Cisco Interfaces and Modules : Módulos da Cisco Services

Conectividade IP do módulo communication media

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece a informação detalhada sobre como a conectividade IP é estabelecida com o módulo communication media (CMM).

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

A informação neste documento é baseada no Cisco IOS 12.4.

Convenções

Refira as convenções dos dicas técnicas da Cisco para obter informações sobre das convenções de documento.

Informações de Apoio

O módulo communication media é um módulo de comunicação de voz que proporcione a terminação, transcoding, e os serviços de conferência da Voz. Pode ser instalado no chassi de um 6500 Switch ou de um 7600 Router.

Estes adaptadores podem ser instalados no módulo da base CMM:

  • adaptador da porta 6-Port T1/E1

  • adaptador da porta 24-Port FXS

  • Adaptador ad hoc da porta da conferência e transcodificação (ATO)

Tipicamente, um SUP2 ou Sup720 são instalados em um 6500 Switch ou em um 7600 Router que execute o CatOS Software ou o software do Native IOS.

O módulo da base CMM é conectado ao backplane dos 6500 ou dos 7600 com uma interface de gigabit interno de Ethernet. Além, cada módulo do ATO tem uma conexão rápida de Ethernet interna aos 6500 ou aos 7600.

Esta tabela descreve o mapeamento de porta:

Conexão da placa-mãe Nome da relação CMM Nome da relação do Native IOS Nome da relação de CatOS
Módulo da base CMM Gig1/0 Atuação x/1 x/1
Cartão 1 dos media do ATO Fas0/0 Fas x/2 x/2
Cartão 2 dos media do ATO Fas1/0 Fas x/3 x/3
Cartão 3 dos media do ATO Fas2/0 Fas x/4 x/4
Cartão 4 dos media do ATO Fas3/0 Fas x/5 x/5

Nota: “x” é o número de slot nos 6500 ou 7600 chassis em que o CMM é instalado.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a Command Lookup Tool ( somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Configurações

Este documento utiliza as seguintes configurações:

  • Os endereços IP de Um ou Mais Servidores Cisco ICM NT do gigabit e as interfaces rápidas de Ethernet são configurados “estaticamente”. O DHCP não é apoiado.

  • Os endereços IP de Um ou Mais Servidores Cisco ICM NT do gigabit e as interfaces rápidas de Ethernet pertencem à mesma sub-rede.

  • A interface de gigabit é configurada com um endereço IP de Um ou Mais Servidores Cisco ICM NT e uma máscara de sub-rede.

  • A interface rápida de Ethernet é configurada com um endereço IP de Um ou Mais Servidores Cisco ICM NT e uma máscara de sub-rede de 255.255.255.255.

  • O gigabit e as interfaces rápidas de Ethernet são configurados como o “switchport” no 6500 Switch e no 7600 Router.

  • O gigabit e as interfaces rápidas de Ethernet são configurados para ser parte do mesmo LAN virtual (VLAN).

  • O CMM é configurado com uma rota do IP padrão tais que todo o tráfego está enviado ao gateway padrão. O gateway padrão pôde ser o endereço IP de Um ou Mais Servidores Cisco ICM NT da interface de VLAN configurada no 6500 Switch ou no 7600 Router.

  • CMM com os módulos do ATO no entalhe 2,3, e 4. O gigabit e as interfaces rápidas de Ethernet são configurados com endereços IP de Um ou Mais Servidores Cisco ICM NT da rede de 172.168.1.0.

Módulo communication media
interface GigabitEthernet1/0
 ip address 172.168.1.16 255.255.255.0
 no ip proxy-arp
 no negotiation auto
 no keepalive
!
interface FastEthernet1/0
 description ACT Media card – Slot 2
 ip address 172.168.1.17 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet2/0
 description ACT Media card – Slot 3
 ip address 172.168.1.18 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet3/0
 description ACT Media card – Slot 4
 ip address 172.168.1.19 255.255.255.255
 no ip proxy-arp
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.168.1.1

supervisor 6500/7600 que executa IO (modo nativo)

!--- CMM is installed on Slot 2 and VLAN 2 is used


interface GigabitEthernet2/1
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/3
 description ACT Media card – Slot 2
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/4
 description ACT Media card – Slot 3
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/5
 description ACT Media card – Slot 4
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface Vlan2
 ip address 172.168.1.1 255.255.255.0

supervisor 6500/7600 que executa CatOS (modo híbrido)

!--- CMM is installed on Slot 2 and VLAN 2 is used


!--- Configuration in the Supervisor

#module 2 : 5-port Communication Media Mod.		
set vlan 2 2/3-5


!--- Configuration in the MSFC

interface Vlan2
 ip address 172.168.1.1 255.255.255.0

Fluxo de pacote

A interface rápida de Ethernet do módulo do ATO é usada para enviar e receber somente pacotes RTP do módulo do ATO (para transcoding e teleconferências). Todos pacotes NON-RTP restantes (tais como o pedido e a resposta do ping ICMP) do módulo do ATO são enviados ao supervisor através da interface Gigabit Ethernet. Se os pacotes RTP que originaram do módulo do ATO são enviados através da interface Gigabit Ethernet em vez da interface rápida de Ethernet, o atendimento transcoding e de Conferências pôde experimentar o áudio de sentido único.

Quando o endereço IP de Um ou Mais Servidores Cisco ICM NT da interface rápida de Ethernet do CMM é sibilado do 6500 Switch do gato ou de em qualquer lugar fora do CMM, a requisição de eco ICMP alcança o CMM através da interface rápida de Ethernet. Contudo, a resposta de eco ICMP do módulo do ATO é enviada através da interface de gigabit desde que o ICMP é um pacote NON-RTP.

Os pacotes RTP das chamadas de voz terminadas ou originadas do adaptador de porta e do módulo de FXS do T1 ou E1 são enviados através da interface Gigabit Ethernet.

Troubleshooting

Comandos

Você pode usar estes comandos show and debug a fim pesquisar defeitos edições da conectividade IP:

  • No MSFC, use estes comandos:

    • show arp

    • debugar IP arp

    • debugar o ICMP IP

  • No CMM, use estes comandos:

    • show arp

    • debugar IP arp

    • debugar o ICMP IP

Além, SUP720 fornece uma ferramenta interna do sniffer que possa ser usada para capturar quadros e pacotes. Contacte o TAC para o auxílio com esta ferramenta.

Saídas de exemplo

Cenário 1: A conectividade IP não é estabelecida.

Mostra output:

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   Incomplete      ARPA   
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

Debuga do MSFC:


No response from CMM


MSFC#ping 172.168.1.17

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
                 dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP throttled out the ARP Request for 172.168.1.17

5d00h: IP ARP: creating incomplete entry for IP address: 10.1.1.46 interface Vlan101


CMM sends ARP reply, but the 6500 is not installing the ARP

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
       dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
       dst 172.168.1.1 000b.45b6.aa3c it's our address

Cenário 2: A conectividade IP é estabelecida.

Mostra output:

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   0011.92b7.3fe8  ARPA   Vlan2
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

Debuga do MSFC:


Debugs from MSFC

MSFC#

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
               dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP: rcvd rep src 172.168.1.17 0011.92b7.3fe8, dst 172.168.1.17 Vlan2
5d00h: ICMP: echo reply rcvd, src 172.168.1.17, dst 172.168.1.1

Debugs from CMM

CMM#
*Mar  6 00:03:19.134: IP ARP: sent rep src 172.168.1.17 0011.92b7.3fe8,
                      dst 172.168.1.17 ffff.ffff.ffff FastEthernet1/0
*Mar  6 00:03:19.134: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
                      dst 172.168.1.17 ffff.ffff.ffff it's our address
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
  

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 91263