Voz e comunicações unificadas : Cisco Unified Communications Manager (CallManager)

Apoio de produtos de terceira parte para Aplicações de voz

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (8 Junho 2009) | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento alista as versões suportadas dos produtos de terceira parte com as várias Aplicações de voz, tais como o CallManager da Cisco, a empresa do Cisco Unity e do Cisco ICM/IPCC & edições hospedadas.

Pré-requisitos

Requisitos

A Cisco recomenda que você tenha conhecimento destes tópicos:

  • Cisco CallManager

  • Cisco Unity

  • A empresa de Cisco ICM/IPCC & hospedou edições

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • CallManager da Cisco 3.1(x) e mais atrasado

  • Cisco Unity 4.2 e mais atrasado

  • Empresa de Cisco ICM/IPCC & edições hospedadas, liberações 7.0(0) SR1 ao SR4, e 7.1(x)

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Apoio do software de terceiros para Aplicações de voz

Apoio do software de terceiros para o CallManager da Cisco

Esta tabela alista o Produtos de software de terceiros apoiado para o CallManager da Cisco:

Aplicativo Produto de software de terceiros Versão do CallManager
Antivirus Associados à rede
Empresa 4.5 de VirusScan da McAfee CallManager da Cisco 3.1(x) a 3.3(3)
  • Empresa 7.0 de VirusScan da McAfee
  • Empresa 7.1 de VirusScan da McAfee
  • Empresa 8.0i de VirusScan da McAfee
  • Orchestrator 3.5 do ePolicy da McAfee
Cisco CallManager 3.2(x) e posterior
Symantec
  • Versão de edição corporativa 7.61 do antivírus Norton
  • Versão de edição corporativa 8.0 do antivírus Symantec
CallManager da Cisco 3.2(2c) a 3.3(3)
  • Versão de edição corporativa 8.1 do antivírus Symantec
  • Versão de edição corporativa 9.0 do antivírus Symantec
  • Versão de edição corporativa 10.0 do antivírus Symantec
CallManager da Cisco 3.2(2c) e mais atrasado
Versão de edição corporativa 10.1.4 do antivírus Symantec Versão do CallManager da Cisco 3.3(0) e versões 4.1(0) de Cisco Unified CallManager, e 4.2(0)
Trend Micro
ServerProtect5 CallManager da Cisco 3.2(2c) e mais atrasado
Versão 7.3 de OfficeScan CallManager da Cisco do CallManager da Cisco 4.0(x) 4.1(x)
Associado do computador
Antivirus 7.0 do eTrust CallManager da Cisco 3.3.3
Gerenciamento/software de monitoramento do server Concórdia
eHealth para o CallManager da Cisco 5.6.5 CallManager da Cisco 3.2(3) e 3.3(x)
série 5.7 do eHealth CallManager da Cisco 4.1(2)
Hewlett Packard
HP OpenView, versão 3.30 do Performance Manager, agente 7.0 das operações CallManager da Cisco 3.1(2c) e 3.2(x)
HP OpenView, versão 3.30 do Performance Manager, agente 7.1 das operações CallManager da Cisco 3.3(x)
Agente 7.27 das operações do HP OpenView, OVPA3.65, OVIS 5.2 CallManager da Cisco 4.1.2
Micromuse
Netcool para a Voz sobre a versão IP 10 CallManager da Cisco 3.3(x)
Netcool para VoIP1.1, agente 3.1 SP2 Netcool/SSM CallManager da Cisco 4.1.2
Software BMC
PATRULHA para server de Microsoft Windows, versão 3.0.03 CallManager da Cisco 3.3(x)
Vista da informação
Solução de telefonia do IP de InfoVista, versão 1.0 CallManager da Cisco 3.3(3) e 4.0(1)
Acesso Remoto VNC Envia com CallManager da Cisco; para o uso e as upgrades remoto do administrador.
Windows Terminal Services Navios com CallManager da Cisco; para o uso da administração somente; não remoto instala.
iLO Envia com servidores de convergência de mídia Cisco HP-baseados; para o uso do administrador somente.

Consulte Agentes de Plataformas de Terceiros com o Cisco CallManager para obter informações sobre os produtos de software de terceiros com suporte no Cisco CallManager.

Apoio do software de terceiros para o Cisco Unity 4.2 e mais atrasado

A tabela nesta seção alista o Produtos de software de terceiros apoiado para o Cisco Unity 4.2 e mais atrasado.

Nota: A política de suporte de Cisco é que os clientes podem distribuir o software de exploração de vírus da terceira parte no server do Cisco Unity. Contudo, Cisco espera que os clientes (ou seus parceiros de integração dos sistemas) terão testado a Interoperabilidade de tal Produtos com Cisco Unity antes que o Produtos esteja distribuído. Isto abranda o risco de problemas que estão sendo descobertos dentro do ambiente de produção entre o Cisco Unity e os produtos de terceira parte carregados no server do Cisco Unity.

Nota: Algum software de terceiros que é qualificado para o uso com Cisco Unity não pôde ser qualificado para o uso com Windows Server 2003. Refira a documentação do fabricante para mais informação.

Aplicativo Software de terceiros
Software anti-vírus
  • Computer Associates InoculateIT para Microsoft Windows NT e Windows 2000, versão 4.53, constrói 627 e mais atrasado
  • McAfee
    • Orchestrator do ePolicy, versão 3.0 e mais recente. O agente do Orchestrator do ePolicy é apoiado para o uso no server do Cisco Unity somente quando é configurado para aceitar atualizações um pouco do que atua como a fonte para empurrar atualizações para outros computadores.
    • Dominó de GroupShield, versão 5.0 e mais recente
    • NetShield para Microsoft Windows NT e Windows 2000, versão 4.5 e mais recente
    • Empresa de VirusScan, versão 7.0 e mais recente
  • Symantec
    • Edição corporativa do AntiVirus, versão 8.1 e mais recente
    • Antivírus Norton para Lotus Notes/dominó, versão 2.5 e mais recente
    • Antivírus Norton para o Microsoft Exchange, versão 2.13 e mais recente
    • Antivírus Norton para Microsoft Windows NT e Windows 2000, versão 5.02 e mais recente
  • Trend Micro
    • ScanMail para Lotus Notes, versão 2.5 e mais recente
    • ScanMail para o Microsoft Exchange 2000, versão 5 e mais recente
    • ServerProtect para Microsoft Windows, versão 5.5 e mais recente
Gerenciamento/software de monitoramento do server
  • Adiscon EventReporter
  • Versão 4.1 e mais recente de SystemEDGE da concórdia
  • OpenView de Hewlett-Packard (apoiado para a monitoração IP do Cisco Unity, do servidor SQL, e dos serviços de intercâmbio, em todas as plataformas de hardware apoiadas do Cisco Unity.)
  • Microsoft
    • Console de gerenciamento (MMC)
    • Monitor do provedor de rede
  • Versão de gerenciador 2.0 de NetIQ VoIP e mais atrasados para o Cisco Unity (instale somente o agente no server do Cisco Unity.)

Consulte Hardware e Software com Suporte e Políticas de Suporte para o Cisco Unity 4.2 ou Posterior para obter mais informações sobre os produtos de software de terceiros com suporte no Cisco Unity.

Apoio do software de terceiros para a empresa de Cisco ICM/IPCC e edições hospedadas

Esta tabela mostra o antivírus apoiado para a empresa de Cisco ICM/IPCC & edições hospedadas:

Aplicativo Software de terceiros
A administração remota
  • Windows Terminal Services10 do Windows 2000 (modo da administração remota)
  • Área de Trabalho Remota do Windows Server 2003 (Modo de console)
  • PcAnywhere 12.0 de Symantec qualificado para ICM 7.1 e mais atrasado
  • Symantec pcANYWHERE 11.0.1 Qualificado para ICM 7.0 SR1 – SR4
  • RealVNC 4.1 qualificado com ICM 7.1 e mais atrasado
  • RealVNC 4.0 Qualificado para ICM 7.0 SR1 – SR4
  • TridiaVNC PRO 4.1
Software anti-vírus
  • Empresa 7.1 de VirusScan da McAfee qualificada para ICM 7.0
  • Empresa 8.0i de VirusScan da McAfee qualificada para ICM 7.0 e 7.1, todos os SR
  • Edição corporativa 10.0 do antivírus Symantec qualificada para ICM 7.0 e 7.1, todos os SR
  • Versão 5.5+ de Trend Micro ServerProtect qualificada para ICM 7.0 e 7.1, todos os SR
Navegador de Internet Internet explorer 6.0 (pacote de serviços 1 ou mais atrasado) qualificado para ICM 7.0 e 7.1, todos os SR
Utilidade do fecho de correr WinZip 9.x qualificado para ICM 7.0 e 7.1, todos os SR
Acrobat Reader Adobe Acrobat Reader 7.0 qualificado para ICM 7.0 e 7.1, todos os SR

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 82131