Roteadores : Roteadores Cisco 7200 Series

Configuração de roteador básico usando o SDM

19 Março 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (1 Julho 2009) | Inglês (29 Fevereiro 2016) | Feedback


Índice


Introdução

Este documento descreve como usar o Cisco Security Device Manager (SDM) a fim de ajustar a configuração básica do roteador. Isso inclui a configuração de endereço IP, roteamento padrão, roteamentos estático e dinâmico, NATing estático e dinâmico, nome de host, banner, senha secreta, contas de usuários e assim por diante. Cisco SDM permite que você configure seu roteador em todos os tipos dos ambientes de rede que inclui o Small Office Home Office (SOHO), o escritório filial (BO), o escritório oficial, e a instalação central ou as matrizes da empresa usando uma interface de gerenciamento baseado na Web fácil de usar.

Pré-requisitos

Requisitos

Este documento supõe que o roteador Cisco é plenamente operacional e configurado para permitir que Cisco SDM faça alterações de configuração.

Nota: Refira permitir o acesso HTTPS para o SDM a fim permitir que o roteador seja configurado pelo SDM.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco 3640 Router com Software Release 12.4(8) do � do Cisco IOS

  • Versão 2.3.1 do gerenciador do dispositivo de segurança da Cisco (SDM)

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Nota: Se você usa um roteador do serviço integrado de Cisco (ISR), refira a configuração de roteador básico usando o Cisco Configuration Professional para detalhes de configuração similares com características mais poderosas. Para obter informações sobre do que Roteadores suppoted por Cisco CP, refira a seção apoiada do Roteadores dos Release Note para o Cisco Configuration Professional 2.5.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Configurar

Nesta seção, você é presentado com a informação para configurar as configurações básicas para o roteador em uma rede.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-diag-rev.gif

Nota: Os esquemas de endereçamento IP usados nesta configuração não são legalmente roteáveis na Internet. São os endereços da RFC1918 que foram usados em um ambiente de laboratório.leavingcisco.com

Configuração da interface

Termine estas etapas a fim configurar as relações de um roteador Cisco.

  1. Clique em casa a fim ir ao Home Page SDM.

    O Home Page SDM fornece a informação tal como o hardware e software do roteador, da disponibilidade de recurso, e de um sumário de configuração. Os círculos verdes mostram que as características apoiadas neste roteador e os círculos vermelhos mostram as características não apoiadas.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-1.gif

  2. Escolha configuram > relações e as conexões > criam a conexão a fim configurar a conexão de WAN para a relação.

    Como um exemplo, para a interface serial 2/0, escolha a opção de série e o clique cria a nova conexão.

    Nota: Para outros tipos de relações como Ethernet, escolha o tipo de interface respectiva e continue clicando o botão da nova conexão da criação.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-2.gif

  3. Clique em seguida a fim continuar uma vez que esta relação aparece.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-3.gif

  4. Selecione a interface serial 2/0 (desejada) da opção de relações disponível e clique-a em seguida.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-4.gif

  5. Escolha o tipo de encapsulamento para a interface serial e clique-o em seguida.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-5.gif

  6. Especifique o endereço IP estático com a máscara de sub-rede correspondente para a relação e clique-o em seguida.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-6.gif

  7. Configurar o roteamento padrão com parâmetros opcionais tais como o endereço IP de Um ou Mais Servidores Cisco ICM NT do salto seguinte (192.168.1.2 conforme o diagrama da rede) fornecido pelo ISP e clique-o em seguida.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-7.gif

    Este indicador aparece e mostra o sumário de configuração configurado pelo usuário. Clique em Finish.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-8.gif

    Este indicador aparece e mostra o estado da entrega do comando ao roteador. Se não, indica erros se a entrega do comando falha devido aos comandos ou aos recursos não suportados incompatíveis.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-9.gif

  8. Escolha configuram > relações e as conexões > editam relações/conexões a fim adicionar/editam-nos/supressões as várias relações.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-10.gif

    Destaque a relação com que você quer fazer mudanças e clique editar se você quer editar ou mudar a configuração da interface. Aqui você pode mudar o endereço IP estático existente.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-11.gif

Configuração de NAT

Configuração NAT dinâmica

Termine estas etapas a fim configurar o NAT dinâmico em um roteador Cisco.

  1. Escolha configuram > NAT > NAT básico e clicam o lançamento a tarefa selecionada a fim configurar o NATing básico.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev1.gif

  2. Clique em Next.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev2.gif

  3. Escolha a relação que conecta ao Internet ou a seu ISP e escolha o intervalo de endereço IP a que o acesso ao Internet deve ser compartilhada.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev3.gif

  4. Este indicador aparece e mostra o sumário de configuração configurado pelo usuário. Clique em Finish.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev4.gif

  5. O indicador da configuração de NAT da edição mostra a configuração NAT dinâmica configurada com o endereço IP de Um ou Mais Servidores Cisco ICM NT traduzido sobrecarregado (PATing). Se você quer configurar o NATing dinâmico com conjunto de endereços, clique o conjunto de endereços.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev6.gif

  6. Clique em Add.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev7.gif

    Aqui as informações tais como o nome e o intervalo de endereço IP do pool com netmask são fornecidas. Pode haver as épocas em que a maioria dos endereços no pool foram atribuídos, e o pool do endereço IP de Um ou Mais Servidores Cisco ICM NT está esgotado quase. Quando isto ocorre, a PANCADINHA pode ser usada com um único endereço IP de Um ou Mais Servidores Cisco ICM NT a fim satisfazer pedidos adicionais para endereços IP de Um ou Mais Servidores Cisco ICM NT. Verifique a tradução de endereço de porta (PAT) se você quer o roteador usar a PANCADINHA quando o conjunto de endereços é próximo à prostração.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev8.gif

  7. Clique em Add.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev9.gif

  8. O clique edita.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev10.gif

  9. Escolha o conjunto de endereços no tipo campo, forneça o nome ao conjunto de endereços como pool1 e clique a APROVAÇÃO.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev11.gif

  10. Este indicador mostra a configuração para o NATing dinâmico com o conjunto de endereços. Relações designadas do clique NAT.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev12.gif

    Use este indicador a fim designar as interfaces internas e externas que você quer usar nas traduções NAT. O NAT usa as designações internas e exteriores quando interpreta Regras de tradução, porque as traduções estão executadas do interior a fora, ou da parte externa ao interior.

    Uma vez que designadas, estas relações são usadas em todas as regras da tradução NAT. As relações designadas aparecem acima da lista das Regras de tradução no indicador principal NAT.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev25.gif

Configuração do NAT estático

Termine estas etapas a fim configurar o NAT estático em um roteador Cisco.

  1. Escolha configuram > NAT > editam a configuração de NAT e o clique adiciona a fim configurar o NATing estático.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev13.gif

  2. Escolha o sentido do interior a exterior ou da parte externa a para dentro, especificam o endereço IP de Um ou Mais Servidores Cisco ICM NT interno a ser traduzido abaixo traduzem da relação. Para que a tradução conecte a área selecione o tipo.

    • Escolha o endereço IP de Um ou Mais Servidores Cisco ICM NT se você quer a tradução do endereço ser traduzido a um endereço IP de Um ou Mais Servidores Cisco ICM NT definido no campo do endereço IP de Um ou Mais Servidores Cisco ICM NT.

    • Escolha a relação se você quer a tradução do endereço usar o endereço de uma relação no roteador. A tradução do endereço é traduzida ao endereço IP de Um ou Mais Servidores Cisco ICM NT atribuído à relação que você especifica no campo da relação.

    A verificação reorienta a porta se você quer incluir a informação de porta para o dispositivo interno na tradução. Isto permite-o de usar o mesmo endereço IP público para dispositivos múltiplos, enquanto a porta especificada para cada dispositivo é diferente. Você deve criar uma entrada para cada mapeamento de porta para esta traduzido para endereçar. Clique o TCP se este é um número de porta de TCP e clique o UDP se é um número de porta UDP. No campo de porta original, entre no número de porta no dispositivo interno. No campo de porta traduzido, entre no número de porta que o roteador deve se usar para esta tradução. Refira permitir que o Internet alcance a seção dos dispositivos internos de configurar a tradução de endereço de rede: Obtenção começado.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-new14.gif

    Este indicador mostra a configuração estática do NATing com o redirecionamento de porta permitido.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-new15.gif

Configuração de roteamento

Configuração do roteamento estático

Termine estas etapas a fim configurar o roteamento estático em um roteador Cisco.

  1. Escolha configuram > roteamento > roteamento estático e o clique adiciona a fim configurar o roteamento estático.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev16.gif

  2. Incorpore o endereço de rede de destino com máscara e selecione a interface enviada ou o endereço IP de Um ou Mais Servidores Cisco ICM NT do salto seguinte.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev17.gif

    Este indicador mostra a rota estática configurada para a rede de 10.1.1.0 com 192.168.1.2 como o endereço IP de Um ou Mais Servidores Cisco ICM NT do salto seguinte.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev18.gif

Configuração do roteamento dinâmico

Termine estas etapas a fim configurar o roteamento dinâmico em um roteador Cisco.

  1. Escolha configuram > roteamento > roteamento dinâmico.

  2. Selecione o RASGO e o clique edita.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev19.gif

  3. A verificação permite o RASGO, seleciona a versão RIP, e o clique adiciona.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev22.gif

  4. Especifique o endereço de rede a ser anunciado.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev21.gif

  5. Clique em OK.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev22.gif

  6. O clique entrega a fim transferir os comandos ao roteador.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev23.gif

    Este indicador mostra a configuração de roteamento dinâmica do RASGO.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev24.gif

Configuração variada

Termine estas etapas a fim configurar as outras configurações básicas em um roteador Cisco.

  1. Escolha configuram > tarefas > propriedades adicionais do roteador e o clique edita se você quer mudar as propriedades do hostname, do Domain Name, da bandeira e da senha secreta "enable" (habilitação) para um roteador.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-14.gif

  2. Escolha configuram > tarefas > acesso de roteador > contas de usuário adicionais/vista a fim adicionar/editam/supressões as contas de usuário ao roteador.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-15.gif

  3. Escolha o arquivo > salvar que executa a configuração ao PC… a fim salvar a configuração ao NVRAM do roteador assim como do PC e restaurar a configuração atual para optar por ajustes (da fábrica).

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-16.gif

  4. Vá à barra de tarefas e escolha o Editar > Preferências a fim permitir estas opções das preferências de usuário:

    • Inspecione comandos antes de entregar ao roteador.

    • Salvar o arquivo de assinatura para piscar.

    • Confirme antes de retirar do SDM.

    • Continue a monitorar o status da interface quando modo de switching/tarefa.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-17.gif

  5. Escolha a vista da barra de tarefas se você quer a:

    • Veja a HOME, configurar, ou monitore páginas.

    • Veja a configuração running do roteador.

    • Veja vários comandos show.

    • Veja regras de padrão SDM.

    • Escolha refrescam a fim sincronizar a configuração de roteador se lá são configurados com o CLI com SDM.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-18.gif

Configuração de CLI

Configuração do roteador
Router#show run
Building configuration...

Current configuration : 2525 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable password cisco
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!

!--- RSA certificate generated after you enable the 
!--- ip http secure-server command.

crypto pki trustpoint TP-self-signed-392370502
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-392370502
 revocation-check none
 rsakeypair TP-self-signed-392370502
!
!
crypto pki certificate chain TP-self-signed-392370502
 certificate self-signed 01
  3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657
  69666963 6174652D 33393233 37303530 32301E17 0D303530 39323330 34333
  375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 13254
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3339 32333
  35303230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818
  C86C0F42 84656325 70922027 EF314C2F 17C8BBE1 B478AFA3 FE2BC2F2 3C272
  A3B5E13A 1392A158 73D8FE0D 20BFD952 6B22890C 38776830 241BE259 EE2AA
  CF4124EA 37E41B46 A2076586 2F0F9A74 FDB72B3B 6159EEF7 0DEC7D44 BE489
  9E351BF7 F5C808D9 2706C8B7 F5CE4B73 39ED8A61 508F455A 68245A6B D072F
  02030100 01A36630 64300F06 03551D13 0101FF04 05300301 01FF3011 06035
  11040A30 08820652 6F757465 72301F06 03551D23 04183016 80148943 F2369
  ACD8CCA6 CA04EC47 C68B8179 E205301D 0603551D 0E041604 148943F2 36910
  D8CCA6CA 04EC47C6 8B8179E2 05300D06 092A8648 86F70D01 01040500 03818
  3B93B9DC 7DA78DF5 6D1D0D68 6CE075F3 FFDAD0FB 9C58E269 FE360329 2CEE3
  D8661EB4 041DEFEF E14AA79D F33661FC 2E667519 E185D586 13FBD678 F52E1
  E3C92ACD 52741FA4 4429D0B7 EB3DF979 0EB9D563 51C950E0 11504B41 4AE79
  0DD0BE16 856B688C B727B3DB 30A9A91E 10236FA7 63BAEACB 5F7E8602 0C33D
  quit
!
!
!
!
!
!
!
!
!
!

!--- Create a user account named sdmsdm with all privileges.

username sdmsdm privilege 15 password 0 sdmsdm
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
 shutdown
 half-duplex
!

!--- The LAN interface configured with a private IP address.

interface FastEthernet1/0
 ip address 172.16.1.2 255.255.255.0

!--- Designate that traffic that originates from behind 
!--- the interface is subject to Network Address Translation (NAT).

 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!

!--- This is the WAN interface configured with a routable (public) IP address.

interface Serial2/0
 ip address 192.168.1.1 255.255.255.0

!--- Designate that this interface is the 
!--- destination for traffic that has undergone NAT.
 
ip nat outside
 ip virtual-reassembly
!
interface Serial2/1
 no ip address
 shutdown
!
interface Serial2/2
 no ip address
 shutdown
!
interface Serial2/3
 no ip address
 shutdown
!

!--- RIP version 2 routing is enabled. 

router rip
 version 2
 network 172.1.0.0
 no auto-summary

!--- This is where the commands to enable HTTP and HTTPS are configured.

ip http server
ip http secure-server
!


!--- This configuration is for dynamic NAT.


!

!--- Define a pool of outside IP addresses for NAT.

ip nat pool pool1 192.168.1.3 192.168.1.10 netmask 255.255.255.0

!--- In order to enable NAT of the inside source address,
!--- specify that traffic from hosts that match access list 1
!--- are NATed to the address pool named pool1.

ip nat inside source list 1 pool pool1
!

!--- Access list 1 permits only 172.16.1.0 network to be NATed.

access-list 1 remark SDM_ACL Category=2
access-list 1 permit 172.16.1.0 0.0.0.255
!


!--- This configuration is for static NAT



!--- In order to translate the packets between the real IP address 172.16.1.1 with TCP 
!--- port 80 and the mapped IP address 192.168.1.1 with TCP port 500.

ip nat inside source static tcp 172.16.1.1 80 192.168.1.3 500 extendable
!
!

!
!

!--- The default route is configured and points to 192.168.1.2.

ip route 0.0.0.0 0.0.0.0 192.168.1.2
!
!

!--- The static route is configured and points to 192.168.1.2.

ip route 10.1.1.0 255.255.255.0 192.168.1.2
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0

!--- Telnet enabled with password as sdmsdm.

line vty 0 4
 password sdmsdm
 login
!
!
end

Verificar

Escolha configuram > relação & as conexões > editam conexões de interface > conexão de teste a fim testar a conectividade de ponta a ponta. Você pode especificar o endereço IP de Um ou Mais Servidores Cisco ICM NT da extremidade remota se você clica o botão de rádio especificado pelo utilizador.

http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-23.gif

Troubleshooting

A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use a OIT para exibir uma análise da saída do comando show.

Nota: Consulte Informações Importantes sobre Comandos de Debugação antes de usar comandos debug.

Você pode usar estas opções a fim pesquisar defeitos:

  • Escolha as ferramentas > a atualização SDM da barra de tarefas a fim sibilar, do telnet, e promova o SDM à versão a mais atrasada. Você pode fazer este do cisco.com, do PC local, ou do CD.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-19.gif

  • Escolha o ajuda > sobre este roteador a fim ver a informação na configuração de hardware do roteador.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-20.gif

    Este indicador mostra a informação sobre a imagem IOS armazenada no roteador.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-21.gif

  • A opção de ajuda fornece a informação sobre as várias opções disponíveis no SDM para a configuração do roteador.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-22.gif

Comatibility do SDM com OS 64-bit

O SDM não é apoiado em máquinas com OS 64-bit. Você deve instalar o SDM no roteador e alcançá-lo com o navegador da Web.

Consulte para encarregar 4: Instale os arquivos SDM para obter mais informações sobre da instalação de arquivos SDM no roteador.

Incapaz de lançar o SDM com o navegador da Web

Problema

Quando você usa o SDM com o navegador da Web, um SDM começa acima o Mensagem de Erro aparece.

Solução 1

A edição podia ser com a versão das Javas. A atualização das Javas não pode ser compatível com a versão SDM. Se a versão de java é a atualização 12 das Javas 6, a seguir o desinstalar que versão e instala a atualização 3. das Javas 6. Isto fixa o problema. Refira a seção das versões do navegador da Web e das versões do ambiente de tempo de execução de Java do Release Note SDM 2.5 para obter mais informações sobre da compatibilidade. A versão 2.5 SDM é executado sob as atualizações 2 e 3 da versão 6 das Javas.

Solução 2

Permita permitem que o índice ativo seja executado nos arquivos no meu computador em opções do internet explorer a fim resolver a edição.

  1. Abra o internet explorer e os chooseTools > as opções de internet > avançaram.

  2. Sob a seção da Segurança, certifique-se de que as caixas de seleção ao lado das opções permitem o índice ativo seja executado nos arquivos no meu computador e para permitir que o índice ativo instale o software mesmo se a assinatura é inválida estão verificados.

  3. Agora clique a APROVAÇÃO e reinicie o navegador para que as mudanças tomem o efeito.

Erro: excesso de pilha java.bling

Problema

Eu sou incapaz de conectar ao SDM, e eu recebo este Mensagem de Erro:

java.bling stack over flow

Solução

Este problema ocorre geralmente quando a versão de código 1.5.0_06 das Javas é usada. Para obter informações sobre de como resolver esta edição, refira o usuário é incapaz de conectar ao Security Device Manager (SDM) e recebe a pilha java.bling sobre o Mensagem de Erro do fluxo.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 71305