Cisco Interfaces and Modules : Módulo de serviços sem fio Cisco Catalyst 6500 Series/7600 Series

Catalyst 6500 Series WLSM ao guia de migração de WiSM do Catalyst 6500 Series

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento centra-se sobre a estratégia de migração de um Módulo de serviços existente do Wireless LAN (WLSM) a um módulo de Serviços sem fio (WiSM). O planeamento e a execução cuidadosos são absolutamente necessários na migração de Cisco WLSM a Cisco WiSM.

A audiência pretendida para o documento inclui gerentes e indivíduos de rede de empreendimento a todos os níveis dentro da infraestrutura de TI de uma empresa envolvida no planeamento, em executar, ou em manter as redes Wireless WLSM-baseadas. Uma audiência secundária inclui os indivíduos envolvidos em proporcionar o Produtos e os serviços da integração, ou o apoio às organizações da empresa a TI.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco Catalyst 6500 Series WLSM

  • Cisco Catalyst 6500 Series WiSM

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Visão geral

Uma estratégia de migração do catalizador WLSM à plataforma de WiSM do catalizador inclui o planeamento e a execução destas ações:

  • Planeie para e instale o catalizador WiSM.

  • Instale a plataforma de WiSM do catalizador.

  • Instale a plataforma de gerenciamento de rede do Sistema de controle sem fio da Cisco (WCS) para o catalizador WiSM.

  • Migre as configurações do catalizador WLSM à plataforma WiSM-baseada catalizador para continuar o apoio de Access point autônomos toda de pouco peso e convertidos.

  • Migre os Access point autônomos do ½ do ¿  IOSï ao protocolo de pouco peso do Access point (LWAPP) - plataforma IOS permitida (além do alcance do documento).

  • Treine os pessoais de suporte na plataforma e na solução de WiSM do catalizador.

  • Limpe as configurações legadas quando a migração está completa.

Diferenças arquitetónicas

Cisco Catalyst 6500 Series WLSM

O Cisco Catalyst 6500 Series WLSM pode ser instalado e configurado em alguns abra o entalhe de uns 3, de 6-, de 9-, ou de Cisco Catalyst 6500 Series Switch 13-slot equipado com um Supervisor Engine 720. O Cisco Catalyst 6500 Series WLSM trabalha com Access point autônomos do Cisco Aironet e Cisco trabalha o Wireless LAN Solution Engine (WLSE).

O Cisco Catalyst 6500 Series WLSM é distribuído tipicamente na camada de distribuição ou no centro de dados. É distribuído raramente no armário de fiação. Um Access point autônomo conecta a toda a porta de switch em qualquer rede da camada 3. O Switches ou o Roteadores ascendente não têm que ser configurados e nenhum atribuição de VLAN ou tronco específico são exigidos. Antes que o tráfego esteja passado ativamente, o Access point autônomo pode ser autenticado como um dispositivo da rede confiável.

Um dos conceitos os mais importantes introduzidos com o uso do WLSM é o grupo da mobilidade. Um cliente Wireless experimenta vaguear sem emenda (mantém todas suas sessões IP) quando se move entre dois Access point configurados para ser parte do mesmo grupo da mobilidade. Um grupo da mobilidade é definido no Access point por um mapeamento original entre o Service Set Identifier (SSID) para o lado de rádio e o ID de rede para a face da tela. O ID de rede representa a rede lógica coberta construída sobre os túneis de encapsulamento de roteamento genéricos (GRE) de utilização infra-estruturas existente, e seu mapeamento ao SSID substitui aquele entre o SSID e o ID de VLAN.

Refira o guia de distribuição do Módulo de serviços do Wireless LAN do Cisco Catalyst 6500 Series (WLSM) para informações detalhadas sobre de como configurar e distribuir o WLSM.

/image/gif/paws/71251/cat-6500-wlsm-wism-migration-1.gif

Note que um VLAN está associado ainda com cada SSID. Estes VLAN agora são definidos somente no Access point e não precisam de ser configurados no Switches da camada de acesso ou da camada de distribuição. A única finalidade da parcela VLAN da configuração é fornecer um emperramento entre a criptografia associada com o VLAN a um SSID específico.

dot11 vlan-name Emp vlan 3
!
dot11 ssid Employee
 vlan 3
 authentication open eap eap_methods 
 authentication network-eap eap_methods 
 authentication key-management wpa
 mobility network-id 3 
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !        
 encryption vlan 3 mode ciphers tkip
 !
 ssid Employee
interface Tunnel3
 description mGRE for employees
 ip address 10.10.3.1 255.255.255.0
 no ip redirects
 ip mtu 1476
 ip dhcp snooping packets
 tunnel source Loopback3
 tunnel mode gre multipoint
 mobility network-id 3
!

Cisco Catalyst 6500 Series WiSM

O Cisco Catalyst 6500 Series WiSM é um membro das redes de Cisco Unified Wireless igualmente chamadas da família do controlador de LAN do Cisco Wireless (WLC). Cisco WiSM trabalha conjuntamente com o Lightweight Access Points do Cisco Aironet (regaços) e Cisco WCS. Cisco WiSM integra lisamente em redes de empreendimento existentes do Cisco Catalyst 6500 Series. Escala para entregar o acesso Wireless seguro, da empresa ao cano principal, o ramo, e terrenos remotos. Comunica-se usando o LWAPP a fim estabelecer a conectividade segura entre Access point e módulos através das redes da camada 3. De um ponto de vista do manejo de tráfego, todo o tráfego de dados que origina dos clientes Wireless associados aos regaços é encapsulado pelos Access point eles mesmos e levado a um WLC, que agregue o tráfego e represente o único ponto do ingresso e da saída para o tráfego IP a e da rede ligada com fio.

Contudo, estas diferenças existem:

  • O tráfego é escavado um túnel dos Access point ao controlador centralizado, que leverages o LWAPP e não o GRE.

  • O controle e o tráfego de dados são levados através do LWAPP. O tráfego de dados usa a porta 12222 UDP, o tráfego de controle é encapsulado na porta 12223 UDP, e as mensagens da mobilidade usam as portas 16666/16667 UDP.

  • O tráfego de controle é Advanced Encryption Standard (AES) - cifrado, e os dados é na claro.

  • Não há um túnel lógico separado para cada SSID definido. Somente um único túnel lógico é construído entre cada Access point e o WLC. Este túnel LWAPP é usado para levar o tráfego de dados para todos os clientes Wireless associados ao Access point, apesar do SSID que são associados com.

cat-6500-wlsm-wism-migration-2.gif

Estratégia do migração

Software do produto da elevação

Promova o software neste Produtos:

  • Necessidades do supervisor 720 de executar o Cisco IOS Software Release 12.2(18)SXF2 ou Mais Recente

  • O Catalyst 6500 WLSM precisa de executar 1.4.1 ou mais atrasado

  • O Catalyst 6500 WiSM precisa de executar 3.2.78.4 ou mais tarde

  • Os Access point do Cisco Aironet precisam de executar o Cisco IOS Software Release 12.3.7JA2 ou Mais Recente (a fim para ser convertido ao LWAPP)

Configurações do implementar

Execute estas configurações:

  • Configurar o supervisor 720 para apoiar Cisco WiSM.

  • Configurar o VLAN para a interface de gerenciamento de WiSM no supervisor 720.

  • Configurar o VLAN para a interface dinâmica do WiSM no supervisor 720.

  • Configurar o DHCP ao espaço para a relação do serviço ou configurar estaticamente o endereço IP de Um ou Mais Servidores Cisco ICM NT.

  • Teste as redes novas da camada 3 para questões de roteamento.

Refira o manual de configuração de Cisco WiSM e pesquise defeitos e configurar o módulo de Serviços sem fio inicial (WiSM) Setup para detalhes em como terminar estas configurações.

Configurar o Catalyst 6500 WiSM para migrar o SSID do Catalyst 6500 WLSM

No caso da arquitetura de Cisco WLSM, o SSID configurado em um Access point é traçado a uma rede da mobilidade que escave um túnel todo o tráfego do cliente ao Catalyst 6500. Este GRE multiponto (mGRE)) os túneis têm um único ponto de terminação no módulo do supervisor 720 do Catalyst 6500 que hospeda o WLSM. O outro ponto final lógico do túnel existe em todos os Access point que participam na rede da mobilidade da camada 3. No caso de uma plataforma de Cisco WiSM, o SSID é representado como o WLAN. Cada WLAN é associado à interface de gerenciamento ou a uma interface dinâmica operador-definida. As interfaces dinâmica operador-definidas são análogas aos VLAN e atuam como uma transmissão de DHCP para clientes Wireless.

Um túnel mGRE deve ser definido no módulo do supervisor 720 para cada grupo da mobilidade. Está aqui um exemplo de uma interface de túnel mgre em um supervisor 720. Todos os clientes Wireless usam o endereço IP de Um ou Mais Servidores Cisco ICM NT da interface de túnel como o gateway padrão. A rede-identificação da mobilidade define esta como uma rede original da mobilidade. A rede-identificação da mobilidade definida para este túnel é definida igualmente sob uma das definições do Access point SSID a fim identificar sua participação nesta rede da mobilidade da camada 3.

Nota: Um grupo da mobilidade é um grupo de clientes Wireless que são agrupados junto para alguma característica compartilhada tal como uma autenticação ou um esquema de criptografia comum, ou de tipos de usuário tais como visitantes e empregados.

Esta saída mostra a configuração no supervisor 720:

interface Tunnel172
 description to_wireless_clients
 ip address 172.16.1.1 255.255.255.0
 ip helper-address 10.1.1.11
 no ip redirects
 ip dhcp snooping packets
 tunnel source Loopback100
 tunnel mode gre multipoint
 mobility network-id 172

Esta saída mostra a configuração correspondente no Access point:

interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 172 mode ciphers tkip
 !
 ssid light
    vlan 172
    authentication network-eap eap_methods
    authentication key-management wpa
    mobility-network-id 172

A fim converter esta configuração à arquitetura de WiSM, você precisa de criar um dinâmico/interface de VLAN novas, atribui-lhe um endereço IP de Um ou Mais Servidores Cisco ICM NT em uma sub-rede diferente, e associa-o com um WLAN.

O nome da relação WLAN corresponde ao nome SSID nos Access point do Cisco Aironet. Neste exemplo é “luz”. Quando você mantém um nome similar, a experiência do usuário é mínima. A única diferença é o segmento do endereço IP de Um ou Mais Servidores Cisco ICM NT de onde os clientes Wireless são atribuídos um endereço IP de Um ou Mais Servidores Cisco ICM NT.

  1. Crie o VLAN novo no supervisor 720 e adicionar-lo à base de dados de VLAN.

    c6506-t(config)#interface vlan 45
    c6506-t(config-if)#ip add 172.16.2.1 255.255.255.0
    c6506-t(config-if)#no shut
    c6506-t(config-if)#end
    c6506-t(config)#vlan 45
    c6506-t(config-vlan)#state active
    c6506-t(config-if)#end
    
  2. Permita o VLAN nas interfaces de gigabit do em tronco.

    c6506-t(config)#interface range gig 1/1-4
    c6506-t(config-if-range)#switchport mode trunk
    c6506-t(config-if-range)#switchport trunk encap dot1q
    c6506-t(config-if-range)#switchport trunk native vlan 201
    c6506-t(config-if-range)#switchport trunk allowed vlan 201,45
    c6506-t(config-if-range)#mls qos trust dscp
    c6506-t(config-if-range)#spanning-tree portfast
    c6506-t(config-if-range)#channel-group 1 mode on
    c6506-t(config-if-range)#end
    
  3. Uma vez que o VLAN é permitido na relação do em tronco, está permitido automaticamente na interface de canal de porta.

    c6506-t#show run interface port-channel 1
    !
    interface Port-channel1
     switchport
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 201
     switchport trunk allowed vlan 45,201
     switchport mode trunk
     no ip address
    end
    c6506-t#
  4. Termine estas etapas a fim criar a interface dinâmica no Catalyst 6500 WiSM através da interface da WEB.

    1. Escolha o controlador > as relações e clique novo.

      cat-6500-wlsm-wism-migration-3.gif

    2. Dê entrada com um nome da relação e o ID de VLAN e o clique aplicam-se.

      cat-6500-wlsm-wism-migration-4.gif

    3. Incorpore a informação apropriada do endereço IP de Um ou Mais Servidores Cisco ICM NT e a informação e o clique do servidor DHCP aplicam-se.

      cat-6500-wlsm-wism-migration-5.gif

    4. Escolha WLAN e clique-os novo a fim adicionar um SSID novo em Cisco WiSM.

      cat-6500-wlsm-wism-migration-6.gif

    5. Adicionar a luz SSID e o clique aplica-se.

      cat-6500-wlsm-wism-migration-7.gif

    6. Mude o parâmetro do nome da relação ao VLAN apropriado.

      Outros parâmetros de segurança, tais como o servidor Radius apropriado e as configurações de criptografia devem corresponder à configuração no Access point autônomo de Cisco. Neste exemplo, o nome da relação é mudado a VLAN45 e o tipo da Segurança da camada 2 é mudado ao WPA2.

      cat-6500-wlsm-wism-migration-8.gif

      Está aqui a luz nova SSID.

      cat-6500-wlsm-wism-migration-9.gif

    7. Se um SSID novo é usado, nenhuma outra configuração está exigida. Se um SSID existente é usado, promova somente um domínio RF de cada vez a fim impedir edições da mobilidade entre o Catalyst 6500 WSLM e o Catalyst 6500 WiSM.

    8. Uma vez que os WLAN são configurados, verifique se as políticas WLAN estão corretas. Por exemplo, ACL, QoS, e assim por diante.

    9. Certifique-se que Cisco WCS é em serviço e está pronto para ser configurado para controlar Cisco WiSM.

Conversão LWAPP do Access point

A migração do modo de ponto de acesso autônomo ao modo leve é possível nestas Plataformas do Access point do Cisco Aironet:

  • Todo o Cisco Aironet 1130 Access point AG

  • Todo o Cisco Aironet 1240 Access point AG

  • Para todas as Plataformas com base em IOS do ponto de acesso modular do 1200 Series 1200/1220 de upgrade do Cisco IOS Software, 1210 e 1230 AP) (, depende do rádio:

    • se 802.11G, MP21G e MP31G são apoiados

    • se 802.11A, CB21A e CB22A são apoiados

  • Os Access point do Cisco Aironet série 1200 podem ser promovidos com toda a combinação de rádios apoiados — G somente, A somente, ou G e A.

. Os Access point devem executar o Cisco IOS Software Release 12.3(7)JA ou Mais Recente antes que você possa executar a elevação. Refira o melhoramento de Access point autônomos do Cisco Aironet ao modo leve para obter mais informações sobre do procedimento de conversão.

Distribuição do Access point entre controladores em Cisco WiSM

Se um Access point é configurado já com um endereço IP estático, o Access point retém o endereço IP de Um ou Mais Servidores Cisco ICM NT depois que é convertido do modo autônomo ao modo LWAPP. Se o Access point não está na mesma sub-rede IP da camada 2 que o controlador, a seguir a resolução de DNS de CISCO-LWAPP-CONTROLLER@localdomain é o único mecanismo de descoberta garantido do controlador. A utilidade da elevação pode configurar um Nome do servidor antes que você carregue o Cisco IOS Software Release 12.3(7)JX. Verifique que o Nome do servidor pode corretamente resolver CISCO-LWAPP-CONTROLLER@localdomain antes que você comece os procedimentos de upgrade.

Você pode igualmente usar a opção de DHCP específico de fornecedor 43 retornar uns ou vários endereços IP de Um ou Mais Servidores Cisco ICM NT do controlador a um Access point na mensagem da oferta de DHCP. O Access point envia uma mensagem da descoberta LWAPP ao endereço IP de gerenciamento do controlador que recebe na opção de DHCP 43. Refira o apêndice A: Configurando a opção de DHCP 43 para Access point de pouco peso do Cisco Aironet no servidor DHCP da empresa de Windows 2003 para obter mais informações sobre de como configurar a opção de DHCP 43 em um servidor DHCP da empresa de Windows 2003.

Teste com um número limitado de Access point

Comece o processo de migração com um único Access point em um lugar que seja facilmente acessível pelo administrador e tente então fazer uma posição remota. Uma vez que os Access point estão convertidos ao modo LWAPP e a configuração de Cisco WiSM está terminada, teste os clientes Wireless para:

  • Configurações de segurança

  • Aplicativos padrões como o email, acesso ao Internet, aplicativos de base de dados, e assim por diante

  • Roaming fácil entre os Access point e a verificação para ver se os clientes retêm os endereços IP de Um ou Mais Servidores Cisco ICM NT ao vaguear entre Access point.

  • Todas as edições do Maximum Segment Size do Transmission Control Protocol (TCP) (MSS) — transfira grandes páginas de Internet ou arquivos de transferência usando o File Transfer Protocol (FTP).

  • Taxa de transferência aceitável dos pontos de acesso Wireless conforme o projeto

Desenvolvimento completo

A fim mover-se rapidamente com os números maiores do Access point, instale a utilidade da elevação em mais de uma máquina para a conversão simultânea de Access point autônomos múltiplos aos Access point LWAPP-capazes.

Troubleshooting

Siga o procedimento de Troubleshooting normal para problemas específicos no WLC. Refira o controlador do Wireless LAN (WLC) pesquisam defeitos o FAQ para mais detalhes no Troubleshooting.


Informações Relacionadas


Document ID: 71251