Voz : Dispositivos de segurança Cisco PIX 500 Series

ASA/PIX 7.x: O ISP redundante ou alternativo liga o exemplo de configuração

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (1 Julho 2009) | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Um problema com rotas estáticas é que nenhum mecanismo inerente existe para determinar se a rota é para cima ou para baixo. A rota permanece na tabela de roteamento mesmo se o gateway do salto seguinte se torna não disponível. As rotas estáticas estão removidas da tabela de roteamento somente se a relação associada na ferramenta de segurança vai para baixo. A fim resolver este problema, uns recursos de tracking da rota estática são usados para seguir a Disponibilidade de uma rota estática e, se essa rota falha, removem-na da tabela de roteamento e substituem-na com uma rota de backup.

Este documento fornece um exemplo de como usar os recursos de tracking da rota estática na ferramenta de segurança da série PIX 500 ou na ferramenta de segurança adaptável do 5500 Series ASA a fim permitir o dispositivo de usar conexões com o Internet redundantes ou alternativas. Neste exemplo, o seguimento da rota estática permite que a ferramenta de segurança use uma conexão barata a um provedor de serviço do Internet (ISP) secundário caso a linha alugada preliminar se tornar não disponível.

A fim conseguir esta Redundância, a ferramenta de segurança associa uma rota estática com um alvo da monitoração que você defina. A operação do contrato de nível de serviço (SLA) monitora o alvo com requisições de eco periódicas do Internet Control Message Protocol (ICMP). Se uma resposta de eco não é recebida, o objeto está considerado para baixo, e a rota associada é removida da tabela de roteamento. Uma rota de backup previamente configurada é usada no lugar da rota que é removida. Quando a rota de backup estiver no uso, a operação do monitor SLA continua a tentar alcançar o alvo da monitoração. Uma vez que o alvo está disponível outra vez, a primeira rota está substituída na tabela de roteamento, e a rota de backup é removida.

Nota: A configuração descrita neste documento não pode ser usada para o Balanceamento de carga ou o compartilhamento de carga porque não é apoiada em ASA/PIX. Use esta configuração para a Redundância ou os propósitos de backup somente. O tráfego de saída usa o ISP principal e então o ISP secundário, se o preliminar falha. A falha do ISP principal causa um rompimento provisório do tráfego.

Pré-requisitos

Requisitos

Escolha um alvo da monitoração que possa responder às requisições de eco ICMP. O alvo pode ser todo o objeto de rede que você escolher, mas um alvo que seja amarrado proximamente a sua conexão ISP é recomendado. Alguns alvos possíveis da monitoração incluem:

  • O endereço de gateway ISP

  • Um outro endereço ISP-controlado

  • Um server em uma outra rede, tal como um servidor AAA, com que a ferramenta de segurança precisa de se comunicar

  • Um objeto de rede persistente em uma outra rede (um desktop ou um computador notebook que você possa fechar na noite não são uma boa escolha)

Este documento supõe que a ferramenta de segurança é plenamente operacional e configurada para permitir que Cisco ASDM faça alterações de configuração.

Nota: Para obter informações sobre de como permitir que o ASDM configure o dispositivo, refira permitir o acesso HTTPS para o ASDM.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Ferramenta de segurança 515E de Cisco PIX com versão de software 7.2(1) ou mais atrasado

  • Cisco Adaptive Security Device Manager 5.2(1) ou mais atrasado

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Produtos Relacionados

Você pode igualmente usar esta configuração com a versão 7.2(1) da ferramenta de segurança do 5500 Series de Cisco ASA.

Nota: O comando backup interface é exigido configurar a quarta relação no ASA 5505. Refira a Interface de backup para mais informação.

Convenções

Para obter mais informações sobre das convenções de documento, refira as convenções dos dicas técnicas da Cisco.

Informações de Apoio

Neste exemplo, a ferramenta de segurança mantém duas conexões ao Internet. A primeira conexão é uma linha alugada de alta velocidade que seja alcançada através de um roteador fornecido pelo ISP principal. A segunda conexão é uma linha do digital subscriber line (DSL) da velocidade mais baixa que seja alcançada através de um modem DSL fornecido pelo ISP secundário.

Nota: O Balanceamento de carga não ocorre neste exemplo.

A conexão DSL é quietude enquanto a linha alugada é ativa e o gateway do ISP principal é alcançável. Contudo, se a conexão ao ISP principal vai para baixo, a ferramenta de segurança muda a tabela de roteamento ao tráfego direto à conexão DSL. O seguimento da rota estática é usado para conseguir esta Redundância.

A ferramenta de segurança é configurada com uma rota estática que dirija todo o tráfego do Internet ao ISP principal. Cada 10 secunda as verificações de processo do monitor SLA para confirmar que o gateway do ISP principal é alcançável. Se o processo do monitor SLA determina que o gateway do ISP principal não é alcançável, a rota estática que dirige o tráfego a essa relação é removida da tabela de roteamento. A fim substituir essa rota estática, uma rota estática alternativa que dirija o tráfego ao ISP secundário é instalada. Esta rota estática alternativa dirige o tráfego ao ISP secundário através do modem DSL até que o link ao ISP principal esteja alcançável.

Esta configuração fornece uma maneira relativamente barata de assegurar-se de que o acesso ao Internet de partida permaneça disponível aos usuários atrás da ferramenta de segurança. Como descrito neste documento, esta instalação não pode ser apropriada para o acesso de entrada aos recursos atrás da ferramenta de segurança. As habilidades avançadas dos trabalhos em rede são exigidas para conseguir conexões de entrada sem emenda. Estas habilidades não são cobertas neste documento.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Os endereços IP de Um ou Mais Servidores Cisco ICM NT usados nesta configuração não são legalmente roteável no Internet. São os endereçosleavingcisco.com do RFC 1918 que são usados em um ambiente de laboratório.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/70559/pix-dual-isp01.gif

Configurações

Este documento utiliza as seguintes configurações:

Nota: Use a Command Lookup Tool (somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Configuração de CLI

PIX
pix# show running-config
: Saved
:
PIX Version 7.2(1)
!
hostname pix
domain-name default.domain.invalid
enable password 9jNfZuG3TC5tCVH0 encrypted
names
!
interface Ethernet0
 nameif outside
 security-level 0
 ip address 10.200.159.2 255.255.255.248
!
interface Ethernet1
 nameif backup

!--- The interface attached to the Secondary ISP.
!--- "backup" was chosen here, but any name can be assigned.

 security-level 0
 ip address 10.250.250.2 255.255.255.248
!
interface Ethernet2
 nameif inside
 security-level 100
 ip address 172.22.1.163 255.255.255.0
!
interface Ethernet3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Ethernet4
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Ethernet5
 shutdown
 no nameif
 no security-level
 no ip address
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns server-group DefaultDNS
 domain-name default.domain.invalid
pager lines 24
logging enable
logging buffered debugging
mtu outside 1500
mtu backup 1500
mtu inside 1500
no failover
asdm image flash:/asdm521.bin
no asdm history enable
arp timeout 14400

global (outside) 1 interface
global (backup) 1 interface
nat (inside) 1 172.16.1.0 255.255.255.0

!--- NAT Configuration for Outside and Backup

route outside 0.0.0.0 0.0.0.0 10.200.159.1 1 track 1

!--- Enter this command in order to track a static route.
!--- This is the static route to be installed in the routing 
!--- table while the tracked object is reachable.  The value after
!--- the keyword "track" is a tracking ID you specify. 

route backup 0.0.0.0 0.0.0.0 10.250.250.1 254

!--- Define the backup route to use when the tracked object is unavailable. 
!--- The administrative distance of the backup route must be greater than 
!--- the administrative distance of the tracked route.
!--- If the primary gateway is unreachable, that route is removed
!--- and the backup route is installed in the routing table
!--- instead of the tracked route. 

timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
username cisco password ffIRPGpDSOJh9YLq encrypted
http server enable
http 172.22.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart

sla monitor 123
 type echo protocol ipIcmpEcho 10.0.0.1 interface outside
 num-packets 3
 frequency 10

!--- Configure a new monitoring process with the ID 123.  Specify the
!--- monitoring protocol and the target network object whose availability the tracking
!--- process monitors.  Specify the number of packets to be sent with each poll.
!--- Specify the rate at which the monitor process repeats (in seconds).

sla monitor schedule 123 life forever start-time now

!--- Schedule the monitoring process.  In this case the lifetime
!--- of the process is specified to be forever.  The process is scheduled to begin
!--- at the time this command is entered.  As configured, this command allows the
!--- monitoring configuration specified above to determine how often the testing
!--- occurs.  However, you can schedule this monitoring process to begin in the
!--- future and to only occur at specified times.

!
track 1 rtr 123 reachability

!--- Associate a tracked static route with the SLA monitoring process.
!--- The track ID corresponds to the track ID given to the static route to monitor:
!--- route outside 0.0.0.0 0.0.0.0 10.0.0.2 1 track 1
!--- "rtr" = Response Time Reporter entry.  123 is the ID of the SLA process
!--- defined above. 

telnet timeout 5
ssh timeout 5
console timeout 0
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:a4a0e9be4593ad43bc17a1cc25e32dc2
: end

Configuração ASDM

A fim configurar o apoio redundante ou do backup ISP com o aplicativo ASDM, termine estas etapas:

  1. No aplicativo ASDM, clique a configuração, e clique então relações.

    /image/gif/paws/70559/pix-dual-isp02.gif

  2. Das relações aliste, ethernet0 seleto, e clique então editam.

    Esta caixa de diálogo aparece.

    /image/gif/paws/70559/pix-dual-isp03.gif

  3. Verifique a caixa de verificação de interface da possibilidade, e incorpore valores aos campos do nome, do nível de segurança, do endereço IP de Um ou Mais Servidores Cisco ICM NT, e da máscara de sub-rede da relação.

  4. Clique a APROVAÇÃO a fim fechar a caixa de diálogo.

  5. Configurar outras relações como necessárias, e o clique aplica-se a fim atualizar a configuração da ferramenta de segurança.

    /image/gif/paws/70559/pix-dual-isp04.gif

  6. Clique o roteamento situado no lado esquerdo do aplicativo ASDM.

    /image/gif/paws/70559/pix-dual-isp05.gif

  7. O clique adiciona a fim adicionar as rotas estáticas novas.

    Esta caixa de diálogo aparece.

    /image/gif/paws/70559/pix-dual-isp06.gif

  8. Da lista de drop-down do nome da relação, escolha a relação em que a rota reside, e configurar a rota padrão para alcançar o gateway. Neste exemplo, 10.0.0.1 é o gateway do ISP principal, assim como o objeto a monitorar com ecos ICMP.

  9. Na área das opções, clique o botão de rádio seguido, e incorpore valores à trilha ID, SLA ID, e campos do endereço IP de Um ou Mais Servidores Cisco ICM NT da trilha.

  10. Clique opções da monitoração.

    Esta caixa de diálogo aparece.

    /image/gif/paws/70559/pix-dual-isp07.gif

  11. Incorpore valores para a frequência e as outras opções da monitoração, e clique a APROVAÇÃO.

  12. Adicionar uma outra rota estática para o ISP secundário a fim fornecer uma rota para alcançar o Internet.

    A fim fazer-lhe uma rota secundária, configurar esta rota com uma métrica mais alta, tal como 254. Se a rota principal (ISP principal) falha, essa rota está removida da tabela de roteamento. Esta rota secundária (ISP secundário) é instalada na tabela de roteamento PIX pelo contrário.

  13. APROVAÇÃO do clique a fim fechar a caixa de diálogo.

    /image/gif/paws/70559/pix-dual-isp08.gif

    As configurações aparecem na lista de interface.

    /image/gif/paws/70559/pix-dual-isp09.gif

  14. Selecione a configuração de roteamento, e o clique aplica-se a fim atualizar a configuração da ferramenta de segurança.

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente.

Confirme a configuração está completo

Use estes comandos show verificar que sua configuração está completa.

A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use a OIT para exibir uma análise da saída do comando show.

  • mostre o monitor dos precários da executar-configuração — Indica os comandos SLA na configuração.

    pix# show running-config sla monitor
    sla monitor 123
     type echo protocol ipIcmpEcho 10.0.0.1 interface outside
     num-packets 3
     frequency 10
    sla monitor schedule 123 life forever start-time now
    
  • mostre a configuração do monitor dos precários — Indica os ajustes da configuração atual da operação.

    pix# show sla monitor configuration 123
    IP SLA Monitor, Infrastructure Engine-II.
    Entry number: 123
    Owner:
    Tag:
    Type of operation to perform: echo
    Target address: 10.0.0.1
    Interface: outside
    Number of packets: 3
    Request size (ARR data portion): 28
    Operation timeout (milliseconds): 5000
    Type Of Service parameters: 0x0
    Verify data: No
    Operation frequency (seconds): 10
    Next Scheduled Start Time: Start Time already passed
    Group Scheduled : FALSE
    Life (seconds): Forever
    Entry Ageout (seconds): never
    Recurring (Starting Everyday): FALSE
    Status of entry (SNMP RowStatus): Active
    Enhanced History:
  • mostre o estado operacional do monitor dos precários — Indica as estatísticas operacionais da operação SLA.

    • Antes que o ISP principal falhe, este é o estado operacional:

      pix# show sla monitor operational-state 123
      Entry number: 123
      Modification time: 13:59:37.824 UTC Thu Oct 12 2006
      Number of Octets Used by this Entry: 1480
      Number of operations attempted: 367
      Number of operations skipped: 0
      Current seconds left in Life: Forever
      Operational state of entry: Active
      Last time this entry was reset: Never
      Connection loss occurred: FALSE
      Timeout occurred: FALSE
      Over thresholds occurred: FALSE
      Latest RTT (milliseconds): 1
      Latest operation start time: 15:00:37.825 UTC Thu Oct 12 2006
      Latest operation return code: OK
      RTT Values:
      RTTAvg: 1       RTTMin: 1       RTTMax: 1
      NumOfRTT: 3     RTTSum: 3       RTTSum2: 3
    • Depois que o ISP principal falha (e os ecos ICMP cronometram para fora), este é o estado operacional:

      pix# show sla monitor operational-state
      Entry number: 123
      Modification time: 13:59:37.825 UTC Thu Oct 12 2006
      Number of Octets Used by this Entry: 1480
      Number of operations attempted: 385
      Number of operations skipped: 0
      Current seconds left in Life: Forever
      Operational state of entry: Active
      Last time this entry was reset: Never
      Connection loss occurred: FALSE
      Timeout occurred: TRUE
      Over thresholds occurred: FALSE
      Latest RTT (milliseconds): NoConnection/Busy/Timeout
      Latest operation start time: 15:03:27.825 UTC Thu Oct 12 2006
      Latest operation return code: Timeout
      RTT Values:
      RTTAvg: 0       RTTMin: 0       RTTMax: 0
      NumOfRTT: 0     RTTSum: 0       RTTSum2: 0
      

Confirme a rota de backup é instalado (o método de CLI)

Use o comando show route determinar quando a rota de backup é instalada.

  • Antes que o ISP principal falhe, esta é a tabela de roteamento:

    pix# show route
    
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is 10.200.159.1 to network 0.0.0.0
    
    S    64.101.0.0 255.255.0.0 [1/0] via 172.22.1.1, inside
    C    172.22.1.0 255.255.255.0 is directly connected, inside
    C    10.250.250.0 255.255.255.248 is directly connected, backup
    C    10.200.159.0 255.255.255.248 is directly connected, outside
    S*   0.0.0.0 0.0.0.0 [1/0] via 10.200.159.1, outside
    
  • Depois que o ISP principal falha, a rota estática está removida, e a rota de backup é instalada, isto é a tabela de roteamento:

    pix(config)# show route
    
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is 10.250.250.1 to network 0.0.0.0
    
    S    64.101.0.0 255.255.0.0 [1/0] via 172.22.1.1, inside
    C    172.22.1.0 255.255.255.0 is directly connected, inside
    C    10.250.250.0 255.255.255.248 is directly connected, backup
    C    10.200.159.0 255.255.255.248 is directly connected, outside
    S*   0.0.0.0 0.0.0.0 [254/0] via 10.250.250.1, backup
    

Confirme a rota de backup é instalado (o método ASDM)

A fim confirmar com o ASDM que a rota de backup está instalada, termine estas etapas:

  1. Clique a monitoração, e clique então o roteamento.

  2. Da árvore de roteamento, escolha rotas.

    • Antes que o ISP principal falhe, esta é a tabela de roteamento:

      /image/gif/paws/70559/pix-dual-isp10.gif

      A rota padrão aponta a 10.0.0.2 através da interface externa.

    • Depois que o ISP principal falha, a rota está removida, e a rota de backup é instalada. A rota padrão aponta agora a 10.250.250.1 através da Interface de backup.

      /image/gif/paws/70559/pix-dual-isp11.gif

Troubleshooting

Comandos debug

  • debugar o traço do monitor dos precários — Progresso dos indicadores da operação do eco.

    • O objeto seguido (gateway do ISP principal) está acima, e ecos ICMP sucede.

      IP SLA Monitor(123) Scheduler: Starting an operation
      IP SLA Monitor(123) echo operation: Sending an echo operation
      IP SLA Monitor(123) echo operation: RTT=3 OK
      IP SLA Monitor(123) echo operation: RTT=3 OK
      IP SLA Monitor(123) echo operation: RTT=4 OK
      IP SLA Monitor(123) Scheduler: Updating result
    • O objeto seguido (gateway do ISP principal) está para baixo, e ecos ICMP falha.

      IP SLA Monitor(123) Scheduler: Starting an operation
      IP SLA Monitor(123) echo operation: Sending an echo operation
      IP SLA Monitor(123) echo operation: Timeout
      IP SLA Monitor(123) echo operation: Timeout
      IP SLA Monitor(123) echo operation: Timeout
      IP SLA Monitor(123) Scheduler: Updating result
  • debugar os erros das exibições de erros do monitor dos precários que o processo do monitor SLA encontra.

    • O objeto seguido (gateway do ISP principal) está acima, e ICMP sucede.

      %PIX-7-609001: Built local-host NP Identity Ifc:10.200.159.2
      %PIX-7-609001: Built local-host outside:10.0.0.1
      %PIX-6-302020: Built ICMP connection for faddr 10.0.0.1/0 gaddr 
                     10.200.159.2/52696 laddr 10.200.159.2/52696
      %PIX-6-302021: Teardown ICMP connection for faddr 10.0.0.1/0 gaddr 
                     10.200.159.2/52696 laddr 10.200.159.2/52696
      %PIX-7-609002: Teardown local-host NP Identity Ifc:10.200.159.2 duration 
                     0:00:00
      %PIX-7-609002: Teardown local-host outside:10.0.0.1 duration 0:00:00
      %PIX-7-609001: Built local-host NP Identity Ifc:10.200.159.2
      %PIX-7-609001: Built local-host outside:10.0.0.1
      %PIX-6-302020: Built ICMP connection for faddr 10.0.0.1/0 gaddr 
                     0.200.159.2/52697 laddr 10.200.159.2/52697
      %PIX-6-302021: Teardown ICMP connection for faddr 10.0.0.1/0 gaddr 
                     10.200.159.2/52697 laddr 10.200.159.2/52697
      %PIX-7-609002: Teardown local-host NP Identity Ifc:10.200.159.2 
                     duration 0:00:00
      %PIX-7-609002: Teardown local-host outside:10.0.0.1 duration 0:00:00
    • O objeto seguido (gateway do ISP principal) está para baixo, e a rota seguida é removido.

      %PIX-7-609001: Built local-host NP Identity Ifc:10.200.159.2
      %PIX-7-609001: Built local-host outside:10.0.0.1
      %PIX-6-302020: Built ICMP connection for faddr 10.0.0.1/0 gaddr 
                     10.200.159.2/6405 laddr 10.200.159.2/6405
      %PIX-6-302020: Built ICMP connection for faddr 10.0.0.1/0 gaddr  
                     10.200.159.2/6406 laddr 10.200.159.2/6406
      %PIX-6-302020: Built ICMP connection for faddr 10.0.0.1/0 gaddr  
                     10.200.159.2/6407 laddr 10.200.159.2/6407
      %PIX-6-302021: Teardown ICMP connection for faddr 10.0.0.1/0 gaddr  
                     10.200.159.2/6405 laddr 10.200.159.2/6405
      %PIX-6-302021: Teardown ICMP connection for faddr 10.0.0.1/0 gaddr  
                     10.200.159.2/6406 laddr 10.200.159.2/6406
      %PIX-6-302021: Teardown ICMP connection for faddr 10.0.0.1/0 gaddr  
                     10.200.159.2/6407 laddr 10.200.159.2/6407
      %PIX-7-609002: Teardown local-host NP Identity Ifc:10.200.159.2 
                     duration 0:00:02
      %PIX-7-609002: Teardown local-host outside:10.0.0.1 duration 0:00:02
      %PIX-6-622001: Removing tracked route 0.0.0.0 0.0.0.0 10.200.159.1,  
                     distance 1, table Default-IP-Routing-Table, on interface 
                     outside
      
      !--- 10.0.0.1 is unreachable, so the route to the Primary ISP is removed.
      
      

A rota seguida é removida desnecessariamente

Se a rota seguida é removida desnecessariamente, assegure-se de que seu alvo da monitoração esteja sempre disponível para receber requisições de eco. Além, assegure-se de que o estado de seu alvo da monitoração (isto é, mesmo se o alvo é alcançável) esteja amarrado proximamente ao estado da conexão do ISP principal.

Se você escolhe um alvo da monitoração que esteja mais distante ausente do que o gateway ISP, um outro link ao longo dessa rota pode falhar ou um outro dispositivo pode interferir. Esta configuração pode fazer com o monitor SLA conclua que a conexão ao ISP principal falhou e faça com que a ferramenta de segurança falhe desnecessariamente sobre ao link secundário ISP.

Por exemplo, se você escolhe um roteador do escritório filial como seu alvo da monitoração, a conexão ISP a seu escritório filial poderia falhar, assim como qualquer outro link ao longo do caminho. Uma vez que os ecos ICMP que estão enviados pela falha da operação de monitoramento, a rota seguida preliminar são removidos, mesmo que o link do ISP principal seja ainda ativo.

Neste exemplo, o gateway do ISP principal que é usado como o alvo da monitoração é controlado pelo ISP e ficado situado no outro lado do link ISP. Esta configuração assegura-se de que se os ecos ICMP que estão enviados pela falha da operação de monitoramento, o link ISP são quase certamente para baixo.

Monitoração SLA no ASA

Problema:

A monitoração SLA não trabalha depois que o ASA é elevação à versão 8.0.

Solução:

O problema é seja possivelmente devido ao comando do caminho reverso IP configurado na interface externa. Remova o comando no ASA e tente-o verificar a monitoração SLA.


Informações Relacionadas


Document ID: 70559