Voz e comunicações unificadas : Cisco Unity

O Unity para a troca não pode entregar mensagens a alguns assinantes depois que MS06-019 ou MS07-026 são instalados

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma ação alternativa à introdução do Cisco Unity que não pode entregar mensagens de voz depois que qualquer um uma destas atualizações da Segurança de Microsoft é instalado:

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

A informação neste documento é baseada no Cisco Unity 4.0(1) com o 4.1(1).

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Problema

Depois que você instala a atualização MS06-019 da Segurança de Microsoft - a vulnerabilidade no Microsoft Exchange poderia permitir a execução de código remotaleavingcisco.com ou o MS07-026 - vulnerabilidades no Microsoft Exchange poderia permitir a execução de código remotaleavingcisco.com , Cisco Unity não pode entregar mensagens de voz aos assinantes quando todas estas indicações são verdadeiras:

  • O server do Cisco Unity executa a versão 4.0(1) à 4.1(1) do Cisco Unity.

    Nota: Umas versões mais adiantadas e mais atrasadas não são afetadas.

  • As caixas postais de intercâmbio para os assinantes afetados são dirigidas na troca 2003 ou Exchange 2000.

  • As contas de diretório ativo associadas com os assinantes afetados pertencem a uns ou vários grupos administrativos. Por exemplo, empresa Admins, esquema Admins, domínio Admins, ou administradores.

  • O wizard de permissões que era última corrida para conceder permissões à instalação e às contas de serviços é mais idoso do que a versão 2.1.0.25 datado do 8 de setembro de 2004 (9/8/04).

    Nota: O wizard de versão de Permissões instalado atualmente no server do Cisco Unity não é necessariamente a versão que foi usada para ajustar permissões. Quando o Cisco Unity é promovido, uma nova versão do wizard de permissões está instalada automaticamente.

Solução

Conclua estas etapas para resolver esse problema:

  1. Transfira a versão a mais atrasada do wizard de permissões aplicável:

  2. Execute o wizard de permissões na instalação, nos serviços de diretório, e nas contas de serviços existentes do armazenamento de mensagens. Refira a ajuda do wizard de permissões para mais informação.


Informações Relacionadas


Document ID: 70490