Colaboração : Portal Cisco Unified Customer Voice

Falha alcançar a administração do aplicativo CVP

15 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento descreve uma razão para que a falha alcance a administração do aplicativo do portal da Voz de cliente Cisco (CVP). Este problema é relacionado à instalação da máquina virtual de java do ½ do ¿  de Microsoftï (JVM). Microsoft JVM não é instalado, nem é instalado em vão em um ambiente de empreendimento de Cisco Intelligent Contact Management (ICM).

Pré-requisitos

Requisitos

A Cisco recomenda que você tenha conhecimento destes tópicos:

  • Cisco CVP

  • ICM Cisco

  • Microsoft JVM

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Versão 3.0 ou mais recente de Cisco CVP

  • Versão 7.x do empreendimento ICM de Cisco

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Informações de Apoio

Em um ambiente ativo CVP, quando você tenta alcançar o menu principal do server de aplicativo CVP, o menu de administração do aplicativo CVP deve aparecer (veja figura 1). A administração do aplicativo CVP contém quatro subsistemas que você pode usar para controlar o aplicativo:

  • Motor: O subsistema do motor permite-o de configurar os parâmetros do motor e de monitorar a atividade do motor.

  • Definição do atendimento: Este subsistema permite-o de definir os parâmetros do atendimento para a identificação do atendimento entre o ICM e o CVP.

  • ICM: O subsistema ICM permite que você estabeleça a porta ICM TCP/IP para Aplicações de telefonia. Tipicamente, a porta padrão é 5000.

  • Diretório: O subsistema do diretório ajuda a definir o acesso de diretório do Lightweight Directory Access Protocol (LDAP). Geralmente, você não precisa de fazer nenhuma mudanças a este subsistema. A senha padrão é ciscocisco.

Figura 1 – Menu principal do server de aplicativo CVP

cvp_jvm_01.gif

Problema

Quando você tenta alcançar a página da administração do aplicativo CVP, um Mensagem de Erro aparece (veja figura 2) em vez da página que figura os indicadores 1. Este é o Mensagem de Erro:

Error:LDAPConfig could not properly initialize.
Figura 2 – Erro: LDAPConfig não podia corretamente inicializar

cvp_jvm_02.gif

Causa

Estas são as duas causas possíveis deste problema:

  • Microsoft JVM não é instalado corretamente.

  • Microsoft JVM falta no server CVP.

Solução

Termine estas etapas para resolver este problema:

  1. Instale Microsoft JVM. Execute estas etapas:

    1. Transfira o arquivo da instalação JVM de Microsoft dos links da transferência da microsoft java virtual machineleavingcisco.com . Salvar o arquivo no disco rígido de seu PC.

    2. Execute o arquivo da instalação JVM de Microsoft para carregar a máquina virtual.

      A execução do arquivo começa.

    3. Clique sim na página do contrato de licença.

    4. Reinicie seu PC depois que a instalação está completa.

  2. Desinstale o CVP.

  3. Reinstale o CVP e a liberação do serviço relacionado e Special o planejamento. Refira o portal da Voz de cliente Cisco (CVP) instalam o guia para mais informação.


Informações Relacionadas


Document ID: 70318