Cisco Interfaces and Modules : Cisco NM-2V Two Voice/Fax Interface Card Slot Network Module

Cartões de segunda geração de 1 e de interface de voz/WAN do tronco multiflex 2-Port T1/E1

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (1 Julho 2009) | Inglês (11 Novembro 2015) | Feedback

Índice


Introdução

Este documento fornece uma configuração de exemplo para os cartões de interface de voz/WAN (multiflex VWICs) de segunda geração de tronco multiflex T1/E1 de 1 e 2 portas, que suportam aplicativos de dados e voz em roteadores multisserviços da Cisco. O VWIC multiflex combina o WAN Interface Card (WIC) e a funcionalidade da placa de interface de voz (VIC) para fornecer as seguintes melhorias:

  • O apoio para cartões T1 e E1--T1/E1 MFT VWIC2 fornece a flexibilidade adicional em configurar os cartões MFT VWIC2 apoiando o T1, o fracional T1, o E1, e o E1 fracionário para a Voz e os aplicativos WAN.
  • Capacidade da queda e implantação em todas as versões--Todos os módulos MFT VWIC2 incluem agora a capacidade da multiplexação da queda e implantação, que elimina a terceira parte externo CSU/DSU e o Multiplexers da queda e implantação.
  • Recursos de relógio aumentados--O 2-port MFT VWIC2 pode permitir cada porta de ser cronometrado dos origens independentes de relógio para aplicativos de dados. Estes recursos de relógio independentes não são apoiados para Aplicações de voz e não são apoiados com o módulo AIM-ATM-VOICE-30.
  • Opção dedicada do cancelamento de eco--O MFT VWIC2 tem um entalhe a bordo para um módulo dedicado tronco multiflex do cancelamento de eco (EC-MFT-32 e EC-MFT-64), oferecendo uma capacidade aumentada do cancelamento de eco para exigir condições de rede. Para obter mais informações sobre desta característica, refira “configurando o capítulo do cancelamento de eco do hardware” no manual de configuração da porta de voz.

Pré-requisitos

Requisitos

Antes de tentar utilizar esta configuração, verifique se os seguintes pré-requisitos são atendidos:

  • Imagem IOS Cisco -- Para executar estas características nas relações T1/E1, você deve instalar uma imagem do IP Plus ou da Voz IP (mínimo) do Cisco IOS Release 12.3(14)T ou de uma liberação mais atrasada.
  • Apoio VWIC -- Os cartões do VWIC multiflex são apoiados no Cisco 2600XM Series, no Cisco 2691, no Cisco 2800 Series, no Cisco 3700 Series, e nos Cisco 3800 Series Router quando instalados nos módulos de rede alistados nos componentes usados. Os cartões do VWIC multiflex podem igualmente ser instalados em todo o entalhe VIC no roteador.
  • Modo de temporização independente -- O modo de temporização independente é apoiado somente nestes módulos:
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-T1/E1

Para permitir o modo de temporização independente, use a palavra-chave independente no comando clock source. A palavra-chave independente expande nos comandos clock source internal e clock source line especificar que a porta pode operar sobre um domínio de temporização independente. Antes da adição do independentkeyword, a porta 0 era o origem de tempo principal do padrão, e a porta 1 era o origem de tempo secundária do padrão e é laço-programada. Com cronometrar independente permitido, esta dependência já não existe, assim que a palavra-chave independente significa que ambas as portas podem independentemente ser cronometradas.

Quando cronometrar do independente é configurado, o controlador não apoiará somente um grupo de canais e nenhuma Aplicações de voz. Se mais de um grupo de canais é configurado, o seguinte Mensagem de Erro ocorre:

channel-group 2 timeslots 3
%Channel-group already created.
%Only 1 channel-group can be configured with independent clocking.
%Insufficient resources to create channel group

Quando você está configurando os comandos clock source independent e no clock source independent, o grupo de canais tem que ser removido da configuração.

Componentes Utilizados

A informação neste documento é baseada em combinações dos módulos de rede apoiados pelos cartões de segunda geração de 1 e de interface de voz/WAN do tronco multiflex 2-port T1/E1. Se seu módulo de rede é:

  • O NM-HDV (para a opção VWIC, escolha 0 ou 1), estes cartões pode ser usado:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-2MFT-G703
  • O NM-HDV2 (para a opção VWIC, escolha 0 ou 1), estes cartões pode ser usado:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
  • O NM-HD-2VE (para a opção VWIC, escolha 0, 1, ou 2), estes cartões pode ser usado:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
  • O NM-2W, NM-1FE1R2W, NM-1FE2W-V2, NM-2FE2W-V2 (para a opção VWIC, escolha 0, 1, ou 2), estes cartões pode ser usado:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703

Nota: Para que esta característica trabalhe corretamente, os módulos de rede alistados aqui devem ser instalados em uma das seguintes Plataformas: Cisco 2600XM, Cisco 2691, Cisco 2800 Series, Cisco 3662 (modelos do telco), Cisco 3700 Series, e Cisco 3800 Series.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Informações de Apoio

Recursos chaves

Os cartões de segunda geração de 1 e de interface de voz/WAN do tronco multiflex 2-port T1/E1 têm os seguintes recursos chaves:

  • Apoio total para o Facility Data Link T1 (FDL)
  • Loopback locais do controlador
  • Loopback remotos do controlador
  • RFC 1406 e CSU/DSU integrado MIB
  • Gerenciamento MIB e de Simple Network Management Protocol (SNMP)
  • Firmware para apoiar a homologação do Layer 1 de T1 and E1
  • restauração VWIC e transferência USER-iniciadas do Field Programmable Gate Array (FPGA)
  • Suporte de voz (inclui DS0-group e configuração do PRI-grupo)

A seguinte lista mostra os nomes e as descrições dos módulos com os cartões de segunda geração de 1 e de interface de voz/WAN do tronco multiflex 2-port T1/E1.

  • Tronco do multiflex voice/WAN VWIC2-1MFT-T1/E1-- 1-port RJ-48 (T1/E1)
  • Tronco do multiflex voice/WAN VWIC2-2MFT-T1/E1--2-port RJ-48 (T1/E1)
  • Tronco Multiflex de 1 Porta RJ-48 VWIC2-1MFT-G703-- (E1 G.703)
  • Tronco Multiflex de 2 Porta RJ-48 VWIC2-2MFT-G703-- (E1 G.703)

Nota: Estes rodapés podem igualmente fornecer o cancelamento de eco do hardware se há uma placa-filha (EC-MFT-32 ou EC-MFT-64) montada no rodapé. Para mais informação, refira o manual de configuração da porta de voz no cisco.com.

Nota: Embora a operação G.703 não organizada seja particular à operação E1, os cartões VWIC2-1/2MFT-G703 igualmente apoiam a operação T1 estruturada.

Capacidade integrada da queda e implantação

O recurso "soltar e inserir" permite que a remoção de timeslots DS0 de uma interface E1 e a inserção nos timeslots de outra interface E1. Esta característica está disponível nos aplicativos VWIC. Se você configura a queda e implantação, seja certo que o E1 que molda sob os controladores envolvidos (o local de configuração do grupos tdm) é o mesmo. Se você usa tipos de frame diferentes, os bit de sinalização não podem ser lidos corretamente. Esta falha ocorre durante a gota de um canal de um controlador e da inserção em um canal de um outro controlador. Os timeslot da queda e implantação não precisam de ser contíguos.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

Configurações

Este documento utiliza as configurações mostradas abaixo.


  • Este exemplo mostra um controlador T1 configurado para a capacidade dos dados e da queda e implantação
    Router# show run
    Building configuration...
    
    version 12.4
    
    card type t1 0 0
    !
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    controller t1 0/0
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    controller t1 0/1
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    !
    interface Serial0/0:1
     ip address 10.0.0.1 255.255.255.0
    !
    interface Serial0/1:1
     ip address 10.0.0.2 255.255.255.0
    !
    connect t1-xconnect T1 0/0 2 T1 0/1 2
     !
    !
    
    
  • Este exemplo mostra um controlador T1 de Cisco 2620XM com um 2-port VWIC2-2MFT-T1 instalado.
    Router# show run
    
    Building configuration...
    
    version 12.4
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname vnt-2620XM-55a
    !
    boot-start-marker
    boot-end-marker
    !
    card type t1 0 0 
    logging buffered 64000 debugging
    enable password 7 095B59
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    no network-clock-participate slot 1
    network-clock-participate wic 0
    network-clock-select 1 T1 0/0
    voice-card 0
     dspfarm
     no local-bypass
    !
    voice-card 1
     no dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host redclay 172.18.108.26
    !
    !
    !
    controller T1 0/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1-24 type fxo-ground-start
    !
    controller T1 0/1
     framing sf
     linecode ami
    !
    controller T1 1/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1 type e&m-immediate-start
     ds0-group 1 timeslots 2 type e&m-immediate-start
    !
    !
    !
    interface FastEthernet0/0
     ip address 14.80.55.38 255.255.255.0
     duplex auto
     speed auto
    !
    ip default-gateway 14.80.55.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    ip http server
    !
    connect TieA voice-port 1/1/0 T1 1/0 0
     !
    !
    connect TieB voice-port 1/1/1 T1 1/0 1
     !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:0
    !
    voice-port 1/0:1
    !
    voice-port 1/1/0
     signal immediate
    !
    voice-port 1/1/1
     signal immediate
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
     exec-timeout 0 0 
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password 7 131200
     login
    !
    ntp clock-period 17180246
    ntp server 172.18.106.15
    !
    end
    
    
    

  • Verificar

    No momento, não há procedimento de verificação disponível para esta configuração.




    Troubleshooting

    Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


    Informações Relacionadas


    Document ID: 65322