Colaboração : Cisco Unified Contact Center Enterprise

Os dados de agente Realtime e históricos são não disponíveis no IPCC corporativo

26 Outubro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento explica porque o tempo real ou os dados de agente históricos são não disponível em um ambiente de empreendimento de Cisco IP Contact Center (IPCC). Este documento igualmente fornece uma solução possível.

Nota: Esta edição pode ocorrer em uma instalação ou em uma elevação nova de Cisco Intelligent Contact Management (ICM) 6.0.

Pré-requisitos

Requisitos

A Cisco recomenda que você tenha conhecimento destes tópicos:

  • Configuração de ICM de Cisco

  • Cisco IPCC

Nota: Os CR 3.x e têm mais cedo edições da compatibilidade com relatório do tempo real aonde é executado somente com versão 1.3.1 do ambiente de tempo de execução de java (JRE). Se você encontra o Mensagem de Erro você está usando JRE 1.4.x.x. Por favor retire, desinstale JRE 1.4.x.x e instale o JRE1.3.1 quando você lança o relatório do tempo real, ele pode ser porque o PC de que você lança o cliente do relatório do tempo real tem um plug-in de Java a não ser 1.3.1 instalados. Desinstale a versão existente do JRE do Control Panel e reinstale a versão JRE 1.3.1 a fim resolver esta edição.

Componentes Utilizados

A informação neste documento é baseada na versão do ICM 6.x de Cisco.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Problema

Depois que você instala ou elevação a ICM 6.x, você é incapaz de encontrar estatísticas de agente do tempo real e dados de agente históricos.

Causa

Estão aqui as causas possíveis deste problema:

O nome do local de administração não combina o nome de site do distribuidor

Quando você executa o programa de instalação do Admin Workstation (AW), você precisa de configurar as propriedades do Real-Time Distributor. O nome do local de administração é uma das propriedades que você deve configurar para o Real-Time Distributor (veja a seta A em figura 1).

Figura 1 – Configurar o nome do local de administração para o Real-Time Distributor

/image/gif/paws/65185/Agent_stats_01.gif

Você igualmente precisa de configurar o nome de site do distribuidor no explorador de Peripheral Gateway (PG).

Este problema pode ocorrer se você dá entrada com nomes diferentes para o local Admin e o local do distribuidor. Nas versões do ICM mais cedo do que 6.x, você não precisa de verificar para ver se há a consistência de caso entre o nome do local de administração e o nome de site do distribuidor. Contudo, em ICM 6.x e mais tarde, estes nomes são diferenciando maiúsculas e minúsculas.

Você não permitiu o relatório do agente

Este problema pode igualmente ocorrer quando você não permite o relatório do agente no PG Explorer.

Solução

Termine estas etapas a fim resolver este problema:

  1. Escolha o Start > Programs > o Admin Workstation > o gerenciador de configuração de Cisco ICM.

    A janela de gerenciador de configuração aparece.

  2. Escolha o Configurar ICM > Periféricos > Periférico > Explorador PG.

    A janela do Explorer PG aparece:

    Figura 2 – O PG Explorer

    Agent_stats_02.gif

  3. Clique a aba da distribuição de agente.

  4. Verifique o nome que aparece no campo de nome de site do distribuidor na seção atualmente selecionada do local (veja a seta B em figura 2). Assegure-se de que o nome esteja idêntico ao nome do local de administração que você deu entrada com para o Real-Time Distributor na caixa de diálogo das propriedades do Real-Time Distributor durante a instalação AW (veja a seta A em figura 1).

    Se o nome de site do distribuidor é diferente, ou usa um caso diferente, você deve alterar o nome para combinar o nome do local de administração.

    Nota: Se você precisa de mudar o nome de site do distribuidor, você deve dar um ciclo o processo do rtdist do distribuidor. O processo do rtdist permite o roteador de enviar dados de tempo real.

  5. Verifique a caixa de verificação de relatório de agente da possibilidade.

  6. Clique em Salvar.

  7. Clique perto da saída o PG Explorer.

Depois que você termina este procedimento, o tempo real relevante e os dados de agente históricos povoam o IPCC.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 65185