IP : Cisco ONS 15454 SONET Multiservice Provisioning Platform (MSPP)

Use a PANCADINHA para estabelecer uma sessão entre o CTC e o ONS15454 quando o CTC é dentro do Firewall

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo para que a tradução de endereço de porta (PAT) estabeleça uma sessão entre o Cisco Transport Controller (CTC) e o ONS15454 quando o CTC reside dentro do Firewall.

Pré-requisitos

Requisitos

Certifique-se de atender a estes requisitos antes de tentar esta configuração:

  • Tenha o conhecimento básico sobre o Cisco ONS 15454.

  • Saiba que roteadores Cisco apoiam a PANCADINHA.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Versão 4.6.X e mais recente do Cisco ONS 15454

  • Software Release 12.1(11) e Mais Recente do ½ do ¿  de Cisco IOSïÂ

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Informações de Apoio

Topologia

A topologia consiste nestes elementos:

  • Um Cisco ONS 15454

  • Um PC

  • Um Cisco 2600 Series Router

O ONS15454 reside na rede externa e atua como o server. O PC reside na rede interna, e serve como o cliente CTC. O Cisco 2600 Series Router fornece o apoio da PANCADINHA.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a Command Lookup Tool (somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

Figura 1 – Topologia

ctc_ons_pat_01.gif

Configurações

Este documento utiliza as seguintes configurações:

  • Cisco ONS 15454

  • PC

  • Cisco 2600 Series Router

Configuração do Cisco ONS 15454

10.89.238.192 é o endereço IP de Um ou Mais Servidores Cisco ICM NT do ONS15454 (veja a seta A em figura 2), e 10.89.238.1 representa o roteador padrão (veja a seta B em figura 2).

Figura 2 – Configuração ONS15454

ctc_ons_pat_02.gif

Termine estas etapas a fim assegurar-se de que o CTC se comunique com o ONS15454 através da PANCADINHA:

  1. Verifique o servidor proxy da possibilidade na caixa de verificação da porta na seção dos ajustes do gateway (veja o C da seta em figura 2).

  2. Selecione a opção do proxy-somente (veja a seta D em figura 2).

  3. Clique em Apply.

Se você não permite o servidor proxy, o CTC falha com estes Mensagens de Erro:

  • EID-2199 (veja figura 3)

  • Falha durante a inicialização de repositório de IOR (veja figura 4).

Figura 3 – Erro do EID-2199

ctc_ons_pat_03.gif

Figura 4 – Erro de inicialização de CTC

ctc_ons_pat_04.gif

Configuração do PC

172.16.1.254 é o endereço IP de Um ou Mais Servidores Cisco ICM NT do PC (veja a seta A na figura 5), e 172.16.1.1 representa o gateway padrão (veja a seta B na figura 5).

Figura 5 – Configuração do PC

ctc_ons_pat_05.gif

Configuração do roteador

Esta seção fornece o procedimento para configurar o roteador.

Conclua estes passos:

  1. Configurar a interface interna, onde o ONS15454 reside.

    !
    interface Ethernet1/0
     ip address 10.89.238.1 255.255.255.0
     ip nat outside
    !
  2. Configurar a interface externa, onde o cliente CTC reside.

    interface Ethernet1/1
     ip address 172.16.1.1 255.255.255.0
     ip nat inside
    !
  3. Configurar o apoio da PANCADINHA no roteador. A configuração indica que todo o pacote que chegar na interface interna, que a lista de acessos 1 permite, compartilha de um endereço IP externo. O endereço IP externo é 10.89.238.1 nesta configuração.

    !
    
    !--- Indicates that any packets that arrive on the internal interface, which
    !--- access list 1 permits, share one outside IP address (the address 
    !--- on ethernet1/0).
    
    
    ip nat inside source list 1 int ethernet1/0 overload
    access-list 1 permit 172.16.1.0 0.0.0.255
    !

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente.

Procedimento de verificação

Conclua estes passos:

  1. Execute o Microsoft Internet explorer.

  2. Datilografe http://10.89.238.192 na barra de endereços da janela de navegador, e pressione o ENTER.

    A janela de login de CTC aparece.

  3. Datilografe o nome de usuário e a senha corretos.

    O cliente CTC conecta com sucesso ao ONS15454.

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Emita o comando debug ip nat detailed girar sobre o traço detalhado NAT IP. Você pode ver as traduções de endereços de 172.16.1.254 a 10.89.238.1 (veja a seta A na figura 6), e de 10.89.238.1 a 172.16.1.254 (veja a seta B na figura 6).

Figura 6 – Debugar IP NAT detalhado

ctc_ons_pat_06.gif


Informações Relacionadas


Document ID: 63775