IP : Open Shortest Path First (OSPF)

Configurações iniciais para OSPF por subinterfaces do Frame Relay

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece configurações de exemplo para o Open Shortest Path First (OSPF) em subinterfaces do Frame Relay.

Pré-requisitos

Requisitos

Antes que você tente esta configuração, certifique-se de que você cumpre estas exigências:

  • Uma compreensão básica do Frame Relay e da configuração de OSPF

Refira configurar o OSPF e a Configuração e Troubleshooting do Frame Relay para mais informação.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco 2503 Routers

  • Versão de software do½ do¿Â do Cisco IOSï 12.3(3) em ambo o Roteadores

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Informações de Apoio

A fim configurar e pesquisar defeitos o OSPF sobre uma rede, você deve ter uma boa compreensão da topologia de rede subjacente. O mecanismo da descoberta vizinha, a eleição do Designated Router (DR) e do Backup Designated Router (BDR), e a inundação da atualização dependem dela. A topologia subjacente da camada 2 pode ser uma destes:

  • O multi-acesso da transmissão (por exemplo, Ethernet) — uma rede de transmissão é uma que permite a transmissão ou os pacotes de transmissão múltipla a ser enviados sobre a rede e daqui cada dispositivo capaz de se comunicar diretamente com cada outro dispositivo no segmento. Uma rede de multi-acesso é uma rede que conecte mais de dois dispositivos. Refira configurações inicial para a mídia de broadcast sobre OSPF para mais informação.

  • Ponto a ponto (como enlaces serial com o ponto a ponto e o High-Level Data Link Control (PPP/HDLC)) — as redes Point-to-Point igualmente permitem a transmissão ou os pacotes de transmissão múltipla a ser enviados sobre a rede, e estas redes conectam somente dois dispositivos no segmento. Refira configurações inicial para o OSPF sobre um link de ponto a ponto para mais informação.

  • Non-Broadcast Multi-Access (NBMA), como o Frame Relay — estas redes não apoiam transmissões ou Multicast, mas podem conectar mais do que dispositivos e são multi-acesso na natureza. Refira configurações inicial para o OSPF sobre o enlace non-transmitir para mais informação.

  • Ponto a multiponto — Esta é uma coleção dos link de ponto a ponto entre vários dispositivos em um segmento. Estas redes igualmente permitem a transmissão ou os pacotes de transmissão múltipla a ser enviados sobre a rede. Estas redes podem representar o segmento de multi-acesso como os link múltiplo Point-to-Point que conectam todos os dispositivos no segmento.

Quando o OSPF é executado em uma rede, dois eventos importantes acontecem antes que a informação de roteamento esteja trocada:

  • Os vizinhos são descobertos usando pacotes de hello de transmissão múltipla.

  • O DR e o BDR são elegidos para que cada rede de multi-acesso aperfeiçoe o processo de construção de contiguidade. Todo o Roteadores nesse segmento deve poder se comunicar diretamente com o DR e o BDR para a adjacência apropriada (no caso de uma rede Point-to-Point, de um DR e de um BDR não seja necessário desde que há somente dois Roteadores no segmento, e daqui a eleição não ocorre).

Para uma descoberta vizinha bem sucedida em um segmento, a rede deve permitir as transmissões ou os pacotes de transmissão múltipla a ser enviados.

Na topologia da camada 2 do multi-acesso da transmissão, as transmissões são apoiadas; consequentemente, um roteador que execute o OSPF pode descobrir vizinhos de OSPF automaticamente e elege todo o roteador como o DR e o BDR desde que qualquer dispositivo pode falar a todo Roteadores restante nesse segmento de transmissão.

Em uma topologia Point-to-Point, os vizinhos são descobertos automaticamente desde que os vizinhos são conectados diretamente entre si através de um link de ponto a ponto, e a transmissão ou os pacotes de transmissão múltipla são enviados sobre a rede; contudo, o DR e a eleição de BDR não ocorrem como explicado mais cedo.

Em uma topologia de rede NBMA, que seja inerentemente nonbroadcast, os vizinhos não são descobertos automaticamente. O OSPF tenta eleger um DR e um BDR devido à natureza do multi-acesso da rede, mas a eleição falha desde que os vizinhos não são descobertos. Os vizinhos devem ser configurados manualmente para superar estes problemas. Também, a configuração adicional é necessária em uma topologia de hub e spoke para certificar-se de que os roteadores de hub, que têm a Conectividade com cada outro roteador do spoke, estão elegidos como o DR e o BDR. Alternativamente, você pode mudar a configuração na interface de NBMA para fazer o OSPF acreditar que é um outro tipo de rede que não tenha estes problemas.

A configuração correta é necessária para a operação apropriada do OSPF.

As subinterfaces do Frame Relay podem ser executado em dois modos:

  • Ponto a ponto — Quando uma subinterface ponto a ponto do Frame Relay é configurada, a subinterface emula uma rede Point-to-Point e o OSPF trata-a como um tipo de rede Point-to-Point.

  • Multiponto — Quando uma subinterface de multiponto do Frame Relay é configurada, o OSPF trata esta subinterface como um tipo da rede NBMA.

O Cisco IOS Software usa o comando ip ospf network permitir que a flexibilidade execute o OSPF em uma relação em modos diferentes:

rede OSPF IP {transmissão | sem transmissão | {[non-broadcast] point-to-multipoint | ponto a ponto}}

A seção configurar deste documento contém configurações de amostra para o OSPF sobre subinterfaces ponto a ponto do Frame Relay, OSPF sobre subinterfaces de multiponto do Frame Relay com transmissão, sem transmissão, e redes ponto a multiponto.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a ferramenta Command Lookup Tool (apenas para clientes registrados) para obter mais informações sobre os comandos usados neste documento.

Diagrama de Rede

Este documento usa a instalação de rede mostrada aqui:

/image/gif/paws/13693/22a.gif

Configurações

Este documento usa as configurações mostradas nesta seção.

Configuração Point-to-Point

R4-2503
interface Loopback0
      ip address 3.3.3.3 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
     
!--- To enable Frame Relay encapsulation
 
     
!--- on the interface.


      no keepalive
     !
     interface Serial0.1 point-to-point
     
!--- The subinterface is configured to
 
     
!--- function as a point-to-point link
 
     
!--- with this command.

      ip address 1.1.1.2 255.255.255.0
      frame-relay interface-dlci 16   
     
!--- To assign a data-link connection identifier
 
     
!--- (DLCI) to a specified Frame Relay subinterface.

     
!--- Without this command,  all the DLCIs are assigned
 
     
!--- to the physical interface.

     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

R1-2503
interface Loopback0
      ip address 2.2.2.2 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
     
!--- To enable Frame Relay encapsulation on
 
     
!--- the interface.

      no keepalive
      clockrate 2000000
     !
     interface Serial0.1 point-to-point
     
!--- The subinterface is configured to function
 
     
!--- as a point-to-point link with this command.

      ip address 1.1.1.1 255.255.255.0
      frame-relay interface-dlci 16  
     
!--- To assign a data-link connection identifier
 
     
!--- (DLCI) to a specified Frame Relay subinterface.
 
     
!--- Without this command, all the DLCIs are
 
     
!--- assigned to the physical interface.
 
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

Dicas de verificação para a configuração Point-to-Point

Os comandos esboçados aqui são úteis para a verificação:

As saídas destes comandos são mostradas aqui:

R4-2503# show ip ospf neighbor
      
     Neighbor ID  Pri   State      Dead Time   Address   Interface
     2.2.2.2        1   FULL/  -   00:00:33    1.1.1.1   Serial0.1

Nota: Nesta saída, o estado do vizinho OSPF é mostrado como o “FULL/-”, mas o estado DR e BDR não é indicado. Isto é porque não há nenhuns DR e eleição de BDR em um link de ponto a ponto.

R4-2503# show ip ospf interface s0 
     %OSPF: OSPF not enabled on Serial0

R4-2503# show ip ospf interface s0.1
     Serial0.1 is up, line protocol is up 
       Internet Address 1.1.1.2/24, Area 0 
       Process ID 1, Router ID 3.3.3.3, Network Type POINT_TO_POINT, Cost: 64
       Transmit Delay is 1 sec, State POINT_TO_POINT,
       Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
         oob-resync timeout 40
         Hello due in 00:00:09
	   Index 1/1, flood queue length 0
       Next 0x0(0)/0x0(0)
       Last flood scan length is 1, maximum is 1
       Last flood scan time is 0 msec, maximum is 0 msec	 
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 2.2.2.2
       Suppress hello for 0 neighbor(s)
	   
R1-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address  Interface
     3.3.3.3         1   FULL/  -   00:00:37    1.1.1.2  Serial0.1 

R1-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R1-2503# show ip ospf interface s0.1
     Serial0.1 is up, line protocol is up 
       Internet Address 1.1.1.1/24, Area 0 
       Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_POINT, Cost: 64
       Transmit Delay is 1 sec, State POINT_TO_POINT,
       Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
         oob-resync timeout 40
         Hello due in 00:00:03
	   Index 1/1, flood queue length 0
       Next 0x0(0)/0x0(0)
       Last flood scan length is 1, maximum is 1
       Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 3.3.3.3
       Suppress hello for 0 neighbor(s)

Configuração multiponto com rede de transmissão

Nesta configuração, o tipo de rede é mudado para transmitir com o comando ip ospf network broadcast. Agora, a rede NBMA é vista como uma rede de multi-acesso da transmissão onde o DR e a eleição de BDR ocorram. Os comandos frame relay map são ajustados igualmente enviar endereços de broadcast.

R4-2503
interface Loopback0
      ip address 3.3.3.3 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
     !
     interface Serial0.2 multipoint
     
!--- The subinterface is treated as a multipoint link.
 
      ip address 1.1.1.2 255.255.255.0
      ip ospf network broadcast
     
!--- This command is used to define the network
 
     
!--- type as broadcast. The network type is defined
 
     
!--- on non-broadcast networks so as to not configur
 
	    
!--- the neighbors explicitly.

      frame-relay map ip 1.1.1.1 16 broadcast
     
!--- To define the mapping between a destination
 
     
!--- protocol address and the data-link connection
 
     
!--- identifier (DLCI) used to connect to the
 
     
!--- destination address. The broadcast keyword
 
     
!--- is used to forward broadcasts and multicasts
 
     
!--- to this address.

     !
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

R1-2503
interface Loopback0
     ip address 2.2.2.2 255.255.255.255
     !
     !         
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
      clockrate 2000000
     !
     interface Serial0.2 multipoint
     
!--- The subinterface is treated as a multipoint link.
 
      ip address 1.1.1.1 255.255.255.0
      ip ospf network broadcast
     
!--- This command is used to define the network
 
     
!--- type as broadcast. The network type is defined
 
     
!--- on non-broadcast networks so as not configure
 
     
!--- the neighbors explicitly.

      frame-relay map ip 1.1.1.2 16 broadcast
     
!--- To define the mapping between a
 
     
!--- destination protocol address and the data-link
 
     
!--- connection identifier (DLCI) used to connect
 
     
!--- to the destination address.  The broadcast
 
     
!--- keyword is used to forward broadcasts and multicasts

     
!--- to this address.

     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

Nota: Se uma subinterface é configurada como ponto a ponto, a mesma subinterface não pode ser atribuída novamente que uma subinterface de multiponto a menos que o roteador for recarregado. Neste caso, uma subinterface diferente é usada para a configuração multiponto.

Dicas de verificação para a configuração multiponto com rede de transmissão

R4-2503# show ip ospf neighbor      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     2.2.2.2         1   FULL/BDR   00:00:32    1.1.1.1   Serial 0.2
     
R4-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R4-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.2/24, Area 0 
       Process ID 1, Router ID 3.3.3.3, Network Type BROADCAST, Cost: 64
       Transmit Delay is 1 sec, State DR, Priority 1
       Designated Router (ID) 3.3.3.3, Interface address 1.1.1.2
       Backup Designated router (ID) 2.2.2.2, Interface address 1.1.1.1
       Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:05
     Index 1/1, flood queue length 0
     Next 0x0(0)/0x0(0)
     Last flood scan length is 1, maximum is 1
     Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 2.2.2.2  (Backup Designated Router)
       Suppress hello for 0 neighbor(s)	   
R1-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State     Dead Time   Address   Interface
     3.3.3.3         1   FULL/DR   00:00:35    1.1.1.2   Serial0.2
     
R1-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R1-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.1/24, Area 0 
       Process ID 1, Router ID 2.2.2.2, Network Type BROADCAST, Cost: 64
       Transmit Delay is 1 sec, State BDR, Priority 1
       Designated Router (ID) 3.3.3.3, Interface address 1.1.1.2
       Backup Designated router (ID) 2.2.2.2, Interface address 1.1.1.1
       Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:01
      Index 1/1, flood queue length 0     
       Next 0x0(0)/0x0(0)     
       Last flood scan length is 1, maximum is 1     
       Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 3.3.3.3  (Designated Router)
       Suppress hello for 0 neighbor(s)

Configuração multiponto com rede sem broadcast

Nesta configuração, a rede é sem transmissão, que não permite que os vizinhos sejam descobertos automaticamente. O comando neighbor é usado configurar manualmente vizinhos de OSPF. Contudo, este comando é necessário somente com versões de Cisco IOS Software mais cedo de 10.0. Como uma solução alternativa, emita o comando ip ospf network mudar o tipo de rede padrão (veja a configuração multiponto com exemplo de configuração da rede de transmissão). Refira “evitando DR e comando neighbor a seção NBMA” do guia de design de OSPF para mais informação. O DR e o BDR são elegidos devido à natureza do multi-acesso.

R4-2503
interface Loopback0
      ip address 3.3.3.3 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
     !
     interface Serial0.2 multipoint
      ip address 1.1.1.2 255.255.255.0
      frame-relay map ip 1.1.1.1 16 broadcast
      ip ospf priority 2
      
!--- This command assigns a higher priority for this router on this interface,
      !--- so that it gets elected as the DR. In case of a Hub and Spoke topology,
      !--- the hub should be elected as the DR as it has connectivity to all the spokes.
 
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

R1-2503
interface Loopback0
      ip address 2.2.2.2 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
      clockrate 2000000
     !
     interface Serial0.2 multipoint
      ip address 1.1.1.1 255.255.255.0
      frame-relay map ip 1.1.1.2 16 broadcast
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
      neighbor 1.1.1.2 

     
!--- Used to manually configure neighbors.

     

Dicas de verificação para a configuração multiponto com rede sem broadcast

R4-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     2.2.2.2         1   FULL/BDR   00:01:56    1.1.1.1   Serial0.2
     
R4-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R4-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.2/24, Area 0 
       Process ID 1, Router ID 3.3.3.3, Network Type NON_BROADCAST, Cost: 64
       Transmit Delay is 1 sec, State DR,Priority 2
       Designated Router (ID) 3.3.3.3, Interface address 1.1.1.2
       Backup Designated router (ID) 2.2.2.2, Interface address 1.1.1.1
       Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:25
       Index 1/1, flood queue length 0     
        Next 0x0(0)/0x0(0)     
        Last flood scan length is 1, maximum is 1     
        Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 2.2.2.2  (Backup Designated Router)
       Suppress hello for 0 neighbor(s)	   
R1-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     3.3.3.3         2   FULL/DR    00:01:52    1.1.1.2   Serial0.2
     
R1-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R1-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.1/24, Area 0 
       Process ID 1, Router ID 2.2.2.2, Network Type NON_BROADCAST, Cost: 64
       Transmit Delay is 1 sec, State BDR, Priority 1
       Designated Router (ID) 3.3.3.3, Interface address 1.1.1.2
       Backup Designated router (ID) 2.2.2.2, Interface address 1.1.1.1
       Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:01
       Index 1/1, flood queue length 0     Next 0x0(0)/0x0(0)     
       Last flood scan length is 1, maximum is 1
       Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 3.3.3.3  (Designated Router)
       Suppress hello for 0 neighbor(s)

Configuração multiponto com rede ponto a multiponto

Nesta configuração, o tipo de rede é mudado com o comando ip ospf network point-to-multipoint funcionar como uma coleção dos link de ponto a ponto. Os vizinhos são descobertos automaticamente e o DR e a eleição de BDR não ocorrem.

R4-2503
interface Loopback0
      ip address 3.3.3.3 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
     !
     interface Serial0.2 multipoint
      ip address 1.1.1.2 255.255.255.0
      ip ospf network point-to-multipoint
     
!--- To configure an interface as
!--- point-to-multipoint for non-broadcast media.
 
     
     frame-relay map ip 1.1.1.1 16 broadcast
     !
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

R1-2503
interface Loopback0
      ip address 2.2.2.2 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
      clockrate 2000000
     !
     interface Serial0.2 multipoint
      ip address 1.1.1.1 255.255.255.0
      ip ospf network point-to-multipoint
     
!--- To configure an interface as
 
     
!--- point-to-multipoint for non-broadcast media.

     frame-relay map ip 1.1.1.2 16 broadcast
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

Dicas de verificação para a configuração multiponto com rede ponto a multiponto

R4-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     2.2.2.2         1   FULL/  -   00:01:58    1.1.1.1   Serial0.2
     
R4-2503# show ip ospf interface s0
   %OSPF: OSPF not enabled on Serial0
     
R4-2503# show ip ospf interface s0.2
     Serial2.1 is up, line protocol is up 
       Internet Address 1.1.1.2/24, Area 0 
       Process ID 1, Router ID 3.3.3.3, Network Type POINT_TO_MULTIPOINT, Cost: 64
       Transmit Delay is 1 sec, State POINT_TO_MULTIPOINT,
       Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:07
      Index 1/1, flood queue length 0     
      Next 0x0(0)/0x0(0)     
      Last flood scan length is 1, maximum is 2     
      Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 2.2.2.2
       Suppress hello for 0 neighbor(s)
	   
R1-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     3.3.3.3         1   FULL/  -   00:01:49    1.1.1.2   Serial0.2
     
R1-2503# show ip ospf interface s0 
     %OSPF: OSPF not enabled on Serial0
     
R1-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.1/24, Area 0 
       Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_MULTIPOINT, Cost: 64
       Transmit Delay is 1 sec, State POINT_TO_MULTIPOINT,
       Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:00
        Index 1/1, flood queue length 0     
        Next 0x0(0)/0x0(0)     
        Last flood scan length is 1, maximum is 2     
        Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 3.3.3.3
       Suppress hello for 0 neighbor(s)

Verificar

A fim verificar suas configurações, use as subseções fornecidas na seção configurar deste documento.

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Antes que você pesquise defeitos todas as edições vizinho-relacionadas OSPF em uma rede NBMA, é importante recordar que uma rede NBMA pode ser configurada nos estes modo de operação com o comando ip ospf network:

  • Ponto a ponto

  • Ponto a multiponto

  • Broadcast

  • NBMA

Olá! e os intervalos inoperantes de cada modo são descritos nesta tabela:

Tipo de rede Intervalo de hello (segundos) Intervalo inoperante (segundos)
Ponto a ponto 10 40
Ponto a multiponto 30 120
Broadcast 10 40
Sem transmissão 30 120

Quando o OSPF está configurado em uma interface física (por exemplo, relação S0) de uma tecnologia do Non Broadcast Multi-Access tal como o Frame Relay, o tipo de rede padrão de NON_BROADCAST está atribuído. Quando o OSPF é configurado em subinterfaces ponto a ponto, o tipo de interface padrão de POINT_TO_POINT está atribuído. Quando o OSPF é configurado em subinterfaces de multiponto, o tipo de interface padrão de NON_BROADCAST está atribuído.

Quando a rede NBMA está composta de uma combinação física e de interfaces lógica (subinterfaces) no Roteadores diferente, os tipos de rede OSPF diferentes entram o jogo. Olá! as más combinações são prováveis ocorrer nesses casos; em consequência, as adjacências de OSPF não são formadas.

Refira problemas com executar o OSPF no modo de NBMA sobre o Frame Relay e a pesquisa de defeitos do OSPF para obter mais informações sobre de como pesquisar defeitos o OSPF.


Informações Relacionadas


Document ID: 13693