Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando um Cisco 1700/2600/3600 ADSL WIC com IRB e NAT, com uso de RFC1483 Bridging

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Os Cisco 1700, 2600 e 3600 Series Routers suportam WAN Interface Card (WIC) de Asymmetric Digital Subscriber Line (ADSL). Todas as três Plataformas são configuradas essencialmente o mesmos, mas há umas diferenças no hardware e no software release de Cisco IOS� exigido para cada um. Durante todo este documento o Cisco 1700/2600/3600 será chamado o “Cisco ADSL WIC.”

Esta configuração de exemplo mostra um Cisco ADSL WIC que é conectado a um multiplexador de acesso de linha de assinante digital do Cisco 6130 (o DSLAM), terminando em um concentrador de acesso universal (UAC) do Cisco 6400.

O Cisco ADSL WIC, configurado com construção de uma ponte sobre do RFC1483 e Integrated Routing and Bridging (IRB), executa o Network Address Translation (NAT).

A interface ATM do Cisco 6400 é configurada com o encapsulamento do bridge roteado (RBE).

Para o Cisco 6400, a característica ATM RBE no Cisco 6400 node route processor (NRP) distribui o IP sobre o tráfego Ethernet construído uma ponte sobre do RFC1483 de um Stub-Bridged LAN.

Os pacotes IP construídos uma ponte sobre recebidos em uma interface ATM configurada no modo rota-construído uma ponte sobre são distribuídos através do cabeçalho IP. As relações aproveitam-se das características de uma topologia de LAN do stub de uso geral para o acesso DSL e o desempenho aumentado e a flexibilidade da oferta sobre o IRB.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nas versões de software e hardware abaixo.

  • Software Release 12.1(3)DC1 do Cisco 6400 UAC-NRP IOS

  • IOS Software release 12.1(3)DB do processador de switch do nó UAC do Cisco 6400 (NSP)

  • IOS Software release 12.1(5)DA do Cisco 6130 DSLAM-NI2

  • Para o ADSL WIC no Cisco 2600 - Slot WIC do chassi e NM-2W

  • Para o ADSL WIC no Cisco 3600 - NM-1FE1R2W, NM-1FE2W, NM-2FE2W, e NM-2W

Nota: Para o Cisco 3600, os seguintes não apoiam o ADSL WIC:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Para suportar o ADSL WIC, as seguintes versões mínimas de Cisco IOS Software são necessárias:

  • Cisco IOS Software Release 12.1(5)YB (mais versões somente) no Cisco 2600/3600.

  • Cisco IOS Software Release 12.1(3)XJ ou Mais Recente (mais versões ou conjunto de recursos ADSL somente) no Cisco 1700. O conjunto de recursos ADSL é identificado por "y7" no nome da imagem; por exemplo, c1700-sy7-mz.121-3.XJ.bin.

    Quando você transfere a imagem para o Cisco 1700, certifique-se de você selecionar o nome da imagem de 1700. Não transfira uns 1720 ou uma imagem 1750; as características não apoiarão o ADSL WIC.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12969/wicadsl_rfc_irb_nat_1.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Cisco ADSL WIC
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1
!
ip subnet-zero 
!
bridge irb 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip Nat outside 
! 
ip Nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 <next hop IP address>

!--- The next hop IP address is also called the default
!--- gateway and is provided by your ISP. For this example,
!--- one valid default gateway could be the loopback 
!--- interface of the Cisco 6400 NRP, 172.16.0.2.

no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end 

Exemplo de NRP 1 do Cisco 6400
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-cpu 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point

!--The interface ATM0/0/0.4 point-to-point uses IP 
!--unnumbered Loopback1 for its IP address requirements.
 
 ip unnumbered Loopback1 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4 
end 

Exemplo de NRP 2 do Cisco 6400
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-CPU 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 12969