Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando um ADSL WIC do Cisco 1700/2600/3600 (interface não numerada) com o RFC1483 que distribui usando o protocol IP AAL5SNAP

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Os Cisco 1700, 2600 e 3600 Series Routers suportam WAN Interface Card (WIC) de Asymmetric Digital Subscriber Line (ADSL). Todas as três Plataformas são configuradas o mesmos, mas há umas diferenças no hardware e no software release de Cisco IOS� exigido para cada um. Durante todo este documento o Cisco 1700/2600/3600 é chamado o “Cisco ADSL WIC.”

Esta configuração de exemplo mostra um Cisco ADSL WIC configurado com roteamento AAL5SNAP e terminação em um concentrador de acesso universal (UAC) do Cisco 6400. O Cisco ADSL WIC e o Cisco 6400 usam uma interface não numerada IP. Este tipo de relação bem-é serido para as situações em que o número de sub-redes IP disponível é restrito.

A interface principal do Asynchronous Transfer Mode (ATM) não apoia o comando ip unnumbered; use subinterfaces ponto a ponto ATM.

O serviço de roteamento do RFC1483 conecta assinantes a um Cisco 6400 usando o encapsulamento AAL5SNAP para levar o tráfego IP sobre o ATM. O processador da rota de nó (NRP) distribui o tráfego IP como necessário.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware.

  • Software Release 12.1(3)DC1 do Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(5)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Requisitos de hardware

Para suportar o ADSL WIC no Cisco 2600/3600, este hardware é exigido:

Cisco 2600 Series Router:

  • Slots WIC do chassi

  • NM-2W

Cisco 3600 Series Router:

  • NM-1FE1R2W

  • NM-1FE2W

  • NM-2FE2W

  • NM-2W

Nota: Para o Cisco 3600, estes não apoiam o ADSL WIC:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Requisitos de software

Para apoiar o ADSL WIC, estas releases do Cisco IOS Software mínimo são exigidas:

  • Cisco IOS Software Release 12.1(5)YB (mais versões somente) no Cisco 2600/3600.

  • Cisco IOS Software Release IO 12.1(3)XJ ou mais tarde (mais versões ou conjunto de recursos ADSL somente) no Cisco 1700. O recurso ADSL é identificado por "y7" no nome da imagem. Por exemplo, c1700-sy7-mz.121-3.XJ.bin.

    Nota: Quando você transfere a imagem para o Cisco 1700, certifique-se de você selecionar o nome da imagem de 1700. Não transfira uns 1720 ou uma imagem 1750. As características não apoiam o ADSL WIC.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a configuração de rede mostrada neste diagrama.

/image/gif/paws/12966/wicadsl_rfc_1.gif

Configurações

Este documento utiliza as configurações mostradas aqui.

Cisco ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1  
ip subnet-zero
! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
hold-queue 224 in
!
interface ATM0.1 point-to-point
ip unnumbered FastEthernet0
no ip directed-broadcast
pvc 3/100 
protocol ip 172.16.0.2
encapsulation aal5snap
! 
ip classless
ip route 172.16.0.2 255.255.255.255 ATM0.1
no ip http server
!
dialer-list 1 protocol ip permit
!

line con 0 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NRP
! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
! 
interface Loopback1
ip address 172.16.0.2 255.255.0.0
no ip directed-broadcast
!
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.3 point-to-point
ip unnumbered Loopback1
no ip directed-broadcast
no ip mroute-cache
pvc 3/100 
protocol ip 10.0.0.1
encapsulation aal5snap
! 
interface Ethernet0/0/1
no ip address
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.3
ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 12966