Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando um Cisco 1700/2600/3600 ADSL WIC para Suportar Clientes PPPoE, Terminando em um Cisco 6400 UAC

16 Janeiro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (12 Novembro 2015) | Feedback


Índice


Introdução

O Cisco 1700, os 2600, e os 3600 Series Router apoiam o WAN Interface Card do Asymmetric Digital Subscriber Line (ADSL) (WIC). Todas as três Plataformas são configuradas essencialmente o mesmos, mas há umas diferenças no hardware e no software release de Cisco IOS� exigido para cada um. Durante todo este documento, o Cisco 1700/2600/3600 é referido como o Cisco ADSL WIC.

Esta configuração de exemplo mostra-lhe como apoiar um cliente do Point-to-Point Protocol sobre Ethernet (PPPoE) quando é conectada à interface Ethernet de um Cisco ADSL WIC.

O Cisco ADSL WIC é configurado com o RFC 1483leavingcisco.com que constrói uma ponte sobre e termina em um concentrador de acesso universal (UAC) do Cisco 6400 que seja configurado para apoiar o PPPoE usando uma subinterface de ATM multipontos.

O recurso PPPoE permite que você inicialize uma sessão PPP em um cliente de Bridging Ethernet simples conectado. As sessões são transportadas pelo enlace ATM por meio de molduras transpostas de Ethernet encapsuladas. A sessão pode ser terminada em um escritório central da portadora de intercâmbio local ou em um Point of Presence do provedor de serviço do Internet (ISP).

O PPPoE é uma conexão cliente-iniciada. No lado do Customer Premises Equipment (CPE), um PC com uma placa de interface de rede Ethernet (NIC) e o código de cliente de PPPoE são estabelecidos. Este PC e outros PC são conectados ao segmento de Ethernet do ADSL WIC.

A interface ATM do ADSL WIC é conectada a um DSL Access Multiplexer do Cisco 6130 (DSLAM) e termina em um Cisco 6400 UAC.

Pré-requisitos

Requisitos

Antes que você tente esta configuração, assegure-se de por favor que você use um destes software release necessários:

  • Software Release 12.1(3)DC1 do Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(5)DA do Cisco 6130 DSLAM-NI2

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware.

Para apoiar o ADSL WIC no Cisco 2600 ou nos 3600, estes componentes de hardware são exigidos:

  • 2600: Slot WIC do chassi, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Nota: Para o Cisco 3600, o ADSL não é apoiado em WIC NM-1E1R2W, NM-1E2W, ou NM-2E2W.

Estas são as releases do Cisco IOS Software mínimo exigidas para apoiar o ADSL WIC:

  • Cisco IOS Software Release 12.1(5)YB (mais versões somente) no Cisco 2600 ou nos 3600

  • Cisco IOS Software Release IO 12.1(3)XJ ou mais tarde (mais versões ou conjunto de recursos ADSL somente) no Cisco 1700. O conjunto de recursos ADSL é identificado por "y7" no nome da imagem; por exemplo, c1700-sy7-mz.121-3.XJ.bin.

Nota: Quando você transfere a imagem para o Cisco 1700, certifique-se de você selecionar o nome da imagem de 1700. Não transfira uns 1720 ou uma imagem 1750; as características não apoiam o ADSL WIC.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você está em uma rede viva, assegure-se de que você compreenda o impacto potencial do comando any antes que você use o uso ele.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12963/wicadsl_pppoe_1_12963a.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Nota: Na configuração de NRP do Cisco 6400, você ajustou a unidade de transmissão máxima (MTU). Para obter mais informações sobre de mudar o tamanho do MTU, refira pesquisando defeitos o tamanho do MTU na conectividade de discagem PPPoE.

Cisco ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface FastEthernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!

line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username username password password


!--- The username and password must match client username and password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within


!--- a virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command


!--- when configuring a virtual template.

no ip directed-broadcast
ip mroute-cache
peer default ip address pool pool name

ppp authentication chap
!
ip local pool pool name 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 12963