Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando um Cisco 1700/2600/3600 ADSL WIC com NAT, um servidor de DHCP e Easy IP, utilizando PPPoA (aal5mux ppp)

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (12 Novembro 2015) | Feedback


Índice


Introdução

O Cisco 1700, os 2600, e os 3600 Series Router apoiam o WAN Interface Card do Asymmetric Digital Subscriber Line (ADSL) (WIC). Todas as três Plataformas são configuradas essencialmente o mesmos. Contudo, há umas diferenças atuais no hardware e no software release do ½ do ¿  de Cisco IOSï exigido para cada um. Durante todo este documento, o Cisco 1700/2600/3600 é referido como o Cisco ADSL WIC.

Este documento mostra um Cisco ADSL WIC que conecta ao Cisco 6130 um DSL Access Multiplexer (DSLAM) e o termina em um concentrador de acesso universal (UAC) do Cisco 6400. O roteador do Cisco ADSL WIC foi configurado com PPP over ATM (PPPoA) com a negociação do Network Address Translation (NAT) e do endereço IP de Um ou Mais Servidores Cisco ICM NT girada sobre. O Cisco ADSL WIC igualmente funciona como um server para seus clientes de Ethernet local.

Pré-requisitos

Requisitos

Antes de tentar esta configuração, assegure-se de que você cumpra estas exigências. Antes que você tente esta configuração, assegure-se de que você use um destes software release necessários:

  • Software Release 12.1(3)DC1 do Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(5)DA do Cisco 6130 DSLAM-NI2

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware.

Para apoiar o ADSL WIC no Cisco 2600/3600, estes produtos de hardware são exigidos:

  • 2600: Slot WIC do chassi, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Nota: Para o Cisco 3600, o ADSL não é apoiado em WIC NM-1E1R2W, NM-1E2W, ou NM-2E2W.

Para apoiar o ADSL WIC, um mínimo destes Cisco IOS Software Release é exigido:

  • Cisco IOS Software Release 12.1(5)YB (mais versões somente) no Cisco 2600/3600

  • Cisco IOS Software Release IO 12.1(3)XJ ou mais tarde (mais versões ou conjunto de recursos ADSL somente) no Cisco 1700. O conjunto de recursos ADSL é identificado por "y7" no nome da imagem; por exemplo, c1700-sy7-mz.121-3.XJ.bin.

Nota: Quando você transfere a imagem para o Cisco 1700, assegure-se de que você selecione o nome da imagem de 1700. Não transfira uns 1720 ou uma imagem 1750; as características não apoiam o ADSL WIC.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre das convenções de documento, use as convenções dos dicas técnicas da Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento usa esta instalação de rede mostrada no diagrama.

/image/gif/paws/12962/wicadsl_pppoa_nat_dhcp_12962a.gif

Configurações

Este documento utiliza estas configurações.

Cisco ADSL WIC
! version 12.1 
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1 
!
ip dhcp pool pool name
 
 network 10.0.0.0 255.0.0.0
   default-router 10.0.0.1 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
 ip address negotiated 
 no ip directed-broadcast 
 ip nat outside 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp pap sent-username username password password

! 
ip nat inside source list 1 interface Dialer0 overload
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 1 protocol ip permit
! 
end

Cisco alcança 6400 NRP1
! interface ATM0/0/0.200 point-to-point 

!--- The username and password values must match
!--- the username and password values of the remote device.

 no ip directed-broadcast
 no ip route-cache
 pvc 1/301
  encapsulation aal5mux ppp Virtual-Template11 
!
interface Virtual-Template11 
 ip unnumbered Ethernet0/0/0 
 no ip directed-broadcast 
 peer default ip address pool pool name

 ppp authentication pap 
!
ip local pool pool name 172.17.0.1 172.17.0.10

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 12962