Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando um Cisco 1700/2600/3600 ADSL WIC usando PPPoA com CHAP e PAP

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (12 Novembro 2015) | Feedback


Índice


Introdução

O Cisco 1700, os 2600, e os 3600 Series Router apoiam o WAN Interface Card do Asymmetric Digital Subscriber Line (ADSL) (WIC). Todas as três Plataformas são configuradas essencialmente o mesmos, mas há umas diferenças no hardware e no software release do ½ do ¿  de Cisco IOSï exigido para cada um. Durante todo este documento, o Cisco 1700/2600/3600 é referido como o Cisco ADSL WIC.

Este documento mostra um Cisco ADSL WIC conectado a um DSL Access Multiplexer do Cisco 6130 (DSLAM) que termine em um concentrador de acesso universal (UAC) do Cisco 6400. Cada configuração usa o PPP over ATM (PPPoA). A interface ATM é configurada para o encapsulamento de ALMUX PPP.

Uma configuração mostra o PPPoA que protocolo de autenticação de cumprimento do desafio dos usos (RACHADURA). A segunda configuração mostra o PPP over ATM que usa o protocolo password authentication (PAP).

Pré-requisitos

Requisitos

Antes de tentar esta configuração, verifique se estes requisitos são atendidos:

  • Software Release 12.1(3)DC1 do Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(5)DA do Cisco 6130 DSLAM-NI2

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

Para apoiar o ADSL WIC no Cisco 2600/3600, estes produtos de hardware são exigidos:

  • 2600: Slot WIC do chassi, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Nota: Para o Cisco 3600, o ADSL não é apoiado em WIC NM-1E1R2W, NM-1E2W, ou NM-2E2W.

Para apoiar o ADSL WIC, estes são as releases do Cisco IOS Software mínimo exigidas:

  • Cisco IOS Software Release 12.1(5)YB (mais versões somente) no Cisco 2600/3600

  • Cisco IOS Software Release IO 12.1(3)XJ ou mais tarde (mais versões ou conjunto de recursos ADSL somente) no Cisco 1700. O conjunto de recursos ADSL é identificado por "y7" no nome da imagem; por exemplo, c1700-sy7-mz.121-3.XJ.bin.

Nota: Quando você transfere a imagem para o Cisco 1700, certifique-se de você selecionar o nome da imagem de 1700. Não transfira uns 1720 ou uma imagem 1750; as características não apoiarão o ADSL WIC.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12961/wicadsl_pppoa_chap_12961a.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

  • PPPoA que usa a RACHADURA

  • PPPoA que usa o PAP

Quando você usa o comando interface virtual-template para o PPPoA que os usos RACHAM, configurar somente a senha de senha de nome de usuário enviar-username do PPP chap. O comando ppp authentication chap callin não é apoiado. Neste exemplo do PPPoA que usa a RACHADURA, o comando interface dialer é usado, que não é afetado.

Cisco ADSL WIC
Current configuration: 
! 
version 12.1 
!
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 ! 
 hold-queue 224 in 
! 
interface Dialer0 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username

 ppp chap password password

! 
ip classless
ip route 0.0.0.0.0.0.0.0 dialer0 
! 
dialer-list 1 protocol ip permit 
!
end

Acesso 6400 NRP1
username username password password


 !--- The username and password values must match


 !--- the username and password values of the remote device.
!
interface ATM0/0/0.200 point-to-point
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/301 
  encapsulation aal5mux ppp Virtual-Template11
 !
 interface Virtual-Template11 
  ip address 172.18.0.2 255.255.0.0 
  no ip directed-broadcast 
  ppp authentication chap
! 
ip route 10.0.0.1 255.255.255.255 172.18.0.1

Quando você usa o comando interface virtual-template para o PPPoA que usa o PAP, configurar somente o comando ppp pap sent-username username password password. O comando ppp authentication pap callin não é apoiado. Neste exemplo do PPPoA que usa o PAP, o comando interface dialer é usado, que não é afetado.

Cisco ADSL WIC
version 12.1 
!
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 ! 
 hold-queue 224 in 
! 
interface Dialer0 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp authentication pap callin
ppp pap sent-username username password password

 ! 
ip classless
ip route 0.0.0.0.0.0.0.0 dialer0 
no ip http server 
! 
dialer-list 1 protocol ip permit 

Acesso 6400 NRP1
username <username> password <password>

 !--- The username and password values must match


 !--- the username and password values of the remote device. 
!
interface ATM0/0/0.200 point-to-point
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/301 
  encapsulation aal5mux ppp Virtual-Template11
 !
 interface Virtual-Template11 
  ip address 172.18.0.2 255.255.0.0 
  no ip directed-broadcast 
  ppp authentication pap
! 
ip route 10.0.0.1 255.255.255.255 172.18.0.1

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 12961