Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando um ADSL WIC do Cisco 1700/2600/3600 com IP E0, DHCP, PPPoA, e PPP-PAP Unnumbered

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (12 Novembro 2015) | Feedback


Índice


Introdução

O Cisco 1700, os 2600, e os 3600 Series Router apoiam o WAN Interface Card do Asymmetric Digital Subscriber Line (ADSL) (WIC). Todas as três Plataformas são configuradas essencialmente o mesmos, mas há umas diferenças no hardware e no software release do ½ do ¿  de Cisco IOSï exigido para cada um. Durante todo este documento, o Cisco 1700/2600/3600 é referido como o Cisco ADSL WIC.

Este documento mostra um Cisco ADSL WIC conectado a um DSL Access Multiplexer do Cisco 6130 (DSLAM) e termina-o em um concentrador de acesso universal (UAC) do Cisco 6400. O Cisco ADSL WIC é configurado como um server do protocolo de configuração dinâmica host (DHCP) com PPP over ATM (PPPoA).

O provedor de serviço do Internet (ISP) dá ao subscritor uma escala dos endereços IP de Um ou Mais Servidores Cisco ICM NT, 10.0.0.1 a 10.255.255.254, com uma máscara de 255.0.0.0. O endereço IP 10.0.0.1 é configurado manualmente na interface Ethernet do Cisco ADSL WIC. A esquerda sobre endereços IP de Um ou Mais Servidores Cisco ICM NT é atribuída a um conjunto de DHCP e alugada aos dispositivos de LAN locais anexados à rede Ethernet do Cisco ADSL WIC.

Pré-requisitos

Requisitos

Antes de tentar esta configuração, verifique se estes requisitos são atendidos:

  • Software Release 12.1(3)DC1 do Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(5)DA do Cisco 6130 DSLAM-NI2

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

Para apoiar o ADSL WIC no Cisco 2600/3600, estes produtos de hardware são exigidos:

  • 2600: Slot WIC do chassi, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Nota: Para o Cisco 3600, o ADSL não é apoiado em WIC NM-1E1R2W, NM-1E2W, ou NM-2E2W.

Para apoiar o ADSL WIC, estes são as releases do Cisco IOS Software mínimo exigidas:

  • Cisco IOS Software Release 12.1(5)YB (mais versões somente) no Cisco 2600/3600

  • Cisco IOS Software Release IO 12.1(3)XJ ou mais tarde (mais versões ou conjunto de recursos ADSL somente) no Cisco 1700. O conjunto de recursos ADSL é identificado por "y7" no nome da imagem; por exemplo, c1700-sy7-mz.121-3.XJ.bin.

Nota: Quando você transfere a imagem para o Cisco 1700, certifique-se de você selecionar o nome da imagem de 1700. Não transfira uns 1720 ou uma imagem 1750; as características não apoiam o ADSL WIC.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12959/wicadsl_dhcp_unnum_12959a.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Nome de dispositivo 1
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- The DHCP pool does not lease this address; 
!--- it is used by FastEthernet0.

!
ip dhcp pool<pool name>
network 10.0.0.0 255.0.0.0

!--- You need to adjust this for your range of addresses.

default-router 10.0.0.1

!--- The default gateway is assigned to the local devices.

! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
no ip mroute-cache
! 
interface ATM0 
no ip address 
no ip directed-broadcast 
no ip mroute-cache 
no atm ilmi-keepalive
pvc 1/150 
encapsulation aal5mux ppp dialer 
dialer pool-member 1 
!
hold-queue 224 in 
! 
interface Dialer0 
ip unnumbered Ethernet0 
no ip directed-broadcast 
encapsulation ppp 
dialer pool 1 
dialer-group 1 
ppp pap sent-username username password password

! 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
dialer-list 1 protocol ip permit
! 
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 12959