Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando a WIC de ADSL do Cisco 1700/2600/3600 com um único endereço IP, DHCP, PPPoA, e PPP-PAP

16 Janeiro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (12 Novembro 2015) | Feedback


Índice


Introdução

Os Cisco 1700, 2600 e 3600 Series Routers suportam WAN Interface Card (WIC) de Asymmetric Digital Subscriber Line (ADSL). Todas as três Plataformas são configuradas da mesma forma. Contudo, há umas diferenças no hardware e no Cisco IOS Software Release exigido para cada um. Durante todo este documento o Cisco 1700/2600/3600 é chamado o “Cisco ADSL WIC.”

Este documento mostra um Cisco ADSL WIC conectado a um DSL Access Multiplexer do Cisco 6130 (DSLAM). Termina em um concentrador de acesso universal (UAC) do Cisco 6400. O Cisco ADSL WIC é configurado como um server do protocolo de configuração dinâmica host (DHCP) com PPP over ATM (PPPoA).

O provedor de serviço do Internet (ISP) dá ao subscritor um único endereço IP de Um ou Mais Servidores Cisco ICM NT, 172.18.0.1, para a conectividade de Internet. Contudo, o subscritor tem uma rede pequena dos PC e quê-la ter o acesso ao Internet para todos os dispositivos.

A solução é configurar o Network Address Translation (NAT) no Cisco ADSL WIC. O NAT é projetado para a simplificação e conversação do endereço IP. Isso permite a inter-redes IP privadas o uso de endereços IP não registrados para se conectarem à Internet. O NAT opera sobre um roteador esse usuallyconnects duas redes. Traduz (neste caso os endereços privados da rede de 10.0.0.0) na rede interna (neste caso aos endereços legais de 172.18.0.1) antes que os pacotes estejam enviados a uma outra rede. Como distante desta função, o NAT é configurado para anunciar somente um endereço (172.18.0.1) para a toda a rede. Isto fornece a segurança adicional eficazmente escondendo a rede interna inteira atrás desse endereço.

O NAT tem uma função dupla da Segurança e da conservação do endereço que é executada nos ambientes de acesso remotos. Um endereço IP de Um ou Mais Servidores Cisco ICM NT de 10.0.0.1 é configurado manualmente na interface Ethernet do Cisco ADSL WIC. O Cisco ADSL WIC é configurado para atuar como um servidor DHCP. Aluga endereços IP de Um ou Mais Servidores Cisco ICM NT aos dispositivos de LAN locais anexados a sua rede Ethernet.

Esta configuração mostra o NAT configurado para os Ethernet e as interfaces ATM. A relação do ethernet0 tem um endereço IP de Um ou Mais Servidores Cisco ICM NT de 10.0.0.1 com uma máscara de sub-rede de 255.0.0.0. O NAT é configurado para o interior. Isto significa que a relação está conectada ao sthat da rede interna está sujeitada à tradução NAT. A interface ATM "Dialer0" tem um endereço IP de Um ou Mais Servidores Cisco ICM NT de 172.18.0.1 e uma máscara de sub-rede de 255.255.0.0. O NAT é configurado para a parte externa. Isto significa que a relação está conectada a uma rede externa, tal como o Internet.

Pré-requisitos

Requisitos

Antes que você tente esta configuração, assegure-se de que você cumpra estas exigências. Para apoiar o ADSL WIC no Cisco 2600/3600, o thishardware é exigido:

  • 2600: Slot WIC do chassi, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

    Nota: Para o Cisco 3600, t este apoio do donot o ADSL WIC: NM-1E1R2W, NM-1E2W, NM-2E2W.

Para apoiar o ADSL WIC, estes Cisco IOS Software Release são exigidos:

  • Cisco IOS Software Release 12.1(5)YB (mais versões somente) no Cisco 2600/3600.

  • Cisco IOS Software Release IO 12.1(3)XJ ou mais tarde (mais versões ou conjunto de recursos ADSL somente) no Cisco 1700. O conjunto de recursos ADSL é identificado por "y7" no nome da imagem; por exemplo, c1700-sy7-mz.121-3.XJ.bin.

    Nota: Quando você transfere a imagem para o Cisco 1700, certifique-se de você selecionar o nome da imagem de 1700. Não transfira uns 1720 ou uma imagem 1750. As características não apoiarão o ADSL WIC.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware.

  • Software Release 12.1(3)DC1 do Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(5)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a configuração de rede mostrada neste diagrama.

/image/gif/paws/12958/wicadsl_dhcp_1ip.gif

Configuração

Este documento usa esta configuração.

Cisco ADSL WIC
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- the DHCP pool  does not lease this address; 
!--- it is  used by interface FastEthernet0

!
ip dhcp pool poolname

network 10.0.0.0 255.0.0.0
 default-router 10.0.0.1
 
!--- default gateway  is assigned to local devices

! 
interface FastEthernet0
 ip address 10.0.0.1 255.0.0.0
 no ip directed-broadcast
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
  ip address 172.18.0.1 255.255.0.0    
  ip nat outside     
  no ip directed-broadcast 
  encapsulation ppp 
  dialer pool 1 
  dialer-group 2 
  ppp pap sent-username username password password

! 
ip nat inside source list 1  interface Dialer0 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 2 protocol ip permit
! 

end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 12958