Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando um Cisco 1700/2600/3600 ADSL WIC e um Cisco 6400 no Modo RBE Utilizando RFC1483 Bridging

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (12 Novembro 2015) | Feedback


Índice


Introdução

O Cisco 1700, os 2600, e os 3600 Series Router apoiam o WAN Interface Card do Asymmetric Digital Subscriber Line (ADSL) (WIC). Todas as três Plataformas são configuradas da mesma forma. Contudo, há umas diferenças no hardware e no software release do ½ do ¿  de Cisco IOSï exigido para cada um. Durante todo este documento o Cisco 1700/2600/3600 é chamado o “Cisco ADSL WIC.”

Esta configuração de exemplo mostra um Cisco ADSL WIC conectado a um multiplexador de acesso de linha de assinante digital do Cisco 6130 (DSLAM). Termina em um concentrador de acesso universal (UAC) do Cisco 6400.

O Cisco ADSL WIC é configurado com construção de uma ponte sobre do RFC 1483. O Cisco 6400 é configurado com encapsulamento do bridge roteado (RBE).

A característica ATM RBE no Cisco 6400 node route processor (NRP) distribui o IP sobre o tráfego Ethernet do Bridged RFC 1483 de um Stub-Bridged LAN.

Os pacotes IP construídos uma ponte sobre recebidos em uma interface ATM configurada no modo de Route-Bridge são distribuídos através de um cabeçalho IP. A relação aproveita-se das características de uma topologia de LAN do stub de uso geral para o acesso DSL. Oferece o desempenho aumentado e a flexibilidade sobre o Integrated Routing and Bridging (IRB).

Pré-requisitos

Requisitos

Antes que você tente esta configuração, assegure-se de que você encontre estas condições prévias. Para suportar o WIC do ASDL, são necessárias pelo menos estas versões do software Cisco IOS:

  • Cisco IOS Software Release 12.1(5)YB (mais versões somente) no Cisco 2600/3600.

  • Cisco IOS Software Release IO 12.1(3)XJ ou mais tarde (mais versões ou conjunto de recursos ADSL somente) no Cisco 1700. O conjunto de recursos ADSL é identificado por "y7" no nome da imagem; por exemplo, c1700-sy7-mz.121-3.XJ.bin.

    Quando você transfere a imagem para o Cisco 1700, certifique-se de você selecionar o nome da imagem de 1700. Não transfira uns 1720 ou uma imagem 1750. As características não apoiam o ADSL WIC.

Para apoiar o ADSL WIC no Cisco 2600/3600, estas versões de hardware são exigidas:

  • 2600: Slot WIC do chassi, NM-2W.

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W.

    Nota: Para o Cisco 3600, o NM-1E1R2W, o NM-1E2W, e o NM-2E2W não apoiam o ADSL WIC.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Software Release 12.1(3)DC1 do Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(5)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a configuração de rede mostrada neste diagrama:

/image/gif/paws/12957/wicadsl_6400rbe_1.gif

Configurações

Ao telnet (ou ao sibilo) ao Cisco ADSL WIC do Internet, configurar um endereço IP de Um ou Mais Servidores Cisco ICM NT e um MAC address na interface ATM. Para o endereço IP de Um ou Mais Servidores Cisco ICM NT, configurar o mesmo endereço IP de Um ou Mais Servidores Cisco ICM NT na interface ATM que você configurou na interface Ethernet. Para o MAC address, emita o comando show interface eth0. Note o MAC address e configurar este mesmo MAC address na interface ATM.

Quando o Cisco ADSL WIC constrói uma ponte sobre o IP nos Ethernet e nas interfaces ATM, ambas as relações têm o mesmo endereço IP de Um ou Mais Servidores Cisco ICM NT.

Note o comando no ip routing na configuração.

Cisco ADSL WIC (r1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the FastEthernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface FastEthernet0.
!--- Use the IOS command show interface fastethernet 0
!--- to get the MAC address. 

 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 12957