Switches : Cisco 6130 IP DSL Switch

Configuring a Cisco 827 Router With IRB, NAT, DHCP, and a Cisco 6400 With IRB Using RFC1483 Bridging (aal5snap)

16 Janeiro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (11 Novembro 2015) | Feedback


Índice


Introdução

Esta configuração de exemplo mostra um roteador do digital subscriber line (DSL) do Cisco 827 que conecta ao Cisco 6130 um multiplexador de acesso de linha de assinante digital (DSLAM) e que termina em um concentrador de acesso universal (UAC) do Cisco 6400.

O Cisco 827 é configurado como segue:

  • Com Integrated Routing and Bridging (IRB)

  • Usando o encapsulamento

  • Com Network Address Translation (NAT)

  • Como um server do protocolo de configuração dinâmica host (DHCP) que alugue endereços IP de Um ou Mais Servidores Cisco ICM NT a seus clientes de Ethernet local

O Cisco 6400 é configurado com IRB.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nas versões de software e hardware abaixo.

  • Software Release 12.1(1)XB do Customer Premises Equipment do Cisco 827-4V (CPE) IOS�

  • IOS Software release 12.0(7)DC do processador de rotas do nó UAC do Cisco 6400 (NRP)

  • IOS Software release 12.0(4)DB do processador de switch do nó UAC do Cisco 6400 (NSP)

  • IOS Software release 12.1(1)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12899/827rfc_dhcp_6400irb.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Cisco 827
Current configuration: 
! 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1
!
ip dhcp pool 
<pool name>
 
   network 10.0.0.0 255.0.0.0 
   default-router 10.0.0.1
! 
bridge irb 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5snap 
 !
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip nat outside
! 
ip nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.16.0.2 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255
bridge 1 protocol ieee 
 bridge 1 route ip
! 
voice-port 1 
 timing hookflash-in 0 
!
voice-port 2 
 timing hookflash-in 0
!
voice-port 3
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco alcança 6400 NRP
Current configuration:
! 
version 12.0
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname NRP
! 
ip subnet-zero 
! 
bridge irb 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip route-cache 
 no ip mroute-cache 
 no atm ilmi-keepalive 
!
interface ATM0/0/0.300 point-to-point 
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/150 
  encapsulation aal5snap 
 ! 
 bridge-group 1 
! 
interface Ethernet0/0/1 
 no ip address
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface BVI1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
no ip http server 
!
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end

A fim certificar-se de que os clientes Wireless podem se comunicar entre eles, configurar o comando bridge-group 1 na interface de rádio.

Quando o comando bridge-group 1 é emitido na interface de rádio, estes comandos estão emitidos automaticamente:

  • Subscriber-loop-control do ponte-grupo 1

  • medir-enfermos do ponte-grupo 1

  • bloco-desconhecido-fonte do ponte-grupo 1

Não desabilite estes comandos. Estes comandos são exigidos para que a comunicação Wireless ocorra. Se estes comandos são desabilitados, os clientes Wireless não podem poder comunicar-se um com o otro.

Também, se o comando bridge-group não é configurado para o VLAN, os clientes Wireless não podem obter o endereço IP de Um ou Mais Servidores Cisco ICM NT do server do protocolo de configuração dinâmica host (DHCP) em um dos VLAN.

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 12899