Roteadores : Roteadores Cisco 800 Series

Configurando um Cisco 827 Router Encerrando em um Cisco 6400 no Modo RBE Utilizando RFC1483 Bridging

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (11 Novembro 2015) | Feedback


Índice


Introdução

Esta configuração de exemplo mostra um roteador do digital subscriber line (DSL) do Cisco 827 conectado a um multiplexador de acesso de linha de assinante digital do Cisco 6130 (DSLAM), terminando em um concentrador de acesso universal (UAC) do Cisco 6400.

O Cisco 827 Router é configurado com construção de uma ponte sobre do RFC1483; o Cisco 6400 é configurado com encapsulamento do bridge roteado (RBE).

A característica ATM RBE no Cisco 6400 node route processor (NRP) distribui o IP sobre o tráfego Ethernet construído uma ponte sobre do RFC1483 de um Stub-Bridged LAN.

Os pacotes IP construídos uma ponte sobre recebidos em uma interface ATM configurada no modo de Route-Bridge são distribuídos através de um cabeçalho IP. A relação aproveita-se das características de uma topologia de LAN do stub de uso geral para o acesso DSL e oferece-se o desempenho aumentado e a flexibilidade sobre o Integrated Routing and Bridging (IRB).

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nas versões de software e hardware abaixo.

  • Software Release 12.1(1)XB do ½ do ¿  do Customer Premises Equipment do Cisco 827-4V (CPE) IOSïÂ

  • Software Release 12.0(7)DC do Cisco 6400 UAC-NRP IOS

  • Software Release 12.0(4)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(1)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12897/827rfc_6400rbe.gif

Configurações

Para poder ao telnet (ou ao sibilo) ao Cisco 827 do Internet, você deve configurar um endereço IP de Um ou Mais Servidores Cisco ICM NT e um MAC address na interface ATM. Para o endereço IP de Um ou Mais Servidores Cisco ICM NT, configurar o mesmo endereço IP de Um ou Mais Servidores Cisco ICM NT na interface ATM que você configurou na interface Ethernet. Para o MAC address, emita o comando show interface eth0. Note o MAC address e configurar este mesmo MAC address na interface ATM.

Quando o Cisco 827 está construindo uma ponte sobre o IP nos Ethernet e nas interfaces ATM, ambas as relações podem ter o mesmo endereço IP de Um ou Mais Servidores Cisco ICM NT.

Note o comando no ip routing na configuração.

Cisco 827 (r1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the Ethernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface ethernet0.
!--- Use the IOS command show interface ethernet 0
!--- to get the MAC address.
 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 12897