Roteadores : Roteadores Cisco 800 Series

Configurando um Cisco 827 Router com AAL5MUX Roteamento IP, os PVC múltiplos, e a terminação em um Cisco 6400 UAC-NRP

16 Janeiro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (11 Novembro 2015) | Feedback


Índice


Introdução

Esta configuração de exemplo mostra um roteador do digital subscriber line (DSL) do Cisco 827 que seja configurado com encapsulamento AAL5MUX e apoia os circuitos virtuais permanentes múltiplos (PVC). O Cisco 827 é conectado a um multiplexador de acesso de linha de assinante digital do Cisco 6130 (DSLAM) e termina em um Universal Access Concentrator-Node Route Processor do Cisco 6400 (UAC-NRP). Igualmente são incluídas as configurações para o Cisco 6130 and Cisco 6400.

Neste exemplo, o IP é usado para que ambos os PVC mostrem como traça ao Cisco 6400 UAC-NRP.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nas versões de software e hardware abaixo.

  • Software Release 12.1(1)XB do Customer Premises Equipment do Cisco 827-4V (CPE) IOS�

  • Software Release 12.0(7)DC do Cisco 6400 UAC-NRP IOS

  • Software Release 12.0(4)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(1)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12891/827pvc_encap_6400.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Cisco 827
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
 shutdown 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 pvc 3/100 
  protocol ip 172.18.0.2 
  encapsulation aal5mux ip 
 ! 
! 
interface ATM0.4 point-to-point 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 PVC 4/100 
  protocol ip 172.19.0.2 
  encapsulation aal5mux ip 
 ! 
! 
ip classless 
ip route 172.18.0.2 255.255.255.255 ATM0.3 
ip route 172.19.0.2 255.255.255.255 ATM0.4 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6130 DSLAM (NI2)
Current configuration:
!
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname ni2 
! 
interface ATM0/0 
 no ip address 
 ATM cac service-category abr deny 
 ATM maxvp-number 0 
 ATM maxvc-number 4096 
 ATM maxvci-bits 12 
! 
interface Ethernet0/0 
 no ip route-cache 
! 
interface ATM0/1 
 no ip address 
 ATM ilmi-keepalive 
 ATM cac service-category abr deny 
! 
interface ATM1/4 
 no ip address 
 no ATM ilmi-keepalive 
 ATM PVC 3 100  interface  ATM0/1 3 100 
 ATM PVC 4 100  interface  ATM0/1 4 100 
ip classless 
no ip http server 
! 
end

Cisco 6400-NSP1
Current configuration: 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NSP1 
! 

interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 ! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface ATM1/0/0 
 no ip address 
 no ip directed-broadcast 
 no ATM ilmi-keepalive 
!
interface ATM8/0/1 
 no ip address 
 no ip directed-broadcast 
 no ATM ilmi-keepalive 
 ATM PVC 3 100  interface  ATM1/0/0 3 100 
 ATM PVC 4 100  interface  ATM1/0/0 4 100 
! 
ip classless 
end 

Cisco 6400-NRP1
Current configuration: 
! 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip route-cache 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 ip address 172.18.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 3/100 
  encapsulation aal5mux ip 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.19.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ip 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 12891