Long Reach Ethernet (LRE) e Digital Subscriber Line (xDSL) : Asymmetric Digital Subscriber Line (ADSL)

Configurando um Cisco 827 Router para apoiar os PPPoE Client, terminando em um Cisco 6400 UAC

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (11 Novembro 2015) | Feedback


Índice


Introdução

Esta configuração de exemplo mostra-lhe como apoiar um cliente do Point-to-Point Protocol sobre Ethernet (PPPoE) quando é conectada à interface Ethernet de um roteador do digital subscriber line (DSL) do Cisco 827.

O Cisco 827 é configurado com o RFC1483 que constrói uma ponte sobre e termina em um concentrador de acesso universal (UAC) do Cisco 6400 que seja configurado para apoiar o PPPoE usando uma subinterface de ATM multipontos.

O recurso PPPoE permite que você inicialize uma sessão PPP em um cliente de Bridging Ethernet simples conectado. A sessão é transportada sobre o link do Asynchronous Transfer Mode (ATM) através dos quadros Ethernet-construídos uma ponte sobre encapsulados. A sessão pode ser terminada em um escritório central da portadora de intercâmbio local ou em um Point of Presence do provedor de serviço do Internet (ISP).

O PPPoE é uma conexão cliente-iniciada. No lado do Customer Premises Equipment (CPE), um PC com uma placa de interface de rede Ethernet (NIC) e o código de cliente de PPPoE são estabelecidos. Este PC e outros PC são conectados aos 827 segmentos de Ethernet.

A interface ATM 827 é conectada a um multiplexador de acesso de linha de assinante digital do Cisco 6130 (DSLAM) e termina em um Cisco 6400 UAC.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações deste documento são baseadas nas versões de software abaixo.

  • Software Release 12.1(1)XB do ½ do ¿  do Cisco 827-4V CPE Cisco IOSïÂ

  • Software Release 12.0(7)DC do Cisco 6400 UAC-NRP IOS

  • Software Release 12.0(4)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(1)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12889/827pppoe.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Nota: Na configuração de NRP do Cisco 6400, você ajustou a unidade de transmissão máxima (MTU). Para obter mais informações sobre de mudar o tamanho do MTU, veja o tamanho do MTU do Troubleshooting na conectividade de discagem PPPoE.

  • Cisco 827

  • Cisco 6400 NRP

Cisco 827
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec              
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface Ethernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!
voice-port 1
timing hookflash-in 0
!
voice-port 2
timing hookflash-in 0
!
voice-port 3
timing hookflash-in 0
!
voice-port 4
timing hookflash-in 0
!
!
line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username <username> password <password>

!--- Username/password must match 
!--- client username/password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within a 
!--- virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command when 
!--- configuring a virtual template.
 
no ip directed-broadcast
ip mroute-cache
peer default ip address pool <pool name> 
ppp authentication chap
!
ip local pool <pool name> 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 12889