Roteadores : Roteadores Cisco 800 Series

Configuração de um Roteador Cisco 827 com dois PVCs usando PPPoA (aal5mux ppp)

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (11 Novembro 2015) | Feedback


Índice


Introdução

Esta configuração de exemplo mostra um Cisco 827 Router configurado com dois circuitos permanentes (PVC) e terminação em um concentrador de acesso universal (UAC) do Cisco 6400. O UAC tem um processador de rotas do nó único (NRP) instalado. Ambos os PVC usam um discador da relação e foram configurados emitindo o comando aal5mux ppp. Se você precisa mais discussão sobre a arquitetura PPPoA do ADSL fim-a-fim, leia por favor o documento da arquitetura de linha de base PPPoA.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações deste documento são baseadas nas versões de software abaixo.

  • Software Release 12.1(1)XB do ½ do ¿  do Customer Premises Equipment do Cisco 827-4V (CPE) IOSïÂ

  • Software Release 12.0(7)DC do Cisco 6400 UAC-NRP IOS

  • Software Release 12.0(4)DB do Cisco 6400 UAC-NSP IOS

  • IOS Software release 12.1(1)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12884/827pppoa_2pvc.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Nota: Certifique-se que o chap hostname difere para cada PVC.

Cisco 827
Current configuration: 
! 
version 12.1 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 
interface Loopback2 
 ip address 172.17.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 pvc 3/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 3 
 ! 
! 
interface ATM0.4 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 PVC 4/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 4 
 ! 
! 
interface Dialer3 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 3 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username1
 ppp chap password password1
! 
interface Dialer4 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 4 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username2
 ppp chap password password2
! 
ip classless 
ip route 172.20.0.1 255.255.255.255 Dialer3 
ip route 172.21.0.1 255.255.255.255 Dialer4 
! 
dialer-list 1 protocol ip permit 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
username username1 password password1 
username username2 password password2 
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback33 
 ip address 172.20.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Loopback44 
 ip address 172.21.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 no ip directed-broadcast 
 PVC 3/100 
  encapsulation aal5mux ppp Virtual-Template3 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ppp Virtual-Template4
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface Virtual-Template3 
 ip unnumbered Loopback33 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
interface Virtual-Template4 
 ip unnumbered Loopback44 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
ip classless 
ip route 172.16.0.0 255.255.0.0 172.19.0.1
ip route 172.17.0.0 255.255.0.0 172.18.0.1 
!
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 12884