Switches : Cisco 6130 IP DSL Switch

Configurando um Cisco 827 Router com um únicos endereço IP de Um ou Mais Servidores Cisco ICM NT, DHCP, e PPPoA

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (11 Novembro 2015) | Feedback


Índice


Introdução

Esta configuração de exemplo mostra um roteador do digital subscriber line (DSL) do Cisco 827 que conecta ao Cisco 6130 um multiplexador de acesso de linha de assinante digital (DSLAM) e que termina em um concentrador de acesso universal (UAC) do Cisco 6400. O Cisco 827 Router foi configurado como um server do protocolo de configuração dinâmica host (DHCP) com protocolo Point-to-Point sobre ATM (PPPoA).

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nas versões de software e hardware abaixo.

  • Software Release 12.1(1)XB do ½ do ¿  do Customer Premises Equipment do Cisco 827-4V (CPE) IOSïÂ

  • IOS Software release 12.0(7)DC do processador de rotas do nó UAC do Cisco 6400 (NRP)

  • IOS Software release 12.0(4)DB do processador de switch do nó UAC do Cisco 6400 (NSP)

  • IOS Software release 12.1(1)DA do Cisco 6130 DSLAM-NI2

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Informações de Apoio

Nesta instância, o provedor de serviço do Internet (ISP) deu ao subscritor um único endereço IP de Um ou Mais Servidores Cisco ICM NT (172.18.0.1) para a conectividade de Internet, mas o subscritor tem uma rede pequena dos PC e quê-la ter o acesso ao Internet para todos os dispositivos.

A solução mostrada aqui executa o Network Address Translation (NAT) no Cisco 827 Router. O NAT é projetado para a simplificação e conversação do endereço IP; permite inter-redes do IP privado endereços IP de Um ou Mais Servidores Cisco ICM NT nonregistered desse uso de conectar ao Internet. O NAT opera sobre um roteador, geralmente conectando duas redes, e traduz (neste caso os endereços privados da rede de 10.0.0.0) na rede interna (neste caso, 172.18.0.1) aos endereços legais antes que os pacotes estejam enviados a uma outra rede. Como parte desta funcionalidade, o NAT pode ser configurado para anunciar somente um endereço (172.18.0.1) para a toda a rede. Isto fornece a segurança adicional, escondendo eficazmente a rede interna inteira atrás de um único endereço IP de Um ou Mais Servidores Cisco ICM NT.

O NAT serve as finalidades duplas da Segurança e da conservação do endereço, e é executado tipicamente nos ambientes de acesso remotos. Neste exemplo, um endereço IP de Um ou Mais Servidores Cisco ICM NT de 10.0.0.1 é configurado manualmente na interface Ethernet do Cisco 827 Router. O Cisco 827 Router é configurado para atuar como um servidor DHCP, e aluga endereços IP de Um ou Mais Servidores Cisco ICM NT aos dispositivos de LAN locais anexados a sua rede Ethernet.

A seguinte configuração mostra o NAT configurado para os Ethernet e as interfaces ATM. A interface Ethernet (designada ethernet0 no diagrama da rede abaixo) tem um endereço IP de Um ou Mais Servidores Cisco ICM NT de 10.0.0.1, com uma máscara de sub-rede de 255.0.0.0. O NAT é configurado para para dentro, assim que significa que a relação está conectada à rede interna que é sujeita à tradução NAT. A interface ATM (designada Dialer0 no diagrama da rede abaixo) tem um endereço IP de Um ou Mais Servidores Cisco ICM NT de 172.18.0.1 e uma máscara de sub-rede de 255.255.0.0. O NAT em Dialer0 é configurado para fora, assim que significa que a relação está conectada a uma rede externa tal como o Internet. Para obter mais informações sobre da arquitetura PPPoA fim-a-fim do Asynchronous Digital Subscriber Line (ADSL), refira a arquitetura de linha de base PPPoA.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/12880/827dhcp_1ip2.gif

Configuração

Este documento utiliza a configuração mostradas abaixo.

Cisco 827 Router
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- The DHCP pool does not lease this address; 
!--- it is used by interface E0.

!
ip dhcp pool <pool name>
network 10.0.0.0 255.0.0.0
 default-router 10.0.0.1

!--- The default gateway is assigned to local devices.

! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
  ip address 172.18.0.1 255.255.0.0    
  ip nat outside     
  no ip directed-broadcast 
  encapsulation ppp 
  dialer pool 1 
  dialer-group 2 
  ppp pap sent-username <username> password <password>
! 
ip nat inside source list 1  interface Dialer0 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 2 protocol ip permit
! 
voice-port 1 
 timing hookflash-in 0
!
voice-port 2
 timing hookflash-in 0 
! 
voice-port 3
 timing hookflash-in 0 
!
voice-port 4 
 timing hookflash-in 0 
! 
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 12880