Serviços de rede de aplicativos : Mecanismos de conteúdo Cisco 500 Series

Como contornear o Content Engine com listas de acessos do roteador

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento explica como usar uma configuração de roteador simples com tráfego do permit or deny do Access Control Lists (ACLs) ao Cisco Content Engine.

Nesta encenação, todo o tráfego que originar do C1 (172.18.124.193) e do C2 (10.27.3.4) e for destinado para qualquer host contorneia o motor do esconderijo como especificado pelo ACL. Todo tráfego restante é enviado.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco Cache Engine 505 em um ambiente de laboratório com configurações esclarecida

  • Cisco 2611 Router

  • Software Release 12.1(3)T do � do Cisco IOS

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Convenções

Refira as convenções dos dicas técnicas da Cisco para obter informações sobre das convenções de documento.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a Command Lookup Tool ( somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/12561/ce_acl-A.gif

Configurações

Este documento utiliza esta configuração:

Como contornear o Content Engine com ACLs de roteador


!--- Your command lines should appear similar to the following: 

router# configure terminal
router(config)# ip wccp web-cache redirect-list 120
router(config)# access-list 120 deny ip host 172.18.124.193 any
router(config)# access-list 120 deny ip host 10.27.3.4 any
router(config)# access-list 120 permit ip any any

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente.

A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use o OIT a fim ver uma análise do emissor de comando de execução.

  • versão da mostra - Indica o software que é executado no roteador, assim como alguns outros componentes como o uptime de sistema (tal como onde o código foi carreg previamente, e a data em que foi).

         33-ns-gateway#show version
         Cisco Internetwork Operating System Software
         IOS (tm) C2600 Software (C2600-I-M), Version 12.1(3)T,  RELEASE SOFTWARE (fc1)
         Copyright (c) 1986-2000 by cisco Systems, Inc.
         Compiled Wed 19-Jul-00 16:02 by ccai
         Image text-base: 0x80008088, data-base: 0x808A9264
          
         ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
          
         33-Ns-gateway uptime is 1 day, 1 hour, 1 minute
         System returned to ROM by reload
         System restarted at 11:03:21 UTC Thu May 17 2001
         System image file is "flash:c2600-i-mz.121-3.T"
          
         cisco 2610 (MPC860) processor (revision 0x203) with 
            44032K/5120K bytes of memory.
         Processor board ID JAD04330MR6 (3648101504)
         M860 processor: part number 0, mask 49
         Bridging software.
         X.25 software, Version 3.0.0.
         5 Ethernet/IEEE 802.3 interface(s)
         32K bytes of non-volatile configuration memory.
         16384K bytes of processor board System flash (Read/Write)
          
         Configuration register is 0x2102
  • show running-config – exibe a configuração de execução no roteador.

         33-Ns-gateway#show running-config
         Building configuration...
         Current configuration:
         !
         ! Last configuration change at 12:04:57 UTC Fri May 18 2001
         ! NVRAM config last updated at 11:01:10 UTC Fri May 18 2001
         !
         version 12.1
         service timestamps debug datetime msec
         service timestamps log datetime msec
         no service password-encryption
         !
         hostname 33-Ns-gateway
         !
         logging buffered 64000 debugging
         enable secret 5 $1$IWJr$nI.NcIr/b9DN7jEQQC17R/
         !
         !
         !
         !
         !
         ip subnet-zero
         ip wccp web-cache redirect-list 120
         ip cef
         no ip domain-lookup
         ip domain-name cisco.com
         ip name-server 161.44.11.21
         ip name-server 161.44.11.206
         !
         !
         !
         !
         interface Ethernet0/0
          ip address 10.1.3.50 255.255.255.0
          no ip route-cache cef
         !
         interface Ethernet1/0
          description interface to the CE .5
          bandwidth 100
          ip address 10.27.2.1 255.255.255.0
          full-duplex
         !
         interface Ethernet1/1
          description inter to DMZ
          ip address 172.18.124.211 255.255.255.0
          ip wccp web-cache redirect out
          no ip route-cache cef
          no ip route-cache
          no ip mroute-cache
         !
         interface Ethernet1/2
          description Preconfigured for recreates 10.27.3.0/24 net
          ip address 10.27.3.1 255.255.255.0
          no ip route-cache cef
         !
         interface Ethernet1/3
          no ip address
          shutdown
         !
         ip classless
         ip route 0.0.0.0 0.0.0.0 172.18.124.1
         no ip http server
         !
         access-list 120 deny   ip host 172.18.124.193 any log-input
         access-list 120 deny   ip host 10.27.3.4 any log-input
         access-list 120 permit ip any any log
         !
         line con 0
          exec-timeout 0 0
          transport input none
         line aux 0
          exec-timeout 0 0
         line vty 0 4
          exec-timeout 0 0
          password ww
          login
         !
         no scheduler allocate
         end
  • show access-lists - lista as instruções do comando access-list na configuração do roteador. Este comando igualmente alista uma contagem da batida que indique que o número de vezes um elemento esteve combinado quando uma busca do comando access-list é emitida.

         2.33-ns-gateway#show access-lists 120
         Extended IP access list 120
         deny ip host 172.18.124.193 any log-input (114 matches)
         deny ip host 10.27.3.4 any log-input (30 matches)
         permit ip any any log
  • log da mostra - Indica o fazer logon do erro de sistema o roteador.

         3.33-ns-gateway#show log
         Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
         Console logging: level debugging, 906 messages logged
         Monitor logging: level debugging, 165 messages logged
         Buffer logging: level debugging, 267 messages logged
         Trap logging: level informational, 114 message lines logged 
         Log Buffer (64000 bytes):
         May 18 09:57:00.837: %CLEAR-5-COUNTERS: 
            Clear counter on all interfaces by vty2 
         (172.18.124.193)
         May 18 10:24:53.218: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 172.18.124.193(0) 
         -> 216.4.77.193(0), 1 packet
         May 18 10:28:44.890: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 10.27.3.4(0) 
         -> 64.224.45.130(0), 1 packet
         May 18 10:29:08.861: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 172.18.124.193(0) 
         -> 212.20.160.80(0), 1 packet
         May 18 10:29:53.563: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 172.18.124.193(0) 
         -> 216.4.77.193(0), 19 packets
         May 18 10:33:53.672: %SEC-6-IPACCESSLOGP: 
            list 120 denied tcp 10.27.3.4(0) 
         -> 216.4.77.193(0), 1 packet

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 12561