Discar e acessar : Dial-on-Demand Routing (DDR)

Configurando o backup de DDR para ISDN com perfis de discadores

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Esta configuração de exemplo mostra como você pode usar um circuito do ISDN BRI para suportar uma linha alugada, WAN, ou a conexão serial.

Este documento usa perfis de discador e o recurso de interface de backup. O comando backup interface coloca a interface física ou lógica configurada em standby até que a interface principal seja desativada.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Essa configuração utiliza um circuito de BRI para realizar a cópia de segurança de um enlace serial. O roteador ramses está realizando a discagem de saída, uma vez que a string do discador está configurada nesse roteador. Nesta configuração:

  • Um Cisco 2500 Router (ramses) é usado, conectado a um Cisco 2520 Router (esfinge). Ambos os roteadores também estão equipados com interfaces BRI que são utilizadas para o backup de link.

  • Ambos os roteadores estão executando o Cisco IOS Software Release12.0.7T.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento. Estas três etapas terminam esta configuração:

  1. Configurar o Dial-on-Demand Routing (DDR) com DDR anterior ou Perfis de discagem. A configuração de exemplo mostrada neste documento usa Perfis de discagem.

  2. Use o comando backup interface para ativar a chamada de discagem de saída quando o enlace principal falhar.

  3. Defina o tráfego interessante.

Nota: Recomenda-se que você configura a conexão DDR (discador 1 com BRI0) e a verifica que está funcionando corretamente, antes que você configure os comandos backup interface e backup delay. Isto permitem que você eficazmente controle e pesquise defeitos Perfis de discagem, o ISDN, o PPP e as edições da autenticação antes que você configure o backup.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/12481/ddr_serial_12481.gif

Configurações

Este documento utiliza as seguintes configurações:

ramses (Cisco 2500 Router)
ramses#show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname ramses
!
username sphinx password <password>

!-- password is case sensitive and should be the same on both sides

!
isdn switch-type basic-net3
!
!
interface Loopback1
ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0
ip address 10.48.74.45 255.255.254.0
!
interface Serial0
backup delay 10 30
backup interface Dialer1
ip address 3.3.3.1 255.255.255.0
no ip directed-broadcast
clockrate 125000
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 2
isdn switch-type basic-net3
no cdp enable
ppp authentication chap callin
!
interface Dialer1
ip unnumbered Loopback1
no ip directed-broadcast
encapsulation ppp
dialer remote-name sphinx
dialer pool 2
dialer string 5551000
dialer-group 1
ppp authentication chap callin
!
ip classless
ip route 2.2.2.1 255.255.255.255 Dialer1
ip route 2.2.2.1 255.255.255.255 Serial0
no ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
exec-timeout 0 0
password <password>
login
!
ntp server 10.200.20.134
end

sphinx (Cisco 2520 Router)
sphinx#show running-config

Building configuration...
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname sphinx
!
!
username ramses password <password>

!-- password is case sensitive and should be the same on both sides

!
isdn switch-type basic-net3
interface Loopback1
ip address 2.2.2.1 255.255.255.255
!
interface Serial0
ip address 3.3.3.2 255.255.255.0
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 2
isdn switch-type basic-net3
no cdp enable
ppp authentication chap callin
!
interface Dialer1
ip unnumbered Loopback1
no ip directed-broadcast
encapsulation ppp
dialer remote-name ramses
dialer pool 2
dialer-group 1
ppp authentication chap
!
ip classless
ip route 1.1.1.1 255.255.255.255 Serial0
ip route 1.1.1.1 255.255.255.255 Dialer1 2
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
!
end

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • mostre o status de ISDN??? Indica o estado de todas as interfaces ou de uma interface específica.

  • mostre a série da relação??? Indica a informação sobre uma interface serial.

  • show interface dialer??? Indica a informação sobre uma interface do discador.

  • debug dialer??? Informação DDR dos indicadores sobre os pacotes recebidos na interface do discador.

  • debugar a configuração de chamada isdn q931???Shows e rasgue-a para baixo da conexão de rede ISDN (camada 3) entre o roteador e o switch ISDN.

  • debugar a negociação ppp??? Indica a informação no tráfego e nas trocas PPP ao negociar os componentes de PPP que incluem o protocolo de controle de link (LCP), a autenticação, e o NCP. Uma negociação de PPP bem-sucedida abrirá primeiramente o estado do LCP e, em seguida, autenticará e, finalmente, negociará o NCP.

  • debugar a autenticação de PPP??? Indica os mensagens de protocolo da autenticação de PPP, incluindo intercâmbios de pacotes do protocolo challenge authentication (RACHADURA) e trocas do protocolo password authentication (PAP). Se você perceber uma falha, verifique se o nome de usuário e a senha da abertura estão configurados corretamente.

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Passos de Troubleshooting

Siga estas instruções para fazer troubleshooting com sua configuração.

Use o comando show isdn status assegurar-se de que o roteador se esteja comunicando corretamente com o switch ISDN. Na saída, verifique se:

  • O estado do Layer 1 é ATIVO

  • Estado de status da camada 2 = MULTIPLE_FRAME_ESTABLISHED

Esse comando exibe também o número de chamadas ativas. Vamos ver um exemplo:

   ramses#show isdn status
   Global ISDN Switchtype = basic-net3
   ISDN BRI0 interface
   dsl 0, interface ISDN Switchtype = basic-net3
   Layer 1 Status:
   ACTIVE
   Layer 2 Status:
   TEI = 97, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
   Layer 3 Status:
   0 Active Layer 3 Call(s)
   Activated dsl 0 CCBs = 0
   The Free Channel Mask: 0x80000003
   Total Allocated ISDN CCBs = 0

   ramses#show interface serial 0
   Serial0 is up, line protocol is up
   Hardware is HD64570
   Internet address is 3.3.3.1/24
   Backup interface Dialer1, failure delay 10 sec, secondary disable
   delay 30 sec

   ramses#show interface dialer 1
   Dialer1 is standby mode, line protocol is down 
   ! --- In standby mode.
   Hardware is Unknown

Desde que a Interface de backup reage do modo standby, você não vê esta informação na saída do comando show ip route.

Vamos examinar as diferenças mostradas na saída ao utilizar uma distância administrativa (AD) e ao não utilizar.

Quando uma distância administrativa não está sendo usada

Ao não usar um AD, você vê a seguinte saída:

   sphinx#show interface dialer 1
   Dialer1 is up (spoofing), line protocol is up (spoofing)
   Hardware is Unknown

Se você não usa um AD para o discador no sphinx do roteador, você vê a seguinte saída do comando show ip route:

   sphinx(config)#ip route 1.1.1.1 255.255.255.255 dialer1
   
   ! --- No AD used here.


   sphinx#show ip route 1.1.1.1
   Routing entry for 1.1.1.1/32
   Known via "static", distance 1, metric 0 (connected)
   Routing Descriptor Blocks:
   * directly connected, via Dialer1
   Route metric is 0, traffic share count is 1
   directly connected, via Serial0
   Route metric is 0, traffic share count is 1

A saída exibida pelo comando ping parece semelhante à seguinte, pelo fato de faltar um dos pings:

   sphinx#ping 1.1.1.1
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
   .!.!.

Ao usar uma distância administrativa

Ao usar um AD, você vê a seguinte saída:

   sphinx(config)#ip route 1.1.1.1 255.255.255.255 dialer1 2
 
   ! --- The AD used here is two.


   sphinx#show ip route 1.1.1.1
   Routing entry for 1.1.1.1/32
   Known via "static", distance 1, metric 0 (connected)
   Routing Descriptor Blocks:
   * directly connected, via Serial0
   Route metric is 0, traffic share count is 1

   sphinx#ping 1.1.1.1
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
   !!!!! 

Configure e verifique se a conexão DDR (entre o Discador 1 e o BRI0) está funcionando corretamente antes de configurar os comandos backup interface e backup delay. Isto permite que você verifique que o perfil do discador, o ISDN, o PPP, e a autenticação estão funcionando corretamente antes de configurar o backup.

Uma vez que tenha sido verificado que a conexão DDR está funcionando adequadamente, é possível prosseguir para os passos de Troubleshooting de backup a seguir definidos abaixo:

  1. Desligue o enlace principal.

    Nota: Não utilize o comando shutdown no roteador com o comando backup interface configurado. Isso não faz com que o Cisco IOS disque o enlace de backup. Você pode ativar o backup fechando a interface principal no roteador que não tem o comando backup interface.

    Nota: Em nosso cenário, o comando backup interface é configurado no ramses (o roteador Cisco 2500). Consequentemente, executar um comando shutdown na interface principal da esfinge (Cisco 2520 Router) ativa o link de backup.

    Nota: Você pode desativar a conexão principal fisicamente, desconectando os cabos ou usando algum método equivalente para ativar a interface de backup.

  2. Você deve visualizar uma mensagem de console indicando que a interface de backup (discador de interface 1) está ativa. Esta mensagem só aparece depois de expirado o intervalo de tempo especificado pelo comando backup delay. Nesta configuração, o atraso da ativação do backup é de 10 segundos.

    Se você não localizar essa mensagem do console, verifique o cronômetro de retardo de backup.

       *Mar 1 03:54:00.451: %LINEPROTO-5-UPDOWN: Line protocol on Interface
       Serial0, changed state to down
       *Mar 1 03:54:11.467: %LINK-3-UPDOWN: Interface Dialer1, changed state to up
  3. Use o comando show ip route para ver a tabela de roteamento com o enlace principal inativo. Você deve observar uma rota conectada diretamente ao discador 1.

  4. Execute o ping no endereço IP da interface de loopback do roteador remoto. Se o link não disca, verifique que sua definição de tráfego interessante permite o tráfego ICMP (sibilos).

    Nota: Em nosso exemplo, um AD de dois é usado para a rota no sphinx do roteador (este pode ser todo o número a não ser um).

    ip route 1.1.1.1 255.255.255.255 Dialer1 2

    Nota: A razão para esta é que, se o link principal está acima, a metade dos sibilos está perdida. Como as interfaces do discador 1 e do serial 0 estão ativadas, a rota é instalada para as duas interfaces. Entretanto, a interface do discador não pode enviar o pacote uma vez que a interface BRI não está ativa.

Comandos para Troubleshooting

Use os comandos mostrados nesta seção para pesquisar defeitos sua configuração.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

Nota: Antes de emitir comandos de depuração, consulte as informações importantes sobre eles.

Tente a sibilar 2.2.2.1 para criar o tráfego interessante:

ramses#ping 2.2.2.1
   *Mar 1 04:53:26.574: %LINK-3-UPDOWN: Interface Serial0, changed state
   to down
   *Mar 1 04:53:27.574: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   Serial0, changed state to down
   *Mar 1 04:53:38.590: %LINK-3-UPDOWN: Interface Dialer1, changed state
   to up
   *Mar 1 04:53:38.606: Di1 LCP: Not allowed on a Dialer Profile.
   *Mar 1 04:53:40.058: BRI0 DDR: rotor dialout [priority]
   *Mar 1 04:53:40.062: BRI0 DDR: Dialing cause ip (s=1.1.1.1, d=2.2.2.1)
   *Mar 1 04:53:40.066: BRI0 DDR: Attempting to dial 5551000
   *Mar 1 04:53:40.078: ISDN BR0: TX -> SETUP pd = 8 callref = 0x0A
   *Mar 1 04:53:40.078: Bearer Capability i = 0x8890
   *Mar 1 04:53:40.082: Channel ID i = 0x83
   *Mar 1 04:53:40.086: Called Party Number i = 0x80, '5551000'
   *Mar 1 04:53:40.342: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0x8A
   *Mar 1 04:53:40.346: Channel ID i = 0x89
   *Mar 1 04:53:40.834: ISDN BR0: RX <- CONNECT pd = 8 callref = 0x8A
   *Mar 1 04:53:40.846: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref =
   0x0A
   *Mar 1 04:53:40.854: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
   up
   *Mar 1 04:53:40.870: BRI0:1: interface must be fifo queue, force fifo
   *Mar 1 04:53:40.874: %DIALER-6-BIND: Interface BRI0:1 bound to profile
   Dialer1
   *Mar 1 04:53:40.882: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to 5551000
   *Mar 1 04:53:40.890: BR0:1 PPP: Treating connection as a callout
   *Mar 1 04:53:40.890: BR0:1 PPP: Phase is ESTABLISHING, Active Open
   *Mar 1 04:53:40.894: BR0:1 PPP: No remote authentication for call-out
   *Mar 1 04:53:40.898: BR0:1 LCP: O CONFREQ [Closed] id 18 len 10
   *Mar 1 04:53:40.902: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 1 04:53:40.930: BR0:1 LCP: I CONFREQ [REQsent] id 22 len 15
   *Mar 1 04:53:40.934: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 1 04:53:40.938: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 1 04:53:40.942: BR0:1 LCP: O CONFACK [REQsent] id 22 len 15
   *Mar 1 04:53:40.946: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 1 04:53:40.950: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 1 04:53:40.954: BR0:1 LCP: I CONFACK [ACKsent] id 18 len 10
   *Mar 1 04:53:40.954: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 1 04:53:40.958: BR0:1 LCP: State is Open
   *Mar 1 04:53:40.962: BR0:1 PPP: Phase is AUTHENTICATING, by the peer
   *Mar 1 04:53:40.982: BR0:1 CHAP: I CHALLENGE id 9 len 27 from "sphinx"
   *Mar 1 04:53:40.986: BR0:1 CHAP: O RESPONSE id 9 len 27 from "ramses"
   *Mar 1 04:53:41.046: BR0:1 CHAP: I SUCCESS id 9 len 4
   *Mar 1 04:53:41.050: BR0:1 PPP: Phase is UP
   *Mar 1 04:53:41.054: BR0:1 IPCP: O CONFREQ [Not negotiated] id 9 len 10
   *Mar 1 04:53:41.058: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 1 04:53:41.062: BR0:1 CDPCP: O CONFREQ [Not negotiated] id 9 len 4
   *Mar 1 04:53:41.066: BR0:1 IPCP: I CONFREQ [REQsent] id 6 len 10
   *Mar 1 04:53:41.070: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 1 04:53:41.074: BR0:1 IPCP: O CONFACK [REQsent] id 6 len 10
   *Mar 1 04:53:41.078: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 1 04:53:41.082: BR0:1 CDPCP: I CONFREQ [REQsent] id 9 len 4
   *Mar 1 04:53:41.086: BR0:1 CDPCP: O CONFACK [REQsent] id 9 len 4
   *Mar 1 04:53:41.110: BR0:1 IPCP: I CONFACK [ACKsent] id 9 len 10
   *Mar 1 04:53:41.110: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 1 04:53:41.114: BR0:1 IPCP: State is Open
   *Mar 1 04:53:41.122: BR0:1 CDPCP: I CONFACK [ACKsent] id 9 len 4
   *Mar 1 04:53:41.126: BR0:1 CDPCP: State is Open
   *Mar 1 04:53:41.126: BRI0:1 DDR: dialer protocol up
   *Mar 1 04:53:41.134: Di1 IPCP: Install route to 2.2.2.1
   *Mar 1 04:53:42.086: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   BRI0:1, changed state to up
   *Mar 1 04:53:46.886: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to 5551000 5551000

   ramses#show dialer

   BRI0 - dialer type = ISDN

   Dial String Successes Failures Last DNIS Last status
   0 incoming call(s) have been screened.
   0 incoming call(s) rejected for callback.

   BRI0:1 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Dial reason: ip (s=1.1.1.1, d=2.2.2.1)
   ! --- we see dial reason, this is the calling router
   Interface bound to profile Dialer1
   Time until disconnect 105 secs
   Current call connected 00:00:16
   Connected to 5551000 (5551000)

   BRI0:2 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is idle

   Dialer1 - dialer type = DIALER PROFILE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Number of active calls = 1
   Number of active circuit switched calls = 0

   Dial String Successes Failures Last DNIS Last status
   5551000 5 0 00:00:19 successful
   Default

   Dialer2 - dialer type = NONE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Number of active calls = 0

   Dial String Successes Failures Last DNIS Last status

   ramses#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
   inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is not set

   1.0.0.0/32 is subnetted, 1 subnets
   C 1.1.1.1 is directly connected, Loopback1
   2.0.0.0/32 is subnetted, 1 subnets
   C 2.2.2.1 is directly connected, Dialer1
   10.0.0.0/23 is subnetted, 1 subnets
   C 10.48.74.0 is directly connected, Ethernet0

   sphinx(config)#interface serial 0
   sphinx(config-if)#shutdown
   sphinx(config-if)#
   *Mar 3 20:07:40.603: %LINK-5-CHANGED: Interface Serial0, changed state
   to administratively down
   *Mar 3 20:07:41.603: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   Serial0, changed state to down
   *Mar 3 20:07:54.331: ISDN BR0: RX <- SETUP pd = 8 callref = 0x14
   *Mar 3 20:07:54.335: Bearer Capability i = 0x8890
   *Mar 3 20:07:54.339: Channel ID i = 0x89
   *Mar 3 20:07:54.343: Called Party Number i = 0xC1, '5551000'
   *Mar 3 20:07:54.355: ISDN BR0: Event: Received a DATA call from
   <unknown> on B1 at 64 Kb/s
   *Mar 3 20:07:54.355: BRI0:1: interface must be fifo queue, force fifo
   *Mar 3 20:07:54.363: %DIALER-6-BIND: Interface BRI0:1 bound to profile
   Dialer1
   *Mar 3 20:07:54.383: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
   up
   *Mar 3 20:07:54.403: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to <unknown phone number>
   *Mar 3 20:07:54.411: BR0:1 PPP: Treating connection as a callin
   *Mar 3 20:07:54.415: BR0:1 PPP: Phase is ESTABLISHING, Passive Open
   *Mar 3 20:07:54.415: BR0:1 LCP: State is Listen
   *Mar 3 20:07:54.471: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0, TEI
   99 changed to up
   *Mar 3 20:07:54.479: ISDN BR0: TX -> CALL_PROC pd = 8 callref = 0x94
   *Mar 3 20:07:54.687: ISDN BR0: TX -> CONNECT pd = 8 callref = 0x94
   *Mar 3 20:07:54.851: ISDN BR0: RX <- CONNECT_ACK pd = 8 callref =
   0x14
   *Mar 3 20:07:54.939: BR0:1 LCP: I CONFREQ [Listen] id 18 len 10
   *Mar 3 20:07:54.939: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 3 20:07:54.943: BR0:1 LCP: O CONFREQ [Listen] id 22 len 15
   *Mar 3 20:07:54.947: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 3 20:07:54.951: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 3 20:07:54.955: BR0:1 LCP: O CONFACK [Listen] id 18 len 10
   *Mar 3 20:07:54.959: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 3 20:07:54.987: BR0:1 LCP: I CONFACK [ACKsent] id 22 len 15
   *Mar 3 20:07:54.987: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 3 20:07:54.991: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 3 20:07:54.995: BR0:1 LCP: State is Open
   *Mar 3 20:07:54.995: BR0:1 PPP: Phase is AUTHENTICATING, by this end
   *Mar 3 20:07:54.999: BR0:1 CHAP: O CHALLENGE id 9 len 27 from "sphinx"
   *Mar 3 20:07:55.027: BR0:1 CHAP: I RESPONSE id 9 len 27 from "ramses"
   *Mar 3 20:07:55.035: BR0:1 CHAP: O SUCCESS id 9 len 4
   *Mar 3 20:07:55.039: BR0:1 PPP: Phase is UP
   *Mar 3 20:07:55.043: BR0:1 IPCP: O CONFREQ [Not negotiated] id 6 len 10

   *Mar 3 20:07:55.047: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 3 20:07:55.051: BR0:1 CDPCP: O CONFREQ [Not negotiated] id 9 len 4

   *Mar 3 20:07:55.115: BR0:1 IPCP: I CONFREQ [REQsent] id 9 len 10
   *Mar 3 20:07:55.119: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 3 20:07:55.123: BR0:1 IPCP: O CONFACK [REQsent] id 9 len 10
   *Mar 3 20:07:55.127: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 3 20:07:55.131: BR0:1 CDPCP: I CONFREQ [REQsent] id 9 len 4
   *Mar 3 20:07:55.135: BR0:1 CDPCP: O CONFACK [REQsent] id 9 len 4
   *Mar 3 20:07:55.139: BR0:1 IPCP: I CONFACK [ACKsent] id 6 len 10
   *Mar 3 20:07:55.143: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 3 20:07:55.147: BR0:1 IPCP: State is Open
   *Mar 3 20:07:55.151: BR0:1 CDPCP: I CONFACK [ACKsent] id 9 len 4
   *Mar 3 20:07:55.155: BR0:1 CDPCP: State is Open
   *Mar 3 20:07:55.159: BRI0:1 DDR: dialer protocol up
   *Mar 3 20:07:55.167: Di1 IPCP: Install route to 1.1.1.1
   *Mar 3 20:07:56.039: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   BRI0:1, changed state to up
   *Mar 3 20:08:00.411: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to <unknown phone number> ramses

   sphinx#show dialer

   BRI0 - dialer type = ISDN

   Dial String Successes Failures Last DNIS Last status
   0 incoming call(s) have been screened.
   0 incoming call(s) rejected for callback.

   BRI0:1 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Interface bound to profile Dialer1
   Time until disconnect 95 secs
   Connected to <unknown phone number> (ramses)
   
! --- We see ramses.

			BRI0:2 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is idle

   Dialer1 - dialer type = DIALER PROFILE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Number of active calls = 1
   Number of active circuit switched calls = 0

   Dial String Successes Failures Last DNIS Last status

   sphinx#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
   inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is not set

   1.0.0.0/32 is subnetted, 1 subnets
   C 1.1.1.1 is directly connected, Dialer1
   2.0.0.0/32 is subnetted, 1 subnets
   C 2.2.2.1 is directly connected, Loopback1
   sphinx#

Informações Relacionadas


Document ID: 12481