Banda larga a cabo : Cable Modem Termination Systems (CMTS)

Perguntas frequentes de configuração CMTS

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento responde a algumas perguntas frequentes sobre Cable Modem Termination Systems (CMTS).

Q. Que é uma configuração de exemplo básico para uma interface de cabo em uma Cisco UBR 7200 Series?

A. Esta é uma configuração de exemplo:

interface Cable4/0 
 ip address 10.1.1.1 255.255.0.0
 
!--- For the cm to talk to the CMTS. Usually this address is private.

 ! 
 ip address 200.1.1.1 255.255.0.0 secondary
 
!--- For the PCs to talk to the CMTS. Usually this address is public so 
 !--- that the PCs can go to the Internet.

 ! 
 load-interval 30 
 no ip directed-broadcast 
 cable helper-address 200.1.162.170 
 
!--- Specify the IP address of the DHCP server.

 no keepalive 
 cable downstream annex B

 !--- Default.

 cable downstream modulation 64qam

 !--- Default.
 
 cable downstream interleave-depth 32
 
 !--- Default.

 cable downstream frequency 525000000

 !--- This is cosmetic on uBR7200 but must match the upconverter for the 
 !--- uBR7200 platforms so that you know the exact value on the upconverter.

 Cable upstream 0 power-level 0 
 
 !--- Default.

 no cable upstream 0 shutdown  

 !--- Enables port Upstream 0. Enter this command to turn the port on.
 
 Cable upstream 0 frequency 37008000

 !--- Upstream frequency. Make sure that this frequency is set to a clean
 !--- part of the spectrum and is set after careful analysis of your cable 
 !--- plant.

 cable upstream 1 shutdown 
 cable upstream 2 shutdown 
 cable upstream 3 shutdown 
 cable upstream 4 shutdown 
 cable upstream 5 shutdown
 cable dhcp-giaddr policy

 !--- Enable cable DHCP giaddr functionality so that primary addresses 
 !--- are assigned to cable modems and secondary addresses are assigned
 !--- to remote hosts.

Q. Que é uma configuração de exemplo básico para uma interface de cabo em uma Cisco UBR 7100 Series?

A. Esta é uma configuração de exemplo:

interface Cable1/0
 ip address 111.111.111.111 255.255.255.0 secondary

 !--- For the PCs to communicate with the CMTS. Usually this address  
 !--- is public so that the PCs can go to the Internet.

 ip address 10.4.1.1 255.255.255.0

 !--- For the cm to talk to the CMTS. Usually this address is private.

 cable downstream annex B

 !--- Default.
 
 cable downstream modulation 64qam

 !--- Default.

 cable downstream interleave-depth 32

 !--- Default.

 cable downstream frequency 525000000

 !--- Needs to be set to the center frequency of the downstream channel.
 
 no cable downstream rf-shutdown

 !--- Enables the integrated upconverter.

 cable downstream rf-power 51

 !--- Sets the RF power output level on the integrated upconverter 
 !--- (default=50dBmV).

 cable upstream 0 frequency 32000000

 !--- Upstream frequency, you need to make sure that this frequency is set 
 !--- to a clean part of the spectrum and is set after careful analysis
 !--- of your cable plant.

 cable upstream 0 power-level 0

 !--- Default.

 cable upstream 0 timing-adjust threshold 0

 !--- Default.

 cable upstream 0 timing-adjust continue 0

 !--- Default.

 no cable upstream 0 shutdown

 !--- Enables port upstream 0. Must enter this command to turn the port on.
 
 Cable upstream 1 timing-adjust threshold 0
 cable upstream 1 timing-adjust continue 0
 cable upstream 1 shutdown
 cable upstream 2 timing-adjust threshold 0
 cable upstream 2 timing-adjust continue 0
 cable upstream 2 shutdown
 cable upstream 3 timing-adjust threshold 0
 cable upstream 3 timing-adjust continue 0
 cable upstream 3 shutdown
 cable dhcp-giaddr policy

!--- Enable cable DHCP giaddr functionality so that primary addresses  
!--- are assigned to cable modems and secondary addresses are assigned
!--- to remote hosts.

!

Q. Como eu configuro o CMTS ao tempo de execução do dia (ToD), do Trivial File Transfer Protocol (TFTP), e do protocolo de configuração dinâmica host (DHCP) todos em um?

A. Primeiramente, certifique-se de que você tem a versão a mais atrasada 12.x EC quando você usa a configuração nesta seção.

Você não precisa a indicação do helper address (endereço do ajudante) do cabo em sua configuração porque o pacote DISCOVER não precisa “de ser ajudado” a uma outra máquina. O pacote DISCOVER reside no CMTS.

Estão aqui dois arquivos de configuração que foram criados dentro da configuração do uBR7200. Um arquivo de configuração é chamado platinum.cm e o outro arquivo é chamado disable.cm. Se você cria os arquivos de configuração DOCSIS no CMTS, você não precisa de copiar o arquivo para piscar ou usar o TFTP. Com esta configuração você não precisa de ter um arquivo de configuração DOCSIS externo.

   cable config-file disable.cm    
    access-denied 
    service-class 1 max-upstream 1 
    service-class 1 max-downstream 1600 
    cpe max 1 
    timestamp 
   ! 
   cable config-file platinum.cm 
    service-class 1 max-upstream 128 
    service-class 1 guaranteed-upstream 10 
    service-class 1 max-downstream 10000 
    service-class 1 max-burst 1600 
    cpe max 10 
    timestamp

Nota: Se o comando IP helper address debaixo da relação aponta a um servidor de DHCP externo que você configurou, o Modems a cabo toma as configurações do servidor de DHCP externo.

Está aqui a política para o Modems a cabo que puxa dinamicamente o arquivo de configuração de platinum.cm:

ip dhcp pool cm-platinum 
  network 10.1.4.0 255.255.255.0 
  bootfile platinum.cm 
  next-server 10.1.4.1 
  default-router 10.1.4.1 
  option 7 ip 10.1.4.1 
  option 4 ip 10.1.4.1 
  option 2 hex ffff.8f80 
  lease 7 0 10

Está aqui a política para que os PC obtenham endereços:

ip dhcp pool pcs-c4 
      network 172.16.29.0 255.255.255.224 
      next-server 172.16.29.1 
      default-router 172.16.29.1 
      dns-server 172.16.30.2 
      domain-name cisco.com 
      lease 7 0 10

Está aqui uma associação estática para o MAC address de um modem a cabo específico traçado a disable.cm:

ip dhcp pool cm-0010.7bed.9b45 
      host 10.1.4.65 255.255.255.0 
      client-identifier 0100.107b.ed9b.45 
      bootfile disable.cm  

Está aqui uma associação estática para o MAC address de um modem a cabo específico traçado ao arquivo de configuração de silver.cm que reside no flash:

ip dhcp pool cm-0010.7bed.9b23 
      host 10.1.4.66 255.255.255.0 
      client-identifier 0100.107b.ed9b.23 
      bootfile silver.cm  

Use a indicação do server slot0:silver.cm aliás silver.cm de tftp quando o arquivo de .cm reside no flash e não no servidor TFTP.

Termine estas etapas a fim pôr o arquivo de configuração DOCSIS no flash de seu uBR72xx:

  1. Em seu uBR7200, datilografe a cópia tftp slot:0: comande e pressione o ENTER. O parser alerta-o para o nome do host remoto.
  2. Especifique o endereço do servidor TFTP onde seu arquivo de .cm reside. O parser alerta-o para o nome do arquivo de origem.
  3. Datilografe o nome de arquivo de .cm e pressione o ENTER.
  4. Datilografe o slot 0 da mostra: comande para verificar se o arquivo de configuração DOCSIS esta presente, e verifique se o tamanho combine o tamanho em seu servidor TFTP.

Q. Posso eu configurar Cisco CMTS como uma ponte?

A. Você não pode configurar o uBR72xx Series como uma ponte. Contudo, o uBR7100 Series projetado para a indústria de hospitalidade apoia a construção de uma ponte sobre, assim que se você quer usar endereços IP estáticos em seu portátil, você pode conectar ao Internet quando você viaja no negócio. Refira configurar o UBR7100 no modo de Bridge para mais informação.

Q. Cisco CMTS apoia o PPPoE?

A. Os Cisco uBR7200 Series Router apoiam a terminação mas não o encaminhamento de PPPoE do Point-to-Point Protocol sobre Ethernet (PPPoE). A terminação de PPPoE está atualmente disponível no Software Release 12.1(5)T do ½ do ¿  de Cisco IOSïÂ.

O PPPoE permite a conexão direta às interfaces de cabo. O PPPoE fornece o apoio do digital subscriber line (DSL) do provedor de serviços. O apoio do PPPoE em interfaces de cabo dos Cisco uBR7200 Series Router permite que o Customer Premises Equipment (CPE) atrás do modem a cabo use o PPP como um mecanismo para obter os endereços IP de Um ou Mais Servidores Cisco ICM NT e para usá-los para todo o tráfego de dados subsequentes, apenas como um cliente PPP do tratamento por imagens. Em uma sessão do tratamento por imagens PPP, a sessão de PPPoE é autenticada e o endereço IP de Um ou Mais Servidores Cisco ICM NT é negociado entre o PPPoE Client e o server. O server pode ser um Cisco uBR7200 Series Router ou um Home Gateway. Refira configurar a terminação de PPPoE em um uBR7100 CMTS com o Tunelamento L2TP para mais informação.

Q. Como eu configuro a privacidade da linha de base no DOCSIS 1.0?

A. Estão aqui as condições prévias para tal configuração:

  • Você deve ter imagens do K1 nos CM e nos CMTS.

  • Você deve ter um editor de arquivo de configuração.

Termine estas etapas para permitir a privacidade da linha de base no editor de arquivo de configuração:

  1. Abra o configurador DOCSIS CPE.
  2. Se você usa a versão V2.0.4 ou a versão 3.0.a, edite o arquivo de configuração DOCSIS para mudar o valor a 1 de 0 no campo do Baseline Privacy Enable. 0 são o valor padrão, que indica que a privacidade da linha de base não está permitida.

    cable_faq_DOCSIS-configurator-bpi-enable.gif

    Recorde estes pontos:
    • O arquivo de configuração DOCSIS deve residir no diretório de inicialização de TFTP.

    • O diretório de inicialização de TFTP reside no servidor TFTP.

    • O servidor TFTP é conectado à porta FE do CMTS ou no LAN do CMTS.

    Depois que as repartições CM, o CM carregam seus parâmetros recém-criados do arquivo de configuração DOCSIS. O CM negocia o Baseline Privacy Interface (BPI) com o CMTS. Se você emite o comando show cable modem, o CM parece registrado como: online(PT) em vez de apenas como em linha. Se você não vê (PT), você precisa de verificar novamente para ver se você tem certamente imagens do K1 no CM e no CMTS e a privacidade de classe de serviço permitida = a 1. Refira
    arquivos de configuração de construção do DOCSIS 1.0 usando o Configurador DOCSIS Cisco (clientes registrados somente) para obter mais informações sobre de como usar a ferramenta de V3.2 do configurador CPE.

Q. Como posso eu configurar o empacotamento em Cisco CMTS?

A. Está aqui a configuração de empacotamento básica:

hostname 7246VXR
 !
 interface Ethernet2/0
  ip address 172.16.135.11 255.255.255.128
  no ip mroute-cache
  half-duplex
 !

 interface Cable4/0
  ip address 172.16.30.1 255.255.255.0   

 !--- IP address configured.

  ip helper-address 172.16.135.20        

 !--- IP address of DHCP server.

  no ip route-cache cef
  no keepalive
  cable bundle 1 master                  

 !--- Master interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 555000000
  cable upstream 0 frequency 40000000
  cable upstream 0 power-level 0
  no cable upstream 0 shutdown
  cable upstream 1 shutdown
  cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy
 !
 interface Cable5/0
  no ip address
  load-interval 30
  no keepalive
  cable bundle 1                      

 !--- Slave interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 620000000
  cable upstream 0 frequency 25008000
  cable upstream 0 power-level 0
  cable upstream 0 channel-width 1600000 3200000
  no cable upstream 0 shutdown
  no cable upstream 1 shutdown
  no cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy

Refira a configuração e verificação de exemplo de interfaces de Bundling Cable para obter mais informações sobre de como verificar e pesquisar defeitos esta configuração.


Informações Relacionadas


Document ID: 12180