Banda larga a cabo : Modems a cabo

Perguntas frequentes sobre a configuração do Cable Modem

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento contém as perguntas mais frequentes (FAQ) associadas com as configurações de modem a cabo da Cisco.

Q. Que a configuração de Bridging padrão olha como dentro um cable modem Cisco?

A. Quando o uBR9xx é retirado da caixa e posto acima, executa como uma ponte. Recorde que o gateway padrão para anfitriões atrás da ponte deve ser o endereço IP secundário do cabo do cable modem termination system (CMTS). Neste exemplo, um uBR924 que executa o Software Release 12.1(1)T do ½ do ¿  de Cisco IOSï é usado.

Este é o que a configuração padrão olha como como uma ponte uma vez que o uBR924 vem em linha:

Router#show run
Building configuration...

Current configuration:
!
! No configuration change since last restart
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
clock timezone - -8
ip subnet-zero
no ip routing
!
!
voice-port 0
 input gain -2
!
voice-port 1
 input gain -2
!
!
interface Ethernet0
 ip address 10.2.3.6 255.255.255.0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
!
interface cable-modem0
 ip address negotiated
 no ip route-cache
 cable-modem downstream saved channel 525000000 7 1
 cable-modem Mac-timer t2 40000
 bridge-group 59
 bridge-group 59 spanning-disabled
!         
ip default-gateway 10.2.3.1
ip classless
no ip http server
!
snmp-server engineID local 00000009020000021685B644
snmp-server packetsize 2048
snmp-server manager
!
line con 0
 transport input none
line vty 0 4
!
end

Router#

Para informações mais detalhadas sobre do roteamento e das configurações de Bridging, refira a configuração e verificação de amostra do Bridging Cable Modem.

Q. Como eu configuro um cable modem Cisco para distribuir?

/image/gif/paws/12178/cable_faq_cm_config.gif

A. O uBR9xx tem um hub de quatro Ethernet de porta na parte de trás da unidade (os 4 no uBR904). O Modems a cabo é dispositivos da ponte fora da caixa. Termine estas etapas para configurar o uBR9xx como um roteador:

  1. Remova os medir-enfermos do ponte-grupo 59 e do ponte-grupo 59 dos comandos default do ethernet0 (E0) e das relações do cable-modem0 do modem a cabo.
  2. Emita o comando no cable-modem compliant-bridge no uBR9xx sob a relação do cabo 0.
    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface e0
    Router(config-if)#no bridge-group 59
    
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#interface cable 0
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#no bridge-group 59                   
    Router(config-if)#no cable-modem compliant bridge
    Router(config-if)#exit
    Router(config)#ip routing
    Router(config)#^Z
    Router#

    Nota: O gateway padrão para PC atrás do uBR9xx ou ponte do Cable Voice Adapter 120 (CVA120) deve ser ajustado ao endereço IP secundário do cabo no CMTS. Quando o modem a cabo é configurado como um roteador, o gateway padrão do host corresponde à relação do E0 do modem a cabo. Este é o que a configuração de um uBR904 como um roteador olha como:

     no service pad
     service timestamps debug uptime
     service timestamps log uptime
     no service password-encryption
     !
     hostname Router
     !
     clock timezone - 0
     ip subnet-zero
     !
     interface Ethernet0
      ip address 100.1.1.1 255.255.255.0
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
     !
     interface cable-modem0
      ip address negotiated
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
      cable-modem downstream saved channel 453000000 28 1
      cable-modem Mac-timer t2 40000
      no cable-modem compliant bridge
     !
     router rip
      version 2
      network 10.0.0.0
      network 100.0.0.0
     !         
     ip classless
     ip route 0.0.0.0 0.0.0.0 10.1.1.10
     no ip http server
     !
     !
     line con 0
      transport input none
     line vty 0 4
     !
     end

Você igualmente precisa de compreender as limitações do uBR9xx no modo de Bridging. Para informações mais detalhadas sobre do roteamento e as configurações de Bridging, consulte a configuração de exemplo do modem a cabo e verificação e configuração de exemplo e verificação toBridging para o cabo no modo de roteamento.

Q. Como eu configuro o modem a cabo como um roteador que faz o Network Address Translation (NAT)?

A. Refira o uso do comando cable-modem dhcp-proxy no Modems a cabo de Cisco.

Q. Como eu configuro gateways de cabo para fazer estaticamente VoIP sem um porteiro?

A. Refira a configuração de voz de Cable Modem utilizando mapeamento estático de H323V2.

Q. Como eu configuro H.323 RAS VoIP no ambiente do cabo?

A. Refira a configuração de voz de Cable Modem utilizando mapeamento dinâmico h323v2 com Gatekeeper.

Q. Como eu configuro o IPsec em um modem a cabo?

A. Refira o IPsec sobre configurações de amostra de cabo e debugar.

Q. Como eu configuro o GRE em um modem a cabo?

A. Refira a configuração de exemplo e a verificação do Túnel GRE Sobre Cabos.

Q. Que são os significados dos comandos cable-modem boot admin 2 e cable-modem boot oper 5, que aparecem sob a interface de cabo em algum Modems a cabo?

A. A bota admin 2 do modem a cabo dos comandos cisco ios e a operação 5 da bota do modem a cabo foram adicionadas sob a interface de cabo para que o Modems a cabo apoie um Engineering Change Notice DOCSIS em relação à recuperação das falhas de upgrade de software. Aqueles comandos não devem ser mudados ou removido em qualquer circunstância. Até à data do Cisco IOS Software Release 12.1(3)T, estes comandos foram hidden da configuração, que explica porque algum Modems a cabo mostra estes comandos, e alguns não fazem.

Q. Que Modems a cabo é o DOCSIS 1.1 complacente?

A. Refira CableHome™ - ½ do ¿  DOCSISï - Produtos certificado do ½ do ¿  de Cableï do pacoteleavingcisco.com .


Informações Relacionadas


Document ID: 12178