Banda larga a cabo : Modems a cabo

Configurando o Cable Modem Bridging

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Em pontes gerais opere na camada de link de dados (camada 2) do modelo de referência do abrir interconexão do sistema (OSI). Uma ponte filtrará, enviará, ou inundará um frame de entrada baseado no endereço de controle de acesso de mídia (MAC) desse quadro.

Construir uma ponte sobre é a configuração padrão que o Modems a cabo obtém quando vem em linha.

Em construir uma ponte sobre aplicativos, o Cable Access Router da série do Cisco uBR900 atua como um Transparent Bridge para até 254 dispositivos na porta Ethernet ao executar o Software Release 12.0.5T1 e Mais Recente do ½ do ¿  de Cisco IOSïÂ. As versões anterior do Cisco IOS Software apoiam um máximo de três dispositivos na porta Ethernet do Series Router do Cisco uBR900.

Esta configuração foi testada com um uBR904 que executam o Cisco IOS Software Release 12.0(7)T e o Cisco uBR7223 que executa o Cisco IOS Software Release 12.1(2)T.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nas versões de software e hardware abaixo.

  • Um uBR904 que executa o Cisco IOS Software Release 12.0(7)T

  • Um Cisco uBR7223 que executa o Cisco IOS Software Release 12.1(2)T

Configuração

Diagrama de Rede

/image/gif/paws/12173/bridging_cm_sample_config.gif

Configuração

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

ubr900
Current configuration:
!
! No configuration change since last restart
!version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
clock timezone - 0
ip subnet-zero
no ip routing��

!--- Router is operating in bridging mode.
�����
!
!
!���������
!
!
interface Ethernet0
�ip address 10.1.1.26 255.255.255.0
�no ip directed-broadcast
�no ip route-cache
�bridge-group 59
�bridge-group 59 spanning-disabled
!
interface cable-modem0
�ip address negotiated
�no ip directed-broadcast
�no ip route-cache
�cable-modem downstream saved channel 453000000 28 1
�cable-modem mac-timer t2 60000
�bridge-group 59
�bridge-group 59 spanning-disabled
!
ip default-gateway 10.1.1.10

ip classless
no ip http server
!���������
!
line con 0
�transport input none
line vty 0 4
!
end

Router#

Nota: A configuração acima foi obtida após ter posto acima o modem a cabo e ter conseguido o status on-line. Não houve nenhuma alteração de configuração desde padrões de fábrica. Igualmente note que em umas versões do Cisco IOS mais velhas a interface de cabo mostrará um endereço IP de Um ou Mais Servidores Cisco ICM NT real, ao contrário do “endereço IP de Um ou Mais Servidores Cisco ICM NT negociado.”

ubr7200
Current configuration:
!
! Last configuration change at 16:55:41 UTC Mon Nov 20 2000
! NVRAM config last updated at 16:55:12 UTC Mon Nov 20 2000
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sniper
!
boot system flash ubr7200-ik1s-mz_121-2_T.bin
no logging buffered
enable password cisco
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
!
!���������
ip subnet-zero
no ip domain-lookup
!
no lane client flush
!
!
!
!
interface FastEthernet0/0
�no ip address
�shutdown
�half-duplex
!
interface Ethernet1/0
�ip address 172.17.110.139 255.255.255.224
!
interface Ethernet1/1
�no ip address
�shutdown
!
interface Ethernet1/2
�no ip address
�shutdown�
!���������
interface Ethernet1/3
�no ip address
�shutdown�
!���������
interface Ethernet1/4
�no ip address
�shutdown�
!���������
interface Ethernet1/5
�no ip address
�shutdown�
!���������
interface Ethernet1/6
�no ip address
�shutdown�
!���������
interface Ethernet1/7
�no ip address
�shutdown�
!���������
interface Cable2/0
�ip address 10.10.1.1 255.255.255.0 secondary
�ip address 10.1.1.10 255.255.255.0
�no keepalive
�cable downstream annex B
�cable downstream modulation 64qam
�cable downstream interleave-depth 32
�cable downstream frequency 451250000
�cable upstream 0 frequency 28000000
�cable upstream 0 power-level 0
�no cable upstream 0 shutdown
�cable upstream 1 shutdown
�cable upstream 2 shutdown
�cable upstream 3 shutdown
�cable upstream 4 shutdown
�cable upstream 5 shutdown
�cable dhcp-giaddr policy
�cable helper-address 172.17.110.136
!���������
interface Cable3/0
�no ip address
�no keepalive
�shutdown�
�cable downstream annex B
�cable downstream modulation 64qam
�cable downstream interleave-depth 32
�cable upstream 0 shutdown
�cable upstream 1 shutdown
�cable upstream 2 shutdown
�cable upstream 3 shutdown
�cable upstream 4 shutdown
�cable upstream 5 shutdown
!���������

ip classless
ip route 0.0.0.0 0.0.0.0 172.17.110.129
no ip http server
!���������

!���������
line con 0
exec-timeout 0 0
�transport input none
line aux 0
line vty 0
�exec-timeout 0 0
�password cisco
�login����
line vty 1 4
�password cisco
�login����
!���������
end

Verificação

Nota: A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

Para certificar-se as coisas estão trabalhando inscrevem o comando show cable modem em Cisco uBR7200. Isto alistará o estado do Modems a cabo que é anexado a este Cisco uBR7200. Está abaixo um indicador da saída tomado do roteador uBR7200 acima:

sniper#sh cable modem�
Interface�� Prim Online���� Timing Rec��� QoS CPE IP address����� MAC address
����������� Sid� State����� Offset Power
Cable2/0/U0 11�� online���� 2287��� 0.25� 5�� 0�� 10.1.1.25������ 0050.7366.2223
Cable2/0/U0 12�� online���� 2812��� 0.25� 5�� 0�� 10.1.1.28������ 0001.9659.4415
Cable2/0/U0 13�� online���� 2810�� -0.50� 5�� 0�� 10.1.1.20������ 0030.96f9.65d9
Cable2/0/U0 14�� online���� 2290��� 0.50� 5�� 0�� 10.1.1.26������ 0050.7366.2221
Cable2/0/U0 15�� online���� 2292��� 0.25� 5�� 0�� 10.1.1.30������ 0050.7366.1fb9
Cable2/0/U0 16�� online���� 2815��� 0.00� 5�� 0�� 10.1.1.27������ 0001.9659.4461

Se o estado não mostra “em linha” nós precisamos de pesquisar defeitos este. Do Cisco uBR900, você pode entrar debuga o log do Mac do modem a cabo verboso. Para obter mais informações sobre do Troubleshooting veja o Online de vinda do Modems a cabo do uBR do Troubleshooting.


Informações Relacionadas


Document ID: 12173