Switches de LAN : EtherChannel

Configuração de exemplo: EtherChannel entre os Catalyst Switches que executam CatOS e Cisco IOS Software

17 Outubro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (1 Julho 2009) | Inglês (7 Outubro 2015) | Feedback


Índice


Introdução

Este documento discute a instalação de um EtherChannel entre um OS running do catalizador do interruptor do Catalyst 5500/5000 (CatOS) e um interruptor do Catalyst 6500/6000 ou do catalizador 4500/4000 que executa o software de Cisco IOS�. O EtherChannel agrupa links individuais em um único link lógico que fornece uma largura de banda maior e redundância entre os switches ou outros dispositivos. É possível se referir ao EtherChannel como Fast EtherChannel (FEC) ou Gigabit EtherChannel (GEC); isso depende da velocidade das interfaces ou portas que você usa para formar o EtherChannel. Esta configuração também se aplica ao switch da série Catalyst 4500/4000 ou 6500/6000 executando o CatOS que é conectado ao switch da série Catalyst 4500/4000 ou 6500/6000 executando o Cisco IOS Software.

A configuração neste documento empacota duas portas do Fast Ethernet (FE) de cada um do Switches em um FEC. Este documento usa o termo “EtherChannel” para referir o GEC, o FEC, o Canal de porta, o canal, e o grupo de porta.

Este documento mostra somente os arquivos de configuração do Switches e a saída dos comandos relacionados à exibição de amostra. Para detalhes em como configurar um EtherChannel, refira estes documentos:

Pré-requisitos

Requisitos

Antes que você tente esta configuração, assegure-se de que você tenha uma compreensão básica de:

  • Configuração de EtherChannel

  • Series Switch da configuração do Catalyst 6500/6000 e do Catalyst 5500/5000 com o comando line interface(cli)

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco Catalyst 5505 Switch que executa o software de CatOS 6.4(8)

  • Cisco IOS Software Release 12.1(20)E running do Cisco Catalyst 6509 Switch

Nota: Para requisitos do sistema do EtherChannel em Catalyst Switches, refira requisitos do sistema para executar o EtherChannel em Catalyst Switches.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos ligados com uma configuração esclarecida (PADRÃO). Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Material de Suporte

Você pode configurar o EtherChannel incondicionalmente (com modo de canal sobre) ou com a negociação automática. Quando você configura com a negociação automática, o interruptor negocia o canal com a ponta oposta. Para fazer isto, usa o Port Aggregation Protocol (PAgP) proprietário de Cisco (com o comando channel mode desirable) ou o protocolo link aggregate control da IEEE 802.3ad (LACP) (com os comandos channel mode ative ou channel mode passive). Neste documento, a configuração de EtherChannel usa o PAgP para a negociação automática.

Todos os Catalyst Switches que executam o apoio PAgP do software do sistema de CatOS. O Catalyst 6500/6000 ou o Switches do 4500/4000 Series que executa o software do sistema do Cisco IOS igualmente apoiam o PAgP. O modo recomendado para estabelecer um EtherChannel entre os dispositivos que apoiam o PAgP é modo desirable. O PAgP protege contra todas as configurações impróprias entre os dois dispositivos. Você pode usar o modo de canal em quando o dispositivo de conexão não apoia o PAgP e você precisa de estabelecer incondicionalmente o canal. Você pode usar os palavra-chaves silenciosos ou não silenciosos com modos de canal desejável e automático. O Catalyst 6500/6000 ou 4500/4000 do Switches têm a palavra-chave silenciosa permitida à revelia em todas as portas. Os Series Switch do Catalyst 5500/5000 têm a palavra-chave silenciosa permitida à revelia em portas de cobre. Para todas as portas de fibra (FE e [GE] do Gigabit Ethernet), o Switches de 5500/5000 tem as palavras-chave não-silenciosas permitidas à revelia. Use o palavra-chave silencioso ou não silencioso do padrão quando você conecta entre switch Cisco.

Nota: Para obter informações adicionais sobre dos modos de canalização e dos modos silencioso/não-silenciosos PAgP, refira o PAgP de utilização para configurar a seção do EtherChannel (recomendado) e a seção do modo silencioso/não-silencioso do documento que configura o EtherChannel entre o catalizador 4500/4000, 5500/5000, e 6500/6000 do Switches que executa o software do sistema de CatOS.

Configurar

Esta seção apresenta as informações para configurar os recursos descritos neste documento.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/12029/71a.gif

Diretrizes

Quando os links ativo são agregados em um EtherChannel, as portas momentaneamente saem da medida - árvore e juntam-se para trás como um único, porta lógica. Até a medida - os reconvergir da árvore, o tráfego de rede são interrompidos.

Se você não usa protocolos tais como o PAgP ou o LACP para a configuração do EtherChannel devido às outras considerações, certifique-se de que os parâmetros requerido são os mesmos no ambas as extremidades. Se são dissimilares, uma extremidade do canal entrará no modo do desativado por erro. Para recuperar as portas do modo do desativado por erro, refira estes:

Configurações

Este documento utiliza as seguintes configurações:

Nota: Para verificar as capacidades para um módulo ou uma porta de switch que você configura, usa o comando show port capabilities module para o Switches que executa CatOS. Para o Switches que executa o Cisco IOS Software, use o comando show interfaces capabilities.

Nota: Nas configurações, os comentários entre as saídas aparecem nos itálico azul.

Catalyst 5500
cat5500 (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
......
................
................
..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
# time: Wed Jan 28 2004, 09:39:55
!

# version 6.4(2) 
!
# errordetection
set errordetection portcounter enable
!
# frame distribution method
set port channel all distribution mac both
!
# vtp
set vtp domain cisco
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state
active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state
active stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state
active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
# ip

!--- This is the IP address for management.

set interface sc0 1 10.10.10.2/255.255.255.0 10.10.10.255

!
# set boot command
set boot config-register 0x2102
set boot system flash bootflash:cat5000-supg.6-4-8.bin
!
# mls
set mls nde disable
!
# port channel


!--- Ports are assigned to admin-group 200. Administrative groups 
!--- specify which ports can form an EtherChannel together. An administrative group 
!--- can contain a maximum of eight ports. This admin-group assignment happens
!--- automatically with the configuration of the port channel. You can also
!--- assign it manually, as done in this example. However, you do not need to assign 
!--- the admin-group manually. Let the switch create
!--- the admin-group automatically. 
!--- Note: This configuration sets ports 4/1 through 4/4
!--- for port channel, but only configures ports 4/1-2. This is
!--- normal behavior. You can use ports 4/3 and 4/4 for any other purpose.

set port channel 4/1-4 200
!
# default port status is enable
!
!
#module 1 : 0-port Supervisor III
!
#module 2 : 2-port MM MIC FDDI
!
#module 3 : 24-port 10/100BaseTX Ethernet
!
#module 4 : 12-port 10/100BaseTX Ethernet

!--- This enables port channeling with PAgP and configures desirable silent mode.

set port channel 4/1-2 mode desirable silent
!
#module 5 : 2-port MM OC-3 Dual-Phy ATM

!--- Output suppressed.

end

Refira a referência de comandos do Catalyst 5000 Family (6.3 e 6.4) para obter mais informações sobre dos comandos na configuração.

Catalyst 6500
Cat6509# show running-config
Building configuration...

Current configuration : 3852 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat6509
!
!
redundancy
 main-cpu
  auto-sync standard
ip subnet-zero
!
!
interface port-channel1
 no ip address


!--- This example has configured a Layer 2 (L2) EtherChannel.
!--- You can configure a Layer 3 (L3) EtherChannel on the Catalyst
!--- 6500/6000 switches running Cisco IOS Software; however, this is not 
!--- the focus of this document. For details on the Layer 3 EtherChannel configuration,
!--- refer to the document Configuring EtherChannels.


 switchport


!--- This command puts the interface in VLAN1, by default.

switchport mode access
!
interface FastEthernet6/1
no ip address

!--- On the Catalyst 6500/6000, you must issue the switchport command once,
!--- without any keywords, to configure the interface as an L2 port.
!--- By default, all the ports are router ports (L3 ports).
!--- On a Catalyst 4500/4000 switch, all ports are L2 ports by default.
!--- You do not need an additional command.

switchport


!--- This command puts the interface in VLAN1, by default.

 switchport mode access


!--- The port is a member of channel group 1 with autonegotiation
!--- that uses PAgP and silent mode.

 channel-group 1 mode desirable
!
interface FastEthernet6/2
 no ip address


!--- On the Catalyst 6500/6000, you must issue the switchport command once,
!--- without any keywords, to configure the interface as a L2 port.
!--- By default, all the ports are router ports (L3 ports).
!--- On a Catalyst 4500/4000 switch, all ports are L2 ports by default.
!--- You do not need an additional command.

 switchport


!--- This command puts the interface in VLAN1, by default.

 switchport mode access


!--- The port is a member of channel group 1 with autonegotiation
!--- that uses PAgP and silent mode.

 channel-group 1 mode desirable
!
interface FastEthernet6/3
 no ip address
!
interface FastEthernet6/4
 no ip address
!

!--- Output suppressed.

interface FastEthernet6/45
 no ip address
 shutdown
!
interface FastEthernet6/46
 no ip address
 shutdown
!
interface FastEthernet6/47
 no ip address
 shutdown
!
interface FastEthernet6/48
 no ip address
 shutdown
!


!--- This is the IP address for management.

 ip address 10.10.10.3 255.255.255.0


!
ip classless
no ip http server
!
!
!
line con 0
line vty 0 4
!
end
Cat6509#

Para obter mais informações sobre dos comandos na configuração, refira a referência de comandos do Catalyst 5000 Family (6.3 e 6.4).

Nota: Se você atribui uma relação a um VLAN que não existisse, a relação fechou até que você crie o VLAN na base de dados de VLAN. Para mais detalhes, refira a seção Criando ou Modificando um VLAN de Ethernet de configurar VLAN.

Verificar

Esta seção fornece informações que você pode usar para verificar se sua configuração está funcionando adequadamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

Para verificar o Canal de porta nos switch CatOS, emita estes comandos:

Para verificar o estado do Spanning Tree Protocol (STP) nos switch CatOS, emita estes comandos:

Para verificar o Canal de porta no Switches do Catalyst 6500/6000 ou Catalyst 4500/4000 Series que executa o Cisco IOS Software, emita estes comandos:

Para verificar o status do STP no Switches do Catalyst 6500/6000 ou Catalyst 4500/4000 Series que executa o Cisco IOS Software, emita estes comandos:

Exemplo de saída do comando show

Catalyst 5500 Switch

Este comando verifica se o módulo é capaz da canalização. Igualmente diz que grupo de portas você pode empacotar junto para formar o EtherChannel. Neste exemplo, você pode agrupar as duas portas 4/1-2 ou as quatro portas 4/1-4 para formar um canal:

cat5500 (enable) show port capabilities 4
Model                    WS-X5203
Port                     4/1
Type                     10/100BaseTX
Speed                    auto,10,100
Duplex                   half,full
Trunk encap type         ISL
Trunk mode               on,off,desirable,auto,nonegotiate
Channel                  4/1-2,4/1-4
Broadcast suppression    pps(0-150000),percentage(0-100)
Flow control             no
Security                 yes
Membership               static,dynamic
Fast start               yes
QOS scheduling           rx-(none),tx-(none)
CoS rewrite              no
ToS rewrite              no
Rewrite                  no
UDLD                     yes
AuxiliaryVlan            no
SPAN                     source,destination

!--- Output suppressed.

Este comando, junto com o comando show port, verifica o estado do Canal de porta.

cat5500 (enable) show port channel
Port  Status     Channel              Admin Ch                 
                 Mode                 Group Id
----- ---------- -------------------- ----- -----
4/1  connected  desirable silent       200   865 
4/2  connected  desirable silent       200   865
----- ---------- -------------------- ----- -----

Port  Device-ID                       Port-ID                   Platform
----- ------------------------------- ------------------------- ---------------- 
4/1  Switch                          Fa6/1                     cisco Catalyst 6000 
4/2  Switch                          Fa6/2                     cisco Catalyst 6000
----- ------------------------------- ------------------------- ----------------
cat5500 (enable)
cat5500 (enable) show port 4/1
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------ 
4/1                     connected  1          normal a-full a-100 10/100BaseTX

!--- Output suppressed.

 
Port  Status     Channel              Admin Ch                 
                 Mode                 Group Id
----- ---------- -------------------- ----- ----- 
4/1  connected  desirable silent       200   865 
4/2  connected  desirable silent       200   865
----- ---------- -------------------- ----- -----


!--- Output suppressed.


cat5500 (enable) show port 4/2
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------ 
4/2                     connected  1          normal a-full a-100 10/100BaseTX


!--- Output suppressed.


Port  Status     Channel              Admin Ch                 
                 Mode                 Group Id
----- ---------- -------------------- ----- ----- 
4/1  connected  desirable silent       200   865 
4/2  connected  desirable silent       200   865
----- ---------- -------------------- ----- -----


!--- Output suppressed.

cat5500 (enable) show port channel info
Switch Frame Distribution Method: Mac both

Port  Status     Channel              Admin Channel Speed Duplex Vlan
                 mode                 group id
----- ---------- -------------------- ----- ------- ----- ------ ---- 
4/1  connected  desirable silent       200     865 a-100 a-full    1 
4/2  connected  desirable silent       200     865 a-100 a-full    1
----- ---------- -------------------- ----- ------- ----- ------ ----
 
Port  ifIndex Oper-group Neighbor   Oper-Distribution PortSecurity/
                         Oper-group Method            Dynamic port
----- ------- ---------- ---------- ----------------- ------------- 
4/1  334              1 65537      Mac both 
4/2  334              1 65537      Mac both
----- ------- ---------- ---------- ----------------- -------------
 
Port  Device-ID                       Port-ID                   Platform
----- ------------------------------- ------------------------- ---------------- 
4/1  Switch                          Fa6/1                     cisco Catalyst 6000 
4/2  Switch                          Fa6/2                     cisco Catalyst 6000
----- ------------------------------- ------------------------- ----------------


!--- Output suppressed.

Os comandos stp verificam se você tem todas as portas dentro de um canal agrupado junto e no estado de encaminhamento.

cat5500 (enable) show spantree 1
VLAN 1
Spanning tree enabled
Spanning tree type          IEEE

Designated Root             00-30-40-a7-a4-00
Designated Root Priority    32768
Designated Root Cost        0
Designated Root Port        1/0
Root Max Age   20 sec    Hello Time 2  sec   Forward Delay 15 sec 

Bridge ID MAC ADDR          00-30-40-a7-a4-00
Bridge ID Priority          32768
Bridge Max Age 20 sec    Hello Time 2  sec   Forward Delay 15 sec
 
Port                     Vlan Port-State    Cost  Priority Portfast   Channel_id
------------------------ ---- ------------- ----- -------- ---------- ---------- 
2/1-2                   1    not-connected    19       32 disabled   0 
3/1                     1    not-connected   100       32 disabled   0 
3/2                     1    not-connected   100       32 disabled   0 
3/3                     1    not-connected   100       32 disabled   0 
3/4                     1    not-connected   100       32 disabled   0 
3/5                     1    not-connected   100       32 disabled   0 
3/6                     1    not-connected   100       32 disabled   0 
3/7                     1    not-connected   100       32 disabled   0 
3/8                     1    not-connected   100       32 disabled   0 
3/9                     1    not-connected   100       32 disabled   0 
3/10                    1    not-connected   100       32 disabled   0 
3/11                    1    not-connected   100       32 disabled   0 
3/12                    1    not-connected   100       32 disabled   0 
3/13                    1    not-connected   100       32 disabled   0 
3/14                    1    not-connected   100       32 disabled   0 
3/15                    1    not-connected   100       32 disabled   0 
3/16                    1    not-connected   100       32 disabled   0 
3/17                    1    not-connected   100       32 disabled   0 
3/18                    1    not-connected   100       32 disabled   0 
3/19                    1    not-connected   100       32 disabled   0 
3/20                    1    not-connected   100       32 disabled   0 
3/21                    1    not-connected   100       32 disabled   0 
3/22                    1    not-connected   100       32 disabled   0 
3/23                    1    not-connected   100       32 disabled   0 
3/24                    1    not-connected   100       32 disabled   0
4/1-2                   1    forwarding       12       32 disabled   865 
4/3                     1    forwarding       19       32 disabled   0 
4/4                     1    forwarding       19       32 disabled   0 
4/5                     1    not-connected   100       32 disabled   0 
4/6                     1    not-connected   100       32 disabled   0 
4/7                     1    not-connected   100       32 disabled   0 
4/8                     1    not-connected   100       32 disabled   0 
4/9                     1    not-connected   100       32 disabled   0 
4/10                    1    not-connected   100       32 disabled   0 
4/11                    1    not-connected   100       32 disabled   0 
4/12                    1    not-connected   100       32 disabled   0
cat5500 (enable)  
cat5500 (enable) show spantree 4/1
Port                     Vlan Port-State    Cost  Priority Portfast   Channel_id
------------------------ ---- ------------- ----- -------- ---------- ----------
4/1-2                    1    forwarding       12       32 disabled   865
cat5500 (enable) show spantree 4/2
Port                     Vlan Port-State    Cost  Priority Portfast   Channel_id
------------------------ ---- ------------- ----- -------- ---------- ----------
4/1-2                    1    forwarding       12       32 disabled   865
cat5500 (enable) 

Nota: A saída da /porta do módulo do spantree da mostra para as portas 4/1 e 4/2 indica resultados idênticos. Isto é porque são agrupados junto em um canal com o ID de canal de 865.

Catalyst 6500 Switch

Este comando verifica se o módulo é capaz da canalização.

Cat6509# show interfaces capabilities module 6  
FastEthernet6/1
  Model:                 WS-X6348-RJ-45
  Type:                  10/100BaseTX
  Speed:                 10,100,auto
  Duplex:                half,full
  Trunk encap. type:     802.1Q,ISL
  Trunk mode:            on,off,desirable,nonegotiate
  Channel:               yes
  Broadcast suppression: percentage(0-100)
  Flowcontrol:           rx-(off,on),tx-(none)
  Membership:            static
  Fast Start:            yes
  QOS scheduling:        rx-(1q4t), tx-(2q2t)
  CoS rewrite:           yes
  ToS rewrite:           yes
  Inline power:          yes
  SPAN:                  source/destination
  UDLD                   yes
  Link Debounce:         yes
  Link Debounce Time:    no
FastEthernet6/2
  Model:                 WS-X6348-RJ-45
  Type:                  10/100BaseTX
  Speed:                 10,100,auto
  Duplex:                half,full
  Trunk encap. type:     802.1Q,ISL
  Trunk mode:            on,off,desirable,nonegotiate
  Channel:               yes
  Broadcast suppression: percentage(0-100)
  Flowcontrol:           rx-(off,on),tx-(none)
  Membership:            static
  Fast Start:            yes
  QOS scheduling:        rx-(1q4t), tx-(2q2t)
  CoS rewrite:           yes
  ToS rewrite:           yes
  Inline power:          yes
  SPAN:                  source/destination
  UDLD                   yes
  Link Debounce:         yes
  Link Debounce Time:    no
  • mostre o número de interface de canal de porta do canal de porta das relações

Este comando verifica o estado do Canal de porta. Igualmente diz-lhe que portas formam este canal.

Cat6509# show interfaces port-channel 1
Port-channel1 is up, line protocol is up
  Hardware is EtherChannel, address is 0009.1267.27d9 (bia 0009.1267.27d9)
  MTU 1500 bytes, BW 200000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255  
Encapsulation ARPA, loopback not set  
Full-duplex, 100Mb/s  
input flow-control is off, output flow-control is off  
Members in this channel: Fa6/1 Fa6/2  
ARP type: ARPA, ARP Timeout 04:00:00  
Last input never, output never, output hang never  
Last clearing of "show interface" counters never  
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0  
Queueing strategy: fifo  
Output queue :0/40 (size/max)  
5 minute input rate 0 bits/sec, 0 packets/sec  
5 minute output rate 0 bits/sec, 0 packets/sec
     126880 packets input, 10173099 bytes, 0 no buffer
     Received 126758 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     6101 packets output, 1175124 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Cat6509#

Este comando indica o sumário da uma linha pelo grupo de canais. Neste exemplo de saída, você pode ver a bandeira P com as portas Fa6/1 e Fa6/2. Isto implica que estas portas formam o Canal de porta.

Cat6509# show etherchannel summary
Flags: D - down P - in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

u - unsuitable for bundling
Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
--------- +-----------------------+ ----------------+ ---------------
1 Po1(SU) PAgP Fa6/1(P) Fa6/2(P)

Este comando indica a informação do Canal de porta.

Cat6509# show etherchannel port-channel


Channel-group listing:
-----------------------

Group: 1
----------
Port-channels in the group:
----------------------

Port-channel: Po1
------------

Age of the Port-channel = 00d:00h:02m:25s
Logical slot/port = 14/1 Number of ports = 2
GC = 0x00010001 HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = PAgP

Ports in the Port-channel:

Index Load Port EC state No of bits
------+------+------+------------------+-----------
1 55 Fa6/1 Desirable-Sl 4
0 AA Fa6/2 Desirable-Sl 4

Time since last port bundled: 00d:00h:01m:03s Fa6/1
Time since last port Un-bundled: 00d:00h:01m:05s Fa6/1

Este comando verifica se o canal está no estado de encaminhamento para um VLAN particular.

Cat6509# show spanning-tree detail

VLAN1 is executing the IEEE compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, address 00d0.029a.8001
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32768, address 0030.40a7.a400
  Root port is 833 (Port-channel1), cost of root path is 12
  Topology change flag not set, detected flag not set
  Number of topology changes 0 last change occurred 00:23:59 ago
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

Port 833 (Port-channel1) of VLAN1 is forwarding
   Port path cost 12, Port priority 128, Port Identifier 131.65.
   Designated root has priority 32768, address 0030.40a7.a400
   Designated bridge has priority 32768, address 0030.40a7.a400
   Designated port id is 131.97, designated path cost 0
   Timers: message age 2, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   BPDU: sent 1, received 718 

Este comando indica a informação de Spanning Tree para o VLAN1.

Cat6509# show spanning-tree vlan 1

VLAN0001
Spanning tree enabled protocol ieee
Root ID Priority 32768
Address 0030.40a7.a400
Cost 12
Port 833 (Port-channel1)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32768
Address 00d0.029a.8001
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Po1 Root FWD 12 128.833 P2p

Consideração especial com uso de incondicional no modo de canal

Cisco recomenda o uso do PAgP para a configuração de canal de porta, porque este documento descreve. Se você configura o EtherChannel incondicionalmente (com uso do modo de canal sobre) por qualquer razão, você deve criar um Canal de porta. Esta seção fornece o procedimento. Se você cria um Canal de porta, você evita problemas possíveis com o STP durante o processo de configuração. A detecção do STP loop pode desabilitar as portas se você configura um lado enquanto um canal antes do outro lado se transforma um canal.

  1. Para ajustar as portas para a porta que canaliza para desabilitar o modo no switch CatOS, emita o comando set port disable module/port.

  2. Crie o Canal de porta (grupo de porta) no Cisco IOS comutam, e ajustam o modo de canal a sobre.

  3. Crie o Canal de porta no switch CatOS, e ajuste o modo de canal a sobre.

  4. Para reenable as portas que você desabilitou mais cedo no primeiro switch CatOS, emita o comando set port enable module/port.

Troubleshooting

Problemas de desempenho com EtherChannéis

Os problemas de desempenho com EtherChannéis são causados por diversas circunstâncias. As causas comum incluem as questões de camada física incorretas do específico do algoritmo e da porta do Balanceamento de carga.

Para compreender e configurar melhor o algoritmo do Balanceamento de carga, refira estes documentos:

Para obter informações sobre de como pesquisar defeitos questões de camada física, refira pesquisando defeitos a porta de switch e conecte problemas.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 12029