Discar e acessar : Dial-on-Demand Routing (DDR)

Configurando backup ISDN BRI com relógio do discador

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento demonstra o uso de uma linha da BRI (interface de taxa básica) do ISDN para fazer backup de uma linha alugada, WAN ou conexão serial usando o recurso de relógio do discador. Para obter mais informações sobre das características e do funcionamento do Dialer Watch, refira interfaces de avaliação de backup, Rotas estáticas flutuantes, e Dialer Watch para o backup de chamada DDR.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Configurar o backup de DDR envolve duas etapas distintas:

  1. Configure o DDR com DDR anterior ou perfis de discador. Verifique se sua conexão DDR funciona corretamente antes de implementar a configuração de backup. Isto permite que você verifique o método do seletor usado, a negociação do Point-to-Point Protocol (PPP), e a autenticação é bem sucedida antes de configurar o backup.

  2. Configure o roteador para iniciar a conexão de DDR de backup quando o enlace principal falhar. Essa configuração utiliza o recurso relógio de discador para disparar o dialout.

Para obter mais informações sobre das etapas necessárias configurar o backup refira o documento de Configuração e Troubleshooting de DDR Backup.

Componentes Utilizados

As informações neste documento são baseadas nas versões de software e hardware abaixo.

  • Dois Cisco IOS running dos Cisco 2500 Router (DTE do Frame Relay)?? Software Release 12.2(3) e 12.2(5).

  • Um Cisco 4500 Router, atuando como um Frame Relay Switch (configuração não mostrada).

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Material de Suporte

Este exemplo usa Perfis de discagem para o link do backup BRI. Você pode igualmente usar o Legacy Dial-on-Demand Routing (DDR), que usa o comando dialer map para a conexão BRI alternativa. Para obter mais informações sobre de configurar o Dialer Watch com Mapas de discagem, refira configurar o backup de chamada DDR usando BRI e Dialer Watch.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para obter mais informações sobre os comandos usados neste documento use a ferramenta de Consulta de comando.

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/11048/bri_isdn_11048.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

krimson (Cisco 2500 Router)
krimson#show running-config
 Building configuration...

 Current configuration : 5055 bytes
 !
 version 12.2
 service timestamps debug datetime msec
 service timestamps log datetime msec
 no service password-encryption
 !
 hostname krimson
 !
 logging buffered 500000 debugging
 no logging console
 enable password <deleted>
 !
 username kevin password 0 <deleted>
 ip subnet-zero
 no ip domain-lookup
 !
 isdn switch-type basic-net3
 !
 interface Ethernet0
  ip address 10.200.16.30 255.255.255.0
  no ip route-cache
  no ip mroute-cache
  no cdp enable
          
 ! <<- Unused interface configuration omitted
 !
 interface Serial1
 
!--- Primary Link (Frame Relay)

  bandwidth 64
  no ip address
  encapsulation frame-relay
  no ip route-cache
  no ip mroute-cache
 !
 interface Serial1.1 point-to-point
 
!--- Point-to-point Frame Relay subinterface

  ip address 10.5.5.2 255.255.255.0
  no ip route-cache
  frame-relay interface-dlci 20 
 !
 interface BRI0
 
!--- Backup physical interface

   description Backup ISDN, Nr. 4420038
   no ip address
   encapsulation ppp
   no ip route-cache
   no ip mroute-cache
   load-interval 30
   no keepalive
   dialer pool-member 1
 
!--- BRI 0 is a member of dialer pool 1

   isdn switch-type basic-net3
   no fair-queue
   no cdp enable
   ppp authentication chap
 !
 interface Dialer0
 
!--- Logical interface for the backup

   ip address 10.9.9.1 255.255.255.0
 
!--- The dialer is in the same network as the remote dialer interface

   encapsulation ppp
   no ip route-cache
   no ip mroute-cache
   dialer pool 1
 
!--- Dialer pool 1. BRI 0 is a member of this pool

   dialer remote-name kevin
 
!--- Authenticated remote name of the peer.
 !--- Verify that this name exactly matches the authenticated name 
 !--- of the remote dialer

   dialer string 6120
 
!--- Number for outbound call. For inbound calls this is not needed

   dialer watch-group 1
 
!--- Enable dialer watch on this backup interface.
 !--- Watch the route specified with dialer watch-list 1


   dialer-group 1
 
!--- Apply interesting traffic defined in dialer-list 1


   no cdp enable
   ppp authentication chap
 !
 !
 router ospf 10
   log-adjacency-changes
   network 10.5.5.0 0.0.0.255 area 0
   network 10.7.7.0 0.0.0.255 area 0
   network 10.9.9.0 0.0.0.255 area 0
 !
 no ip classless
 ip route 0.0.0.0 0.0.0.0 10.200.16.1
 
!--- Default route through ethernet 0

 no ip http server
 !
 access-list 101 deny ospf any any
 
!--- Mark OSPF as uninteresting.
 !--- This will prevent OSPF hellos from keeping the link up

 access-list 101 permit ip any any
 
!--- All other IP traffic is interesting


 dialer watch-list 1 ip 10.8.8.0 255.255.255.0
 
!--- This defines the route(s) to be watched.
 !--- This exact route(including subnet mask) must exist in the routing table. 
 !--- Use the dialer watch-group 1 command to apply this list to the backup
 !--- interface (interface dialer 0)

 dialer-list 1 protocol ip list 101
 
!--- Interesting traffic is defined by access-list 101.
 !--- This is applied to BRI0 using dialer-group 1


 !
 line con 0
   exec-timeout 0 0
   privilege level 15
 line aux 0
   transport input all
 line vty 0 4
   exec-timeout 0 0
   password <deleted>
   login
  !
 end

kevin(2500)
kevin#show running-config
 version 12.2
 service timestamps debug datetime msec
 service timestamps log datetime msec
 !
 hostname kevin
 !
 username krimson password 0 <password>
 !
 isdn switch-type basic-net3
 !
 !
 interface Loopback0
  ip address 10.8.8.1 255.255.255.0
 
!--- This is the network the remote side is watching

  ip ospf network point-to-point
 !
 interface Loopback1
  ip address 172.19.0.1 255.255.255.255
 !
 interface Ethernet0
  ip address 10.200.17.26 255.255.255.0
 !
 interface Serial0
  no ip address
  encapsulation frame-relay
 !
 interface Serial0.1 point-to-point
 
!--- Primary link (Frame Relay sub-interface)

  ip address 10.5.5.1 255.255.255.0
  frame-relay interface-dlci 20 
 !
 interface BRI0
 
!--- Physical interface

  no ip address
  encapsulation ppp
  dialer pool-member 1
 
!--- Member of dialer pool 1

  isdn switch-type basic-net3
  no cdp enable
  ppp authentication chap
 !
 interface Dialer0
 
!--- Logical interface for incoming call

 ip address 10.9.9.2 255.255.255.0
 
!--- The dialer is in the same network as the remote dialer interface

 encapsulation ppp
 dialer pool 1
 
!--- Dialer pool 1. BRI 0 is a member of this pool

 dialer remote-name krimson
 
!--- Authenticated remote name of the peer.
 !--- Verify that this name exactly matches the authenticated name 
 !--- of the remote dialer.

 dialer-group 1
 
!--- Apply interesting traffic defined in dialer-list 1

 no cdp enable
 ppp authentication chap
 !
 router ospf 10
  log-adjacency-changes
  network 10.5.5.0 0.0.0.255 area 0
  network 10.8.8.0 0.0.0.255 area 0
 
!--- Advertise the network the remote router is watching

  network 10.9.9.0 0.0.0.255 area 0
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 10.200.17.1
 no ip http server
 !
 dialer-list 1 protocol ip permit
 
!--- Interesting traffic definition. All IP traffic is interesting.
 !--- This is applied to BRI0 using dialer-group 1.
 !--- Since the remote router activates and deactivates the backup, this router
 !--- does not need to restrict interesting traffic

 no cdp run
 !
 line con 0
  exec-timeout 0 0
 line aux 0
  modem InOut
 line vty 0 4
  exec-timeout 0 0
  password <password>
  login
 !
 end

Nota:  A configuração de maui-nas-05 não inclui nenhuns comandos backup-relacionados. Para maui-nas-05, o link de backup é apenas um outro cliente do dialin. Isso pode simplificar a configuração do site central em situações nas quais muitos dispositivos estabelecem um link de backup com o mesmo site central. Nos cenários de backup, o ideal é ter apenas um lado iniciando a discagem, enquanto o outro apenas aceita chamadas.

Comandos de relógio do discador

A seguir, há uma relação de comandos disponíveis para relógio de discador. Alguns desses comandos foram incluídos na configuração acima, enquanto outros foram fornecidos para referência.

  • máscara de endereço do endereço IP do número de grupos da relógio-lista do discador: Define os endereços IP de Um ou Mais Servidores Cisco ICM NT ou as redes a ser olhados. O endereço ou a rede (com a máscara correta) que está configurado deve existir na tabela de roteamento. Você pode igualmente olhar rotas múltiplas com o comando dialer watch-list. Um exemplo é mostrado:

    dialer watch-list 1 ip 10.1.1.0 255.255.255.0
    dialer watch-list 1 ip 10.1.2.0 255.255.255.0
    dialer watch-list 1 ip 10.1.3.0 255.255.255.0
  • dialer watch-group group-number: Permita o Dialer Watch na Interface de backup. O número do grupo utilizado aqui corresponde ao número do grupo de comando watch-list do discador, que define as rotas a serem vigiadas. O comando dialer watch-group com um número de grupo particular pode somente ser configurado em uma relação. Isso significa que o roteador não pode usar várias interfaces para oferecer backup para uma rota específica. Entretanto, uma interface pode ter vários comandos dialer watch-group, com diferentes números de grupos. Portanto, uma interface pode ser usada para fornecer backup para múltiplas rotas.

  • dialer watch-disable seconds: Aplique um tempo de retardo do desabilitação à relação. Após a recuperação da interface principal, este retardo evita a desconexão da interface de backup para o período de tempo especificado. Este temporizador de retardo é ligado quando o temporizador de ociosidade expira, e o estado da rota principal está verificado e encontrado para estar acima. Esse de retardo pode garantir estabilidade, especialmente para interfaces não sincronizadas ou que estejam passando por alterações freqüentes de rota.

  • dialer watch-list group-number delay route-check initial seconds: Este comando permite que o roteador verifique se a rota principal está ativada, depois que a partida inicial do roteador estiver concluída e o temporizador (em segundos) expirar. Sem este comando, o relógio de discador é disparado somente quando a rota principal é removida da tabela de roteamento. Se o enlace principal não surgir durante a partida inicial do roteador, a rota nunca será adicionada à tabela de roteamento e assim não poderá ser observada. Consequentemente, com este comando, o Dialer Watch discará o link de backup no caso de uma falha de enlace principal durante o inicial começa acima do roteador.

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

Determinados comandos show são suportados pela Ferramenta Output Interpreter, que permite que você veja uma análise do resultado do comando show.

  • show interfaces serial - Exibe informações sobre o Identificador de Conexão do Enlace de Dados (DLCI) de transmissão múltipla, os DLCIs usados na interface e o DLCI usado na Interface de Gerenciamento Local (MLI). Use isto para verificar que a interface principal é para cima ou para baixo.

  • show interface dialer - Indica o estado da interface do discador.

  • show ip route - Exibe entradas de tabela de IP Routing. Verifique que a rede vigiada existe na tabela de roteamento (quando o link principal estiver acima). Quando o link principal vai para baixo e o backup está discado a tabela de roteamento se o reconvergir e a rede vigiada reaparecer (com salto seguinte como a interface do discador).

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

A configuração do Frame Relay usada aqui (com sub-interfaces ponto a ponto e usando Open Shortest Path First (OSPF) como um Routing Protocol) é específica para essa configuração. Contudo, os passos de Troubleshooting dados abaixo são mais gerais e podem ser usados com configurações diferentes como o Frame Relay ponto-a-multiponto ou link principal com o encapsulamento do High-Level Data Link Control (HDLC) e do protocolo ponto-a-ponto (PPP), apesar do protocolo de roteamento que está sendo usado.

Para verificar o backup de funcionalidade, nós colocamos uma das relações no Cisco 4500 Router que está atuando como um Frame Relay Switch no estado de fechamento, a fim simular problemas dentro da rede do Frame Relay. Conseqüentemente, isso leva ao estado inativo de PVC conduzido ao roteador DTE por meio da rede de frame relay e a um evento de parada de subinterface de frame relay. A rota vigiada desaparece consequentemente e o link de backup é ativado.

Para obter informações sobre do Dialer Watch do Troubleshooting refira o documento de Configuração e Troubleshooting de DDR Backup.

Comandos para Troubleshooting

Determinados comandos show são suportados pela Ferramenta Output Interpreter, que permite que você veja uma análise do resultado do comando show.

Nota: Antes de emitir comandos debug, consulte Informações importantes sobre comandos debug.

  • debugar o q931 de ISDN - Informação dos indicadores sobre a configuração de chamada e desconexão das conexões de rede ISDN (camada 3) entre o roteador local (lado do usuário) e a rede.

  • debug backup - Depura os eventos de backup.

  • debug dialer - Exibe informações de depuração sobre os pacotes ou eventos em uma interface de discador.

  • debug ppp negotiation - Faz com que o comando debug ppp exiba pacotes PPP transmitidos durante a inicialização de PPP, em que as opções de PPP são negociadas.

  • debug ppp authentication – Faz com que o comando debug ppp exiba mensagens de protocolo de autenticação, incluindo alterações de pacote do Protocolo de autenticação de desafio (CHAP) e intercâmbios de Protocolo de autenticação de senha (PAP).

  • debug ip ospf events – Exibe informações sobre eventos relativos a OSPF, como adjacências, informações de inundação, seleção de Designated Router, e cálculo de SPF (caminho mais curto primeiro).

  • debug frame-relay events – Exibe informações de depuração sobre as respostas do ARP (Protocolo de resolução de endereço) de Frame Relay em redes que suportam um canal de multicast e utilizam endereçamento dinâmico.

Exemplo de Saída de Troubleshooting

Na saída abaixo, a interface do Frame Relay está acima.

krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   10.0.0.0/24 is subnetted, 6 subnets
   C 10.5.5.0 is directly connected, Serial1.1
   O 10.8.8.0 [110/1563] via 10.5.5.1, 00:01:31, Serial1.1 
   
!--- Initial state through the primary Frame Relay interface, 
   !--- before line failure occurred

   C 10.9.9.0 is directly connected, Dialer0
   C 10.7.7.0 is directly connected, Loopback0
   C 10.200.16.0 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

   krimson#
   *Apr 17 01:00:50.591: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Serial1.1 10.5.5.1
   *Apr 17 01:00:50.595: OSPF: End of hello processing
   *Apr 17 01:00:51.127: %SYS-5-CONFIG_I: Configured from console by console
   *Apr 17 01:01:00.591: OSPF: Rcv hello from 172.19.0.1 area 0 from Serial1.1    
   10.5.5.1
   *Apr 17 01:01:00.595: OSPF: End of hello processing
   *Apr 17 01:01:05.243: %LINK-3-UPDOWN: Interface Serial1, changed state to down    
   
!--- Frame Relay failure simulated by shutting down the interface on 
   !--- the Cisco 4500 router(acting as switch)

   *Apr 17 01:01:05.251: OSPF: Interface Serial1.1 going Down
   *Apr 17 01:01:05.255: %OSPF-5-ADJCHG: Process 10, Nbr 172.19.0.1 on Serial1.1    
   from FULL to DOWN, Neighbor Down: Interface down or detached
   *Apr 17 01:01:05.399: DDR: Dialer Watch: watch-group = 1
   *Apr 17 01:01:05.403: DDR: network 10.8.8.0/255.255.255.0 DOWN,
   
!--- Watched network is down

   *Apr 17 01:01:05.407: DDR: primary DOWN
   *Apr 17 01:01:05.407: DDR: Dialer Watch: Dial Reason: Primary of group 1 DOWN
   *Apr 17 01:01:05.411: DDR: Dialer Watch: watch-group = 1, 
   *Apr 17 01:01:05.411: BR0 DDR: rotor dialout [priority]
   *Apr 17 01:01:05.411: DDR: dialing secondary by dialer string 6120 on Di0
   
!--- router dials 6120 on interface Dialer 1

   *Apr 17 01:01:05.415: BR0 DDR: Attempting to dial 6120
   *Apr 17 01:01:05.523: ISDN BR0: TX -> SETUP pd = 8 callref = 0x43
   *Apr 17 01:01:05.531: Bearer Capability i = 0x8890
   *Apr 17 01:01:05.535: Channel ID i = 0x83
   *Apr 17 01:01:05.543: Called Party Number i = 0x80, '6120', Plan:Unknown, 
   Type:Unknown
   *Apr 17 01:01:05.599: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0xC3
   *Apr 17 01:01:05.603: Channel ID i = 0x89
   *Apr 17 01:01:05.855: ISDN BR0: RX <- CONNECT pd = 8 callref = 0xC3
   *Apr 17 01:01:05.875: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
   *Apr 17 01:01:05.875: BR0:1 DDR: Dialer Watch: resetting call in progress
   *Apr 17 01:01:05.883: %DIALER-6-BIND: Interface BR0:1 bound to profile Di0
   *Apr 17 01:01:05.891: BR0:1 PPP: Treating connection as a callout
   *Apr 17 01:01:05.895: BR0:1 PPP: Phase is ESTABLISHING, Active Open 
   [0 sess, 0 load]
   *Apr 17 01:01:05.899: BR0:1 LCP: O CONFREQ [Closed] id 54 len 15
   *Apr 17 01:01:05.903: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 17 01:01:05.903: BR0:1 LCP: MagicNumber 0xF24F182E (0x0506F24F182E)
   *Apr 17 01:01:05.911: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref = 0x43
   *Apr 17 01:01:05.939: BR0:1 LCP: I CONFREQ [REQsent] id 88 len 15
   *Apr 17 01:01:05.943: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 17 01:01:05.943: BR0:1 LCP: MagicNumber 0x9B15A6B0 (0x05069B15A6B0)
   *Apr 17 01:01:05.947: BR0:1 LCP: O CONFACK [REQsent] id 88 len 15
   *Apr 17 01:01:05.951: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 17 01:01:05.955: BR0:1 LCP: MagicNumber 0x9B15A6B0 (0x05069B15A6B0)
   *Apr 17 01:01:05.959: BR0:1 LCP: I CONFACK [ACKsent] id 54 len 15
   *Apr 17 01:01:05.963: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Apr 17 01:01:05.963: BR0:1 LCP: MagicNumber 0xF24F182E (0x0506F24F182E)
   *Apr 17 01:01:05.967: BR0:1 LCP: State is Open
   *Apr 17 01:01:05.967: BR0:1 PPP: Phase is AUTHENTICATING, by both 
   [0 sess, 0 load]
   *Apr 17 01:01:05.971: BR0:1 CHAP: O CHALLENGE id 54 len 28 from "krimson"
   *Apr 17 01:01:06.051: BR0:1 CHAP: I CHALLENGE id 56 len 26 from "kevin"
   *Apr 17 01:01:06.055: BR0:1 CHAP: O RESPONSE id 56 len 28 from "krimson"
   *Apr 17 01:01:06.151: BR0:1 CHAP: I SUCCESS id 56 len 4
   *Apr 17 01:01:06.167: BR0:1 CHAP: I RESPONSE id 54 len 26 from "kevin"
   *Apr 17 01:01:06.175: BR0:1 CHAP: O SUCCESS id 54 len 4
   *Apr 17 01:01:06.179: BR0:1 PPP: Phase is UP [0 sess, 0 load]
   *Apr 17 01:01:06.183: BR0:1 IPCP: O CONFREQ [Not negotiated] id 46 len 10
   *Apr 17 01:01:06.187: BR0:1 IPCP: Address 10.9.9.1 (0x03060A090901)
   *Apr 17 01:01:06.279: BR0:1 IPCP: I CONFREQ [REQsent] id 34 len 10
   *Apr 17 01:01:06.283: BR0:1 IPCP: Address 10.9.9.2 (0x03060A090902)
   *Apr 17 01:01:06.287: BR0:1 IPCP: O CONFACK [REQsent] id 34 len 10
   *Apr 17 01:01:06.291: BR0:1 IPCP: Address 10.9.9.2 (0x03060A090902)
   *Apr 17 01:01:06.295: BR0:1 IPCP: I CONFACK [ACKsent] id 46 len 10
   *Apr 17 01:01:06.299: BR0:1 IPCP: Address 10.9.9.1 (0x03060A090901)
   *Apr 17 01:01:06.303: BR0:1 IPCP: State is Open
   *Apr 17 01:01:06.315: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,    
   changed state to down
   *Apr 17 01:01:06.319: BR0:1 DDR: dialer protocol up
   *Apr 17 01:01:06.327: Di0 IPCP: Install route to 10.9.9.2
   *Apr 17 01:01:07.175: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,    
   changed state to up
   
!--- Call connects

   *Apr 17 01:01:10.775: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2
   
!--- OSPF hello from the peer

   *Apr 17 01:01:10.779: OSPF: End of hello processing
   *Apr 17 01:01:11.891: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 6120 
   
   kevin#show interface serial 1.1
   Serial1.1 is down, line protocol is down 
   
!--- Primary link is still down

   Hardware is HD64570
   Internet address is 10.5.5.2/24
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation FRAME-RELAY
   
   krimson#show interface dialer 0 
   
!--- Backup interface is up and active

   Dialer0 is up, line protocol is up (spoofing)
   Hardware is Unknown
   Internet address is 10.9.9.1/24
   MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, 
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   DTR is pulsed for 1 seconds on reset
   Interface is bound to BR0:1
   Last input 1w6d, output never, output hang never
   Last clearing of "show interface" counters 6w5d
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: weighted fair
   Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
   Conversations 0/1/16 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 42 kilobits/sec
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   882 packets input, 69656 bytes
   892 packets output, 70436 bytes
   Bound to:
   BRI0:1 is up, line protocol is up 
   Hardware is BRI
   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 
   
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive not set
   DTR is pulsed for 1 seconds on reset
   Time to interface disconnect: idle 00:01:38
   Interface is bound to Di0 (Encapsulation PPP)
   LCP Open
   Open: IPCP
   Last input 00:00:03, output 00:00:01, output hang never
   Last clearing of "show interface" counters never
   Queueing strategy: fifo
   Output queue 0/40, 0 drops; input queue 0/75, 0 drops
   30 second input rate 0 bits/sec, 0 packets/sec
   30 second output rate 0 bits/sec, 0 packets/sec
   4213 packets input, 414529 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   29 input errors, 18 CRC, 0 frame, 0 overrun, 0 ignored, 11 abort
   3922 packets output, 242959 bytes, 0 underruns
   0 output errors, 0 collisions, 27 interface resets
   0 output buffer failures, 0 output buffers swapped out
   622 carrier transitions
   
   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   192.168.64.0/30 is subnetted, 1 subnets
   C 192.168.64.0 is directly connected, Dialer4
   10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
   C 10.9.9.2/32 is directly connected, Dialer0
   O 10.8.8.0/24 [110/1786] via 10.9.9.2, 00:00:25, Dialer0 
   
!--- New route to the same destination (through dialer 0).
   !--- Network now points to backup interface

   C 10.9.9.0/24 is directly connected, Dialer0
   C 10.7.7.0/24 is directly connected, Loopback0
   C 10.9.8.0/24 is directly connected, Dialer1
   C 10.200.16.0/24 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

Na saída abaixo, a interface Frame Relay está entrando.

*Apr 17 01:02:50.631: %LINEPROTO-5-UPDOWN: Line protocol 
   on Interface Serial1,
    changed state to up 
   
!--- Primary is UP again

   *Apr 17 01:02:50.975: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Dialer0 10.9.9.2
   *Apr 17 01:02:50.979: OSPF: End of hello processing

   *Apr 17 01:03:00.975: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Dialer0 10.9.9.2
   *Apr 17 01:03:00.979: OSPF: End of hello processing
   *Apr 17 01:03:05.887: BR0:1 DDR: idle timeout
   *Apr 17 01:03:05.887: DDR: Dialer Watch: watch-group = 1
   *Apr 17 01:03:05.887: DDR: network 10.8.8.0/255.255.255.0 UP, 
   
!--- Watched route is UP

   *Apr 17 01:03:05.891: DDR: primary DOWN
   *Apr 17 01:03:10.551: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Serial1.1
    10.5.5.1
   *Apr 17 01:03:10.555: OSPF: End of hello processing
   *Apr 17 01:03:10.975: OSPF: Rcv hello from 172.19.0.1 area 0 
   from Dialer0 10.9.9.2
   *Apr 17 01:03:10.979: OSPF: End of hello processing
   
   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   10.0.0.0/8 is variably subnetted, 7 subnets, 2 masks
   C 10.9.9.2/32 is directly connected, Dialer0
   C 10.5.5.0/24 is directly connected, Serial1.1
   O 10.8.8.0/24 [110/1563] via 10.5.5.1, 00:00:01, Serial1.1 
   
! -- Route entry to destination network via primary has been installed again.

   C 10.9.9.0/24 is directly connected, Dialer0
   C 10.7.7.0/24 is directly connected, Loopback0
   C 10.9.8.0/24 is directly connected, Dialer1
   C 10.200.16.0/24 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

   krimson#show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call  Calling Called Remote Seconds Seconds Seconds Charges
   Type  Number  Number Name   Used    Left    Idle    Units/Currency
   --------------------------------------------------------------------------------
   Out   6120           kevin  149     90      29      0 
   --------------------------------------------------------------------------------

O campo de ociosidade em segundos aponta que não há mais tráfego passando pela interface de backup e o tempo de ociosidade está aumentando.

krimson# show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call Calling Called Remote Seconds Seconds Seconds Charges
   Type Number  Number Name   Used    Left    Idle    Units/Currency
   --------------------------------------------------------------------------------
   Out          6120   kevin  165      74      45      0 
   --------------------------------------------------------------------------------
   
   krimson# show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call Calling Called Remote Seconds Seconds Seconds  Charges
   Type Number  Number Name   Used    Left    Idle     Units/Currency
   --------------------------------------------------------------------------------
   Out          6120   kevin   224    15      104       0 
   --------------------------------------------------------------------------------

   krimson#show isdn active
   --------------------------------------------------------------------------------
   ISDN ACTIVE CALLS
   --------------------------------------------------------------------------------
   Call Calling Called Remote Seconds Seconds Seconds Charges
   Type Number Number Name Used Left Idle Units/Currency
   --------------------------------------------------------------------------------
   --------------------------------------------------------------------------------

   krimson#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is 10.200.16.1 to network 0.0.0.0

   192.168.64.0/30 is subnetted, 1 subnets
   C 192.168.64.0 is directly connected, Dialer4
   10.0.0.0/24 is subnetted, 6 subnets
   C 10.5.5.0 is directly connected, Serial1.1
   O 10.8.8.0 [110/1563] via 10.5.5.1, 00:01:52, Serial1.1
   C 10.9.9.0 is directly connected, Dialer0
   C 10.7.7.0 is directly connected, Loopback0
   C 10.9.8.0 is directly connected, Dialer1
   C 10.200.16.0 is directly connected, Ethernet0
   S* 0.0.0.0/0 [1/0] via 10.200.16.1

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 11048