Switches : Switches Cisco Catalyst 6500 Series

Configuração do Roteamento entre VLANs utilizando um Roteador Interno (Placa de Camada 3) em Switches Catalyst 5500/5000 e 6500/6000 que Executam o Software do Sistema do CatOS

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (7 Outubro 2015) | Feedback


Índice


Introdução

Este documento fornece informações básicas sobre como configurar o roteamento interVLAN em um switch Catalyst (que executa o software de sistema Catalyst OS [CatOS]) que usa um roteador interno (placa/módulo da camada 3 [L3]). O termo roteador interno refere-se a placas/módulos L3 nos switches das séries Catalyst 5500/5000 e 6500/6000:

  • Multilayer Switch Feature Card (MSFC) no Catalyst 6500/6000 series switch

  • MSFC2 no Catalyst 6500/6000 series switch

  • Route Switch Feature Card (RSFC) nos Series Switch do Catalyst 5500/5000

  • Módulo de switch de rota (RS) nos Series Switch do Catalyst 5500/5000

Todo o interruptor do Catalyst 5500/5000 ou Catalyst 6500/6000 Series que executa Cactos com um cartão L3 apoiado poderia ter sido usado neste documento para obter os mesmos resultados.

Pré-requisitos

Requisitos

Os leitores deste documento devem estar cientes destes tópicos:

Nota: Este documento não discute como configurar o roteamento de interVLAN no Switches do catalizador 4500/4000 usando o Módulo de serviços L3 (WS-X4232-L3). Para aqueles detalhes, refira estes documentos:

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Catalyst 5500 Switch com um RS

  • Módulo de Supervisor Engine (WS-X5530) esse software de Cactos das corridas 6.1(1)

  • RS (WS-X5302) esse Software Release 12.0(5)W5(12) do ½ do ¿  de Cisco IOSï das corridas

As configurações em todos os dispositivos foram limpas com os comandos clear config all e write erase para garantir uma configuração padrão.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Diagrama de Rede

/image/gif/paws/10589/75a.gif

Nota: Não conecte a estação de trabalho1 e o workstation2 a menos que você for pedido para fazer assim neste documento. Este documento indica um problema comum que os clientes relatem quando configuram relações do roteamento de interVLAN ou do vlan múltiplo no módulo de roteador. Veja o problema comum: A interface de VLAN mostra abaixo de/seciona para baixo para detalhes.

Tarefas de configuração geral

Esta seção fornece um sumário das tarefas da configuração principal que são executadas neste documento:

  • Configurar o interruptor para o Gerenciamento

  • Crie VLAN no interruptor

  • Adicionar portas aos VLAN configurados

  • Configurar o roteador interno para o Gerenciamento

  • Configurar o roteamento de interVLAN

  • Verifique a configuração

Configure o InterVLAN Routing

Termine estas etapas para configurar o roteamento de interVLAN no Catalyst Switch:

  1. Acesse a porta do console no Supervisor Engine.

    Se você tem a dificuldade com acesso ao console, refira estes documentos:

  2. Configurar o interruptor para o gerenciamento básico.

    Use este conjunto de comandos para configurar o Catalyst Switch para o Gerenciamento:

    Console> enable) set system name Cat5500
    
    !--- Configure the system name.
    
    System name set.
    Cat5500> (enable) set interface sc0 172.16.80.40 255.255.255.0
    
    !--- Configure the IP address.
    
    Interface sc0 IP address and netmask set.
    Cat5500> (enable) set ip route 0.0.0.0 172.16.80.1
    
    !--- Configure the default gateway.
    
    

    Nota: Se você quer controlar um interruptor que esteja no outro lado de um roteador, você precisa de configurar um gateway padrão no interruptor, desde que o interruptor não participa em Roteamento IP e não tem consequentemente nenhum conhecimento da topologia L3 da rede. Você pode também usar o comando set ip route default 172.16.80.1 para configurar o gateway padrão em vez de usar o comando set ip route 0.0.0.0 172.16.80.1.

  3. Configurar o número obrigatório de VLAN no interruptor.

    De acordo com o diagrama da rede, você precisa de configurar dois VLAN novos (VLAN10 e VLAN20) no interruptor.

    Antes que você possa criar um VLAN novo, o interruptor deve reagir do modo de servidor do protocolo VLAN Trunk (VTP) ou o modo transparente VTP. Se o switch for um servidor de VTP, será necessário definir um nome de domínio de VTP para poder adicionar qualquer VLAN. Isto tem que ser definido apesar do número de Switches na rede (uma ou muitas), e apesar de se você está usando o VTP para propagar VLAN ao outro Switches na rede. Para obter mais informações sobre do VTP, refira este documento:

    A configuração do VTP padrão no interruptor é:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           server      -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000

    Use o comando set vtp ajustar o Domain Name e o modo:

    Cat5500> (enable) set vtp domain mode transparent
    VTP domain  modified
    
    !--- Set the VTP mode.
    
    Cat5500> (enable) set vtp domain cisco
    VTP domain cisco modified
    
    !--- Set the VTP domain name.
    
    

    Nota:  No exemplo, o modo de VTP é ajustado para ser transparente. Dependendo de sua rede, defina o modo VTP apropriadamente. O modo transparente foi escolhido evitar ser afetada pelo outro Switches, e evitar afetar o outro Switches no laboratório.

  4. Verifique a configuração de VTP emitindo o comando show vtp domain:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
    cisco                            1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000
  5. Crie VLAN no interruptor.

    À revelia, há somente um VLAN no interruptor, VLAN Nomeado 1. VLAN1 é chamado igualmente o VLAN padrão. Todas as portas pertencem a este VLAN à revelia. Essa VLAN não pode ser renomeada ou excluída.

    Para criar VLAN, use o comando set vlan:

    Cat5500> (enable) set vlan
    Usage: set vlan  <mod/port>
           (An example of mod/port is 1/1,2/1-12,3/1-2,4/1-12)
           set vlan  [name ] [type ] [state ]
                               [said ] [mtu ] [ring ]
                               [decring ]
                               [bridge ] [parent ]
                               [mode ] [stp ]
                               [translation ] [backupcrf <off/on> 
                               [aremaxhop ] [stemaxhop ]
           (name = 1..32 characters, state = (active, suspend)
            type = (ethernet, fddi, fddinet, trcrf, trbrf)
            said = 1..4294967294, mtu = 576..18190
            hex_ring_number = 0x1..0xfff, decimal_ring_number = 1..4095
            bridge_number = 0x1..0xf, parent = 2..1005, mode = (srt, srb)
            stp = (ieee, ibm, auto), translation = 1..1005
            hopcount = 1..13)
    Set vlan commands:
    ----------------------------------------------------------------------------
    set vlan                     Set vlan information
    set vlan mapping             Map an 802.1Q vlan to an Ethernet vlan
    set vlan                     Vlan number(s)
    
    Cat5500> (enable) set vlan 10
    
    !--- Create VLAN 10.
    
    VTP advertisements transmitting temporarily stopped
    and will resume after the command finishes.
    Vlan 10 configuration successful
    Cat5500> (enable) set vlan 20
    
    !--- Create VLAN 20.
    
    VTP advertisements transmitting temporarily stopped 
    and will resume after the command finishes.
    Vlan 20 configuration successful
    Cat5500> (enable) set vlan 10 4/1-12
    
    !--- Add ports to VLAN 10.
    
    VLAN 10 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    10    4/1-12
    Cat5500> (enable) set vlan 20 4/13-20
    
    !--- Add ports to VLAN 20.
    
    VLAN 20 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    20    4/13-20
    Cat5500> (enable) show vlan
    VLAN Name                             Status    IfIndex Mod/Ports, Vlans
    ---- -------------------------------- --------- ------- ------------------------
    1    default                          active    443     1/1-2
                                                            3/1-3
                                                            4/21-24
                                                            11/1-48
                                                            12/1-2
    10   VLAN0010                         active    448     4/1-12
    20   VLAN0020                         active    449     4/13-20
    1002 fddi-default                     active    444     
    1003 token-ring-default               active    447     
    1004 fddinet-default                  active    445     
    1005 trnet-default                    active    446     
    
    
    VLAN Type  SAID       MTU   Parent RingNo BrdgNo Stp  BrdgMode Trans1 Trans2
    ---- ----- ---------- ----- ------ ------ ------ ---- -------- ------ ------
    1    enet  100001     1500  -      -      -      -    -        0      0
    10   enet  100010     1500  -      -      -      -    -        0      0
    20   enet  100020     1500  -      -      -      -    -        0      0
    1002 fddi  101002     1500  -      -      -      -    -        0      0
    1003 trcrf 101003     1500  -      -      -      -    -        0      0
    1004 fdnet 101004     1500  -      -      -      -    -        0      0
    1005 trbrf 101005     1500  -      -      -      ibm  -        0      0
    
    !--- Output suppressed.
    
    
  6. Protocolo configure spanning-tree (STP) PortFast naquelas portas que conectam às estações de trabalho ou aos server.

    Emita o seguinte comando para habilitar o recurso STP PortFast:

    Cat5500> (enable) set spantree portfast 4/1-20 enable
    
    Warning: Spantree port fast start should only be enabled on ports connected to a 
     single host. Connecting 
    hubs, concentrators, switches, bridges, etc. to a fast start port can cause 
     temporary spanning tree loops. 
    Use with caution.
    
    Spantree ports 4/1-20 fast start enabled.
    

    Nota: Esta etapa é opcional, mas é boa prática permitir o STP portfast nas portas que conectam às estações de trabalho ou aos server regulares. Para detalhes em por que permitir PortFast, refira este documento:

  7. Configurar uma interface de VLAN no módulo de roteador para cada um dos VLAN entre que você quer distribuir o tráfego.

    Alcance o módulo de roteador emitindo o comando session module-, onde o module# é o entalhe em que o módulo de roteador é posicionado. No exemplo, o RS é ficado situado no entalhe 7, como mostrado aqui:

    Cat5500> (enable) show module 7
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    7   7    1     Route Switch              WS-X5302            no  ok
    
    Mod Module-Name         Serial-Num
    --- ------------------- --------------------
    7                       00006591991
    
    Mod MAC-Address(es)                        Hw     Fw         Sw
    --- -------------------------------------- ------ ---------- -----------------
    7   00-e0-1e-91-b5-08 to 00-e0-1e-91-b5-09 4.5    20.20      12.0(5)W5(12)
    Cat5500> (enable) session 7
    Trying Router-7...
    Connected to Router-7.
    Escape character is '^]'.
    
    Router>
    
    
  8. Configure a senha habilitada e Telnet no módulo do roteador.

    Além disso, esta etapa é opcional, mas a senha telnet é exigida se você tenta alcançar o módulo de roteador diretamente com telnet e não com o Supervisor Engine. Use este conjunto de comandos para configurar as senhas no módulo de roteador:

    Router> enable
    Router# configure terminal
    
    !--- Enter the global configuration mode.
    
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)# enable password cisco
    
    !--- Set enable password.
    
    Router(config)# line vty 0 4
    Router(config-line)# login
    Router(config-line)# password cisco
    
    !--- Set Telnet password.
    
    Router(config-line)# end
    Router#
    05:22:40: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router#
  9. Crie duas interfaces de VLAN, atribua endereços IP de Um ou Mais Servidores Cisco ICM NT 2 aquelas interfaces de VLAN, e permita o roteamento no módulo.

    Nota: Esta etapa é chave para configurar o roteamento de interVLAN.

    Nota: No módulo de roteador, as interfaces VLAN são interfaces virtuais, mas estão configuradas como interfaces físicas.

    Emita este conjunto de comandos do modo de exec privilegiado:

    Router# configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    
    !--- Configure interface VLAN 1 and assign it an IP address.
    !--- An interface VLAN 1 is configured for management purposes only
    !--- so that you can establish a Telnet session or ping the switch
    !--- from the workstation.
    
    Router(config)# interface vlan 1
    Router(config-if)# no shutdown
    Router(config-if)# ip address 172.16.80.79 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 10 and assign it an IP address.
    
    Router(config)# interface vlan 10
    Router(config-if)# no shutdown
    Router(config-if)# ip address 10.10.10.1 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 20 and assign it an IP address.
    
    Router(config)# interface vlan 20
    Router(config-if)# ip address 10.10.11.1 255.255.255.0
    Router(config-if)# no shutdown
    Router(config)# ip routing
    
    !--- Enable routing protocol on the module.
    !--- The following two commands are optional;
    !--- they are only used if you have multiple routers in your network.
    !--- Depending on your network, you may want to use a different routing protocol.
    
    Router(config)# router rip
    Router(config-router)# network 10.0.0.0
    Router(config-router)# network 172.16.0.0
    
    Router(config-router)# Ctrl-Z
    Router#
    07:05:17: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router# write memory
    
    !--- Save the configuration.
    
    Building configuration...
    Router#

    Neste momento, de acordo com o diagrama da rede, a configuração do interVLAN está completa.

  10. Retorne ao módulo de Supervisor Engine emitindo o comando exit na alerta do router-:

    Router# exit
    Cat5500> (enable

Problema comum: A interface de VLAN mostra abaixo de/para baixo

Esta seção explica um problema comum que os clientes encontrem quando tentam configurar interfaces de VLAN nos módulos de roteador do Catalyst 5500/5000 ou Catalyst 6500/6000 Series (RS, MSFC, RSFC).

Os clientes relatam que não podem sibilar algum ou todas as relações do VLAN configurado no módulo de roteador. Também, seu estado não está indicado como o Up/Up quando emitem o comando show interface vlan vlan-. Certificaram-se de que não configuraram nenhuma parada programada naquelas relações. A única interface de VLAN que mostra porque o Up/Up é VLAN1.

Nesta situação, se algumas ou todos suas interfaces de VLAN não estão mostrando o Up/Up, a primeira coisa que você deve verificar é se há alguma porta ativa no interruptor para os VLAN na pergunta.

Nota importante: Uma interface de VLAN no módulo de roteador é somente Up/Up se há pelo menos uma porta atribuída a esse VLAN no interruptor (a não ser a interface do roteador), e essa porta está conectada. Uma porta configurada como um tronco igualmente satisfaz esta exigência do Up/Up VLAN. Se esta circunstância não é estada conforme, a interface do roteador não vem acima.

Na seção do diagrama da rede, você é advertido não conectar as estações de trabalho ao Catalyst 5500 Switch. Neste momento, se você emite este conjunto de comandos, você observa que somente o interface vlan 1 está mostrando o Up/Up, e os outros dois estão para baixo:

Router# show ip interface brief
 
Interface                  IP-Address      OK? Method Status                Protocol

Vlan1                      172.16.80.79    YES manual up                    up                                                                  
Vlan10                     10.10.10.1      YES manual down                  down     
Vlan20                     10.10.11.1      YES manual down                  down

Router# show interface vlan 1
Vlan1 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 172.16.80.79/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 1 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec 
!--- Output suppressed.

Router# show interface vlan 10
Vlan10 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:25:48, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:01:04, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 1000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router#

O interface vlan 1 é Up/Up, embora no interruptor, você não tem nenhumas conectada e portas ativa no VLAN1. Você tem uma porta ativa/relação no VLAN1, a relação sc0 no módulo do supervisor. À revelia, a relação sc0 é uma edição do membro de VLAN 1. este comando no interruptor (Supervisor Engine) verificar a configuração da interface sc0:

Cat5500> (enable) show interface
sl0: flags=51 <UP ,POINTOPOINT ,RUNNING>
        slip 0.0.0.0 dest 0.0.0.0
sc0: flags=63 <UP ,BROADCAST ,RUNNING>
        vlan 1 inet 172.16.80.40 netmask 255.255.255.0 broadcast 172.16.80.255
Cat5500> (enable)

Neste momento, conecte a estação de trabalho1 na porta 4/1 e o workstation2 na porta 4/13. Emita o comando show port 4/1 e show port 4/13 no interruptor para ter certeza que estas portas mostram o estado como conectado:

Cat5500> (enable) show port 4/1
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/1                     connected  10         normal a-half  a-10 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable) show port 4/13
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/13                    connected  20         normal a-full a-100 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable)

Agora, o início de uma sessão ao módulo de roteador e verifica o estado das relações VLAN10 e VLAN20. Você deve vê-los como o Up/Up. Emita este conjunto de comandos para verificar o estado das interfaces de VLAN no módulo de roteador:

Cat5500> (enable) session 7
Trying Router-7...
Connected to Router-7.
Escape character is '^]'.


User Access Verification

Password:

!--- Enter the password; in this case, it is cisco.

Router> enable
Password:

!--- Enter the password; in this case, it is cisco.

Router# show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Vlan1                      172.16.80.79    YES manual up                    up

Vlan10                     10.10.10.1      YES manual up                    up

Vlan20                     10.10.11.1      YES manual up                    up

Router# show interface vlan 10
Vlan10 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:46:14, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:56, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 5 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router# exit
Cat5500> (enable)

Verificar a configuração

É possível realizar vários testes de ping para verificar a configuração explicada neste documento. Nesta seção, você usa o workstation2 para sibilar a estação de trabalho1, a relação sc0 no interruptor, e as interfaces de VLAN no módulo de roteador.

Nota: Seja certo que você ajustou os gateways padrão em suas estações de trabalho para ser as interfaces de VLAN no módulo de roteador. De acordo com o diagrama da rede, o gateway padrão na estação de trabalho1 é ajustado como 10.10.10.1, e como 10.10.11.1 para o workstation2.

Teste 1: Sibilo do workstation2 à estação de trabalho1

C:\> ipconfig 

!--- This command is used to check the IP configuration on the
!--- Windows 2000 workstation. Use the appropriate commands on the workstations 
!--- that you use.

Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 10.10.11.254
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 10.10.11.1

C:\> ping 10.10.10.254

Pinging 10.10.10.254 with 32 bytes of data:

Reply from 10.10.10.254: bytes=32 time=10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31

Ping statistics for 10.10.10.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  10ms, Average =  2ms

Teste 2: Sibilo do workstation2 à relação sc0 no Supervisor Engine

C:\> ping 172.16.80.40

Pinging 172.16.80.40 with 32 bytes of data:

Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59

Ping statistics for 172.16.80.40:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Teste 3: Sibilo do workstation2 ao interface vlan 1 no módulo de roteador

C:\> ping 172.16.80.79

Pinging 172.16.80.79 with 32 bytes of data:

Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255

Ping statistics for 172.16.80.79:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Teste 4: Sibilo do workstation2 para conectar o VLAN10 no módulo de roteador

C:\> ping 10.10.10.1

Pinging 10.10.10.1 with 32 bytes of data:

Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.10.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Teste 5: Sibilo do workstation2 para conectar o VLAN20 no módulo de roteador

C:\> ping 10.10.11.1

Pinging 10.10.11.1 with 32 bytes of data:

Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.11.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Apêndice

Configuração de módulo de Supervisor Engine

Cat5500> (enable) show config
This command shows non-default configurations only. 
Use show config all to show both default and non-default configurations.
...

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Tue Apr 10 2001, 09:09:54
!
#version 6.1(1)
!
set option fddi-user-pri enabled
set password $2$lx7B$WipkVnLnbYIfrBSqD2SN9.
set enablepass $2$6/eK$I3lDb2nnP7Fc9JKF3XwRW/
set prompt Cat5500>
!
#errordetection
set errordetection portcounter enable
!
#system
set system name  Cat5500
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain cisco
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
set vlan 10,20
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active 
mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 172.16.80.40/255.255.255.0 172.16.80.255

set ip route 0.0.0.0/0.0.0.0         172.16.80.79
!
#set boot command
set boot config-register 0x2102
clear boot system all
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseSX Supervisor
!
#module 2 : 4-port 10/100BaseTX Supervisor
!
#module 3 : 3-port 1000BaseX Ethernet
!
#module 4 : 24-port 10/100BaseTX Ethernet
set vlan 10   4/1-12
set vlan 20   4/13-20
set spantree portfast    4/1-20 enable
!
#module 5 : 2-port MM OC-3 Dual-Phy ATM
!
#module 6 empty
!
#module 7 : 1-port Route Switch
!
#module 8 empty
!
#module 9 empty
!
#module 10 empty
!
#module 11 : 48-port 10BaseT Ethernet
!
#module 12 : 2-port MM MIC FDDI
!
#module 13 empty
end
Cat5500> (enable)

Configuração do RSM

Router# show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password cisco
!
ip subnet-zero
ip cef
!
!
process-max-time 200
!
interface Vlan1
 ip address 172.16.80.79 255.255.255.0
 no ip directed-broadcast
!
interface Vlan10
 ip address 10.10.10.1 255.255.255.0
 no ip directed-broadcast
!
interface Vlan20
 ip address 10.10.11.1 255.255.255.0
 no ip directed-broadcast
!
ip classless
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

Router#

Informações Relacionadas


Document ID: 10589