Multiprotocol Label Switching (MPLS) : Multiprotocol Label Switching sobre ATM (MPLS sobre ATM)

MPLS VPN sobre ATM: with BGP or RIP on the Customer Site

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo de um Multiprotocol Label Switching (MPLS) VPN sobre o ATM quando o Border Gateway Protocol (BGP) ou o Routing Information Protocol (RIP) estam presente em sites de cliente.

A característica do Virtual Private Network (VPN), quando usada com MPLS, permite que diversos locais interconectem transparentemente através de uma rede de provedor de serviços. Uma rede de provedor de serviços pode suportar várias VPNs de IPs diferentes. Cada uma delas aparece para seus usuários como uma rede privada, separada de todas as outras redes. Na VPN, cada site pode enviar pacotes IP para qualquer outro site na mesma VPN.

Cada VPN está associada com um ou mais instâncias de VPN Routing ou de encaminhamento (VRFs) Um VRF consiste em uma tabela de IP Routing, em um Cisco express forwarding (CEF) tabela derivado, e em um grupo de relações que use esta tabela do forwarding.

O roteador mantém um roteamento separado e tabela de CEF para cada VRF. Isto não permite a informação seja enviada fora do VPN, mas permite que a mesma sub-rede seja usada em diversos VPN sem problemas de endereço IP duplicado.

O roteador que usa o BGP distribui a informação de roteamento VPN com as comunidades extendida BGP.

Para obter mais informações sobre da propagação de atualização com um VPN, veja estes links:

Pré-requisitos

Versões de hardware e software

Estas letras representam os tipos diferentes de Roteadores e de Switches usados:

  • P: Roteador central do fornecedor

  • PE: Roteador de extremidade do provedor

  • CE: Roteador de ponta do cliente

  • C : Roteador de cliente

Nós desenvolvemos e testamos a configuração com estes versão de software e hardware:

  • Roteadores PE:

    • Software: Software Release 12.1(3)T do½ do¿Â do Cisco IOSïÂ. A liberação 12.0(5)T inclui o MPLS VPN.

    • Hardware: Algum roteador Cisco do 3600 Series ou mais alto, como o Cisco 3660 ou os 7206.

  • Roteadores CE: Use todo o roteador que puder trocar a informação de roteamento com seu roteador de PE.

  • Roteadores e Switches P: A função da integração do MPLS VPN reside somente na borda da rede MPLS, assim que use todo o switch capacitado para MPLS. Na configuração de exemplo, a nuvem MPLS é composta de uns 8540 MSR e um LightStream 1010. Se você usa o LightStream 1010, nós recomendamos que você usa o WA4.8d da versão de software ou mais altamente. Você pode igualmente usar o outro Switches ATM, tal como o Cisco BPX 8650 ou o MGX8850 na rede central ATM.

Convenções

Este diagrama mostra uma configuração típica que ilustre estas convenções:

/image/gif/paws/10468/mpls_bgp_rip1.gif

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Informações de Apoio

Descrição

Nós estabelecemos um backbone ATM do padrão MPLS com área 0 do Open Shortest Path First (OSPF) como o Interior Gateway Protocol (IGP). Nós configuramos dois VPN diferentes com este backbone. O primeiros destes usos RASGAM-SE como sua ponta de cliente ao protocolo de roteamento da ponta de provedor (CE-PE), e os outro usam o BGP como seu protocolo de roteamento PE-CE.

Configuramos vários circuitos de retorno e rotas estáticas nos roteadores CE para simular a presença de outros roteadores e redes.

Configurar o procedimento

Nota: É imperativo usar o BGP como o VPN IGP entre roteadores de PE. Isto é porque o uso das comunidades extendida BGP é a única maneira de transportar a informação de roteamento para o VPN entre os roteadores de PE.

Diagrama de Rede

/image/gif/paws/10468/mpls_bgp_rip2.gif

Peça do procedimento de configuração mim

A documentação do IOS da Cisco (redes privadas virtuais de MPLS) também descreve esse procedimento de configuração.

Certifique-se de que o ip cef esteja habilitado. Se você usa um Cisco 7500 Router, assegure-se de que o cef IP distribuído esteja permitido. Nos PE, uma vez que o MPLS se estabeleceu, siga estas etapas:

  1. Crie um VRF para cada VPN conectado com o comando ip vrf <VPN routing/forwarding instance name>:

    1. Especifique o distinguidor de rota correto utilizado para aquele VPN. Isto é usado para estender o endereço IP de Um ou Mais Servidores Cisco ICM NT de modo que você possa identificar o VPN a que pertence.

      rd <VPN route distinguisher>
      
    2. Configure as propriedades de importação e exportação para as comunidades estendidas de BGP. Estes são usados para filtrar o processo da importação e da exportação.

      route-target [export|import|both] <target VPN extended community>
      
  2. Configurar os detalhes reenviado para as interfaces respectivas com este comando:

    ip vrf forwarding <table name>
    

    Nota: Recorde estabelecer o endereço IP de Um ou Mais Servidores Cisco ICM NT depois que você faz este.

  3. Dependente no protocolo de roteamento PE-CE que você uso, você deve agora fazer uma ou vária destes:

    • Configurar as rotas estáticas:

      ip route vrf vrf-name prefix mask [next-hop-address] [interface {interface-number}]
      
    • Configurar o RASGO com este comando:

      address-family ipv4 vrf <VPN routing/forwarding instance name>
      

      Quando você tiver concluído essa parte, digite os comandos normais da configuração de RIP.

      Nota: isto é aplicado somente às interfaces de encaminhamento para o VRF atual.

      Nota: Você precisa redistribuir o BGP correto no RIP. Quando você faz este, recorde especificar igualmente a métrica que é usada.

    • Declare as informações de vizinho BGP

    • Configurar o OSPF com o comando ios novo:

      router ospf <process ID> vrf <VPN routing/forwarding instance name>.
      

      Nota: isto é aplicado somente às interfaces de encaminhamento para o VRF atual.

      Nota: Você precisa redistribuir o BGP correto no OSPF. Quando você faz este, recorde especificar igualmente a métrica que é usada.

      Nota: Uma vez que você atribui o processo de OSPF a um VRF, este número do processo está usado sempre para este VRF particular. Isso se aplica até se você não especificá-lo na linha de comando.

Parte II do procedimento de configuração

Configure o BGP entre os roteadores PE. Há diversas maneiras de configurar o BGP; uma maneira é usar o refletor de rota ou os métodos de confederação. O método usado aqui – configuração vizinha direta – é o mais simples e o mais menos escalável.

  1. Declare os vizinhos diferentes.

  2. Incorpore o name> do roteamento/exemplo do forwarding do vrf <VPN do IPv4 da endereço-família para cada VPN atual neste roteador de PE. Realize umas ou várias destas etapas, como necessário:

    • Redistribua as informações de roteamento estático.

    • Redistribuir as informações de RIP Routing

    • Redistribua as informações de OSPF Routing

    • Ative o BGP na proximidade aos CE Router.

  3. Incorpore o modo VPN4 da família de endereços, e execute um destes:

    • Ative os vizinhos

    • Especifique se uma comunidade estendida deve ser utilizada. Isso é obrigatório.

Configurações

Na configuração de alcalzaba, as linhas específicas ao VPN 101 são mostradas em corajoso, aquele o específico ao VPN 102 está nos itálicos, e aquele o específico a ambos é mostrado em corajoso e em itálicos.

Alcazaba
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
!
ip vrf vrf102
 rd 1:102
 route-target export 1:102
 route-target import 1:102
!
ip cef
!
interface Loopback0
 ip address 223.0.0.3 255.255.255.255
!
interface Ethernet1/0
 ip vrf forwarding vrf102
 ip address 10.200.10.3 255.255.252.0

!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 150.150.0.1 255.255.255.0
!
interface ATM3/0
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 pvc qsaal 0/5 qsaal
 pvc ilmi 0/16 ilmi
 !
!
interface ATM3/0.1 tag-switching
 ip address 10.0.0.17 255.255.255.252
 tag-switching atm vpi 2-4
 tag-switching ip
!
interface ATM4/0
 no ip address
 no atm ilmi-keepalive
!
interface ATM4/0.1 tag-switching
 ip address 10.0.0.13 255.255.255.252
 tag-switching atm vpi 2-4
 tag-switching ip 
!
router ospf 1
 network 10.0.0.0 0.0.0.255 area 0
 network 223.0.0.3 0.0.0.0 area 0
!
router rip
 version 2
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 0
 network 150.150.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 125.2.2.2 remote-as 1
 neighbor 125.2.2.2 update-source Loopback0
 
neighbor 223.0.0.21 remote-as 1

 
neighbor 223.0.0.21 update-source Loopback0

 no auto-summary
 !
 address-family ipv4 vrf vrf102
 redistribute connected
 neighbor 10.200.10.14 remote-as 158
 neighbor 10.200.10.14 activate
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family ipv4 vrf vrf101
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 125.2.2.2 activate
 neighbor 125.2.2.2 send-community extended

 neighbor 223.0.0.21 activate
 neighbor 223.0.0.21 send-community extended

 no auto-summary
 exit-address-family
!


Kozel
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
!
ip vrf vrf102
 rd 1:102
 route-target export 1:102
 route-target import 1:102
!
ip cef
!
interface Loopback0
 ip address 223.0.0.21 255.255.255.255
!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 200.200.0.1 255.255.255.0
!
interface Ethernet1/2
 ip vrf forwarding vrf102
 ip address 201.201.201.1 255.255.255.252
!
interface ATM4/0
 no ip address
 no atm scrambling cell-payload
 no atm ilmi-keepalive
 pvc qsaal 0/5 qsaal     
 pvc ilmi 0/16 ilmi
!
interface ATM4/0.1 tag-switching
 ip address 10.0.0.6 255.255.255.252
 tag-switching atm vpi 2-4
 tag-switching ip
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.0.0.255 area 0
 network 223.0.0.21 0.0.0.0 area 0
!
router rip
 version 2
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 1
 network 200.200.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 125.2.2.2 remote-as 1
 neighbor 125.2.2.2 update-source Loopback0
 neighbor 223.0.0.3 remote-as 1
 neighbor 223.0.0.3 update-source Loopback0
 no auto-summary
 !
 address-family ipv4 vrf vrf102
 redistribute connected
 redistribute static
 neighbor 201.201.201.2 remote-as 69
 neighbor 201.201.201.2 activate
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family ipv4 vrf vrf101
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 125.2.2.2 activate
 neighbor 125.2.2.2 send-community extended
 neighbor 223.0.0.3 activate
 neighbor 223.0.0.3 send-community extended
 no auto-summary
 exit-address-family
!

Medina
Current configuration:
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
ip cef
!
interface Loopback1
 ip vrf forwarding vrf101
 ip address 11.2.2.2 255.255.255.252
!
interface ATM2/0
 no ip address
 no atm ilmi-keepalive
!
interface ATM2/0.66 tag-switching
 ip address 125.1.4.2 255.255.255.252
 tag-switching ip
!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 11.3.3.1 255.255.255.252
!
router ospf 1
 
 network 125.1.4.0 0.0.0.3 area 0
 network 125.2.2.2 0.0.0.0 area 0
!
router rip
 version 2
 network 11.0.0.0
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 1
 network 11.0.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 223.0.0.3 remote-as 1
 neighbor 223.0.0.3 update-source Loopback0
 neighbor 223.0.0.21 remote-as 1
 neighbor 223.0.0.21 update-source Loopback0
 !
 address-family ipv4 vrf vrf101
 redistribute connected
 redistribute static
 redistribute rip
 default-information originate
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 223.0.0.3 activate
 neighbor 223.0.0.3 send-community extended
 neighbor 223.0.0.21 activate
 neighbor 223.0.0.21 send-community extended
 exit-address-family
!

Rápida
Current configuration:


!
interface Loopback0
 ip address 223.0.0.12 255.255.255.255
!         
interface Loopback2
 ip address 7.7.7.7 255.255.255.0
!
interface FastEthernet0/1
 ip address 150.150.0.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 redistribute static
 network 7.0.0.0
 network 10.0.0.0
 network 150.150.0.0
 no auto-summary
!
ip route 158.0.0.0 255.0.0.0 Null
!

Damme
!
interface Loopback1
 ip address 6.6.6.6 255.0.0.0
!
interface FastEthernet0/0
 ip address 10.200.10.14 255.255.252.0
 duplex auto
 speed autoa
!
router bgp 158
 no synchronization
 network 6.0.0.0
 network 10.200.0.0 mask 255.255.252.0
 neighbor 10.200.10.3 remote-as 1
 no auto-summary
!

Pivrnec
Current configuration:
!
interface Loopback0
 ip address 223.0.0.22 255.255.255.255
!
interface Loopback1
 ip address 6.6.6.6 255.255.255.255
!
interface FastEthernet0/1
 ip address 200.200.0.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 redistribute static
 network 6.0.0.0
 network 200.200.0.0
 no auto-summary
!
ip route 69.0.0.0 255.0.0.0 Null0
!

Guilder
!
interface Loopback2
 ip address 150.150.0.1 255.255.0.0
!
interface Ethernet0/2
 ip address 201.201.201.2 255.255.255.252
!
router bgp 69
 no synchronization
 network 7.7.7.0 mask 255.255.0.0
 network 150.150.0.0
 network 201.201.201.0 mask 255.255.255.252
 redistribute connected
 neighbor 201.201.201.1 remote-as 1
 no auto-summary
!

Purkmister
Current configuration:
!
interface Loopback0
 ip address 11.5.5.5 255.255.255.252
!
interface FastEthernet0/1
 ip address 11.3.3.2 255.255.255.252
 duplex auto
 speed auto
!
router rip
 version 2
 network 11.0.0.0
!

comandos show

Comandos Específicos do Roteamento

A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use a OIT para exibir uma análise da saída do comando show.

  • show ip rip database vrf

  • show ip bgp vpnv4 vrf

  • show ip route vrf

  • show ip route

Em um roteador de PE, o método de roteamento PE-CE (tal como o RASGO, o BGP ou a estática) e as atualizações BGP PE-PE indicam a tabela de roteamento que é usada para um VRF particular. Você pode indicar a informação do RASGO para um VRF particular:

Alcazaba#show ip rip database vrf vrf101
 0.0.0.0/0 auto-summary  
 0.0.0.0/0
 [2] via 150.150.0.2, 00:00:12, Ethernet1/1
 6.0.0.0/8 auto-summary
 6.6.6.6/32 redistributed
 [1] via 223.0.0.21,
 7.0.0.0/8 auto-summary
 7.7.7.0/24
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 10.0.0.0/8 auto-summary
 10.0.0.0/8 redistributed
 [1] via 125.2.2.2,
 10.0.0.0/16
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 10.200.8.0/22
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 11.0.0.0/8 auto-summary
 11.0.0.4/30 redistributed
 [1] via 125.2.2.2,
 11.1.1.0/30 redistributed
 [1] via 125.2.2.2,
 11.3.3.0/30 redistributed
 [1] via 125.2.2.2,
 11.5.5.4/30 redistributed
 [1] via 125.2.2.2,
 69.0.0.0/8 auto-summary
 69.0.0.0/8 redistributed
 [1] via 223.0.0.21,
 150.150.0.0/16 auto-summary
 150.150.0.0/24 directly connected, Ethernet1/1
 158.0.0.0/8
 [1] via 150.150.0.2, 00:00:17, Ethernet1/1
 200.200.0.0/24 auto-summary 
 200.200.0.0/24 redistributed 
 [1] via 223.0.0.21,  

Você pode igualmente indicar a Informação de BGP para um VRF particular com o comando show ip bgp vpnv4 vrf. Os resultados de PE-PE do BGP interno (IBGP) são indicados por um i.

Alcazaba#show ip bgp vpnv4 vrf vrf101 
   BGP table version is 46, local router ID is 223.0.0.3 
   Status codes: s suppressed, d damped, h history, * valid, best, i - internal    
   Origin codes: i - IGP, e - EGP, ? - incomplete 
 
 Network Next Hop Metric LocPrf Weight Path 
   Route Distinguisher: 1:101 (default for vrf vrf101) 
   *i6.6.6.6/32 223.0.0.21 1 100 0 ? 
   * 7.7.7.0/24 150.150.0.2 1 32768 ? 
   * 10.0.0.0/16 150.150.0.2 1 32768 ? 
   * 10.200.8.0/22 150.150.0.2 1 32768 ? 
   *i11.2.2.0/30 125.2.2.2 0 100 0 ? 
   *i11.3.3.0/30 125.2.2.2 0 100 0 ? 
   *i11.5.5.4/30 125.2.2.2 1 100 0 ? 
   *i69.0.0.0 223.0.0.21 1 100 0 ? 
   * 150.150.0.0/24 0.0.0.0 0 32768 ? 
   * 158.0.0.0/8 150.150.0.2 1 32768 ? 
   *i200.200.0.0 223.0.0.21 0 100 0 ?  

Kozel#show ip bgp vpnv4 vrf vrf102
BGP table version is 48, local router ID is 223.0.0.21
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal
Origin codes: i - IGP, e - EGP, ? - incomplete
 
   Network          Next Hop            Metric LocPrf Weight Path
Route Distinguisher: 1:102 (default for vrf vrf102)
* i6.0.0.0          223.0.0.3                0    100      0 158 i
*>i                 223.0.0.3                0    100      0 158 i
*> 7.7.0.0/16       201.201.201.2            0             0 69 ?
*  10.200.8.0/22    201.201.201.2            0             0 69 ?
* i                 223.0.0.3                0    100      0 ?
*>i                 223.0.0.3                0    100      0 ?
*> 102.102.0.0/16   201.201.201.2            0             0 69 ?
*> 150.150.0.0      201.201.201.2            0             0 69 i
*  201.201.201.0/30 201.201.201.2            0             0 69 i
*>                  0.0.0.0                  0         32768 ?

Você pode verificar a tabela de roteamento global de um VRF nos PE e CE Routers. Estes combinam. Para o roteador de PE, você tem que especificar o VRF com o comando show ip route vrf.

Alcazaba#show ip route vrf vrf101
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP   
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP 
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area    
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route
    Gateway of last resort is not set
   B 69.0.0.0/8 [200/1] via 223.0.0.21, 00:11:03
   B 200.200.0.0/24 [200/0] via 223.0.0.21, 00:11:03
    6.0.0.0/32 is subnetted, 1 subnets
   B 6.6.6.6 [200/1] via 223.0.0.21, 00:11:03 
    7.0.0.0/24 is subnetted, 1 subnets
   R 7.7.7.0 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
    10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
   R 10.0.0.0/16 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
   R 10.200.8.0/22 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
    11.0.0.0/30 is subnetted, 3 subnets
   B 11.3.3.0 [200/0] via 125.2.2.2, 00:07:05
   B 11.2.2.0 [200/0] via 125.2.2.2, 00:07:05
   B 11.5.5.4 [200/1] via 125.2.2.2, 00:07:05
    150.150.0.0/24 is subnetted, 1 subnets
   C 150.150.0.0 is directly connected, Ethernet1/1
   R 158.0.0.0/8 [120/1] via 150.150.0.2, 00:00:06, Ethernet1/1

Para Pivrnec, esta é a tabela de roteamento padrão, assim que use o comando show ip route:

Pivrnec#show ip route 
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP  
  D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
  N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 
  E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP 
  i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area  
  * - candidate default, U - per-user static route, o - ODR 
  P - periodic downloaded static route Gateway of last resort is not  set S 69.0.0.0/8 is directly connected, Null0 
  223.0.0.0/32 is subnetted, 1 subnets 
 C 223.0.0.22 is directly connected, Loopback0 
 C 200.200.0.0/24 is directly connected, FastEthernet0/1 
  6.0.0.0/32 is subnetted, 1 subnets 
 C 6.6.6.6 is directly connected, Loopback1 
  7.0.0.0/24 is subnetted, 1 subnets 
 R 7.7.7.0 [120/1] via 200.200.0.1, 00:00:23, FastEthernet0/1 
  10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks 
 R 10.0.0.0/16 [120/1] via 200.200.0.1, 00:00:23, FastEthernet0/1 
 R 10.200.8.0/22 [120/1] via 200.200.0.1, 00:00:24, FastEthernet0/1 
  11.0.0.0/30 is subnetted, 3 subnets 
 R 11.3.3.0 [120/1] via 200.200.0.1, 00:00:24, FastEthernet0/1 
 R 11.2.2.0 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
 R 11.5.5.4 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
  150.150.0.0/24 is subnetted, 1 subnets 
 R 150.150.0.0 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
 R 158.0.0.0/8 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 

Rótulos de MPLS

Verifique a pilha de rótulo usada para toda a rota particular:

 Alcazaba#show tag-switching forwarding-table vrf vrf101 11.5.5.5 detail    
   Local Outgoing Prefix Bytes tag Outgoing Next Hop
   tag tag or VC or Tunnel Id switched interface
   None 2/91 11.5.5.4/30 0 AT4/0.1 point2point
    MAC/Encaps=4/12, MTU=4466, Tag Stack{2/91(vcd=69) 37} 
    00458847 0004500000025000

Você pode igualmente usar os comandos normais ver aqui as atribuições da etiqueta e relações VPI/VCI.

Sobreposição de endereço

O mesmo endereço pode ser usado em VPN diferentes sem interferência com a outro. Neste exemplo, o endereço 6.6.6.6 está conectado duas vezes, ao Pivrnec na VPN 101 e ao Damme, na VPN 102. Nós podemos verificar este com o sibilo em um local e debugar o ICMP IP no outro local.

Guilder#ping 6.6.6.6
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 6.6.6.6, timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/4 ms

Damme#debug ip icmp
   ICMP packet debugging is on
   6d22h: ICMP: echo reply sent, src 6.6.6.6, dst 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, dst 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, dst 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, dst 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, dst 201.201.201.2

Exemplo de debug

O exemplo de saída que usa a mesma configuração está disponível aqui.


Informações Relacionadas


Document ID: 10468