Asynchronous Transfer Mode (ATM) : Circuit Emulation Services (CES)

CES não estruturado com T1 com relógio adaptável e PVCs suaves

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo dos serviços de emulação de circuito não estruturado T1 (CES) que usam a temporização adaptável. O serviço desentruturado significa que os PVC utilizam a largura de banda T1/E1 inteira. O switch ATM não olha no T1/E1, mas reproduz simplesmente um córrego dos bit com cronometrar da porta de recepção à porta de destino. A temporização de adaptação significa que o módulo de CES pressupõe o sincronismo apropriado para a transmissão de dados calculando uma média recebe a taxa de dados. As vantagens principal desta são que não exigem a sincronização de relógio de rede. Para mais explicação detalhada no CES os serviços satisfazem leram a introdução ao Circuit Emulation Services.

Hipóteses

As configurações de amostra neste documento são baseadas nas seguintes suposições:

  • Este exemplo usa o modo de temporização adaptável. Desde que nós estamos usando a temporização adaptável, você não precisa uma instrução de seleção de relógio de rede. Contudo, você pode escolher configurar o comprimento de buffer para impedir o atraso do excesso de buffer e da corrente de fundo e, ao mesmo tempo, do controle (o maior tamanho de buffer significa o maior atraso). O comprimento de buffer é proporcional à variação de retardo de célula máxima (CDV), que você pode configurar com o comando do [cdv max-req] do [cas] do circuit id do circuito dos ces. O valor padrão é 2000 milissegundos. O valor medido é indicado na saída do comando show ces circuit.

  • Quadro em ambos os PBX é o superframe estendido (ESF). Este é o padrão no LS1010 assim que não precisa de ser configurado explicitamente. Contudo, nós configurar-o-27&z neste exemplo para a demonstração.

  • A linha de código em ambos os PBX é a substituição 8-zero binária (B8ZS). Este é o padrão no LS1010 assim que não precisa de ser configurado explicitamente. Contudo, nós configurar-o-27&z neste exemplo para a demonstração.

  • O LS1010 é o lado ativo do PVC macio; o 8540-MSR é o lado passivo.

  • A distância entre o PBX e o switch ATM é menos de 110 pés no CES PAM. Este comprimento é a construção-para fora da linha padrão (lbo) assim que não precisa de ser configurado explicitamente. Contudo, nós configurar-o-27&z neste exemplo para a demonstração.

  • O LS1010 é equipado com um enfileiramento de placa de recurso por fluxo (FC-PFQ), em que usa um Phase Lock Loop (PLL) capaz do travamento e de seguir selecionado o origem do relógio. Este de alta qualidade, relógio travado é alimentado então às interfaces do relógio de rede para fornecer o sincronismo da relação. Os 8540 MSR são equipados com um módulo de relógio de rede (NetClkMod), que ofereça a vantagem adicionada de um origem do relógio do estrato 3.

  • As pseudo-interfaces ATM (o ATM-Px/y/z) é criado quando o circuito for definido. Refira o documento que configura serviços de emulação de circuitos para mais detalhes.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

http://www.cisco.com/c/dam/en/us/support/docs/asynchronous-transfer-mode-atm/circuit-emulation-services-ces/10428-cessample4-1.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

8540-MSR
8540-MSR#show running-config

Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname 8540-MSR
!
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin
logging buffered 4096 debugging
!
redundancy
 main-cpu
  no sync config startup
  sync config running
facility-alarm core-temperature major 53
facility-alarm core-temperature minor 45
network-clock-select 1 system
ip subnet-zero
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00
atm router pnni
 no aesa embedded-number left-justified
 node 1 level 56 lowest
  redistribute atm-static
!
interface ATM3/0/0
 no ip address
 no ip directed-broadcast
!
interface ATM3/0/1
 no ip address no
 ip directed-broadcast
!

interface CBR3/1/0
 no ip address no 
 ip directed-broadcast
 ces aal1 clock adaptive
 ces circuit 0 circuit-name example
 ces dsx1 linecode b8zs
 ces dsx1 framing esf
 ces dsx1 lbo 0_110
!
interface ATM0
 no ip address
 no ip directed-broadcast
 atm maxvp-number 0
!
interface Ethernet0
 no ip directed-broadcast
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

Use o show ces address no lado passivo do PVC macio para obter o endereço e os pares VPI/VCI que você precisa de configurar o lado ativo do PVC macio (o LS1010 neste exemplo). Veja o exemplo de saída abaixo:

8540-MSR#show ces address
 
CES-IWF ATM Address(es):47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10 CBR3/1/0:0 
vpi 0 vci 16
LS1010-A
ls1010#show running-config

Building configuration...

Current configuration:
!
version 11.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname ls1010
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnni
�no aesa embedded-number left-justified
�node 1 level 56 lowest
� redistribute atm-static
!
no ip address
!
interface CBR12/1/0
�no ip address
�ces aal1 clock adaptive
�ces circuit 0 circuit-name example
�ces dsx1 linecode b8zs
�ces dsx1 framing esf
�ces dsx1 lbo 0_110
�ces pvc 0 dest-address 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10 
 vpi 0 vci 16
!
interface CBR12/1/1
�no ip address
!
interface CBR12/1/2
�no ip address
!
interface CBR12/1/3
�no ip address
!
interface ATM13/0/0
�no ip address
�atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

Use o comando show ces interface verificar que os circuitos CES estão acima em ambos os lados. Veja o exemplo de saída abaixo:

ls1010#show ces interface cbr 12/1/0
 
Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop�
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Adaptive LineLength: 0_110
LineState: NoAlarm<
Errors in the Current Interval:
PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

Use o comando show atm vc verificar que o PVC macio esteve estabelecido entre dois Switches ATM. Veja o exemplo de saída abaixo:

8540-MSR#show atm vc interface ATM-P3/1/3
 
Interface�� VPI�� VCI�� Type�� X-Interface�� X-VPI�� X-VCI�� Encap Status
 
ATM-P3/1/3��� 0��� 16 SoftVC����� ATM3/0/0������ 0������ 39����������� UP
 
 
LS1010#show atm vc interface ATM-P12/1/3
 
Interface�� VPI�� VCI�� Type�� X-Interface�� X-VPI�� X-VCI�� Encap Status
 
ATM-P12/1/3�� 0��� 16 SoftVC��� ATM12/0/0������� 0����� 39������������ UP

Use o comando show ces circuit cbr x/y/z 0 verificar que não há nenhum deslizamento cronometrando e para ver se os subfluxos ou os excessos estão aumentando. Certifique-se usar também este comando no lado 8540-MSR. Veja o exemplo de saída abaixo:

ls1010#show ces circuit cbr 12/1/0 0
 
Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0,
Circuit_id 0, Port-Type T1, Port-State UP�
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_ADAPT
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 10428