Asynchronous Transfer Mode (ATM) : Circuit Emulation Services (CES)

CES não estruturados T1 utilizando relógio síncrono e PVCs

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo dos serviços de emulação de circuito não estruturado (CES) que usam o relógio síncrono e uns Circuitos Virtuais Permanentes (PVC). O serviço desentruturado significa que os PVC utilizam a largura de banda T1/E1 inteira. O switch ATM não olha no T1/E1, mas reproduz simplesmente um córrego dos bit com cronometrar da porta de recepção à porta de destino. O serviço sincrônico assume que relógios sincronizados estão disponíveis em cada lado. Portanto, nenhuma informação sobre temporização é transportada na célula ATM. A propagação da fonte de tempo através da rede é necessária. Para mais explicação detalhada em serviços CES, leia por favor a introdução ao Circuit Emulation Services.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Informações de Apoio

Hipóteses

As configurações de amostra neste documento são baseadas nas seguintes suposições:

  • Este exemplo usa o relógio síncrono.

  • O PBX1 fornece o origem do relógio — origem da referência principal (PRS) — à rede ATM. Consulte o diagrama abaixo.

  • O PBX2 é cronometrado do mesmo pulso de disparo que o PBX1 (do provedor de serviços).

    Nota: Estes pulsos de disparo precisam de ser mesma da precisão e de precisar de realizar-se na fase.

  • Quadro em ambos os PBX é o superframe estendido (ESF). Este é o padrão no LS1010 assim que não precisa de ser configurado explicitamente. Contudo, nós configurar-o-27&z neste exemplo para a demonstração.

  • A linha de código em ambos os PBX é a substituição 8-zero binária (B8ZS). Este é o padrão no LS1010 assim que não precisa de ser configurado explicitamente. Contudo, nós configurar-o-27&z neste exemplo para a demonstração.

  • O PVC 0/100 é usado entre 8540-MSR e LS1010.

  • A distância entre o PBX e o switch ATM é menos de 110 pés no CES PAM. Este comprimento é a construção-para fora da linha padrão (lbo) assim que não precisa de ser configurado explicitamente. Contudo, nós configurar-o-27&z neste exemplo para a demonstração.

  • O LS1010 é equipado com um FC-PFQ e o 8540MSR é equipado com o pulso de disparo do estrato 3 RP. Você precisa aqueles cartões de assegurar a boa recuperação cronometrando.

  • As pseudo-interfaces ATM (o ATM-Px/y/z) é criado quando o circuito for definido. Refira esta documentação relacionada para mais detalhes.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/10427/cessample2_1.gif

Configurações

Este documento utiliza as seguintes configurações:

Configuração de 8540-MSR

8540-MSR
8540-MSR#show running-config     
Building configuration...     
Current configuration:     
!     
version 12.0     
no service pad     
service timestamps debug datetime msec     
service timestamps log datetime msec     
no service password-encryption     
service internal     
!     
hostname 8540-MSR     
!     
network-clock-select 1 cbr3/1/0     
!     
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin     
logging buffered 4096 debugging     
!     
redundancy      
main-cpu       
no sync config startup       
sync config running     
facility-alarm core-temperature major 53     
facility-alarm core-temperature minor 45     
ip subnet-zero     
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00     
atm router pnni      
no aesa embedded-number left-justified      
node 1 level 56 lowest       
redistribute atm-static     
!     
interface ATM3/0/0     
no ip address     
no ip directed-broadcast     
!     
interface ATM3/0/1
     
no ip address     
no ip directed-broadcast     
!     
interface CBR3/1/0     
no ip address     
no ip directed-broadcast     
ces circuit 0 circuit-name example     
ces pvc 0 interface atm3/0/0 vpi 0 vci 100     
ces dsx1 linecode b8zs     
ces dsx1 framing esf     
ces dsx1 lbo 0_110     
!
     
interface ATM0     
no ip address     
no ip directed-broadcast     
atm maxvp-number 0     
!     
interface Ethernet0     
no ip directed-broadcast     
!     
line con 0     
transport input none     
line aux 0     
line vty 0 4     
login     
!     
end

Configuração de LS1010-A

LS1010-A
ls1010#show running-config 

Building configuration... 

Current configuration:
!
version 11.3
no service pad
service time
stamps debug date
time msec
service time
stamps log date
time mse
cno service password-encryption
service internal
!
hostname ls1010
!
network-clock-select 1 CBR12/1/0
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnnino aes
a embedded-number left-justified
node 1 level 56 lowestre
distribute atm-static
!
!
no ip address
!
interface CBR12/1/0
no ip address
ces circuit 0 circuit-name example
ces pvc 0 interface atm12/0/0 vpi 0 vci 100
ces dsx1 linecode b8zs
ces dsx1 framing esfces dsx1 lbo 0_110
!
interface CBR12/1/1no ip address
!
interface CBR12/1/2
no ip address
!
interface CBR12/1/3
no ip address
!
interface ATM13/0/0
no ip address
atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

Verificar

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

Para verificar que os circuitos CES estão acima em ambos os lados, use o comando show ces interface. Veja o exemplo de saída abaixo:

ls1010#show ces interface cbr 12/1/0 

Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Synchronous LineLength: 0_110
LineState: NoAlarm
Errors in the Current Interval:
 PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
 UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
 PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
 UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

Use o comando show atm vc de modo que o PVC seja estabelecido entre dois Switches ATM. Veja o exemplo de saída abaixo:

8540-MSR#show atm vc int ATM-P3/1/3  

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P3/1/3    0    16 SoftVC      ATM3/0/0       0     100             UP
LS1010#show atm vc int ATM-P12/1/3 

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P12/1/3   0    16 SoftVC     ATM12/0/0       0     100             UP

Para verificar que não há nenhum cronometrar desliza, usa o comando show ces circuit cbr x/y/z 0 e vê se os subfluxos ou os excessos estão aumentando. Certifique-se usar também este comando no lado 8540-MSR. Veja o exemplo de saída abaixo:

ls1010#show ces circuit cbr 12/1/0 0 

Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0, 
Circuit_id 0, Port-Type T1, Port-State UP 
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_SYNC
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 10427