Asynchronous Transfer Mode (ATM) : ATM para rede frame relay

Entrelaçamento de rede Frame relay para ATM (FRF 5)

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

O Frame Relay à função entrelaçada da rede ATM permite que o tráfego do Frame Relay seja transportado através de uma rede ATM. Baseado no acordo da execuçãoleavingcisco.com do Frame Relay Forum (FRF.5), permite duas estações final do Frame Relay de comunicar-se um com o otro através de uma rede ATM.

Este documento apresenta uma configuração de amostra de conexão entre redes Frame Relay e ATM usando FRF.5 no LightStream 1010. Essa configuração funciona também no Catalyst 8510 MSR ou no 8540 MSR.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

A informação neste documento é baseada no Software Release 12.0(3c)W5(9) do � do Cisco IOS.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/10408/frf5.gif

Os parâmetros de modulagem de tráfico dinâmico de Frame Relay utilizados neste exemplo de configuração são:

  • Taxa de informações comprometidas (CIR) = 64 kbps

  • Intermitência comprometida (Bc) = 8000

  • Intermitência excedente (Be) = 8000

Configurações

Este documento utiliza as seguintes configurações:

Nota: As seguintes configurações contêm somente a informação relevante.

Roteador 1
controller E1 5/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial5/0:1 
 ip address 13.13.13.2 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay 
 no fair-queue 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.1 124 
! 
map-class frame-relay test-iwf 
 no frame-relay adaptive-shaping 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000

Switch de ATM 1
! 
controller E1 4/0/0 
 clock source free-running 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

Switch de ATM 2
frame-relay connection-traffic-table-row index 124 64000 8000 128000 8000 abr 124 
! 
controller E1 4/1/0 
 channel-group 1  timeslots 1-15 
! 
interface Serial4/1/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

Roteador 2
controller E1 4/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0:1 
 ip address 13.13.13.1 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 ip mroute-cache 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.2 124 
! 
map-class frame-relay test-iwf 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000 
 no frame-relay adaptive-shaping

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • show frame connection-traffic-table-row

  • show atm connection-traffic-table

  • show atm vc interface atm 0/1/1

  • show frame-relay interface resource serial 4/0/0:1 all-information

O resultado abaixo mostrado corresponde à emissão desses comandos nos dispositivos exibidos no diagrama de rede. Esta saída mostra que a rede está operando adequadamente.

Nota: O termo ATM-PX/Y/Z significa uma pseudo-interface.

ATMswitch1# show frame-relay connection-traffic-table-row 
Row           cir       bc      be      pir      fr-atm Service-category      ATM Row  
124          64000     8000    8000    128000               abr                124       
 
ATMswitch1# show atm connection-traffic-table 
Row      Service-category    pcr        scr/mcr       mbs        cdvt
124          abr             173          90                     none

ATMswitch1# show atm vc interface atm 0/1/1
Interface         VPI  VCI   Type   X-Interface      X-VPI X-VCI Encap  Status 
ATM0/1/1          0    5     PVC    ATM2/0/0          0    48    QSAAL  UP
ATM0/1/1          0    16    PVC    ATM2/0/0          0    40    ILMI   UP
ATM0/1/1          0    18    PVC    ATM2/0/0          0    74    PNNI   UP
ATM0/1/1          0    34    PVC    ATM2/0/0          0    73    NCDP   UP
ATM0/1/1          0    124   PVC    ATM-P4/0/0        1    156          UP

ATMswitch1# show frame-relay interface resource serial 4/0/0:1 all-information 
Encapsulation: FRAME-RELAY
Resource Management configuration:
    Input queues (PAM to switch fabric):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Output queues (PAM to line):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Overflow servicing for VBR: enabled
    Overbooking: disabled
Resource Management state:
  Available bit rates (in bps):
     896000 vbr-nrt RX, 896000 vbr-nrt TX
     896000 abr RX, 896000 abr TX
     896000 ubr RX, 896000 ubr TX
  Allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX
  Actual allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 10408