Asynchronous Transfer Mode (ATM) : IP sobre ATM

Perguntas Mais Freqüentes Sobre Bridging em Interfaces ATM

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento responde a perguntas freqüentes sobre Bridging sobre interfaces de roteador ATM.

Q. O Gigabit Switch Router (GSR) oferece suporte o Bridging?

A. Não. O GSR executa os Software Release 12.0S e 11.2GS do � do Cisco IOS, que são projetados proporcionar Roteamento IP robusto e serviços do IP aprimorado para a comunidade do provedor de serviço do Internet (ISP). Eles não fornecem suporte para protocolos de ligação completos, como ligação transparente ou ligação de rota de origem, nem suportam Integrated Routning and Bridging (IRB). Contudo, você pode usar os circuitos permanentes do bridged-style (BPVC) para permitir que as placas de linha ATM conectem a um Catalyst Switch ou a um outro dispositivo remoto que apoie o RFC 1483 PDU do Request For Commentsleavingcisco.com do formato interligado somente.

Q. O Catalyst 6000 FlexWAN oferece suporte para unidades de dados de protocolo (PDUs) RFC 1483 em formato de ponte?

A. Sim. O desempenho desta característica varia com seu Cisco IOS Software Release, que determina se tais PVC estão apoiados no caminho de encaminhamento de software ou hardware.

O Cisco IOS 12.1(13)E introduz PDUs interligados do RFC 1483 do suporte a hardware no Cisco 7600 Series com um adaptador da porta ATM PA-A3 e o FlexWAN. Cisco recomenda promover a esta liberação para assegurar o desempenho de encaminhamento máximo. Em liberações precedentes, os PDUs interligados do RFC 1483 reduzem significativamente o desempenho de encaminhamento do catalizador 6000 ao usar o “IRB” e não são recomendados.

Se você não conseguir atualizar para o Cisco IOS 12.1(13)E, uma solução alternativa será usar o módulo OC-12 ATM (WS-X6101) para o Catalyst Série 6000 de forma a oferecer suporte estrito a aplicativos de camada 2, como PDUs de formato em ponte ou emulação de LAN (LANE). Se você não pode usar uma relação OC-12 e seu aplicativo é agregação do digital subscriber line (DSL), use um encapsulamento running do bridge roteado do Cisco 7200 ou 7400 Series Router (RBE).

O Cisco IOS 12.1(5a)E1 introduziu o apoio para PDUs interligados do RFC 1483 no FlexWAN com o PA-A3. Nesta versão, o comando cwan atm bridge hidden é necessário. Nós recomendamos executar o Cisco IOS 12.1(11a)E1 ou mais alto para evitar CSCdw22284 e CSCdw44684. O comando cwan atm bridge não é precisado ao usar o Cisco IOS 12.1(13)E ou mais novo.

Os PDUs interligados do RFC 1483 são apoiados no Cisco IOS (Native IOS) e no modo híbrido (MSFC) que começa com Cisco IOS 12.1(13)E ou software mais novo. A seguinte tabela ilustra um exemplo de configuração para PDUs transpostos RFC 1483 no PA-A3. Verifique se você mapeou a VLAN correta para o PVC correto. Esta configuração é feita no trajeto distribuído do FlexWAN.

Configuração de exemplo para PDUs interligados 12.1(13)E1 do RFC 1483 ou mais tarde
vlan 30 
! 
interface FastEthernet7/1 
 no ip address 
 duplex full 
 speed 100 
 switchport 
 switchport access vlan 30 
! 
interface ATM9/1/0 
 no ip address  
 mtu 4096
 atm bridge-enable 
  bandwidth 2000 
  pvc 0/39  
  bridge-vlan 30 
 encapsulation aal5snap 
! 
router rip 
 network 10.0.0.0 
 network 30.0.0.0 
! 

O módulo Optical Services Modules ATM OC-12 (OS) para o Cisco 7600 Series igualmente apoia a construção de uma ponte sobre do RFC 1483. Para mais informação e uma configuração de exemplo, veja configurar os módulos Optical Services Modules OC-12 ATM.

Q. Por que os módulos ATM do Catalyst 5000/6000 ATM não fazem a ligação entre duas sub-interfaces na mesma LAN Virtual (VLAN)?

A. Os manuais de configuração para os módulos ATM notam a seguinte limitação: Se dois PVC são configurados no mesmos VLAN e módulo ATM, os pacotes recebidos de um PVC não estão enviados ao outro PVC. O motivo está relacionado à arquitetura dos módulos. As séries WS-X515x e o WS-X5166 usam uma microplaqueta unidirecional da interface de placa mãe que impeça que o módulo envie os pacotes que recebe. O WS-X516x Series usa dois chips de interface do painel traseiro unidirecional. No entanto, não pode enviar os pacotes recebidos devido à supressão automática de eco, habilitada por padrão para evitar loops, já que a lógica de Spanning Tree no Catalyst 5000 trabalha por porta, por VLAN e não em PVCs individuais.

As soluções são:

  • Utilize uma malha cheia em vez de um design de PVC ATM de hub e spoke.

  • Use um roteador configurado com o Cisco IOS Bridging padrão. Você deve configurar duas subinterfaces diferentes no mesmo grupo de pontes para permitir que as transmissões ou que outro tráfego passe entre dois hosts remotos.

  • Use um módulo de comutação de rotas (RSM), uma Route Switch Feature Card (RSFC) ou uma Multilayer Switch Feature Card (MSFC). Interrompa os PVCs no roteador e faça uma rota ou ponte entre eles.

Q. Os Cisco routers suportam o formato de encapsulamento transposto aal5mux de RFC 1483?

A. Não virtual circuit (VC) - a multiplexação baseada exige que o protocolo encapsulado ou levado esteja configurado manualmente na interface ATM. O Cisco suporta os seguintes protocolos com encapsulamento aal5mux:

7500-1(config-subif)#atm pvc 1 0 200 aal5mux ? 
     apollo     Apollo Domain 
     appletalk  AppleTalk 
     decnet     DECnet 
     ip         IP 
     ipx        Novell IPX 
     vines      Banyan VINES 
     xns        Xerox Network Services

Com a multiplexação baseada em VC, o protocolo de rede transportado pela rede ATM é implicitamente identificado pelo VC que conecta as duas estações ATM. Isto é, cada protocolo deve ser levado sobre um VC separado. Isto não está disponível no Cisco 7600 com o ATM OS.

Q. Um roteador passará em um cabeçalho 802.1Q através de uma interface ATM?

A. Não. Na seguinte topologia, o roteador não preservará a etiqueta do 802.1Q ao construir uma ponte sobre sobre o enlace ATM. A etiqueta do 802.1Q é removida na interface Ethernet.

/image/gif/paws/10405/atm_bridging_faq.gif

Entretanto, existe uma maneira alternativa de construir VLANs de ponta a ponta. Configure ambos os roteadores com o mesmo conjunto de grupos de pontes e subinterfaces 802.1Q. Em outras palavras, as duas extremidades do roteador têm um mapeamento um a um entre um bridge-group e uma subinterface 802.1Q. Isto não é aplicável ao Cisco 7600.

Configuração de roteador para vlan de ponta a ponta
interface FastEthernet4/0 
no ip address 
! 
interface FastEthernet4/0.100 
 encapsulation dot1Q 100 
 bridge-group 1 
! 
interface atm 5/0.100 
 bridge-group 1

Além, o Cisco IOS apoia agora o Virtual Private Networks (VPNs) da camada 2 para levar transparentemente uma arquitetura da camada 2 através de um nuvem ATM. O Qualquer transporte sobre Multiprotocol Label Switching (AToM) é a solução da Cisco para pacotes da camada de transporte 2 sobre um backbone do protocolo de internet/Multiprotocol Label Switching (IP/MPLS). O átomo estende a usabilidade das redes IP permitindo o transporte de quadros da camada 2 sobre um backbone MPLS. O átomo é exigido para serviços legado de apoio sobre infra-estruturas de MPLS e apoiando diversas opções de conectividade novas, incluindo o VPNs de camada 2 e mergulha 2 linhas alugadas virtuais. Para obter mais informações sobre do átomo, veja a vista geral - Cisco algum transporte sobre o MPLS.

Os Cisco IOS Software Release 12.0(10)ST/12.0(21)ST e 12.0(22)S introduzem o apoio para o átomo ATM (AAL5 sobre o MPLS) em placas de linha do Cisco 12000 Series ATM. Veja MPLS ÁTOMO-ATM AAL5 sobre o MPLS para mais informação. O Cisco IOS Software Release 12.0(22)SY introduz a transmissão de célula ATM sobre o MPLS no 7200 Series e no 7500 Series.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 10405