Asynchronous Transfer Mode (ATM) : LAN Emulation (LANE)

Simulação de LAN usando o módulo de roteador ATM

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice

Discussões relacionadas da comunidade de suporte da Cisco

Introdução

Este documento fornece uma configuração de exemplo para o lan emulation using the atm router module (BRAÇO).

O BRAÇO fornece o Multiservice Switch Router do Catalyst 8540 (MSR) e 8510 MSR uma comunicação inter-rede de alta velocidade entre as topologias de rede da camada 2 e da camada 3. Quando o BRAÇO é instalado, você já não precisa de escolher a camada 3 ou a tecnologia ATM, como é frequentemente o caso com aplicativos da empresa e da área metropolitana. Em lugar de, você pode ter a camada 3 e as tecnologias ATM no mesmo chassi de roteador do switch de ATM multisserviço.

Um Catalyst 8510 ou 8540 MSR equipado com a funcionalidade do BRAÇO fornecem a construção de uma ponte sobre e a distribuição dos Ethernet ao ATM e do ATM ao ATM.

Interoperabilidade das ofertas do BRAÇO entre os módulos de interface do switching da camada 3 usados no Catalyst 8510 ou os 8540 CSR (Campus Switch Router) e os adaptadores da porta ATM e os módulos de interface usados no Catalyst 8510 ou em 8540 chassis de MSR. Você pode consequentemente combinar a camada 3 e os adaptadores da porta ATM e os módulos de interface em um Catalyst 8510 ou em 8540 chassis de MSR equipados com o BRAÇO. Refira diferenças principal entre o Cisco catalyst 8540 CSR e o Cisco catalyst 8540 MSR para aprender mais sobre as diferenças entre o Catalyst 8500 MSR e o Catalyst 8500 CSR.

Você pode instalar até dois braços nos entalhes numerados de 0 a 3 e de 9 a 12 no Catalyst 8510 ou em 8540 chassis de MSR.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

O LAN Emulation que usa o BRAÇO foi introduzido no Catalyst 8510MSR no software do ½ do ¿  de Cisco IOSï Release12.0(10)W5(18b) e no Catalyst 8540MSR no Cisco IOS Software Release12.0(4a)W5(11a).

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Recursos suportados

ARME é baseado no Cisco Express Forwarding (CEF) e apoia estas características:

  • Open Shortest Path First (OSPF), Routing Information Protocol (RIP), RIP2, Interior Gateway Routing Protocol (IGRP), e IGRP aprimorado.

  • O destino do Internet Control Message Protocol (ICMP) inacessível e reorienta mensagens.

  • Balanceamento de carga até dois caminhos iguais.

  • Integrated Routing and Bridging (IRB).

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede. Há um cartão do BRAÇO no entalhe 9.

/image/gif/paws/10403/atm_arm_rt.gif

Configurações

Este documento utiliza as seguintes configurações:

Nota: Estas configurações mostram somente os comandos relevant para o LANE.

Catalyst 5500 (interruptor)
set vlan 3 4/5
set vlan 2 4/4

Catalyst 5500 (placa lane)
hostname ATM
!
!
!
lane database ARM
 name elan2 server-atm-address 47.009181000000009021449C01.00E01E2EE861.02
 name elan3 server-atm-address 47.009181000000009021449C01.00E01E2EE861.03
!
interface Ethernet0
!
interface ATM0
 atm preferred phy B
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 lane config auto-config-atm-address
 lane config database ARM
!
interface ATM0.2 multipoint
 lane server-bus ethernet elan2
 lane client ethernet 2 elan2
!
interface ATM0.3 multipoint
 lane server-bus ethernet elan3
 lane client ethernet 3 elan3

Cisco 7000
hostname 7000a
!
interface Loopback0
 ip address 140.40.40.1 255.255.255.0
!
interface Ethernet0/3
 ip address 45.45.45.2 255.255.255.0
!
router eigrp 1
 network 45.0.0.0
 network 140.40.0.0

Cisco 7206
hostname 7206B
!
interface Loopback0
 ip address 150.50.50.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet6/0
 ip address 40.40.40.2 255.255.255.0
 no ip directed-broadcast
!
router eigrp 1
 network 40.0.0.0
 network 150.50.0.0

Catalyst 8540MSR
hostname C8540-MSR
!
interface Loopback0
 ip address 160.60.60.1 255.255.255.0
 no ip directed-broadcast
!
interface ATM9/0/0
 no ip address
 no ip directed-broadcast
!
interface ATM9/0/0.2 multipoint
 ip address 40.40.40.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan2
!
interface ATM9/0/0.3 multipoint
 ip address 45.45.45.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan3
!
router eigrp 1
 network 40.0.0.0
 network 45.0.0.0
 network 160.60.0.0
 no auto-summary

comandos show

Esta seção fornece a informação que você pode usar para confirmar que sua configuração está trabalhando corretamente.

Emita estes comandos testar se sua rede se está operando corretamente:

  • ping

  • show ip route

  • mostre o cef IP

  • mostre o [.subinterface-number] da /porta do cartão/subplaca atm da relação do Le-arp da pista

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

O exemplo de saída seguinte é um resultado de incorporar estes comandos nos dispositivos mostrados no diagrama da rede. Esta saída mostra que a rede está operando adequadamente. O sibilo vai da relação ATM9/0/0.3 do Catalyst 8540MSR à relação Ethernet0/3 do Cisco 7000 Router.

C8540-MSR# ping 45.45.45.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 45.45.45.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Você pode igualmente testar a Conectividade entre o Catalyst 8540MSR e o Cisco 7200 Router sibilando a relação Ethernet6/0 do Cisco 7206 do Catalyst 8540. Este exemplo de saída mostra que o sibilo é bem sucedido.

C8540-MSR# ping 40.40.40.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 40.40.40.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Uma outra maneira de testar a Conectividade é emitindo o comando show ip route. O Catalyst 8540MSR tem uma rota à rede atrás do Cisco 7200 Router pelo endereço 150.50.0.0 — aprendido pelo IGRP- e tem uma rota à rede atrás do Cisco 7000 Router pelo endereço 140.40.0.0 — aprendido através do IGRP também.

C8540-MSR# show ip route

D  140.40.0.0/16 [90/130816] via 45.45.45.2, 00:34:58, ATM9/0/0.3
   172.16.0.0/24 is subnetted, 1 subnets
   160.60.0.0/24 is subnetted, 1 subnets
C  160.60.60.0 is directly connected, Loopback0
C  40.40.40.0 is directly connected, ATM9/0/0.2
D  150.50.0.0/16 [90/130816] via 40.40.40.2, 00:29:50, ATM9/0/0.2
   45.0.0.0/24 is subnetted, 1 subnets
C  45.45.45.0 is directly connected, ATM9/0/0.3

C8540-MSR# show ip cef

40.40.40.0/24       attached               ATM9/0/0.2
40.40.40.0/32       receive
40.40.40.1/32       receive
40.40.40.2/32       40.40.40.2             ATM9/0/0.2
40.40.40.255/32     receive
45.45.45.0/24       attached               ATM9/0/0.3
45.45.45.0/32       receive
45.45.45.1/32       receive
45.45.45.2/32       45.45.45.2             ATM9/0/0.3
45.45.45.255/32     receive
140.40.0.0/16       45.45.45.2             ATM9/0/0.3
150.50.0.0/16       40.40.40.2             ATM9/0/0.2
160.60.60.0/24      attached               Loopback0
160.60.60.0/32      receive
160.60.60.1/32      receive
160.60.60.255/32    receive

Para ver a tabela ARP LANE para as subinterfaces no Catalyst 8540, emita o comando show lane le-arp.

C8540-MSR# show lane le-arp interface atm 9/0/0.2

Hardware Addr   ATM Address                                  VCD  Interface
0030.7b1e.90a8  47.009181000000009021449C01.00E01E2EE860.02  878  ATM9/0/0.2

C8540-MSR# show lane le-arp interface atm 9/0/0.3

Hardware Addr   ATM Address                                  VCD  Interface
0000.0c0d.fdcb  47.009181000000009021449C01.00E01E2EE860.03  876  ATM9/0/0.3

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Informações Relacionadas



Document ID: 10403