WAN : Point-to-Point Protocol (PPP)

Configurando multilink PPP com várias interfaces BRI

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento apresenta um exemplo de configuração para um roteador com interfaces BRI múltiplas que disque um outro roteador com interfaces BRI múltiplas, e estabelece uma conexão do Multilink PPP (MPPP). O roteador que disca deve identificar que não mais canal está disponível no BRI remoto, e então discar o número de telefone seguinte do BRI remoto para estabelecer os canais adicionais.

Ambo o Roteadores usa Perfis de discagem para ligar as interfaces BRI físicas. Você pode igualmente configurar esta instalação com um grupo giratório de discador como representado em configurar o MPPP para vários bris usando grupos giratórios.

Para obter mais informações sobre dos Perfis de discagem veja configurando e pesquisando defeitos Perfis de discagem.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco 3640 com o Cisco IOS running de um módulo BRI da quatro-porta?? Software Release 12.1(4).

  • Cisco 4000 com as quatro interfaces BRI que executam o Cisco IOS Software Release 12.1(4).

  • Dois circuitos de BRI em cada lado. Estes BRI não são configurados em um grupo de buscas.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para encontrar a informação adicional nos comandos usados neste documento, use a ferramenta de consulta do theCommand (o clientes registrados somente)

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/10308/bri-mppp.gif

Configurações

Este documento utiliza as seguintes configurações:

  • melanie (Cisco 3640)

  • torito (Cisco 4000)

melanie (Cisco 3640)
Current configuration: 

 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname melanie 
 ! 
 enable password ww 
 ! 
 username torito password 0 ww 

 !--- Username for remote router (torito) and shared secret (used for 
 !--- Challenge Handshake Authentication Protocol (CHAP) authentication).
 !--- Shared secret must be the same on both sides.

 isdn switch-type basic-net3 
 ! 
 interface Loopback0 
  ip address 10.10.10.1 255.255.255.0 
 ! 
 interface BRI0/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/1 

 !--- First BRI interface.

  description ISDN number 6104 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

 ! 
 interface BRI2/2 

 !--- Second BRI interface.

  description ISDN number 6103 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

  ! 
 interface BRI2/3 
  no ip address 
  shutdown 
 ! 
 interface Dialer2 

 !--- Dialer interface used for dialout.

  ip unnumbered Loopback0 

 !--- Use the loopback0 address.
 !--- Static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines dialer pool 1.
 !--- BRI 2/1 and BRI 2/2 are members of this pool.

  dialer string 6113
 
!--- Dial 6113 first
 .
  dialer string 6114  

 !--- If 6113 fails, dial 6114 .
 !--- Both numbers are required. Otherwise, the third call encounters a busy signal.

  dialer load-threshold 1 either 

 !--- Load level (in either direction) for traffic at which additional 
 !--- connections will be added to the MPPP bundle.
 !--- Load level values range from 1 (unloaded) to 255 (fully loaded).

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink 

 !--- Allow MPPP for the four BRI channels.
 
 ! 
 ip route 10.10.12.1 255.255.255.255 Dialer2 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer2

 ! 
 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 with the help of dialer-group 1.

 line con 0 
  transport input none 
 line 97 114 
  modem InOut 
  transport input all 
 line aux 0 
 line vty 0 4 
  login 
 ! 
 end

Note estes pontos na configuração do Cisco 3640 (melanie):

  • A configuração usa Perfis de discagem. As interfaces BRI são membros de um pool de discadores. Todos os ajustes de configuração específicos ao destino são configurados na configuração do discador 2 da relação.

  • A interface do discador tem duas cordas do dialer. Recorde que há duas interfaces BRI no roteador remoto (torito). Porque aqueles BRI não foram configurados em um grupo de buscas pelo telco, a melanie do roteador deve discar cada BRI individualmente. Com cordas do discador múltiplo, o primeiro número de telefone é discado sempre. Somente se esse atendimento falha faz a tentativa da interface do discador a segunda corda do dialer. Nós podemos definir tantas como cordas do dialer como necessário enquanto são usados no ordem sequencial.

  • O limiar de carga de discador para o MPPP é ajustado a um, que é o mínimo. Este valor pode ser mudado baseou em seus testes padrão de tráfego e exigências. Contudo, se você define um limiar de carga mais alto, os links adicionais serão adicionados somente quando há uma carga além dessa definição. Refira os ajustes e comando opcional da seção para obter mais informações sobre de como controlar a adição de canais ao conjunto multilink.

  • A rota do host estático para os pontos do roteador remoto no tráfego do discador 2. da relação é enviada então para fora os membros físicos do pool (BRI 2/1 e BRI 2/2). Crie uma rota estática (ou use um protocolo de roteamento) para os destinos traficam que devem usar a conexão multilink.

torito (Cisco 4000)
Current configuration: 
 ! 
 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname torito 
 ! 
 username melanie password 0 ww 

 !--- Username for remote router (melanie) and shared secret 
 !--- (used for CHAP authentication).
 !--- Shared secret must be the same on both sides.

 ! 
 isdn switch-type basic-net3 

 interface Loopback0 
  ip address 10.10.12.1 255.255.255.0 
 !
 interface BRI0 
  no ip address 
  shutdown 
 !  
 interface BRI1 
  
!--- Phone number is 6113.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
  
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI2 
 
!--- Phone number is 6114.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 

 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI3 
  no ip address 
  shutdown 
  ! 
 interface Dialer1 
  ip unnumbered Loopback0 

 !--- Use the Loopback0 address.
 !--- The static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines Dialer pool 1.
 !--- BRI 1 and BRI 2 are members of this pool.

  dialer remote-name melanie 

 !--- Specifies the name of the remote router.
 !--- This name matches the name used by the remote router to authenticate itself.

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  ppp authentication chap
 
!--- Use CHAP authentication.

  ppp multilink 
 
!--- Allow MPPP for the 4 BRI channels.
 
 ! 
 ip route 10.10.10.1 255.255.255.255 Dialer1 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer1.

 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 using dialer-group 1.

 line con 0 
  exec-timeout 0 0 
  transport input none 
 line aux 0 
  exec-timeout 0 0 
  transport input all 
 line vty 0 4 
  password ww 
  login 
 ! 
 end

Ajuste e comandos opcionais

Você pode usar os comandos nesta seção ajustar o comportamento da conexão MPPP. Você pode controlar custos através do ajuste cuidadoso de tais parâmetros, que as ajudas evitam o uso desperdiçador e desnecessário dos links de dados. Estes comandos devem ser executados no lado que inicia o seletor.

  • dialer load-threshold load[outbound | de entrada | qualquer um]??? Você pode configurar o MPPP de modo que os canais adicionais venham acima imediatamente depois que o canal principal é estabelecido. Em tal caso, ajuste o valor de limiar de carregamento no comando dialer load-threshold load a 1. Consequentemente, os canais adicionais são trazidos acima, e continuam a ficar acima (isto é, não fazem flap). Se o limiar de carga é ajustado a um valor mais alto, os canais múltiplos podem bater, com base na carga através do link. Se você quer ter os canais adicionais adicionados como necessário, com base no tráfego, ajuste o limiar de carga ao valor apropriado entre 1 e 255. Por exemplo, se os canais adicionais são vir acima em por cento dos 50 pés da capacidade total, o ponto inicial deve ser ajustado a 128 (0.50*255).

  • ppp timeout multilink link remove seconds??? Use este comando impedir as conexões multilink do flapping quando a carga varia. Por exemplo, quando o limiar de carga é ajustado a 15 (isto é, 15/255 = os por cento 6) e o tráfego excede o ponto inicial, as linhas adicionais são trazidas acima. Quando o tráfego fica abaixo do limite, as linhas adicionais são descartadas. Em situações em que as taxas de dados são altamente variáveis, para canais múltiplos, é vantajoso ficar ativo por um período específico de tempo, mesmo quando o limite de carga fica abaixo do valor especificado. Atribua a este intervalo de multilink um tempo menor que o especificado para o intervalo de discador ocioso que controla o intervalo de todos os links.

  • o link de timeout multilink PPP adiciona segundos??? Use este comando impedir a adição de links múltiplos ao pacote MP até que o tráfego elevado esteja recebido para um intervalo especificado. Isto pode impedir que as explosões do tráfego tragam desnecessariamente acima linhas adicionais.

  • dialer max-link number??? Para especificar, para um perfil do discador, o número máximo de links a um destino remoto que possa estar acima a qualquer altura, use o comando dialer max-link no modo de configuração da interface. Neste exemplo, nós temos dois BRI (ou quatro canais B) na melanie configurada para uma discagem. Consequentemente, todos os quatro canais, são trazidos à revelia acima em uma conexão MPPP. Contudo, se você quer somente três canais B ser trazido acima, você pode usar o comando dialer max-link restringir o número de links.

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

comandos show

Use estes comandos verificar a conexão:

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • mostre o status de ISDN??? indica se o roteador se comunica corretamente com o switch ISDN. Na saída, você precisa de verificar que o estado do Layer 1 é ATIVO, e que o estado de status da camada 2 = o MULTIPLE_FRAME_ESTABLISHED aparecem. Esse comando exibe também o número de chamadas ativas. Para mais informação, veja usando o comando show isdn status para o Troubleshooting de BRI.

  • mostre o multilink de PPP??? indica a informação nos conjuntos multilink que são ativos. Use esse comando para verificar a conexão multilink.

  • show dialer [interface type number]??? indica a informação geral de diagnóstico para as relações configuradas para o DDR. Se o discador veio acima corretamente, o estado do discador é camada de link de dados acima da mensagem deve aparecer. Se a camada física aparece acima, significa que o protocolo de linha veio acima, mas o protocolo network control (NCP) não fez. Os endereços de origem e destino do pacote que iniciou a discagem são mostrados na linha de razão de discagem. Este comando show igualmente indica a configuração do temporizador, e o tempo antes do tempo de conexão para fora.

  • show caller user username detail??? mostra parâmetros para o usuário particular tal como o endereço IP de Um ou Mais Servidores Cisco ICM NT atribuído, parâmetros de pacote PPP e PPP, e assim por diante. Se sua versão do Cisco IOS não apoia este comando, use o comando show user.

saída do comando show

O comando show ppp multilink mostra os membros do conjunto multilink em cada roteador depois que os links conectaram. Observe que na melanie do roteador, o nome de pacote é torito quando no torito do roteador o nome de pacote for melanie. As interfaces BRI e os canais B que pertencem ao pacote são indicados igualmente.

melanie#show ppp multilink 
   
   Dialer2, bundle name is torito 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI2/1:1 
   BRI2/1:2 
   BRI2/2:1 
   BRI2/2:2 

   torito#show ppp multilink
   Dialer1, bundle name is melanie 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI1:1 
   BRI1:2 
   BRI2:1 
   BRI2:2 

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Comandos para Troubleshooting

Nota: Antes de emitir comandos debug, consulte Informações importantes sobre comandos debug.

  • debug dialer??? informação sobre DDR debugging dos indicadores sobre os pacotes recebidos em uma interface do discador. Esta informação pode ajudar a assegurar-se de que haja o tráfego interessante que pode usar a interface do discador.

  • debugar a configuração de chamada isdn q931???shows e rasgue-a para baixo da conexão de rede ISDN (camada 3).

  • debugar a negociação ppp??? indica a informação no tráfego e nas trocas PPP quando negociar o protocolo de controle de link (LCP), a autenticação, e o protocolo network control (NCP). Uma negociação de PPP bem-sucedida abrirá primeiramente o estado do LCP e, em seguida, autenticará e, finalmente, negociará o NCP. Os parâmetros multilink tais como o Maximum Receive Reconstructed Unit (MRRU) são estabelecidos quando a negociação de LCP é em andamento.

  • debugar a autenticação de PPP??? os mensagens de protocolo da autenticação de PPP dos indicadores, e incluem intercâmbios de pacotes da RACHADURA e trocas do protocolo password authentication (PAP).

  • debug ppp error??? os erros de protocolo e as estatísticas de erros dos indicadores associaram com a negociação e a operação da conexão PPP.

Saída do comando debug

Para obter informações sobre de como pesquisar defeitos o multilink na base por-BRI, veja falhas na chamada do canal B do Troubleshooting segundas nos links do ISDN BRI. Quando você obtiver a multilink o on1 funcional BRI (2 canais B), você pode adicionar BRI ao pacote.

Permita debuga descrito na seção de comandos de Troubleshooting, e sibilam então o endereço do roteador remoto. O sibilo deve iniciar o seletor, e conecta ao roteador remoto. Enquanto cada link adicional é trazido acima, está adicionado ao pacote MPPP.

melanie#show debug 
   Dial on demand: 
   Dial on demand events debugging is on 
   PPP: 
   PPP authentication debugging is on 
   PPP protocol negotiation debugging is on 
   ISDN: 
   ISDN Q931 packets debugging is on 
   ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/-) 

   melanie#ping 10.10.12.1 
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   *Mar 1 05:30:45.502: BR2/1 DDR: rotor dialout [priority] 

   !---  Use BRI 2/1 to dial out.

   *Mar 1 05:30:45.502: BR2/1 DDR: Dialing cause ip (s=10.10.10.1, d=10.10.12.1)

   !--- DDR dialing cause is a ping to the remote router. 

   *Mar 1 05:30:45.502: BR2/1 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 

   *Mar 1 05:30:45.506: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x77 
   *Mar 1 05:30:45.506: Bearer Capability i = 0x8890 
   *Mar 1 05:30:45.506: Channel ID i = 0x83 
   *Mar 1 05:30:45.506: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown    
   *Mar 1 05:30:45.574: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF7 
   *Mar 1 05:30:45.574: Channel ID i = 0x89 
   *Mar 1 05:30:46.026: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF7 
   *Mar 1 05:30:46.030: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x77  
   
!---  Call connects.  

   *Mar 1 05:30:46.030: %LINK-3-UPDOWN: Interface BRI2/1:1, changed state to up    
   *Mar 1 05:30:46.034: BR2/1:1: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.034: %DIALER-6-BIND: Interface BR2/1:1 bound to profile Di2   
   
!--- Call is bound to interface Dialer 2.
  
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Phase is ESTABLISHING, Active Open 
   
!--- LCP negotiation begins.

   *Mar 1 05:30:46.034: BR2/1:1 LCP: O CONFREQ [Closed] id 116 len 29 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: I CONFACK [ACKsent] id 116 len 29 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: State is Open 
   
!--- LCP negotiation is complete.

   *Mar 1 05:30:46.090: BR2/1:1 PPP: Phase is AUTHENTICATING, by both 

   !--- PPP authentication by both sides begins.

   *Mar 1 05:30:46.090: BR2/1:1 CHAP: O CHALLENGE id 39 len 28 from "melanie"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.126: BR2/1:1 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.134: BR2/1:1 CHAP: I RESPONSE id 39 len 27 from "torito"    
   *Mar 1 05:30:46.138: BR2/1:1 CHAP: O SUCCESS id 39 len 4 
   
!--- CHAP authentication is successful

   *Mar 1 05:30:46.138: BR2/1:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.138: Di2 PPP: Phase is UP 
   *Mar 1 05:30:46.138: Di2 IPCP: O CONFREQ [Closed] id 14 len 10 
   *Mar 1 05:30:46.138: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.142: BR2/1:1 MLP: torito, multilink up, first link 
   *Mar 1 05:30:46.162: Di2 IPCP: I CONFREQ [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.162: Di2 IPCP: O CONFACK [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.166: Di2 CDPCP: I CONFREQ [Not negotiated] id 7 len 4 
   *Mar 1 05:30:46.166: Di2 LCP: O PROTREJ [Open] id 14 len 10 protocol CDPCP 
   (0x820701070004)    
   *Mar 1 05:30:46.182: Di2 IPCP: I CONFACK [ACKsent] id 14 len 10 
   *Mar 1 05:30:46.182: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.182: Di2 IPCP: State is Open 
   *Mar 1 05:30:46.182: Di2 DDR: dialer protocol up 
   *Mar 1 05:30:46.182: Di2 IPCP: Install route to 10.10.12.1 
   *Mar 1 05:30:46.186: BR2/1 DDR: rotor dialout [priority] 
   *Mar 1 05:30:46.186: BR2/1 DDR: Attempting to dial 6113

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there is one B-channel available on the remote BRI.

   *Mar 1 05:30:46.186: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x78 
   *Mar 1 05:30:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:30:46.190: Channel ID i = 0x83 
   *Mar 1 05:30:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:30:46.274: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.274: Channel ID i = 0x8A 
   *Mar 1 05:30:46.726: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.730: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x78    
   *Mar 1 05:30:46.730: %LINK-3-UPDOWN: Interface BRI2/1:2, changed state to up  
   
!--- Second B-channel is connected. 
 
   *Mar 1 05:30:46.730: BR2/1:2: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.734: %DIALER-6-BIND: Interface BR2/1:2 bound to profile Di2    
   *Mar 1 05:30:46.734: %ISDN-6-CONNECT: Interface BRI2/1:1 is now connected to 
   6113 torito 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: I CONFREQ [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: O CONFACK [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: State is Open 
   *Mar 1 05:30:46.786: BR2/1:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:30:46.786: BR2/1:2 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.822: BR2/1:2 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: O SUCCESS id 14 len 4 
   
!---  PPP authentication is complete.

   *Mar 1 05:30:46.834: BR2/1:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.834: BR2/1:2 MLP: torito, multilink up 
   *Mar 1 05:30:47.138: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:1,
   changed state to up 
   *Mar 1 05:30:47.834: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:2,
   changed state to up 
   *Mar 1 05:30:52.734: %ISDN-6-CONNECT: Interface BRI2/1:2 is now connected to 
   6113 torito 
   
!--- Both B-channels are up. 
  
   melanie# 
   *Mar 1 05:31:16.186: BR2/2 DDR: rotor dialout [priority] 
   
!--- Dialout using BRI 2/2.

   *Mar 1 05:31:16.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:16.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x79 
   *Mar 1 05:31:16.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.186: Channel ID i = 0x83 
   *Mar 1 05:31:16.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:16.274: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.274: Channel ID i = 0x89 
   *Mar 1 05:31:16.298: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:16.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.318: Cause i = 0x8191 - User busy 

   !--- We receive a user busy signal, because there are no available 
   !--- B-channels on that BRI, and melanie must dial the next BRI on torito.

   *Mar 1 05:31:16.322: BRI2/2: wait for isdn carrier timeout, call id=0x8079 
   *Mar 1 05:31:16.322: BR2/2 DDR: Attempting to dial 6114 

   !--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember both B-channels are available on that remote BRI.

   *Mar 1 05:31:16.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x79 
   *Mar 1 05:31:16.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:16.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7A 
   
!--- Setup message for next call.

   *Mar 1 05:31:16.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.346: Channel ID i = 0x83 
   *Mar 1 05:31:16.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown  
   *Mar 1 05:31:16.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xF9    
  
 !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:16.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFA 
  
 !--- ISDN call progress message.

   *Mar 1 05:31:16.426: Channel ID i = 0x89 
   *Mar 1 05:31:16.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFA 
   *Mar 1 05:31:16.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7A    
   *Mar 1 05:31:16.882: %LINK-3-UPDOWN: Interface BRI2/2:1, changed state to up 

   !--- Call is connected on BRI 2/2 B-channel 1. 
  
   *Mar 1 05:31:16.882: BR2/2:1: interface must be fifo queue, force fifo 
   *Mar 1 05:31:16.882: %DIALER-6-BIND: Interface BR2/2:1 bound to profile Di2    

   !--- Call is bound to interface Dialer 2.  

   *Mar 1 05:31:16.886: BR2/2:1 PPP: Treating connection as a callout 
   *Mar 1 05:31:16.886: BR2/2:1 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)   
   *Mar 1 05:31:16.926: BR2/2:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.926: BR2/2:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: State is Open 
   *Mar 1 05:31:16.938: BR2/2:1 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:16.938: BR2/2:1 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:16.974: BR2/2:1 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: O SUCCESS id 14 len 4 

   !--- CHAP authentication is successful.

   *Mar 1 05:31:16.986: BR2/2:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:16.990: BR2/2:1 MLP: torito, multilink up 
   *Mar 1 05:31:17.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:1, 
   changed state to up 
   *Mar 1 05:31:22.886: %ISDN-6-CONNECT: Interface BRI2/2:1 is now connected to 
   6114 torito 

   !--- Call connection is complete.

   melanie#
   *Mar 1 05:31:46.186: BR2/2 DDR: rotor dialout [priority] 
   *Mar 1 05:31:46.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:46.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.186: Channel ID i = 0x83 
   *Mar 1 05:31:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.274: Channel ID i = 0x8A 
   *Mar 1 05:31:46.302: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:46.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.322: Cause i = 0x8191 - User busy

   !--- We receive a user busy signal, since there are no available B-channels. 
   !--- on that BRI melanie must dial the next BRI on torito.

   *Mar 1 05:31:46.322: BRI2/2: wait for isdn carrier timeout, call id=0x807B 
   *Mar 1 05:31:46.326: BR2/2 DDR: Attempting to dial 6114 
   
!--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember there is one B-channels available on that remote BRI.

   *Mar 1 05:31:46.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:46.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7C 
  
 !--- Setup message for next call. 
  
   *Mar 1 05:31:46.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.346: Channel ID i = 0x83 
   *Mar 1 05:31:46.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xFB

   !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:46.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.426: Channel ID i = 0x8A 
   *Mar 1 05:31:46.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7C    
   *Mar 1 05:31:46.882: %LINK-3-UPDOWN: Interface BRI2/2:2, changed state to up   

   !--- Call is connected on BRI 2/2 B-channel 2. 
   
   *Mar 1 05:31:46.882: BR2/2:2: interface must be fifo queue, force fifo 
   *Mar 1 05:31:46.882: %DIALER-6-BIND: Interface BR2/2:2 bound to profile Di2  

   !--- Call is bound to interface Dialer 2. 
   
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Treating connection as a callout 
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: O CONFREQ [Closed] id 24 len 29 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.922: BR2/2:2 LCP: I CONFREQ [REQsent] id 10 len 28 
   *Mar 1 05:31:46.922: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.926: BR2/2:2 LCP: O CONFACK [REQsent] id 10 len 28 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: I CONFACK [ACKsent] id 24 len 29 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: State is Open 
   *Mar 1 05:31:46.938: BR2/2:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:46.938: BR2/2:2 CHAP: O CHALLENGE id 11 len 28 from "melanie"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:46.974: BR2/2:2 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:46.982: BR2/2:2 CHAP: I RESPONSE id 11 len 27 from "torito"    
   *Mar 1 05:31:46.986: BR2/2:2 CHAP: O SUCCESS id 11 len 4 
   
!--- CHAP authentication is successful.

   *Mar 1 05:31:46.986: BR2/2:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:46.986: BR2/2:2 MLP: torito, multilink up 
   *Mar 1 05:31:47.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:2,
   changed state to up 
   *Mar 1 05:31:52.886: %ISDN-6-CONNECT: Interface BRI2/2:2 is now connected to 
   6114 torito 
   
!--- Call connection is complete.

   melanie#ping 10.10.12.1 
   
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   !!!!! 
   Success rate is 100 percent (5/5), round-trip min/avg/max = 24/24/24 ms 
   
!--- Successful ping.

   melanie# 

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 10308