Discar e acessar : """Integrated Services Digital Networks (ISDN), Channel-Associated Signaling (CAS)"""

Configurando a conectividade do modem com um Cisco 3640 BRI

18 Junho 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (21 Abril 2016) | Feedback


Índice


Introdução

Essa configuração oferece suporte a usuários remotos (por exemplo, um usuário doméstico ou um funcionário em viagem) conectados à rede com um modem de discagem analógico usando um protocolo V.90. Usando um PC e um modem analógico, o usuário conecta com o tratamento por imagens PPP a um Basic Rate Interface (BRI) em um Cisco 3640 Router. Um BRI fornece uma conexão de modem de alta velocidade e custa menos que o PRI (Primary Rate Interface, Interface de Taxa Primária).

Nota: Somente dois usuários assíncronos podem discar em cada BRI de cada vez devido às limitações do canal em um BRI.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Esta configuração foi desenvolvida e testada utilizando as versões de software e hardware abaixo.

  • Cisco 3640

  • Módulo de rede Cisco BRI (utilize um dos itens a seguir):

    • NM-4B-S/T - módulo de rede do ISDN BRI da Quatro-porta, versão mínima 800-01236-03

    • NM-4B-U - ISDN BRI da Quatro-porta com módulo de rede NT-1 integrado, versão mínima 800-01238-06

    • NM-8B-S/T - Módulo de rede do ISDN BRI do oito portas, versão mínima 800-01237-03

    • NM-8B-U - ISDN BRI do oito portas com módulo de rede NT-1 integrado, versão mínima 800-01239-06

  • Módulo de rede de modem digital (uso um do seguinte: NM-6DM, NM-12DM, NM-18DM, NM-24DM, ou NM-30DM)

  • Placa de interface de LAN

  • Software Release 12.0(2)XC do ½ do ¿  de Cisco IOSïÂ

Para obter mais informações sobre do hardware mínimo e dos requisitos de software (por exemplo, part numbers e números de revisão), veja o USO de modem configurando sobre a documentação do ISDN BRI.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Material de Suporte

Esta configuração usa uma lista de usuários locais para segurança de acesso no roteador Cisco.

Estão abaixo as seções relevantes da saída do comando show version com a versão de Cisco IOS Software e as versões firmware de modem usadas para executar esta configuração:

Cisco Internetwork Operating System Software IOS (tm) 3600 Software (C3640-I-M),
   Version 12.0(5)XK1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1) 
   System image file is "flash:c3640-i-mz.120-5.XK1"   
   MICA-6DM Firmware: CP ver 2310 - 6/3/1998, SP ver 2310 - 6/3/1998.

Use o comando show diag exec determinar o tipo de hardware instalado em seu roteador. O comando show diag exibe o número da versão e o número de peça dos módulos de hardware do roteador. Seguir é a seção relevante do exemplo de saída do comando show diag exec:

maui-nas-04#show diag

Slot 1:
BRI (U) port adapter, 4 ports
Serial number 17156199 Part number 800-01238-06

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos utilizados neste documento, utilize a ferramenta IOS Command Lookup.

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

http://www.cisco.com/c/dam/en/us/support/docs/dial-access/integrated-services-digital-networks-isdn-channel-associated-signaling-cas/10307-bri-3640.gif

Configurações

Este documento utiliza as configurações mostradas abaixo.

Cisco 3640
maui-nas-04#show run
Building configuration...
Current configuration:
!
! Last configuration change at 10:11:43 CST Thu Apr 13 2000 
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname maui-nas-04
!
aaa new-model
AAA authentication login default group tacacs+ local
AAA authentication ppp default if-needed group tacacs+ local
!
enable secret <deleted>
!
username admin privilege 15 password 7 0213100D52050024
!
modem country mica 
<country>


!-- The country information is mandatory for the configuration to work

!
clock timezone CST -6
clock summer-time CST recurring
!
ip subnet-zero
ip domain-name maui-onions.com
ip name-server 172.22.53.210
!
isdn switch-type basic-ni

! --- Global ISDN switchtype

!
!
process-max-time 200
!
interface Loopback0
 ip address 172.22.87.4 255.255.255.0
 no ip directed-broadcast
!
interface Loopback1
 no ip address
 no ip directed-broadcast
!
interface Ethernet0/0
 ip address 172.22.80.4 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface BRI1/0
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/1
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/2
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/3

! --- Active BRI

 no ip address
 no ip directed-broadcast
 isdn switch-type basic-ni
 isdn spid1 51255511110101 5551111 
 isdn spid2 51255522220101 5552222 
 isdn incoming-voice modem

! --- Direct incoming voice calls to the modems
! --- Add the above command to all BRIs that will accept analog calls

!
interface Group-Async1
 ip unnumbered Loopback0

! --- Loopback0 is assigned above
 
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 peer default ip address pool default

! --- Use local pool defined below

 ppp authentication pap

! --- Use PAP authentication

 group-range 65 66

! --- Line range is configured below

!
router eigrp 69
network 172.22.0.0
!
ip local pool default 172.22.84.2 172.22.84.253

! --- IP address pool assignment

ip default-gateway 172.22.80.1
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.80.1
ip http server
ip http authentication local
!
tacacs-server host 172.22.53.201
tacacs-server key <deleted>
!
line con 0
 transport input all
 line 65 66

! --- This must match the group-range in the Group-Async Interface
! --- Use the show line command to determine which lines are to be configured for dialin

 autoselect during-login
 autoselect ppp
 modem Dialin
line 67 70
line aux 0
line vty 0 4
password 
!
ntp clock-period 17179861
ntp server 172.22.255.1 prefer

end

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

Determinados comandos show são suportados pela Ferramenta Output Interpreter, que permite que você veja uma análise do resultado do comando show.

  • show isdn stat - O status deve ser:

    layer 1 = active 
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    Se o Layer 1 não é ativo, o adaptador de fiação ou a porta não podem ser danificados ou obstruído dentro. Se a camada 2 está em um estado de TEI_Assign, o roteador não está falando ao interruptor.

  • show line - Para exibir os parâmetros das linhas. Use o comando show line para decidir quais linhas precisarão ser configuradas para discagem.

  • usuários da mostra - Para indicar o número de linha, o nome de conexão, o tempo ocioso, e o local de terminação.

  • show diag - para determinar o tipo de hardware instalado no seu roteador.

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Comandos para Troubleshooting

Nota: Antes de emitir comandos debug, consulte Informações importantes sobre comandos debug.

  • debugar o modem - Para observar a atividade de linha de modem em um servidor de acesso.

  • debug modem csm - Para debugar a máquina de estado de chamada usada para conectar chama o modem.

  • debugar o q931 de ISDN - Para verificar conexões ISDN como usuários discar dentro para ver o que está acontecendo com a chamada ISDN (por exemplo, se a conexão está sendo deixada cair).

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 10307