Discar e acessar : """Integrated Services Digital Networks (ISDN), Channel-Associated Signaling (CAS)"""

Configurando BRI ISDN e PRI na Austrália

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este problemas de ISDN das capas de documento específicos a Austrália. Inclui configurações e informação de amostra nos vários serviços BRI e PRI que podem ser obtidos do telco.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento não é restrito a versões de software ou hardware específicas.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Produtos Relacionados

Esta configuração pode ser usada em todo o roteador com uma relação BRI ou PRI.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a ferramenta Command Lookup Tool (apenas para clientes registrados) para obter mais informações sobre os comandos usados neste documento.

Informação sobre tipo de switch BRI

Os BRI em Austrália não exigem nenhum identificador do perfil de serviços (SPID).

Há dois tipos de switch ISDN que podem ser usados:

  • basic-net3 — Atualmente o mais de uso geral.

  • basic-ts013 — Para switch ISDN mais velhos tais como MicroLink.

Tipo de switch e informação do serviço PRI

Em Austrália há dois tipos de switch que podem ser usados:

  • primary-net5 — Atualmente o mais de uso geral (“Onramp ").

  • primary-ts015 — Para switch ISDN mais velhos tais como MacroLink.

Com PRI há igualmente muitos tipos de serviços proporcionados:

  • Canais B 10 (� 10 64 kbps) — conhecidos geralmente como ONRAMP 10 com primary-net5.

    !
    controller E1 0
    pri-group timeslots 1-10,16
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !
  • 20 canais B (� 20 64 kbps) — conhecidos geralmente como ONRAMP 20 com primary-net5.

    !
    controller E1 0
    pri-group timeslots 1-21
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !
  • 30 canais B (� 30 64 kbps) — conhecidos geralmente como ONRAMP 30 com primary-net5.

    !
    controller E1 0
    pri-group timeslots 1-31
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/10227/isdn_australia.gif

Configurações

Este documento mostra a configuração para o ISDN em Austrália. A primeira configuração é um BRI quando os dois seguintes forem para o PRI.

BRI com tipo de switch basic-net3

!--- Configuration uses BRI0 linked to a dialer profile 1
!--- via dialer pool to dial out.

!
!
ip routing
!
isdn switch-type basic-net3 
! 
interface loopback0
ip address 10.10.10.1 255.255.255.0
!
interface BRI0 
 ip unnumbered loopback0
 encapsulation ppp 
 dialer pool-member 1    
 isdn switch-type basic-net3 
 ppp authentication chap pap
! 
interface Dialer1 
 ip address 192.168.12.1 255.255.255.0 
 encapsulation ppp 
 dialer remote-name AROP
 dialer string 0291191111 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap pap callin    
!
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer1    
! 
dialer-list 1 protocol ip permit 
!

PRI com tipo de switch do primary-net5

!--- Configuration uses PRI 30 x B-channels linked to a
!--- dialer profile 1 via dialer pool to dial out.

!
ip routing
! 
isdn switch-type primary-net5
! 
interface loopback0
 ip address 10.10.10.1 255.255.255.0
!
controller E1 0
 pri-group timeslots 1-31
!
interface Serial0:15
 ip unnumbered loopback0
 encapsulation ppp 
 dialer pool-member 1    
 isdn switch-type primary-net5
 ppp authentication chap pap 
! 
interface Dialer1 
 ip address 192.168.12.1 255.255.255.0 
 encapsulation ppp 
 dialer remote-name AROP
 dialer string 0291191111 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap pap callin    
!
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer1    
! 
dialer-list 1 protocol ip permit 
!

Canais B PRI 20 usados para o discagem analógica aos modens Mica Cisco

!--- Configuration uses PRI 20 x B-channels 
!--- to terminate up to 20 modem calls
!--- even though we have 30 modems. We are restricted 
!--- by the amount of B-channels.

!
!
ip routing
! 
isdn switch-type primary-net5 
! 
interface loopback0 
ip address 10.10.10.1 255.255.255.0 
! 
controller E1 0  
pri-group timeslots 1-21
!    
interface Serial0:15 
ip unnumbered loopback0 
encapsulation ppp 
isdn switch-type primary-net5 
isdn incoming voice-modem
ppp authentication chap pap 
! 
interface Group-Async 1
ip unnumbered loopback0
encapsulation ppp 
ppp authentication chap pap
async mode dedicated
peer default ip pool swim
group-range 1 30
!
ip local pool swim 192.168.1.1 192.168.1.20
!
line 1 30
modem inout
transport input all

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente.

A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use a OIT para exibir uma análise da saída do comando show.

  • show isdn status - Garante que o roteador está se comunicando corretamente com o switch ISDN. Na saída, verifique se o status da camada 1 está ATIVO e se o estado de status da camada 2 = MULTIPLE_FRAME_ESTABLISHED é exibido. Esse comando exibe também o número de chamadas ativas. Consulte Utilização do Comando show isdn status no Troubleshooting de BRI para obter mais informações.

  • show dialer [número do tipo de interface] – Exibe informações gerais de diagnóstico para interfaces configuradas para Dial-On-Demand Routing (DDR). Se o discador surgir adequadamente, o estado do discador é uma mensagem de camada de link de dados que deve ser exibida. Se uma camada física aparecer, então o protocolo de linha será exibido, mas o Protocolo de controle de rede (NCP), não. Os endereços de origem e destino do pacote que iniciou a discagem são mostrados na linha de razão de discagem. Este comando show mostra a configuração do cronômetro e o tempo antes que a conexão expire.

  • show caller user username detail - Mostra parâmetros para o usuário particular, como endereço IP designado, PPP, parâmetros de pacote PPP, etc. Se sua versão do software de Cisco IOS� não apoia este comando, use o comando show user.

  • show dialer map – Exibe os mapas configurados de discador dinâmicos e estáticos. Este comando pode ser utilizado para ver se um mapa de discador dinâmico foi criado. Você não pode encaminhar pacotes sem um mapa de discadores.

Troubleshooting

Use esta seção para resolver problemas de configuração.

Troubleshooting de Recursos

Utilize os seguintes recursos para Troubleshooting conforme necessário:

Comandos para Troubleshooting

Nota: Consulte Informações Importantes sobre Comandos de Depuração antes de usar comandos debug.

  • debug dialer - Exibe informações de depuração de DDR sobre os pacotes recebidos em uma interface de discador. Estas informações podem ajudá-lo a assegurar que há tráfego interessante que pode utilizar a interface de discador.

  • debug isdn q931 – Exibe a configuração de chamada e alinhamento da conexão de rede ISDN (Camada 3).

  • debug modem—Exibe a atividade da linha do modem em um servidor de acesso. A saída mostra quando a linha de modem muda de estado.

  • debug modem csm - Um comando EXEC para fazer Troubleshooting do Call Switching Module (CSM) em roteadores com modems digitais internos. Com este comando, você pode rastrear a seqüência completa de chamadas recebidas e enviadas por switching.

  • debugar a negociação ppp — Indicar a informação no tráfego e em trocas PPP quando o negociando protocolo de controle de enlace (LCP) e a autenticação, e o NCP. Uma negociação de PPP bem-sucedida primeiramente abrirá o estado LCP, a seguir autentica, e negocia finalmente o NCP. Os parâmetros multilink tais como o Maximum Receive Reconstructed Unit (MRRU) são estabelecidos durante a negociação de LCP.

  • debugar a autenticação de PPP — Mensagens de protocolo da autenticação de PPP dos indicadores, incluindo intercâmbios de pacotes do protocolo de autenticação de cumprimento do desafio (RACHADURA) e trocas do protocolo password authentication (PAP).

  • debug ppp error — mostra erros de protocolo e estatísticas de erros associados à negociação e à operação da conexão PPP.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 10227