Discar e acessar : Dial-on-Demand Routing (DDR)

Configurando ISDN DDR com perfis de discadores

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

O Dial-on-Demand Routing (DDR) trata da necessidade de conexões de redes intermitentes em WAS comutadas por circuito. Há dois métodos principais para configurar DDR: DDR herdado e perfis de discador. Este documento aborda perfis de discador. Para obter informações sobre como configurar DDR herdado, consulte estes recursos:

Pré-requisitos

Requisitos

É altamente recomendável a leitura do documento Configuração e Troubleshooting de Perfis de Discador antes de você configurar perfis de discador.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware.

  • Cisco 2503 com Software Release Version de Cisco IOS� 12.2(10b)

  • Cisco 2503 with Cisco IOS Software Release Versão 12.2(10b)

  • Cisco 2520 with Cisco IOS Software Release Versão 12.2(10b)

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você trabalhar em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Material de Suporte

Os perfis de discador separam configurações lógicas das interfaces físicas que recebem ou fazem chamadas. Por causa dessa separação, várias configurações de perfil de discador podem compartilhar interfaces, como ISDN, modems assíncronos ou conexões seriais síncronas. Os perfis de discador permitem associar configurações lógicas e físicas dinamicamente ou por chamada. Isso permite às interfaces físicas assumirem características diferentes com base em requisitos de chamada de entrada ou de saída. Os perfis de discador podem definir encapsulamento, listas de controle de acesso, chamadas mínimas ou máximas e ativar ou desativar recursos. Os perfis de discador são especialmente úteis quando vários canais B ISDN precisam ser utilizados na conexão com vários destinos remotos simultaneamente. Nesse caso, um perfil de discador pode ser associado a um conjunto de canais B e outro perfil de discador pode ser associado a outro conjunto de canais B. Isso permite que a mesma interface física se conecte a vários destinos remotos simultaneamente.

Os componentes de um perfil discador incluem:

  • Interfaces de discador – entidades lógicas que usam um perfil de discador por destino. Você pode criar um número qualquer de interfaces de discador em um roteador. Todas as definições de configuração específicas para o destino são estabelecidas na configuração da interface de discador. Cada interface de discador usa um conjunto de discador que é um conjunto de interfaces físicas (ISDN BRI e PRI, modem assíncrono e serial síncrono).

  • Conjunto de discadores - Cada interface consulta um conjunto de discadores, que é um grupo de interfaces físicas associadas a um perfil de discador. Uma interface física pode pertencer a vários conjuntos de discadores. A contenção de uma interface física específica é resolvida por meio da configuração do comando de prioridade opcional.

  • Interfaces físicas – As interfaces de um conjunto de discador são configuradas com parâmetros de encapsulamento. As interfaces também são configuradas para identificar os pools de discador aos quais pertencem. Os perfis de discador oferecem suporte ao encapsulamento PPP e High-Level Data Link Control (HDLC).

  • Classe de mapa de discador (opcional) - Fornece parâmetros de configuração para interfaces de discador (por exemplo, velocidade de ISDN, parâmetros de temporizadores de discador, e assim por diante). Uma classe de mapas pode ser consultada a partir de diversas interfaces de discador.

Para obter mais informações sobre Perfis de Discador e para determinar se eles são apropriados à situação, consulte o documento Configuração e Troubleshooting de Perfis de Discador.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a configuração de rede mostrada neste diagrama.

/image/gif/paws/9568/ddr-profiles_a.gif

Configurações

Este documento utiliza estas configurações.

R3: Local Central (Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R1 password 7 <deleted>
username R2 password 7 <deleted>

!--- For Challenge Handshake Authentication Protocol (CHAP), passwords must 
!--- be the same on both routers.

ip subnet-zero          
!
isdn switch-type basic-5ess
!
interface Ethernet0
  ip address 172.22.80.4 255.255.255.0 
!
interface BRI0
  no ip address
  encapsulation ppp
  dialer pool-member 1

!--- Places the interface into dialer pool # from which Dialer interfaces 
!--- may draw channels as needed. 
!--- Links the physical interface with the logical dialer interfaces.

  isdn switch-type basic-5ess
  ppp authentication chap
  ppp multilink

!--- Configure authentication and multilink on both physical and dialer interfaces.

!
interface Dialer0
  ip address 172.22.85.1 255.255.255.0 
  encapsulation ppp
  dialer pool 1

!--- Defines the pool of physical resources from which the Dialer interface 
!--- may draw B channels as needed.

dialer remote-name R1

!--- Should match the authenticated username of the peer


 dialer string 6661000 class mapclass1

!--- Dialer0 is linked to map-class mapclass1


dialer load-threshold 128 outbound
dialer-group 5

!--- DDR configuration command. 
!--- This command is linked to the dialer-list 5 command.

ppp authentication chap
ppp multilink
!
interface Dialer1
  ip address 172.22.86.1 255.255.255.0
  encapsulation ppp
  dialer pool 1
  dialer remote-name R2
  dialer string 6662000
  dialer-group 5
  ppp authentication chap
!
router eigrp 69
  redistribute static

!--- The redistribute static command advertises static routes 
!--- to a dynamic routing protocol.

passive-interface Dialer0
  passive-interface Dialer1

!--- The passive-interface command deactivates dynamic routing updates
!--- on the dialer interfaces. Prevents the Enhanced Interior Gateway 
!--- Routing Protocol (EIGRP) process from continuously bringing up the ISDN link.
 
  network 172.22.0.0
  auto-summary
  no eigrp log-neighbor-changes
!
ip classless
ip route 172.22.95.0 255.255.255.0 Dialer1
ip route 172.22.96.0 255.255.255.0 Dialer0

!--- Router uses dialer1 when reaching network 172.22.95.0.
!--- Router uses dialer0 when reaching network 172.22.96.0. 
         
!
map-class dialer mapclass1 
  dialer idle-timeout 180
  dialer fast-idle 5
dialer-list 5 protocol ip permit

!--- Defines DDR interesting traffic for dialer-group 5. Access-list may be used.

!
line con 0
line aux 0
line vty 0 4
!
end

R1: Local Remoto (Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.96.1 255.255.255.0
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 10
isdn switch-type basic-5ess
ppp multilink
!
interface Dialer1
ip address 172.22.85.2 255.255.255.0
encapsulation ppp
dialer pool 10
dialer remote-name R3
dialer string 6663000
dialer load-threshold 128 outbound
dialer-group 5
ppp authentication chap
ppp multilink
!
ip classless
ip route 172.22.0.0 255.255.0.0 172.22.80.0 
ip route 172.22.80.0 255.255.255.0 Dialer1
!
dialer-list 5 protocol ip permit
!
line con 0
line aux 0
line vty 0 4
!
end

R2: Telecomutador (Cisco 2520)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.95.1 255.255.255.0
!
interface BRI0
ip address 172.22.86.2 255.255.255.0
encapsulation ppp
dialer map ip 172.22.86.1 name R3 6663000
dialer-group 1
isdn switch-type basic-5ess
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.86.1
!
dialer-list 1 protocol ip permit
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
end

Ajuste e comandos opcionais

Para obter mais informações sobre comandos DDR, consulte a documentação DDR Ponto-a-Ponto com Comandos de Perfis do Discador.

Aqui está uma lista de comandos opcionais do temporizador:

  • dialer idle-timeout seconds- Especifica o valor do temporizador de ociosidade a ser utilizado na chamada. Esse temporizador desconectará a chamada se nenhum tráfego interessante tiver sido transmitido durante o tempo especificado. O padrão é 120 segundos.

  • dialer fast-idle seconds- Especifica um tempo de desconexão rápida se houver outra chamada aguardando a mesma interface e ela estiver inativa. A chamada em espera não precisa aguardar o temporizador de ociosidade expirar. O padrão é 20 segundos.

  • dialer wait-for-carrier-time seconds- Especifica o tempo para o valor de hora da portadora utilizar a chamada. Se nenhuma portadora for detectada no tempo especificado, a chamada será abandonada.

Esta é uma lista de comandos map class opcionais:

  • map-class dialer class-name - Especifica uma classe de mapa e ingressa no modo de configuração de classe de mapa. A configuração map-class é vinculada a um perfil de discador com o comando dialer string # class class-name aplicado no modo de discador da interface. Os seguintes comandos estão disponíveis no modo de configuração de classe de mapa:

  • dialer idle-timeout sec, dialer fast-idle sec, dialer wait-for-carrier-time sec (consulte a seção Temporizadores).

  • dialer isdn [speed speed ] [spc] - Especifica a velocidade da linha ISDN (o padrão é 64 kbps). A opção spc é utilizada para especificar uma conexão ISDN semipermanente.

Esta é uma lista de comandos multilink PPP opcionais:

  • ppp multilink - Especifica que a interface de discador utiliza multilink PPP (pacotes de fragmentos via um grupo de interfaces conectadas ao mesmo destino). Esse comando é colocado na interface física para chamadas de entrada e na interface de discador para chamadas de saída.

  • dialer load-threshold load[outbound | de entrada | either] - Especifica em que carga de tráfego os links adicionais serão ativados para multilink PPP. Os valores válidos vão de 1 a 255 (255 são 100 por cento da utilização de link).

Esta é uma lista de outros comandos que você pode utilizar:

  • dialer hold-queue packets- Especifica o tamanho da fila para pacotes aguardando a ativação da linha. Os valores válidos vão de 0 a 100.

  • dialer pool-member number [priority priority] [min-link minimum] [max link maximum] - Atribui uma interface física a um conjunto de discadores.

    • priority priority- Define a prioridade da interface física dentro do conjunto de discadores (de 1 a 255). As interfaces com as prioridades mais altas são selecionadas primeiro durante a discagem para fora.

    • min-link minimum- Define o número mínimo de canais B ISDN em uma interface reservada para esse conjunto de discadores (de 1 a 255). Utilizado para o backup de discador.

    • max-link maximum- Define o número máximo de canais B ISDN em uma interface reservada para esse conjunto de discadores (de 1 a 255).

  • dialer-list dialer-group protocol protocol-name {permit | negue | list access-list-number} - Comando de configuração global utilizado para definir tráfego interessante que iniciará uma conexão DDR. Esse comando é vinculado ao comando dialer-group number interface.

    • permit - Permite acesso a todo o protocolo.

    • deny - Nega acesso a todo o protocolo.

    • list - Especifica uma lista de acesso a ser utilizada para definir uma granularidade ainda maior do que a de todo o protocolo.

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração funciona adequadamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • show dialer [interface type number] - Exibe informações de diagnóstico geral para interfaces configuradas para DDR. Se o discador surgir adequadamente, o estado do discador é uma mensagem de camada de link de dados que deve ser exibida. Se uma camada física aparecer, então o protocolo de linha será exibido, mas o Protocolo de controle de rede (NCP), não. A Linha de razão de discagem mostra os endereços de origem e de destino do pacote que iniciou a discagem. Este comando show mostra a configuração do cronômetro e o tempo antes que a conexão expire.

  • show isdn status - Assegura que o roteador esteja se comunicando corretamente com o switch ISDN. Na saída, verifique se o status da camada 1 está ATIVO e se o estado de status da camada 2 = MULTIPLE_FRAME_ESTABLISHED é exibido. Esse comando exibe também o número de chamadas ativas.

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Comandos para Troubleshooting

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

Nota: Antes de emitir comandos debug, consulte Informações importantes sobre comandos debug.

  • debug isdn q931 – Exibe a configuração de chamada e alinhamento da conexão de rede ISDN (Camada 3).

  • debug isdn q921 - Mostra mensagens da camada de link de dados (Camada 2) no canal D entre o roteador e o switch ISDN. Use essa depuração se o comando show isdn status não exibir a Camada 1 e a Camada 2.

  • debug dialer [events | packets] – Exibe informações de depuração de DDR sobre os pacotes recebidos na interface do discador.

  • debug ppp negotiation - Exibe informações sobre tráfego e trocas de PPP ao negociar os componentes de PPP, incluindo Protocolo de Controle de Link (LCP), autenticação e NCP. Uma negociação de PPP bem-sucedida abre primeiramente o estado do LCP e, em seguida, autentica e, finalmente, negocia o NCP.

  • debug ppp authentication – Exibe mensagens de protocolo de autenticação PPP, incluindo intercâmbios de pacote de Protocolo de Autenticação de Desafio (CHAP) e intercâmbios de Protocolo de Autenticação de Senha (PAP).

  • debug ppp error - Exibe erros do protocolo e estatísticas de erros associados à negociação e operação da conexão PPP

Para obter mais informação sobre o troubleshooting dos perfis de discador, consulte o documento Configuração e Troubleshooting de Perfis de Discador

Exemplo de debug

R1 (172.22.85.2) executa ping em R3 (172.22.85.1) e dispara uma conexão DDR ISDN:

R1#debug dialer events 
     Dial on demand events debugging is on
R1#ping 172.22.85.1 

Type escape sequence to abort. 
     
Sending 5, 100-byte ICMP Echos to 172.22.85.1, timeout is 2 seconds:
*Mar 1 02:27:06.067: BR0 DDR: rotor dialout [priority]
*Mar 1 02:27:06.071: BR0 DDR: Dialing cause ip (s=172.22.85.2, d=172.22.85.1)
*Mar 1 02:27:06.075: BR0 DDR: Attempting to dial 6663000
*Mar 1 02:27:06.407: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R1 initiates the DDR process and uses its first BRI B channel.

*Mar 1 02:27:06.411: BR0:1: interface must be fifo queue, force fifo
*Mar 1 02:27:06.419: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1
*Mar 1 02:27:06.619: Di1 DDR: Authenticated host R3 with no matching dialer map
*Mar 1 02:27:06.691: Di1 DDR: dialer protocol up.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 36/36/36 ms
R1#
*Mar 1 02:27:07.611: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
changed state to up
*Mar 1 02:27:12.427: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
6663000 R3

!--- Call timeouts, R1 (172.22.85.2) pings R3 (172.22.85.1) 
!--- and triggers an ISDN DDR connection.


R3#debug ppp negotiation 
PPP protocol negotiation debugging is on
     
R3#debug ppp authentication
PPP authentication debugging is on
R3# 
*Mar 1 02:36:13.015: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R3 receives an ISDN call from R1

*Mar 1 02:36:13.019: BR0:1 PPP: Treating connection as a callin
*Mar 1 02:36:13.019: BR0:1 PPP: Phase is ESTABLISHING, 
Passive Open [0 sess, 1 load]
*Mar 1 02:36:13.019: BR0:1 LCP: State is Listen

!--- Incoming configuration request

*Mar 1 02:36:13.447: BR0:1 LCP: I CONFREQ [Listen] id 62 len 30
*Mar 1 02:36:13.447: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.447: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.447: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.447: BR0:1      LCP: EndpointDisc 1 R1 
(0x130B0156656E75732D484B

!--- Outgoing configuration request
 
*Mar      1 02:36 13.451:BR0:1 LCP: O CONFREQ [Listen] id 2 len 32
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R3 
(0x130D014A7570697465722D484B)

!--- Outgoing configuration acknowledgment

*Mar 1 02:3:13.451:      BR0:1 LCP: O CONFACK [Listen] id 62 len 30
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R1 
                                              (0x130B0156656E75732D484B)

!--- Incoming configuration acknowledgment

*Mar 1 02:36:13.511:      BR0:1 LCP: I CONFACK [ACKsent] id 2 len 32
*Mar      1 02:36:13.511: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:36:13.511: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:36:13.511: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:36:13.511: BR0:1      LCP: EndpointDisc 1 R3 
                                          (0x130D014A7570697465722D484B)

!--- Link Control Protocol is open 

*Mar      1 02:3:13.511:      BR0:1 LCP: State is Open
01:49:36: BR0:1 PPP: Phase is AUTHENTICATING, by both [0 sess, 1 load]
*Mar      1 02:3:13.511: BR0:1      CHAP: O CHALLENGE id 2 len 31 from "R3"
*Mar      1 02:3:13.515: BR0:1      CHAP: I CHALLENGE id 22 len 29 from "R1"
*Mar      1 02:3:13.515: BR0:1      CHAP: Waiting for peer to authenticate first
*Mar      1 02:3:13.571: BR0:1      CHAP: I RESPONSE id 2 len 29 from "R1"
*Mar      1 02:3:13.575:      BR0:1 CHAP: O SUCCESS id 2 len 4
*Mar 1 02:36:13.575:BR0:1 CHAP: Processing saved Challenge, id 22
*Mar 1 02:36:13.575:%DIALER-6-BIND: Interface BR0:1 bound to profile Di0
*Mar 1 02:36:13.575:BR0:1 CHAP: O RESPONSE id 22 len 31 from "R3"
*Mar 1 02:36:13.575:      BR0:1 CHAP: I SUCCESS id 22 len 4

!--- PPP CHAP Authentication succeeded 

*Mar 1 02:36:13.607:BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
*Mar 1 02:36:13.611:Di0 PPP: Phase is UP [0 sess, 0 load]

!--- PPP NCP begins

*Mar      1 02:36:13.611:Di0 IPCP: O CONFREQ [Closed] id 2 len      10
*Mar      1 02:36:13.611:Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.611:Di0 CDPCP: O CONFREQ [Closed] id 2 len 4
*Mar      1 02:36:13.626:      Di0 MLP: Added first link BR0:1 to bundle R1
*Mar      1 02:36:13.626:      Di0 PPP: Treating connection as a callout
*Mar      1 02:36:13.626:      BR0:1 IPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.626:      BR0:1 IPCP: Redirect packet to Di0
*Mar      1 02:36:13.627:      Di0 IPCP: I CONFREQ [REQsent] id 2 len 10
*Mar      1 02:36:13.627:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.631:      Di0 IPCP: O CONFACK [REQsent] id 2 len 10
*Mar      1 02:36:13.631:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.634:      BR0:1 CDPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.634:      BR0:1 CDPCP: Redirect packet to Di0
*Mar      1 02:36:13.635:      Di0 CDPCP: I CONFREQ [REQsent] id 2 len 4
*Mar      1 02:36:13.635:      Di0 CDPCP: O CONFACK [REQsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 IPCP: I CONFACK [ACKsent] id 2 len 10
*Mar      1 02:36:13.639:      Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.639:      Di0 IPCP: State is Open
*Mar      1 02:36:13.639:      Di0 CDPCP: I CONFACK [ACKsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 CDPCP: State is Open
*Mar      1 02:36:13.643:      Di0 IPCP: Install route to 172.22.85.2
*Mar      1 02:36:14.607:      %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1, 
 changed state to up
*Mar      1 02:36:19.019:      %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
 6661000 R1

Enquanto a chamada continuar ativa:

R3#show dialer
BRI0 - dialer type = ISDN 
Dial String Successes      Failures Last DNIS Last status
     0 incoming call(s) have been screened.
     0 incoming call(s) rejected for callback.
BRI0:1 - dialer type = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Interface bound to profile Di0
     Current call connected 00:00:47
     Connected to 6661000 (R1)

!--- Call is connected to interface BRI 1/0: first B channel

BRI0:2 - dialer type      = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
Di0 - dialer type      = DIALER PROFILE
     Load threshold for dialing additional calls is 128
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Number of active calls = 1 (R1)

!--- Interface Dialer0 is active and connected to R1.


Dial String      Successes     Failures     Last DNIS     Last status
6661000                 0             0      never                 - Default
Di1 - dialer type      = DIALER PROFILE
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
     Number of active calls = 0

Dial String      Successes     Failures     Last DNIS     Last status
6662000                 0             0      never                 - Default

Essa configuração demonstra como você pode associar dinamicamente entidades lógicas chamadas perfis de discador a interfaces físicas por chamada. Usando perfis de discador, a rede pode se conectar a locais remotos com maior flexibilidade. Além disso, você pode utilizar perfis de discador para utilizar melhor os recursos disponíveis. Por isso, você pode utilizar perfis de discador para superar muitos dos defeitos de DDR herdado.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 9568