WAN : Point-to-Point Protocol (PPP)

Vários conjuntos multilink entre roteadores

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo para a criação de conjuntos de multienlace entre roteadores. Para que haja vários multilinks entre dois roteadores, você precisa configurar nomes de usuário autenticados diferentes para cada grupo.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

A informação neste documento é baseada no Software Release 12.0(7)T do ½ do ¿  de Cisco IOSïÂ.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Informações de Apoio

O exemplo de configuração que criamos aqui tem esses recursos:

  • Ele usa uma interface multilink com uma interface do membro físico subjacente.

  • Também usa uma interface BRI como backup para a interface multilink. Essa interface BRI tem capacidade multilink e todas as outras características da principal interface multilink.

  • Ao comutarmos da interface de backup para a interface principal, usamos dois grupos multilink independentes entre si. Um desses grupos deriva da interface multilink; o outro, da interface BRI. Por padrão, o grupo multilink foi identificado pelo nome de usuário autenticado. Entretanto, isso gera problemas durante a comutação da interface de backup (BRI) para a interface principal (multilink). O exemplo de configuração a seguir mostra como solucionar esse problema.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/9500/multilink_bundles.gif

Configurações

Este documento utiliza as seguintes configurações:

  • Roteador3

  • Roteador2

Roteador3
Router3#show running-config 
!
version 12.0 
!
hostname Router3
!
!
username MultilinkRouter2 password 0 cisco
username Router2BRI password 0 cisco

!--- The username must match the one in the ppp chap hostname command on the remote router

! 
!
isdn switch-type basic-net3 
! 
multilink bundle-name authenticated 

!--- to differentiate bundles based on authenticated usernames

!
interface Multilink1
ip address 192.168.19.6 255.255.255.0 
no cdp enable
ppp authentication chap
ppp chap hostname MultilinkRouter3 

!--- alternate CHAP hostname

ppp chap password 7 121A0C041104
ppp multilink
multilink-group 1
! 
interface Serial1
no ip address
no ip directed-broadcast
encapsulation ppp
no fair-queue
ppp multilink
multilink-group 1
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer rotary-group 1
isdn switch-type basic-net3
ppp authentication chap
ppp multilink
!
interface Dialer1
ip address 192.168.20.1 255.255.255.0
no ip directed-broadcast
encapsulation ppp
dialer in-band
dialer idle-timeout 30
dialer map ip 10.0.0.0 name Router2 broadcast 6084
dialer map ip 192.168.20.2 name Router2 broadcast 6084
dialer load-threshold 1 either
dialer watch-group 1
dialer-group 1
ppp authentication chap
ppp chap hostname Router3BRI 

!--- alternate CHAP hostname

ppp chap password 7 094F471A1A0A
ppp multilink
!
router eigrp 1
network 10.0.0.0
network 192.168.19.0
network 192.168.20.0
no auto-summary
eigrp log-neighbor-changes
!
ip classless
no ip http server
! 
access-list 150 deny eigrp any any
access-list 150 deny udp any any
access-list 150 permit ip any any
dialer watch-list 1 ip 10.0.0.0 255.0.0.0
dialer-list 1 protocol ip list 150

!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
login
!
end

Roteador2
Router2#show running-config 
!
version 12.0 
!
hostname Router2
!
!
username MultilinkRouter3 password 0 cisco
username Router3BRI password 0 cisco

!--- The username must match the one in the ppp chap hostname command on the remote router

!
isdn switch-type basic-net3 
!

multilink bundle-name authenticated
!
interface Multilink1
ip address 192.168.19.5 255.255.255.0 
no cdp enable
ppp authentication chap
ppp chap hostname MultilinkRouter2
ppp chap password 7 104D000A0618 

!--- alternate CHAP hostname

ppp multilink
multilink-group 1
! 
interface Serial1
no ip address
no ip directed-broadcast
encapsulation ppp
no fair-queue
clockrate 2000000
ppp multilink
multilink-group 1
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap
ppp multilink
!
interface Dialer1
ip address 192.168.20.2 255.255.255.0
no ip directed-broadcast
encapsulation ppp
dialer remote-name Router3
dialer pool 1
dialer string 6082
dialer-group 1
ppp authentication chap
ppp chap hostname Router2BRI 

!--- alternate CHAP hostname

ppp chap password 7 00071A150754
ppp multilink
!
router eigrp 1
network 10.0.0.0
network 192.168.19.0
network 192.168.20.0
no auto-summary
eigrp log-neighbor-changes
! 
access-list 150 deny eigrp any any
access-list 150 deny udp any any
access-list 150 permit ip any any
dialer-list 1 protocol ip list 150
!
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
!
end

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • show ppp multilink — testa se sua rede está operando corretamente.

A saída mostrada abaixo é o resultado da entrada desse comando nos dispositivos mostrados no diagrama de rede acima.

Router3#show ppp multilink
Multilink1, bundle name is MultilinkRouter2
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x0/0x0 rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 1 active, 0 inactive (max not set, min not set)
Serial1
Virtual-Access1, bundle name is Router2BRI
Dialer interface is Dialer1
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x18/0x3F rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 2 (max not set, min not set)
BRI0:1
BRI0:2

Router2#show ppp multilink
Multilink1, bundle name is MultilinkRouter3
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x0/0x0 rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 1 active, 0 inactive (max not set, min not set)
Serial1
Virtual-Access1, bundle name is Router3BRI
Dialer interface is Dialer1
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x18/0x3F rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 2 (max not set, min not set)
BRI0:1
BRI0:2

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 9500