IP : Protocolo IP multicast

Manual de configuração de Multicast Quick Start

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (1 Julho 2009) | Inglês (22 Agosto 2015) | Feedback


Índice

PGM
MRM

Introdução

O IP multicasting é uma tecnologia de conservação de largura de banda que reduz o tráfego por entregar simultaneamente um único stream de informações para milhares de receptores corporativos e residências. Os aplicativos que aproveitam o multicast incluem vídeo conferência, comunicações corporativas, aprendizagem à distância e distribuição de software, quotas de ações e notícias. Este documento aborda os princípios básicos de como configurar o multicast para vários cenários de rede.

Pré-requisitos

Requisitos

Cisco recomenda que os leitores deste documento têm o conhecimento básico do Multicast do Protocolo IP.

Nota: Refira a documentação do Multicast do protocolo de internet para mais informação.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Modo denso

Cisco recomenda que você usa o modo escasso de multicast independente de protocolo, particularmente Auto-RP, sempre que seja possível e especialmente para disposições novas. No entanto, se o modo denso for desejado, configure o comando global ip multicast-routing e o comando de interface ip pim sparse-dense-mode em cada interface que precise processar tráfego de multicast. O requisito comum, para todas as configurações nesse documento, é configurar o multicast globalmente e configurar o PIM nas interfaces. Até à data da liberação 11.1 de Cisco IOS� Sotware, você pode configurar o modo denso e o ip pim sparse-mode do pim dos comandos interface IP simultaneamente com o comando ip pim sparse-dense-mode. Neste modo, a interface é tratada como modo denso se o grupo estiver no modo denso. Se o grupo estiver no modo escasso (por exemplo, se um RP for conhecido), a interface será tratada como modo escasso.

Nota: A “Origem” nos exemplos deste documento representa a origem do tráfego de transmissão múltipla e “Receptor” representa o receptor do tráfego de transmissão múltipla.

/image/gif/paws/9356/mcast1.gif

Configuração de Roteador A
ip multicast-routing 

interface ethernet0 
ip address <address> <mask>
ip pim sparse-dense-mode  

interface serial0 
ip address <address> <mask>
ip pim sparse-dense-mode

Configuração do Roteador B
ip multicast-routing 

interface serial0 
ip address <address> <mask>
ip pim sparse-dense-mode 

interface ethernet0 
ip address <address> <mask>
ip pim sparse-dense-mode 

Modo escasso com um RP

Neste exemplo, o roteador A é o RP que é tipicamente o roteador o mais próximo à fonte. A configuração de RP estático requer que todos os roteadores no domínio PIM tenham os mesmos comandos ip pim rp-address configurados. É possível configurar vários RPs, mas pode haver apenas um RP por grupo específico.

/image/gif/paws/9356/mcast2.gif

Configuração de Roteador A
ip multicast-routing 
ip pim rp-address 1.1.1.1
 

interface ethernet0 
ip address <address> <mask>
ip pim sparse-dense-mode 

interface serial0 
ip address 1.1.1.1 255.255.255.0 
ip pim sparse-dense-mode 

Configuração do Roteador B
ip multicast-routing 
ip pim rp-address 1.1.1.1 


interface serial0 
ip address <address> <mask>
ip pim sparse-dense-mode 

interface ethernet0 
ip address <address> <mask>
ip pim sparse-dense-mode 

Modo escasso com RP múltiplos

Neste exemplo, o Source-a envia a 224.1.1.1, a 224.1.1.2, e a 224.1.1.3. O Source-b envia a 224.2.2.2, a 224.2.2.3, e a 224.2.2.4. Você poderia ter um roteador, RP1 ou RP2, seja o RP para todos os grupos. Contudo, se você quer RP diferentes tratar grupos diferentes, você precisa de configurar todo o Roteadores para incluir que agrupa os RP servirá. Este tipo de configuração de RP estático requer que todos os roteadores no domínio PIM tenham os mesmos comandos ip pim rp-addressaddress acl configurados. Você pode igualmente usar o Auto-RP a fim conseguir a mesma instalação, que é mais fácil de configurar.

/image/gif/paws/9356/mcast3.gif

Configuração de RP 1
ip multicast-routing 
 
ip pim RP-address 1.1.1.1 2
ip pim RP-address 2.2.2.2 3 
 
access-list 2 permit 224.1.1.1 
access-list 2 permit 224.1.1.2 
access-list 2 permit 224.1.1.3
access-list 3 permit 224.2.2.2 
access-list 3 permit 224.2.2.3 
access-list 3 permit 224.2.2.4

Configuração de RP 2
ip multicast-routing
  
ip pim RP-address 1.1.1.1 2 
ip pim RP-address 2.2.2.2  3
 
access-list 2 permit 224.1.1.1 
access-list 2 permit 224.1.1.2 
access-list 2 permit 224.1.1.3 
access-list 3 permit 224.2.2.2 
access-list 3 permit 224.2.2.3 
access-list 3 permit 224.2.2.4 

Configuração dos roteadores 3 e 4
ip multicast-routing 
ip pim RP-address 1.1.1.1  2 
ip pim RP-address 2.2.2.2  3
 

access-list 2 permit 224.1.1.1 
access-list 2 permit 224.1.1.2 
access-list 2 permit 224.1.1.3 
access-list 3 permit 224.2.2.2 
access-list 3 permit 224.2.2.3 
access-list 3 permit 224.2.2.4 

Auto-RP com um RP

O Auto-RP exige que você configura os RP para anunciar sua Disponibilidade como RP e agentes de mapeamento. Os RP usam 224.0.1.39 para enviar seus anúncios. O agente de mapeamento de RP escuta os pacotes anunciados de RPs e, em seguida, envia os mapeamentos RP para grupo em uma mensagem de descoberta que é enviada para 224.0.1.40. Essas mensagens de descoberta são usadas pelas rotas restantes para os mapeamentos RP-para-grupo. Você pode usar um RP que igualmente serve como o agente de mapeamento, ou você pode configurar RP múltiplos e agentes de mapeamento múltiplo para fins de redundância.

Note isso quando você escolhe uma relação de que aos anúncios da fonte RP, Cisco recomenda que você usa uma relação tal como um laço de retorno em vez de uma interface física. Também, é possível usar as interfaces de VLAN comutadas (SVI). Se uma interface de VLAN é usada para anunciar o endereço RP, a seguir a opção do tipo de interface no [vrf vrf-name] do pim IP enviar-RP-anuncia {número de interface tipo interface | o comando do TTL-valor do espaço do IP address} deve conter a interface de VLAN e o número de VLAN. Por exemplo, os olhares do comando como o pim IP enviar-RP-anunciam Vlan500 o espaço 100. Se você escolhe uma interface física, você confia nessa relação sempre para estar acima. Este não é sempre o caso, e o roteador para de anunciar próprio como o RP uma vez que a interface física vai para baixo. Com uma interface de loopback, é sempre ascendente e nunca vai para baixo, que se assegura de que o RP continue a se anunciar através de todas as relações disponíveis como um RP. Este é o caso mesmo se umas ou várias de suas interfaces física falham. A interface de loopback deve PIM-ser permitida e anunciado por um Interior Gateway Protocol (IGP), ou deve ser alcançável com roteamento estático.

/image/gif/paws/9356/mcast4.gif

Configuração de Roteador A
ip multicast-routing 
 
ip pim send-rp-announce loopback0 scope 16


ip pim send-rp-discovery

 scope 16 

interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode 
 
interface ethernet0 
ip address <address> <mask>
ip pim sparse-dense-mode 

interface serial0 
ip address <address> <mask>
ip pim sparse-dense-mode 

Configuração do Roteador B
ip multicast-routing 


interface ethernet0 
ip address <address> <mask>
ip pim sparse-dense-mode 

interface serial0 
ip address <address> <mask>
ip pim sparse-dense-mode 

Auto-RP com diversos RPs

As listas de acesso neste exemplo permite que os RPs sejam um RP apenas para os grupos desejados. Se nenhuma lista de acessos estiver configurada, os RPs estarão disponíveis como um RP para todos os grupos. Se dois RP anunciam sua Disponibilidade para ser RP para os mesmos grupos, a resolução do agente de mapeamento estes conflitos com regra "o endereço IP mais alto ganha".

Quando dois RP anunciam para esse grupo, você pode configurar cada roteador com um endereço de loopback a fim influenciar que roteador é o RP para um grupo particular. Coloque o endereço IP de Um ou Mais Servidores Cisco ICM NT mais alto no RP preferido, a seguir use a interface de loopback como a fonte dos pacotes da anunciação; por exemplo, o pim IP enviar-RP-anuncia loopback0. Quando vários agentes de mapeamento são usados, cada um deles anuncia o mesmo grupo para mapeamentos de RP para o grupo de descoberta de 224.0.1.40.

mcast5.gif

Configuração de RP 1
ip multicast-routing
 
interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode  
 
ip pim send-RP-announce loopback0 scope 16 group-list 1
ip pim send-RP-discovery scope 16 


access-list 1 permit 239.0.0.0 0.255.255.255 

Configuração de RP 2
ip multicast-routing
 
interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode 
 
ip pim send-RP-announce loopback0 scope 16 group-list 1
ip pim send-RP-discovery scope 16 


access-list 1 deny 239.0.0.0 0.255.255.255 
access-list 1 permit 224.0.0.0 15.255.255.255 

Consulte para guiar à configuração auto-RP e aos diagnósticos para obter mais informações sobre do Auto-RP.

DVMRP

Seu provedor de serviço do Internet (ISP) poderia sugerir que você criasse um túnel do Distance Vetora Multicast Routing Protocol (DVMRP) ao ISP a fim aceder ao backbone de transmissão múltipla no Internet (MBONE). Os comandos mínimos a fim configurar um túnel DVMRP são mostrados aqui:

interface tunnel0  
ip unnumbered <any pim interface>
tunnel source <address of source>
tunnel destination <address of ISPs mrouted box> 
tunnel mode dvmrp  
ip pim sparse-dense-mode

Tipicamente, o ISP manda-o escavar um túnel à máquina Unix ser executado “mrouted” (DVMRP). Se o ISP o manda escavar um túnel pelo contrário a um outro dispositivo Cisco, use o modo do túnel GRE do padrão.

Se você quer gerar pacotes de transmissão múltipla para outro no MBONE para ver em vez de recebe pacotes de transmissão múltipla, você precisa de anunciar as sub-redes de origem. Se seu endereço de host do origem de transmissão múltipla é 131.108.1.1, você precisa de anunciar a existência dessa sub-rede ao MBONE. Redes conectadas diretamente são anunciadas com métrica 1 por padrão. Se sua fonte não é conectada diretamente ao roteador com o túnel DVMRP, configurar isto sob o tunnel0 da relação:

ip dvmrp metric 1 list 3  
access-list 3 permit 131.108.1.0 0.0.0.255

Nota: Você deve incluir uma lista de acessos com este comando a fim impedir anunciar a tabela de roteamento do unicast inteiro ao MBONE.

Se sua instalação é similar a essa mostrada aqui, e você quer propagar rotas DVMRP através do domínio, configurar o comando ip dvmrp unicast-routing nas relações do serial0 do Roteadores A e B. Esta ação fornece a transmissão de rotas DVMRP aos vizinhos de PIM que têm então uma tabela de roteamento DVMRP usada para o encaminhamento de caminho reverso (RPF). As rotas aprendidas DVMRP têm precedência RPF sobre todos os outros protocolos, exceto para rotas conectadas diretamente.

/image/gif/paws/9356/mcast6.gif

MBGP

O protocolo Protocolo de la puerta de enlace marginal (BGP) Multiprotocol (MBGP) é um método básico para levar dois grupos de rotas: um grupo para o roteamento do unicast e um grupo para o roteamento de transmissão múltipla. O MBGP fornece o controle necessário para decidir para onde os pacotes de multicast podem fluir. O PIM usa as rotas associadas com o roteamento de transmissão múltipla a fim construir árvores de distribuição de dados. MBGP fornece o caminho de RPF, não a criação do estado de transmissão múltipla. O PIM é precisado ainda a fim enviar os pacotes de transmissão múltipla.

/image/gif/paws/9356/mcast7.gif

Configuração de Roteador A
ip multicast-routing 


interface loopback0 
ip pim sparse-dense-mode 
ip address 192.168.2.2 255.255.255.0 


interface serial0 
ip address 192.168.100.1 255.255.255.0 


interface serial1 
ip pim sparse-dense-mode 
ip address 192.168.200.1 255.255.255.0 


router bgp 123 
network 192.168.100.0 nlri unicast 
network 192.168.200.0 nlri multicast 
neighbor 192.168.1.1 remote-as 321 nlri unicast multicast 
neighbor 192.168.1.1 ebgp-multihop 255 
neighbor 192.168.100.2 update-source loopback0 
neighbor 192.168.1.1 route-map setNH out 


route-map setNH permit 10 
match nlri multicast 
set ip next-hop 192.168.200.1 


route-map setNH permit 20 

Configuração do Roteador B
ip multicast-routing 


interface loopback0 
ip pim sparse-dense-mode 
ip address 192.168.1.1 255.255.255.0 


interface serial0 
ip address 192.168.100.2 255.255.255.0 


interface serial1 
ip pim sparse-dense-mode 
ip address 192.168.200.2 255.255.255.0 


router bgp 321 
network 192.168.100.0 nlri unicast 
network 192.168.200.0 nlri multicast 
neighbor 192.168.2.2 remote-as 123 nlri unicast multicast 
neighbor 192.168.2.2 ebgp-multihop 255 
neighbor 192.168.100.1 update-source loopback0 
neighbor 192.168.2.2 route-map setNH out 


route-map setNH permit 10 
match nlri multicast 
set ip next-hop 192.168.200.2 


route-map set NH permit 20 

Se seus unicast e topologias do Multicast são congruentes (por exemplo, está indo sobre o mesmo link), a diferença principal na configuração é com o comando nlri unicast multicast. Um exemplo é mostrado aqui:

network 192.168.100.0 nlri unicast multicast

As topologias congruentes com MBGP têm um benefício — mesmo que o tráfego atravesse os mesmos trajetos, as políticas diferentes podem ser aplicadas ao unicast BGP contra o Multicast BGP.

Refira o que é MBGP? para obter mais informações sobre do MBGP.

MSDP

O protocolo MSDP conecta vários domínios PIM-SM. Cada domínio PIM-SM usa seu próprio RP independente e não tem que depender dos RP em outros domínios. O MSDP permite que os domínios descubram origens de transmissão múltipla de outros domínios. Se você igualmente BGP-está espreitando com o par MSDP, você deve usar o mesmo endereço IP de Um ou Mais Servidores Cisco ICM NT para o MSDP que para o BGP. Quando o MSDP faz verificações de RPF de peer, ele espera que seu endereço de peer seja igual ao que BGP/MBGP lhe fornece quando executa uma consulta de tabela de rota no RP na mensagem do SA. No entanto, não é necessário executar o BGP/MBGP com o peer MSDP se houver um caminho BGP/MBGP entre os peers MSDP. Se não houver nenhum caminho BGP/MBGP e mais de um peer MSDP, você deverá usar o comando ip msdp default-peer. O exemplo aqui mostra que o RP A é o RP para seu domínio e o RP B é o RP para seu domínio.

mcast8.gif

Configuração de Roteador A
ip multicast-routing 


ip pim send-RP-announce loopback0 scope 16
ip pim send-RP-discovery scope 16 


ip msdp peer 192.168.100.2 
ip msdp sa-request 192.168.100.2 

interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode 
 
interface serial0 
ip address 192.168.100.1 255.255.255.0 
ip pim sparse-dense-mode 

Configuração do Roteador B
ip multicast-routing 

ip pim send-RP-announce loopback0 scope 16 
ip pim send-RP-discovery scope 16 


ip msdp peer 192.168.100.1 
ip msdp sa-request 192.168.100.1 

interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode 
 
interface serial0 
ip address 192.168.100.2 255.255.255.0 
ip pim sparse-dense-mode 

Stub Multicast Routing

O Stub Multicast Routing permite configurar roteadores remotos/stub como agentes de proxy IGMP. Um pouco do que participam inteiramente no PIM, estes roteadores de stub encaminham mensagens IGMP dos host ao roteador de transmissão múltipla fluxo acima.

/image/gif/paws/9356/mcast9.gif

Configuração do roteador1
int s0 
ip pim sparse-dense-mode 
ip pim neighbor-filter 1 


access-list 1 deny 140.1.1.1

O comando ip pim neighbor-filter é necessário porque o Roteador 1 não reconhece o Roteador 2 como um vizinho de PIM. Se você configurar o Router 1 no modo escasso, o filtro vizinho é desnecessário. O Roteador 2 não deve ser executado no modo escasso. Quando no modo denso, os origens de transmissão múltipla stub puderem inundar aos roteadores de backbone.

Configuração do roteador 2
ip multicast-routing 
int e0 
ip pim sparse-dense-mode 
ip igmp helper-address 140.1.1.2 


int s0 
ip pim sparse-dense-mode 

IGMP UDLR para enlaces por satélite

O roteamento de enlace unidirecional (UDLR) fornece um método para pacotes de transmissão múltipla de encaminhamento sobre um enlace de satélite unidirecional às redes stub que têm um canal traseiro. Isso é similar ao Stub Multicast Routing. Sem esse recurso, o roteador uplink não consegue detectar dinamicamente o grupo de transmissão múltipla de endereços IP para encaminhar pelo enlace unidirecional, pois o roteador de downlink não pode devolver.

mcast10.gif

Configuração de Uplink-rtr
ip multicast-routing 


interface Ethernet0 
description Typical IP multicast enabled interface 
ip address 12.0.0.1 255.0.0.0 
ip pim sparse-dense-mode 


interface Ethernet1 
description Back channel which has connectivity to downlink-rtr 
ip address 11.0.0.1 255.0.0.0 
ip pim sparse-dense-mode 


interface Serial0 
description Unidirectional to downlink-rtr 
ip address 10.0.0.1 255.0.0.0 
ip pim sparse-dense-mode 
ip igmp unidirectional-link 
no keepalive 

Configuração de downlink-rtr
ip multicast-routing 


interface Ethernet0 
description Typical IP multicast enabled interface 
ip address 14.0.0.2 255.0.0.0 
ip pim sparse-dense-mode 
ip igmp helper-address udl serial0 


interface Ethernet1 
description Back channel which has connectivity to downlink-rtr 
ip address 13.0.0.2 255.0.0.0 
ip pim sparse-dense-mode 


interface Serial0 
description Unidirectional to uplink-rtr 
ip address 10.0.0.2 255.0.0.0 
ip pim sparse-dense-mode 
ip igmp unidirectional-link 
no keepalive 

BSR PIMv2

Se todos os roteadores da rede estiverem executando PIMv2, é possível configurar um BSR em vez de auto-RP. O BSR e o Auto-RP são muito similares. Uma configuração de BSR exige que você configura os candidatos de BSR (similares RP-para anunciar no Auto-RP) e os BSR (similares aos agentes de mapeamento Auto-RP). A fim configurar um BSR, siga estas etapas:

  1. Nos BSRs candidatos, configure:

    ip pim bsr-candidate interface hash-mask-len pref

    Onde a relação contém o endereço IP de Um ou Mais Servidores Cisco ICM NT do candidato BSR. Convém (mas não é necessário) que hash-mask-Len seja idêntico em todos os BSRs candidatos. Um candidato bsr com o valor o maior é elegido pref como o BSR para este domínio.

    Um exemplo do comando usage é mostrado:

    ip pim bsr-candidate ethernet0 30 4

    O PIMv2 BSR recolhe a informação de RP de candidato e dissemina a informação do RP-grupo associada com cada prefixo do grupo. A fim evitar o ponto de falha único, você pode configurar mais de um roteador em um domínio como o candidato BSR.

    Um BSR é elegido entre o candidato BSR automaticamente, com base nos valores de preferência configurados. A fim servir como o candidato BSR, o Roteadores deve ser conectado e estado no backbone da rede, em vez na área dialup da rede.

  2. Configurar o Roteadores do candidato RP. Este exemplo mostra um candidato RP, no interface ethernet0, para o intervalo de endereço completo do escopo administrativo:

    access-list 11 permit 239.0.0.0 0.255.255.255
    ip pim rp-candidate ethernet0 group-list 11

CGMP

A fim configurar o protocolo de gestão do grupo (CGMP), configurar isto na interface do roteador que enfrenta o interruptor:

ip pim sparse-dense-mode 
ip cgmp

Então, configurar isto no interruptor:

set cgmp enable

Espionagem de IGMP

A verificação do Protocolo de Gerenciamento do Grupo da Internet (IGMP) está disponível com liberação 4.1 do catalizador 5000. O IGMP Snooping exige uma placa de supervisor III. Nenhuma configuração a não ser o PIM é necessária para configurar o IGMP Snooping no roteador. Ainda é necessário um roteador com a espionagem de IGMP para fazer consultas de IGMP.

O exemplo fornecido aqui mostra como permitir o IGMP Snooping no interruptor:

Console> (enable) set igmp enable  
IGMP Snooping is enabled.  
CGMP is disabled. 

Se você tentar ativar o IGMP, mas o CGMP já estiver habilitado, você verá o seguinte:

Console> (enable) set igmp enable  
Disable CGMP to enable IGMP Snooping feature. 

PGM

O Pragmatic General Multicast (PGM) é um protocolo de transporte multicast confiável para aplicativos que requer o fornecimento de dados multicast ordenado e sem duplicadas a partir de várias origens para vários receptores. O PGM garante que um receptor do grupo recebe todos os pacotes de dados de transmissões e retransmissões ou pode detectar perda irrecuperável de pacotes de dados.

Não há comandos globais de PGM. O PGM é configurado pela relação com o comando ip pgm. Você deve permitir o roteamento de transmissão múltipla no roteador com o PIM na relação.

MRM

O Multicast Routing Monitor (MRM) facilita a deteção de falha automatizada em um grande infra-estruturo de roteamento de transmissão múltipla. O MRM é projetado para alertar um administrador de rede sobre problemas de Multicast Routing próximo do tempo real.

O MRM possui dois componentes: Testador de MRM e gerenciador de MRM. O Testador de MRM é um remetente ou um receptor.

O MRM está disponível no Cisco IOS Software Release 12.0(5)T e Mais Recente. Apenas os testadores e os gerentes de MRM precisam estar executando a versão do Cisco IOS suportada pelo MRM.

/image/gif/paws/9356/mcast11.gif

Testar Configuração do Remetente
interface Ethernet0 
  ip mrm test-sender 

Configuração de receptor de teste
interface Ethernet0 
  ip mrm test-receiver 

Configuração do gerenciador de teste
ip mrm manager test1 
 manager e0 group 239.1.1.1 
 senders 1 
 receivers 2 sender-list 1 


 access-list 1 permit 10.1.1.2 
 access-list 2 permit 10.1.4.2 

A saída do comando show ip mrm manager no gerenciador de teste é mostrada aqui:

Test_Manager# show ip mrm manager 
   Manager:test1/10.1.2.2 is not running 
     Beacon interval/holdtime/ttl:60/86400/32 
     Group:239.1.1.1, UDP port test-packet/status-report:16384/65535 
     Test sender: 
       10.1.1.2 
     Test receiver: 
       10.1.4.2

Comece o teste com o comando mostrado aqui. O gerenciador de teste envia mensagens de controle ao emissor de teste e ao receptor de teste conforme configurado nos parâmetros de teste. O receptor de teste junta-se ao grupo e monitora-se os pacotes de teste enviados do remetente de teste.

Test_Manager# mrm start test1 
 *Feb  4 10:29:51.798: IP MRM test test1 starts ......  
Test_Manager#

A fim indicar uns relatórios de status para o gerenciador de teste, incorpore este comando:

Test_Manager# show ip mrm status  

IP MRM status report cache:  
Timestamp        Manager          Test Receiver   Pkt Loss/Dup (%)       Ehsr  
*Feb  4 14:12:46 10.1.2.2         10.1.4.2        1            (4%)      29  
*Feb  4 18:29:54 10.1.2.2         10.1.4.2        1            (4%)      15  
Test_Manager#

A saída mostra que o receptor enviou dois relatórios de status (uma linha cada um) carimba em um dado momento. Cada relatório contém uma perda de pacotes durante a janela de intervalo (padrão do segundo). O valor " ehsr " mostra o valor de número de sequência seguinte calculado do remetente de teste. Se o receptor de teste vê pacotes duplicados, mostra um número negativo na coluna " pkt loss/dup ".

A fim parar o teste, incorpore este comando:

Test_Manager# mrm stop test1 
*Feb  4 10:30:12.018: IP MRM test test1 stops  
Test_Manager# 

Ao executar o teste, o remetente MRM começa enviar pacotes RTP ao endereço de grupo configurado no intervalo padrão da Senhora 200. O receptor monitora (espera) os mesmos pacotes no mesmo intervalo padrão. Se o receptor detectar uma perda de pacotes no intervalo padrão da janela de cinco segundos, ele enviará um relatório para o gerenciador MRM. Você pode indicar os relatórios de status do receptor se você emite o comando show ip mrm status no gerente.

Troubleshooting

Alguns dos problemas mais comuns encontrados quando você executa o Protocolo IP multicast em uma rede são quando o roteador não envia o tráfego multicast devido a uma falha de RPF ou aos ajustes TTL. Refira o guia de Troubleshooting de IP Multicast para uma discussão detalhada sobre estes e outros problemas comuns, sintomas, e definições.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 9356