WAN : T1/E1 e T3/E3

Master and Slave Relationships on a T1 Back-to-Back Connection

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento contém uma configuração de exemplo para conectar e testar uma conexão T1 com os dois roteadores Cisco 3640 simultaneamente.

Nesta configuração de exemplo, nós configuramos o roteador Cisco asj3640-1 com o origem do relógio ajustado a interno. Isto significa que o provedor de serviços ou a companhia telefônica (telco) não fornecem o pulso de disparo, assim que o T1 precisa de derivar internamente o pulso de disparo, e é o “mestre” neste caso. Nós igualmente precisamos de configurar todos os outros dispositivos conectados diretamente a este T1 para obter cronometrar do mestre (roteador asj3640-1 de Cisco), e para atuar como “escravos”. Em nossa instalação, o escravo é o roteador Cisco asj3640-2.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Software Release 11.3(10)T do ½ do ¿  de Cisco IOSï em asj3640-1. Nós usamos o módulo de rede NM-1CT1-CSU aqui.

  • Cisco IOS Software Release 12.2(1) em asj3640-2. Nós usamos o módulo de rede NM-2CT1-CSU aqui.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Informações de Apoio

Temporização

Cronometrar é uma função importante nas redes T1. Cronometrar refere o sincronismo e a sincronização do portador T1. O sincronismo é codificado dentro do sinal de dados transmitidos, e usado para assegurar a sincronização durante todo a rede. Em uma situação típica, um lado do T1 fornece o relógio mestre, e o outro lado é um escravo do relógio mestre.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

Figura 1 – Diagrama da Rede

t1_back_to_back.gif

Configurações

Este documento utiliza as seguintes configurações:

  • asj3640-1

  • asj3640-2

asj3640-1
asj3640-1#show running-config
Building configuration...
Current configuration:
!
version 11.3
!
hostname asj3640-1
!
!
controller T1 1/0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
!
interface Serial1/0:1
 ip address 10.10.10.1 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.116 255.255.255.240
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 exec-timeout 60 0
 login
!
end

asj3640-2
asj3640-2#show running-config
Building configuration...
!
version 12.2
!
hostname asj3640-2
!
!
controller T1 1/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
controller T1 1/1
 shutdown
!
interface Serial1/0:1
 ip address 10.10.10.2 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.117 255.255.255.240
!
!
line con 0
 transport input none
line 1 18
line aux 0
line vty 0 4
 login
!
end

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • mostre a série das relações — informação dos indicadores sobre uma interface serial.

  • controladores da mostra — informação dos indicadores sobre um dispositivo da porta física.

  • diag da mostra — estado das estatísticas ambientais e dos diagnósticos de energia dos indicadores.

Está aqui a saída destes comandos entered nos dispositivos mostrados em figura 1. Esta saída mostra que as funções de rede corretamente.

No roteador asj3640-1

asj3640-1#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.1/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set, keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:02, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/2 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     56408 packets input, 3194092 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     52431 packets output, 1988028 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-1#show controllers t1
T1 1/0 is up.
  T1 with CSU interface.
  Cable Length is LONG, Rcv gain is 36 db and Tx gain is 0 db.
  No alarms detected.
  Framing is ESF, Line Code is B8ZS, Clock Source is Internal.
  Data in current interval (765 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

asj3640-1#show diag
Slot 1:
        CT1 (CSU) port adapter, 1 port
        Port adapter is analyzed
        Port adapter insertion time unknown
        Hardware revision 1.1           Board revision A0
        Serial number     5706080       Part number    800-01228-03
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 26 01 01 00 57 11 60 50 04 CC 03 00 00 00 00
          0x30: 50 00 00 00 97 10 11 17 FF FF FF FF FF FF FF FF

No Roteador asj3640-2

asj3640-2#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.2/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:03, output 04:23:19, output hang never
  Last clearing of "show interface" counters 1d20h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 8
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     34363 packets input, 1305984 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     37049 packets output, 2090260 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-2#show controllers t1
T1 1/0 is up.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  No alarms detected.
  alarm-trigger is not set
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  Data in current interval (557 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 1 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs

asj3640-2#show diag
Slot 1:
        CT1 (CSU) Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware revision 1.1           Board revision B0
        Serial number     16809907      Part number    800-01229-04
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 27 01 01 01 00 7F B3 50 04 CD 04 00 00 00 00
          0x30: 58 00 00 00 99 11 02 00 FF FF FF FF FF FF FF FF

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 9333