Serviços de rede de aplicativos : Mecanismos de cache Cisco 500 Series

Troubleshooting WCCP para o cache transparente

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece um framework básico para resolver problemas do Protocolo de Comunicação de Cache da Web (WCCP) ao usar o WCCP para implementar o cache transparente.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

A informação neste documento é baseada nestes dispositivos:

  • Cisco catalyst 6500 com um Supervisor Engine 1 e o Multilayer Switch Feature Card (MSFC) 1 que executa o software de Cisco IOS�

    A versão de software nos 6500 é Cisco IOS Software Release 12.1(8a)EX (c6sup11-jsv-mz.121-8a.EX.bin).

  • Mecanismo de cache Cisco 550 que executa a versão 2.51

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/9250/tshoot_wccp_9250-A.gif

Configuração

Uma boa aproximação quando você instala um motor do esconderijo é configurar somente os comandos necessários fazer o trabalho WCCP. Você pode adicionar outros recursos, tais como a autenticação do roteador e das lista da reorientação dos clientes, mais tarde.

No esconderijo/Content Engine, especifique o endereço IP de Um ou Mais Servidores Cisco ICM NT do roteador e a versão do WCCP que você quer usar.

wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1
wccp version 2

No roteador, ative a característica e especifique a porta para a reorientação. O reconhecimento dos esconderijos ocorre automaticamente.

ip wccp web-cache 

!--- This is global configuration mode.


interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 

!--- This is interface configuration mode.

Aplique o comando ip wccp web-cache redirect out na relação onde você quer interceptar os pacotes HTTP de cliente no trajeto ao servidor de Web real. Esta relação é tipicamente a relação que o traz ao provedor de serviço do Internet (ISP) da empresa. Esta relação não precisa de ser a relação onde você instalou seu esconderijo.

Uma vez que o WCCP é ativo, o roteador escuta em todas as portas pacotes de WCCP. O motor do esconderijo envia-me continuamente “aqui é” pacotes aos endereços IP de Um ou Mais Servidores Cisco ICM NT que têm uma configuração na lista do roteador para sinalizar a presença do motor do esconderijo. Se você ajustou tudo corretamente, o roteador adquire e instala o esconderijo. Emita o comando show ip wccp ver a configuração.

Router# show ip wccp
Global WCCP information: 
    Router information: 
        Router Identifier:         192.168.15.1 
        Protocol Version:          2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:      1 
        Number of routers:            1 
        Total Packets Redirected:     0 
        Redirect access-list:         -none- 
        Total Packets Denied Redirect:  0 
        Total Packets Unassigned:     0 
        Group access-list:            -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0

O identificador de roteador é o endereço IP de Um ou Mais Servidores Cisco ICM NT do roteador que os motores do esconderijo veem. Este endereço não é necessariamente a interface do roteador que o tráfego redirecionado se usa para alcançar o esconderijo. O comando show ip wccp web-cache detail fornece detalhes sobre os esconderijos.

Router# show ip wccp web-cache detail 
WCCP Cache-Engine information: 
        
        IP Address:            192.168.15.2 
        Protocol Version:      2.0 
        State:                 Usable 
        Redirection:           GRE 
        Initial Hash Info:     FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFC 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Assigned Hash Info:    FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Hash Allotment:        256 (100.00%) 
        Packets Redirected:    0 
        Connect Time:          00:02:49

O campo da reorientação representa o tipo de protocolo que reorienta os pacotes do roteador ao motor do esconderijo. Este protocolo pode ser Generic Routing Encapsulation (GRE) ou camada 2 (L2). Com GRE, um pacote GRE encapsula os pacotes. Com L2, os pacotes enviam em linha reta ao esconderijo, mas os dispositivos devem ser L2-adjacent.

A atribuição da mistura é o número de cubetas da mistura com atribuição a este esconderijo. Encantar igualmente representa a atribuição da mistura com a informação inicial da mistura e a informação atribuída da mistura. O algoritmo de hash permite a coleção e a divisão de todos os endereços do Internet do possível destino em um número de cubetas. Cada esconderijo em um conjunto, ou o grupo de esconderijos, recebem uma porcentagem deste grupo de cubetas. O WCCP controla dinamicamente esta quantidade de acordo com a carga e algumas outras circunstâncias. Se você instalou somente um esconderijo, este esconderijo recebe provavelmente todas as cubetas com atribuição ao esconderijo.

Quando o roteador começa o redirecionamento de pacotes ao motor do esconderijo, você vê o número nos pacotes total reorientados para colocar o aumento.

Router# show ip wccp 
Global WCCP information: 
    Router information: 
        Router Identifier:          192.168.15.1 
        Protocol Version:            2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:           1
        Number of routers:                 1 
        Total Packets Redirected:  37 
        Redirect access-list:            -none- 
        Total Packets Denied Redirect:       0 
        Total Packets Unassigned:           12 
        Group access-list:                -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0 

Os pacotes total Unassigned são o número de pacotes sem reorientação devido a uma falta da atribuição a todo o esconderijo. Esta falha de redirecionamento pode acontecer durante a descoberta inicial dos esconderijos. A falha pode igualmente ocorrer para um intervalo pequeno durante uma remoção do esconderijo.

Se o roteador não adquire o esconderijo, debugar a atividade de WCCP. Sempre que o roteador me recebe “aqui é” o pacote do esconderijo, o roteador que as respostas com “mim o consideram” pacote. Debuga o relatório esta atividade. Os comandos debug disponíveis são debugam eventos WCCP IP e debugam pacotes do wccp IP.

Se você toma debuga em um roteador depois que você traz acima um esconderijo, este é o resultado:

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# 
2d18h: WCCP-EVNT:S00: Built new router view: 0 routers, 0 usable web caches, change 
 # 00000001 
2d18h: %SYS-5-CONFIG_I: Configured from console by console 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Redirect_Assignment packet from 192.168.15.2 fails source check 
2d18h: %WCCP-5-SERVICEFOUND: Service web-cache acquired on Web Cache 192.168.15.2 
2d18h: WCCP-PKT:S00: Received valid Here_I_Ampacket from 192.168.15.2 w/rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000002 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000003 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000003 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000004 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000005 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000006 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000006

Para aumentar o nível de debugar, siga o tráfego do pacote IP para verificar se o roteador receba pacotes do motor do esconderijo. Contudo, você não quer matar um roteador em um ambiente de produção, e você quer somente mostrar o tráfego interessante. , Use consequentemente um Access Control List (ACL) para restringir debuga somente aos pacotes que têm o endereço IP de Um ou Mais Servidores Cisco ICM NT do esconderijo como a fonte.

access-list 130 permit ip host 192.168.15.2 host 192.168.15.1  

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# debug ip packet 130 
IP packet debugging is on for access list 130 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001B 
2d19h: datagramsize=174, IP 18390: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001C 
2d19h: datagramsize=174, IP 18392: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001D 
2d19h: datagramsize=174, IP 18394: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001E 
2d19h: datagramsize=378, IP 18398: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001E 
2d19h: datagramsize=174, IP 18402: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001F 
2d19h: datagramsize=174, IP 18404: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000020 
2d19h: datagramsize=174, IP 18406: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000021 
2d19h: datagramsize=378, IP 18410: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 00000021 
2d19h: datagramsize=174, IP 18414: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000022 
2d19h: datagramsize=174, IP 18416: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 

Se o roteador não vê nenhuma esconderijo ou atividade de WCCP, verifique a conectividade básica. Tente sibilar o esconderijo do roteador ou do roteador do esconderijo. Se os sibilos trabalham, verifique que a configuração está correta.

Se a aquisição do esconderijo ocorre mas não há nenhum redirecionamento de pacote, verifique que o tráfego alcança realmente o roteador. Também, verifique esse tráfego para a frente à relação onde você emitiu o comando ip wccp web-cache redirect out. Recorde que, com a intercepção e a reorientação do tráfego, esse tráfego vai à porta TCP 80.

Se a aquisição do esconderijo ocorre e você vê o redirecionamento de pacotes mas seus clientes não podem consultar o Internet, verifique para ver se há a Conectividade de esconderijo ao Internet e a seus clientes. Então, tente sibilar do esconderijo aos vários endereços IP de Um ou Mais Servidores Cisco ICM NT no Internet e a alguns de seus clientes. Se os sibilos vão aos domínios totalmente qualificados (URL) em vez dos endereços IP de Um ou Mais Servidores Cisco ICM NT, seja certo que você especificou que server do Domain Name System (DNS) a se usar na configuração de cache.

Se você não é certo se o esconderijo processa os pedidos ou não, você pode debugar a atividade de HTTP no esconderijo. Primeiramente, você deve restringir o tráfego de modo que você não mate o esconderijo. No roteador, crie um ACL com o endereço IP de origem do cliente, e use a opção da reorientar-lista do cache de web do wccp do comando global IP.

Router(config)# access-list 50 permit 10.10.10.152 
Router(config)# ip wccp web-cache redirect-list 50

Em seguida, emita o comando debug http all all ativar o HTTP debugam no esconderijo. Então, emita o comando term mon ativar o monitoramento de terminal, e tente-o consultar um local do cliente que você configurou no ACL. Este é um exemplo da saída do comando:

Cache# debug http all trace 
Cache# clear cache 
Clear cache initiated 
Clear cache complete 
irq0#cework_readfirstdata() Start the recv: 0xb820a80 len 4096 timeout 0x3a98 ms ctx 
 0xb87d280 
cework_recvurl() Start the request: 0xb20c800 0xb20c838 0xb20c8e0 
Http Request headers received from client: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: Keep-Alive 

Protocol dispatch: mode=1 proto=2 
ValidateCode() Begin: pRequest=0xb20c800 
Proxy: CACHE_MISS: HealProcessUserRequest 
cework_teefile() 0xb20c800: Try to connect to server: CheckProxyServerOut(): 
 Outgoing proxy is not enabled: 0xb20c800 (F) 
GetServerSocket(): Forwarding to server: pHost = 172.17.241.126, Port = 80 
HttpServerConnectCallBack : Connect call back socket = 268055136, error = 0 
Http request headers sent to server: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: keep-alive 
Via: 1.1 irq0 
X-Forwarded-For: 10.10.10.152 

cework_sendrequest: lBytesRemote = 383, nLength = 383 (0xb20c800) 
ReadResCharRecvCallback():  lBytesRemote = 1815, nLength = 1432 0xb20c800) 
IsResponseCacheable() OBJECTSIZE_IS_UNLIMITED, lContentLength = 3195 
cework_processresponse() : 0xb20c800 is cacheable 
Http response headers received from server: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Accept-Ranges: bytes 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Connection: Keep-Alive 
Content-Type: text/html 

GetUpdateCode(): GET request from client, GET request to server. 
GetUpdateCode(): nRequestType = -1 
SetTChain() 0xb20c800: CACHE_OBJECT_CLIENT_OBJECT sendobj_and_cache 
Http response headers sent to client: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Content-Type: text/html 
Connection: keep-alive 

cework_tee_sendheaders() 0xb20c800: sent 323 bytes to client 
cework_tee_send_zbuf() 0xb20c800: Send 1087 bytes to client (1087) 
UseContentLength(): Valid Content-Length (T) 
cework_tee_recv_zbuf() 0xb20c800: Register to recv 2108 bytes timeout 120 sec 
HttpServerRecvCallBack(): Recv Call Back socket 268055136, err 0, length 2108 
HttpServerRecvCallBack(): lBytesRemote = 3923, nLength = 2108 (186697728) 
cework_tee_send_zbuf() 0xb20c800: Send 2108 bytes to client (2108) 
UseContentLength(): Valid Content-Length (T) 
cework_setstats(): lBytesLocal = 0, lBytesRemote = 3923 (0xb20c800) 
cework_readfirstdata() Start the recv: 0xb820c00 len 4096 timeout 0x3a98 
 ms ctx 0xb87d280 
cework_cleanup_final() End the request: 0xb20c800 0xb20c838 0xb20c8e0 

De modo que o esconderijo não responda diretamente ao cliente com algum índice da carga prévia, você pode cancelar o esconderijo no motor do esconderijo. Emita o comando cache claro. O texto em negrito destaca a informação relevante debugar. Estas são as fases diferentes de uma transação do página da web:

  1. Recibo de encabeçamentos de pedido do HTTP do cliente

  2. Envie dos encabeçamentos de pedido do HTTP ao server

  3. Recibo de encabeçamentos de resposta HTTP do server

  4. Envie dos encabeçamentos de resposta HTTP ao cliente

Se o página da web que você consulta contém objetos múltiplos, você vê múltiplas instâncias das sequências precedentes. Mantenha sempre o processo debugar tão simples quanto possível.

Se o problema persiste e você precisa a assistência adicional, você pode relatar este problema ao Suporte técnico de Cisco.

Do roteador, recolha esta informação para fornecer ao Suporte técnico de Cisco:

  • A saída do comando show tech

    Você pode substituir a saída dos comandos show running-config e show version output se há alguma dificuldade grave com o tamanho da saída do comando show tech.

  • A saída do comando show ip wccp

  • A saída do comando show ip wccp web-cache detail

  • A saída dos comandos debug ip wccp events e debug ip wccp packets, caso necessário

    Este resultado do debug é necessário se parece haver um problema com uma comunicação entre o roteador e o cache de web. Recolha a saída durante a ocorrência do problema.

De um Cisco Cache Engine somente, recolha esta informação para fornecer ao Suporte técnico de Cisco:

  • A saída do comando show tech

Quando você contacta o Suporte técnico de Cisco, esteja pronto a:

  • Forneça uma descrição clara do problema

    Inclua respostas às perguntas como:

    • Que são os sintomas?

    • O problema ocorre todo o tempo, ou raramente?

    • O problema começou ocorrer após alguma alteração de configuração?

    • Estão Cisco ou os esconderijos da terceira no uso?

  • Forneça uma descrição clara da topologia afetada, um diagrama se possível

  • Forneça toda a outra informação que puder ajudar a resolver o problema

Este é um exemplo da saída do comando:

*********************************** Router Configuration ************************ 

Router# show running 
Building configuration... 

Current configuration : 4231 bytes 
! 
version 12.1 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname Router 
! 
boot buffersize 126968 
boot bootldr bootflash:c6msfc-boot-mz.120-7.XE1 
! 
redundancy 
 main-cpu 
  auto-sync standard 
ip subnet-zero 
ip wccp web-cache 
! 
! 
! 
interface FastEthernet3/1 
 no ip address 
 switchport 
 switchport access vlan 100 
 switchport mode access 
! 
interface FastEthernet3/2 
 no ip address 
 switchport 
 switchport access vlan 200 
 switchport mode access 
! 
interface FastEthernet3/3 
 no ip address 
 switchport 
 switchport access vlan 300 
 switchport mode access 
! 
interface FastEthernet3/4 
 no ip address 
! 
interface FastEthernet3/5 
 no ip address 
 shutdown 
! 
interface FastEthernet3/6 
 no ip address 
 shutdown 
! 
interface FastEthernet3/7 
 no ip address 
 shutdown 
! 
interface FastEthernet3/8 
 no ip address 
 shutdown 
! 
interface FastEthernet3/9 
 no ip address 
 shutdown 
! 
interface FastEthernet3/10 
 no ip address 
 shutdown 
! 
interface FastEthernet3/11 
 no ip address 
 shutdown 
! 
interface FastEthernet3/12 
 no ip address 
 shutdown 
! 
interface Vlan1 
 no ip address 
 shutdown 
! 
interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 
! 
interface Vlan200 
 ip address 10.10.10.120 255.255.255.0 
! 
interface Vlan300 
 ip address 192.168.15.1 255.255.255.0 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.17.241.1 
no ip http server 
! 
access-list 30 permit 192.168.15.2 
! 
! 
line con 0 
 exec-timeout 0 0 
line vty 0 4 
 login 
 transport input lat pad mop telnet rlogin udptn nasi 
! 
end 
  

*********************************** Cache Configuration ************************ 

Cache# show running 

Building configuration... 
Current configuration: 
! 
! 
logging disk /local/syslog.txt debug 
! 
user add admin uid 0  capability admin-access 
! 
! 
! 
hostname Cache 
! 
interface ethernet 0 
 ip address 192.168.15.2 255.255.255.0 
 ip broadcast-address 192.168.15.255 
 exit 
! 
interface ethernet 1 
 exit 
! 
ip default-gateway 192.168.15.1 
ip name-server 172.17.247.195 
ip domain-name cisco.com 
ip route 0.0.0.0 0.0.0.0 192.168.15.1 
cron file /local/etc/crontab 
! 
wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1 
wccp version 2 
! 
authentication login local enable 
authentication configuration local enable 
rule no-cache url-regex .*cgi-bin.* 
rule no-cache url-regex .*aw-cgi.* 
! 
! 
end 

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 9250