Switches de LAN : 802.1Q

Exemplo de truncamento ISL e 802.1Q entre Switches de configuração fixa Catalyst da camada 2 e Switches CatOS

15 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (20 Outubro 2015) | Feedback


Índice


Introdução

Este documento fornece configurações de exemplo para o protocolo InterSwitch Link (ISL) e o entroncamento IEEE 802.1Q entre um Cisco Catalyst 5500 e um switch Catalyst 3500XL. O documento mostra os resultados de cada comando enquanto você emite o comando. Você pode usar qualquer um desses switches nos cenários descritos neste documento para obter os mesmos resultados:

  • Catalizador 4500/4000 e Switches do 6500/6000 Series que executam o OS do catalizador (Cactos)

  • Outros membros da série do Catalyst 5500/5000

  • Alguns dos switch de configuração fixa da camada do Catalyst 2

    Os switch de configuração fixa da camada do Catalyst 2 incluem o 2900/3500XL, 2940, 2950/2955 e 2970.

Antes que você continue mais com este documento, refira o apoio dos protocolos VLAN trunking.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Para criar os exemplos neste documento, este Switches foi usado em um ambiente de laboratório com configurações esclarecida:

  • Catalyst 3524XL Switch que executa o Software Release 12.0(5)WC7 do ½ do ¿  de Cisco IOSïÂ

  • Catalyst 5500 Switch que executa o software de Cactos 6.4(2)

As configurações neste documento foram implementadas em um ambiente de laboratório isolado. Assegure-se de que você compreenda o impacto potencial de toda a configuração ou comando em sua rede. As configurações em todos os dispositivos foram canceladas com o comando clear config all no Catalyst 5500 Switch e no comando write erase no Catalyst 3524XL Switch assegurar uma configuração padrão.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Material de Suporte

O entroncamento é um modo de conduzir o tráfego de vários VLANs por um link ponto a ponto entre dois dispositivos. Duas maneiras em que você pode executar o entroncamento de Ethernet são:

  • ISL, um protocolo de proprietário de Cisco

  • Padrão do IEEE 802.1Q

Este documento cria um tronco que leve o tráfego de dois VLAN através de um link único entre um Catalyst 3500 e um Catalyst 5500 Switch. A informação em como distribuir entre os dois VLAN é além do alcance deste documento.

Notas importantes

Para o Switches do catalizador 2940/2950/2955/2970

O catalizador 2940 e o Switches do 2950/2955 Series apoiam somente o entroncamento do 802.1Q. Este Switches não apoia o entroncamento ISL.

Os Catalyst 2970 Series Switch apoiam o ISL e o entroncamento do 802.1Q.

Para Catalyst 2900XL/3500XL Switch

Os Catalyst 2900XL/3500XL Switch não apoiam o Dynamic Trunking Protocol (DTP). Use a opção de não negociação para o comando switchport trunk no outro lado do enlace de tronco. O uso da opção de não negociação impede o recibo de quadros DTP do par que o XL switch não pode processar.

Nota: Em um 2900XL Switch do DRAM catalyst 4-MB, há um suporte de entroncamento com estes módulos capazes de entroncamento somente:

  • WS-X2914-XL-V

  • WS-X2922-XL-V

  • WS-X2924-XL-V

  • WS-X2931-XL

  • WS-X2932-XL

Veja esta tabela para a lista de modelos de switch atual que apoia o entroncamento:

Modelos de Switches Release do Cisco IOS Software mínimo necessária para o entroncamento ISL Release do Cisco IOS Software mínimo necessária para o entroncamento do 802.1Q Cisco IOS Software Release atual necessário para o entroncamento (ISL/802.1Q)
WS-C2916M-XL (4-MB Switch) Cisco IOS Software Release 11.2(8)SA4, edição de empreendimento Cisco IOS Software Release 11.2(8)SA5, edição original Cisco IOS Software Release 11.2(8.6)SA6, edição original
WS-C2912-XL WS-C2924-XL WS-C2924C-XL WS-C2924M-XL WS-C2912MF-XL Cisco IOS Software Release 11.2(8)SA4, edição de empreendimento Cisco IOS Software Release 11.2(8)SA5, edição original Cisco IOS Software Release 12.0(5)WC(1) ou Mais Recente
WS-C2924M-XL-DC Software Cisco IOS Versão 12.0(5)XU Software Cisco IOS Versão 12.0(5)XU Cisco IOS Software Release 12.0(5)WC(1) ou Mais Recente
WS-C3508G-XL WS-C3512-XL WS-C3524-XL Cisco IOS Software Release 11.2(8)SA4, edição de empreendimento Cisco IOS Software Release 11.2(8)SA5, edição original Cisco IOS Software Release 12.0(5)WC(1) ou Mais Recente
WS-C3548-XL Cisco IOS Software Release 12.0(5)XP, edição de empreendimento Cisco IOS Software Release 12.0(5)XP, edição de empreendimento Cisco IOS Software Release 12.0(5)WC(1) ou Mais Recente
WS-C3524-PWR-XL WS-C3524-PWR-XL Software Cisco IOS Versão 12.0(5)XU Software Cisco IOS Versão 12.0(5)XU Cisco IOS Software Release 12.0(5)WC(1) ou Mais Recente
WS-C2940-8TF-S WS-C2940-8TT-S Nenhum apoio para o ISL Cisco IOS Software Release 12.1(13)AY Cisco IOS Software Release 12.1(13)AY ou Mais Recente para o 802.1Q nenhum apoio para o ISL
WS-C2950-12 WS-C2950-24 WS-C2950C-24 WS-C2950T-24 WS-C2955T-12 WS-C2955C-12 WS-C2955S-12 Nenhum apoio para o ISL Cisco IOS Software Release 12.0(5)WC(1) Cisco IOS Software Release 12.0(5)WC(1) ou Mais Recente para o 802.1Q nenhum apoio para o ISL
WS-C2970G-24T-E Cisco IOS Software Release 12.1(11)AX Cisco IOS Software Release 12.1(11)AX Cisco IOS Software Release 12.1(11)AX ou Mais Recente

Nota: Nesta tabela, somente o WS-C2916M-XL é um switch DRAM 4-MB. Todo Switches restante na lista é os switch DRAM 8-MB. A fim determinar se seu interruptor tem o 4 MB ou o 8 MB do DRAM, emita o comando show version do nível de usuário. Para mais informação, refira como determinar a quantidade de memória de switch usando a seção da interface da linha de comando do software em upgrade nos Catalyst 2900XL e 3500XL Switches usando a interface da linha de comando.

Para o catalizador 4500/4000, 5500/5000, e 6500/6000 do Switches

  • O 4500/4000 Series do catalizador, que inclui o Catalyst 2948G e o Catalyst 2980G, simplesmente entroncamento do 802.1Q dos apoios. A série não apoia o entroncamento ISL.

  • Toda a porta Ethernet em um Catalyst 6500/6000 series switch apoia o 802.1Q ou o encapsulamento de ISL.

  • O Catalyst 5500/5000 capacitado para tronco move o encapsulamento de ISL do apoio somente, ou apoia o ISL ou o 802.1Q. Esta encenação do apoio depende do módulo. Emita o comando show port capabilities determinar o apoio. O comando output explicitamente indica a capacidade de entroncamento. Aqui está um exemplo:

    cat5509 show port capabilities 3
    Model                    WS-X5234
    Port                     3/1
    Type                     10/100BaseTX
    Speed                    auto,10,100
    Duplex                   half,full
    Trunk encap type         802.1Q,ISL
    
    !--- This port supports both 802.1Q and ISL.
    
    Trunk mode               on,off,desirable,auto,nonegotiate
    Channel                  3/1-2,3/1-4 
    Broadcast suppression    percentage(0-100)
    Flow control             receive-(off,on),send-(off,on)
    Security                 yes
    Membership               static,dynamic
    Fast start               yes
    QOS scheduling           rx-(none),tx-(1q4t)
    CoS rewrite              yes
    ToS rewrite              IP-Precedence
    Rewrite                  yes
    UDLD                     yes
    AuxiliaryVlan            1..1000,untagged,dot1p,none
    SPAN                     source,destination
  • Certifique-se de que os modos de truncamento correspondam ao longo do enlace de tronco. Se você configurou um lado do link como um tronco de ISL, configurar o outro lado do link como o ISL. Similarmente, se você configurou um lado do link como um 802.1Q, configurar o outro lado do link como o 802.1Q.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a ferramenta Command Lookup Tool (apenas para clientes registrados) para obter mais informações sobre os comandos usados neste documento.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/8758/43a.gif

Configurações

Este documento usa estas configurações de switch:

Este documento aplica esta configuração ao Switches:

  • Ajuste modos do protocolo VLAN Trunk (VTP) no Switches.

  • Adicionar um segundo VLAN, VLAN2, no Switches.

    Nota: Você adiciona portas naqueles VLAN.

  • Permita o entroncamento com uso do ISL ou do 802.1Q no enlace rápido de Ethernet que interconecta o Switches.

    Isto permite que o tronco leve o tráfego para todos os VLAN.

  • Permita o portfast de Spanning Tree nas portas, onde as estações de trabalho têm a conexão.

    De acordo com a topologia, você permite o portfast de Spanning Tree nas portas 3/2 e 3/3 no Catalyst 5500 e nas portas FastEthernet0/2 e FastEthernet0/3 no Catalyst 3524XL Switch.

Este procedimento fornece os comandos necessários configurar o entroncamento. Cada etapa inclui o Cisco IOS Software e os comandos cactos. Baseie sua escolha do comando usar-se no software que é executado no interruptor.

  1. Configurar o VTP em ambo o Switches.

    Neste exemplo, você configura o modo de VTP como transparente. Você pode igualmente configurar o Switches como o cliente ou o server. Para mais informação, refira a criação e a manutenção de VLAN.

    • Cisco IOS Software

      IOSSwitch#vlan database
      3524xl(vlan)#vtp transparent
      Setting device to VTP TRANSPARENT mode.
    • CatOS

      CatOSSwitch> (enable) set vtp mode transparent
      VTP domain modified
  2. Crie as VLANs adicionais.

    Você deve terminar esta etapa em ambo o Switches se o modo de VTP é transparente, como no exemplo. Se não, você precisa somente de definir os VLAN adicionais no interruptor do servidor VTP.

    • Cisco IOS Software

      IOSSwitch(vlan)#vlan 2
      VLAN 2 added:
      Name: VLAN0002
      IOSSwitch(vlan)#exit
      APPLY completed.
      Exiting....
    • CatOS

      CatOSSwitch(enable) set vlan 2
      VTP advertisements transmitting temporarily stopped,
      and will resume after the command finishes.
      Vlan 2 configuration successful
  3. Atribua algumas portas aos VLAN e, ao mesmo tempo, permita PortFast naquelas portas caso necessário.

    • Cisco IOS Software

      IOSSwitch(config)#interface fastethernet 0/2
      IOSSwitch(config-if)#switchport access vlan 2
      IOSSwitch(config-if)#spanning-tree portfast
      %Warning: portfast enabled on FastEthernet0/2.
      
      !--- Usually, you need to enable PortFast on ports that connect 
      !--- to a single host. When you have enabled PortFast,  
      !--- hubs, concentrators, switches, and bridges that connect to this 
      !--- interface can cause temporary spanning tree loops.
      !--- Use PortFast with CAUTION.
      
      IOSSwitch(config-if)#exit
      
    • CatOS

      CatOSSwitch> (enable) set vlan 2 3/2
      Vlan 2 configuration successful
      VLAN 2 modified.
      VLAN 1 modified.
      VLAN Mod/Ports
      ---- -----------------------
      2     3/2 
      CatOSSwitch> (enable) set spantree portfast 3/2 enable
      
  4. Habilite o entroncamento na porta.

    • Cisco IOS Software

      IOSSwitch(config)#interface fastethernet 0/1
      IOSSwitch(config-if)#switchport mode trunk
      
    • CatOS

      Omita esta etapa para switch Cactos. Na etapa 5, você designa uma porta enquanto o tronco e, ao mesmo tempo, você definem o encapsulamento.

  5. Digite o encapsulamento de entroncamento como ISL ou 802.1Q (dot1q).

    • Cisco IOS Software

      IOSSwitch(config-if)#switchport trunk encapsulation isl
      
      OR
      
      IOSSwitch(config-if)#switchport trunk encapsulation dot1q
      

      Nota: No caso de 2940/2950 do Switches, não use estes comandos switchport. O Switches do catalizador 2940/2950 apoia somente o encapsulamento do 802.1Q. Quando você permite o entroncamento na relação com o comando switchport mode trunk, você configura automaticamente o encapsulamento do 802.1Q.

    • CatOS

      CatOSSwitch> (enable) set trunk 3/1 nonegotiate isl
      Port(s) 3/1 trunk mode set to nonegotiate.
      Port(s) 3/1 trunk type set to Isl.
      
      !--- This switch connects to a 2900XL. 
      !--- Therefore, you must use the nonegotiate option. 
      
      CatOSSwitch> (enable)

      OU

      
      !--- If you want to configure 802.1Q trunking instead,
      !--- issue this command:
      
      CatOSSwitch>(enable) set trunk 3/1 nonegotiate dot1q
      

    Há diversas opções para modos de entroncamento, como: em, fora, automóvel, desejável, auto, e não-negociação. Para obter mais informações sobre de cada um, refira a página de configuração apropriada do Cactos Software para os produtos de switch que você está configurando.

    No caso do 802.1Q, certifique-se de que o VLAN nativo combina através do link. À revelia, o VLAN nativo é 1 ou o VLAN que você configurou na porta. Se sua rede exige o VLAN nativo ser a não ser o VLAN1, você pode mudar o VLAN nativo. Se você muda o VLAN nativo do padrão, você deve mudar o VLAN nativo no outro lado do link também. A fim mudar o VLAN nativo, emita um destes comandos:

    • Cisco IOS Software

      switchport trunk native vlan vlan-ID
      
      
    • CatOS

      set vlan vlan-ID module/port
      
      

      Nota: A /porta do módulo neste comando é a porta de tronco.

Nota: Esta saída mostra a introdução dos comandos no 3524XL Switch. Os comentários nos itálico azul explicam determinados comandos e etapas:

Catalyst 3524XL
3524xl#show running-config
Building configuration...

Current configuration:

!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 3524xl
!
no logging console
enable password mysecret
!
!
!
!
!
ip subnet-zero
!
!
!
interface fastethernet0/1
switchport mode trunk
!

!--- If you have configured 802.1Q, 
!--- you instead see this output 
!--- under interface fastethernet0/1:
!--- interface fastethernet0/1
!--- switchport trunk encapsulation dot1q
!--- switchport mode trunk


!
interface fastethernet0/2
switchport access vlan 2
spanning-tree portfast
!
interface fastethernet0/3
spanning-tree portfast
!
interface fastethernet0/4
!

!--- Output suppressed.
!
interface VLAN1
ip address 10.10.10.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
password mysecret
login
line vty 5 15
login
!
end

Nota: Esta saída mostra a introdução dos comandos no 5500 Switch. Os comentários nos itálico azul explicam determinados comandos e etapas:

Catalyst 5500
cat5509> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
........

..................

..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
!
set enablepass $2$FNl3$8MSzcpVMg1H2aWfll13aZ.
!
#system
set system name  cat5509
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 2 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state 
 active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state 
 active stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state 
 active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 10.10.10.3/255.255.255.0 10.10.10.255
!
!
# default port status is enable
!
!
#module 1 : 4-port 10/100BaseTX Supervisor
!
#module 2 : 3-port 1000BaseX Ethernet
!
#module 3 : 24-port 10/100BaseTX Ethernet
set vlan 2  3/2
set trunk 3/1 nonegotiate isl 1-1005

!--- If you have configured 802.1Q trunk, 
!--- this line displays as:
!--- set trunk 3/1 nonegotiate dot1q 1-1005


set spantree portfast 3/2-3 enable
!
#module 4 empty
!
#module 5 empty
!
#module 6 : 24-port 10BaseF Ethernet
!
#module 7 empty
!
#module 8 : 24-port 10/100BaseTX Ethernet
!
#module 9 empty
end
cat5509> (enable)

Verificar

comandos show

Esta seção fornece a informação que você pode usar para confirmar que sua configuração trabalha corretamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

No Catalyst 2900XL/3500XL/2950 Switches:

  • mostre relações {FastEthernet | switchport da /porta do módulo do gigabitethernet}

  • show vlan

  • show vtp status

No interruptor do Catalyst 5500/5000:

  • show port capabilities module/port

  • show port module/port

  • show trunk module/port

  • show vtp domain

Exemplo de saída do comando show

Catalyst 3500XL Switch

  • mostre relações {FastEthernet | switchport da /porta do módulo do gigabitethernet}

    Use este comando verificar o status operacional e administrativo da porta. Também, use este comando certificar-se de que o VLAN nativo combina em ambos os lados do tronco. O VLAN nativo segura o tráfego sem etiqueta quando a porta reage do modo de entroncamento do 802.1Q. Refira a criação e a manutenção de VLAN para detalhes em VLAN nativos.

    3524xl#show interfaces fastethernet 0/1 switchport 
    Name: Fa0/1
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: isl
    Operational Trunking Encapsulation: isl
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,2
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No

    Nota: Para o entroncamento do 802.1Q, a saída da mostra conecta {FastEthernet | o comando switchport da /porta do módulo do gigabitethernet} muda desta maneira:

    3524xl#show interfaces fastethernet 0/1 switchport 
    Name: Fa0/1
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: dot1q
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,2
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No
  • show vlan

    Use este comando verificar que as relações, ou as portas, pertencem ao VLAN correto. Neste exemplo, somente o Fa0/2 da relação pertence ao VLAN2. O resto das relações é os membros de VLAN 1:

    3524xl#show vlan 
    VLAN Name                             Status    Ports
    ---- -------------------------------- --------- -------------------------------
    1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6,
                                                    Fa0/7, Fa0/8, Fa0/9, Fa0/10,
                                                    Fa0/11, Fa0/12, Fa0/13, Fa0/14,
                                                    Fa0/15, Fa0/16, Fa0/17, Fa0/18,
                                                    Fa0/19, Fa0/20, Fa0/21, Fa0/22,
                                                    Fa0/23, Fa0/24, Gi0/1, Gi0/2
    2    VLAN0002                         active    Fa0/2
    1002 fddi-default                     active    
    1003 token-ring-default               active    
    1004 fddinet-default                  active    
    1005 trnet-default                    active    
    
    !--- Output suppressed.
    
    
  • show vtp status

    Use este comando verificar a configuração de VTP no interruptor. Neste exemplo, o modo de VTP é transparente. O modo VTP correto depende da topologia da rede. Para detalhes no VTP, refira a criação e a manutenção de VLAN.

    3524xl#show vtp status
    VTP Version                     : 2
    Configuration Revision          : 0
    Maximum VLANs supported locally : 254
    Number of existing VLANs        : 6
    VTP Operating Mode              : Transparent
    VTP Domain Name                 : 
    VTP Pruning Mode                : Disabled
    VTP V2 Mode                     : Disabled
    VTP Traps Generation            : Disabled
    MD5 digest                      : 0x74 0x79 0xD3 0x08 0xC0 0x82 0x68 0x63 
    Configuration last modified by 10.10.10.2 at 3-1-93 00:05:30

Switches CatOS

  • show port capabilities module/port

    Use este comando verificar se a porta é capaz do entroncamento:

    cat5509 show port capabilities 3/1
    Model                    WS-X5234
    Port                     3/1
    Type                     10/100BaseTX
    Speed                    auto,10,100
    Duplex                   half,full
    Trunk encap type         802.1Q,ISL
    Trunk mode               on,off,desirable,auto,nonegotiate
    Channel                  3/1-2,3/1-4 
    Broadcast suppression    percentage(0-100)
    Flow control             receive-(off,on),send-(off,on)
    Security                 yes
    Membership               static,dynamic
    Fast start               yes
    QOS scheduling           rx-(none),TX(1q4t)
    COs rewrite              yes
    ToS rewrite              IP-Precedence
    Rewrite                  yes
    UDLD                     yes
    AuxiliaryVlan            1..1000,untagged,dot1p,none
    SPAN                     source,destination
  • show port module/port

    cat5509> (enable) show port 3/1
    
    Port  Name               Status     Vlan       Level  Duplex Speed Type
    ----- ------------------ ---------- ---------- ------ ------ ----- ------------
     3/1                     connected  trunk      normal a-full a-100 10/100BaseTX
    
    Port  AuxiliaryVlan AuxVlan-Status
    ----- ------------- --------------
     3/1  none          none          
    
    
    Port  Security Violation Shutdown-Time Age-Time Max-Addr Trap     IfIndex
    ----- -------- --------- ------------- -------- -------- -------- -------
     3/1  disabled  shutdown             0        0        1 disabled      12
    
    Port  Num-Addr Secure-Src-Addr   Age-Left Last-Src-Addr     Shutdown/Time-Left
    ----- -------- ----------------- -------- ----------------- ------------------
     3/1         0                 -        -                 -        -         -
    
    !--- Output suppressed.
    
    
  • show trunk module/port

    Use este comando verificar o status de entroncamento e a configuração.

    cat5509> (enable) show trunk
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     3/1      nonegotiate  isl            trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     3/1      1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     3/1      1-2
    

    Nota: Para o entroncamento do 802.1Q, a saída deste comando muda desta maneira:

    cat5509> (enable) show trunk
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     3/1      nonegotiate  dot1q          trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     3/1      1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
  • show vtp domain

    cat5509> (enable) show vtp domain
    DomainName                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    6          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    10.10.10.3      disabled disabled 2-1000

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 8758