WAN : Point-to-Point Protocol (PPP)

Conexões Back-to-Back PPP

15 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo para uma conexão back-to-back PPP. Com essa configuração, você pode verificar se a conexão e o hardware estão funcionando adequadamente e até usar o roteamento de IP para fazer testes.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Esta configuração é aplicável a todos os software release do ½ do ¿  de Cisco IOSïÂ.

  • O lado DCE está conectado com um cabo DCE de WAN.

  • O lado DTE é conectado com um cabo WAN DTE.

Para obter mais informações sobre de WAN DCE ou cabos DTE, refira a documentação dos cabos serial.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Resumo da configuração

Nesta configuração, o roteador1 usa um cabo V35-MT (Cisco provê é CAB-V35MT), e o roteador2 usa um cabo V35-FC (Cisco provê é CAB-V35FC). Isto significa que o pulso de disparo está fornecido pelo roteador2. Um Clock Rate de 64000 bps é usado emitindo o comando clock rate 64000 sob a relação do serial0.

Nota: Depois de configurado, este comando aparece na configuração como taxa de clock de 64000. Os dois cabos estão conectados entre si.

As interfaces Ethernet são configuradas emitindo o comando no keepalive. Essa maneira, não é necessário conectá-los à rede de LAN a fim obtê-los em serviço. O uso de uma rota estática em cada roteador permite fazer ping do endereço IP da interface Ethernet do Roteador 2, usando o endereço IP da interface Ethernet do Roteador 1 (ou o contrário). Naturalmente, isto é útil em um ambiente de teste.

Diagrama de Rede

Este documento é baseado na seguinte configuração:

/image/gif/paws/7923/ppp_backtoback.gif

Configurações

Este documento utiliza as seguintes configurações:

Roteador1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router1
!
enable password cisco
!
ip subnet-zero
!
!
!
!
interface Ethernet0
 ip address 10.1.0.1 255.255.255.0
 no keepalive
!
interface Serial0
 ip address 10.0.0.1 255.255.255.0
 encapsulation ppp
!
ip classless
ip route 10.2.0.0 255.255.255.0 10.0.0.2
ip http server
!
!
line con 0
line aux 0
line vty 0 4
 no login
!
end

Roteador2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router2
!
enable password cisco
!
ip subnet-zero
!
!
!
!
interface Ethernet0
 ip address 10.2.0.1 255.255.255.0
 no keepalive
!
interface Serial0
 ip address 10.0.0.2 255.255.255.0
 encapsulation ppp
 no fair-queue
 clock rate 64000
!
ip classless
ip route 10.1.0.0 255.255.255.0 10.0.0.1
ip http server
!
!
line con 0
line aux 0
line vty 0 4
 no login
!
end

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • Emita o comando show controllers verificar o cabo e o Clock Rate:

    A saída do comando show controllers é a seguinte:

    Router1#show controllers serial 0 | i V.35
    buffer size 1524  HD unit 0, V.35 DTE cable
    Router1#
    
  • Emita o comando show interfaces serial 0 certificar-se dos pacotes estejam enviados e recebidos (veja pacotes entrar, saída dos pacotes, 5 taxa de entrada minúscula, e taxa de saídas por minuto 5. Para obter informações sobre do encapsulamento usado, veja o encapsulamento PPP.

    A saída a seguir corresponde à saída do comando show interfaces serial 0:

    Router1#show interfaces serial 0
    Serial0 is up, line protocol is up
      Hardware is HD64570
      Internet address is 10.0.0.1/24
      MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation PPP, loopback not set
      Keepalive set (10 sec)
      LCP Open
      Open: IPCP, CDPCP
      Last input 00:00:00, output 00:00:00, output hang never
      Last clearing of "show interface" counters 00:07:53
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops)
         Conversations  0/5/256 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
         Available Bandwidth 1158 kilobits/sec
      5 minute input rate 2000 bits/sec, 2 packets/sec
      5 minute output rate 2000 bits/sec, 2 packets/sec
         155 packets input, 55066 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         168 packets output, 60037 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 output buffer failures, 0 output buffers swapped out
         0 carrier transitions
         DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
    Router1#
    
  • Para gerar um ping para 10.2.0.2 usando o endereço de IP 10.2.0.1, emita o comando ping:

    A saída do comando ping é a seguinte:

    Router1#ping
    Protocol [ip]:
    Target IP address: 10.2.0.1
    Repeat count [5]:
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]: y
    Source address or interface: 10.1.0.1
    Type of service [0]:
    Set DF bit in IP header? [no]:
    Validate reply data? [no]:
    Data pattern [0xABCD]:
    Loose, Strict, Record, Timestamp, Verbose[none]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.2.0.1, timeout is 2 seconds: Packet sent with a source address of 10.1.0.1 !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 32/32/32 ms Router1#
    

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  • controladores da mostra — Indica o cabo e o Clock Rate.

  • show interfaces serial 0 — Verifica que os pacotes estão enviados e recebidos.

  • sibilo — Usado para testar a conexão de dispositivos.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 7923