Discar e acessar : """Integrated Services Digital Networks (ISDN), Channel-Associated Signaling (CAS)"""

Configurando Perfis de discagem para construir uma ponte sobre usando o ISDN

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo construindo uma ponte sobre dois locais diferentes sobre o ISDN usando um canal B pelo local usando Perfis de discagem.

Pré-requisitos

Requisitos

Antes que você tente esta configuração, você precisa de recolher esta informação do fornecedor de serviço de ISDN:

  • O tipo de switch ISDN

  • Identificadores de perfil de serviço (SPIDs) e Números de diretórios locais (LDNs) de ISDN, quando aplicável. Em America do Norte, os SPID são exigidos para todos os tipos de switch ISDN à exceção do costume 5ESS ponto a ponto. O LDN é o número de telefone local da sete dígitos ISDN (nenhuns códigos de área) de seu roteador. Os LDN são exigidos para o DMS-100.

Você igualmente precisa de recolher esta informação de rede:

  • O hostname do Point-to-Point Protocol (PPP) - Você deve atribuir um nome do cliente PPP a ambos os dispositivos.

  • O tipo da autenticação de PPP - A autenticação do protocolo de autenticação de cumprimento do desafio (RACHADURA) é preferida e usada neste exemplo.

  • A senha de PPP - Você deve atribuir uma senha de PPP a todos os lugar.

  • Informação do endereço IP de Um ou Mais Servidores Cisco ICM NT - Você deve criar um projeto de rede IP.

  • Números de telefone - Os números de telefone ISDN de ambos os locais.

  • Nome de usuário e senha.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Informações de Apoio

Os perfis do discador permitem que a configuração de interfaces físicas seja separada da configuração lógica necessária para uma chamada. Com os perfis de discador, as configurações lógica e física são ligadas dinamicamente por chamada.

Nota: Você não pode construir uma ponte sobre em uns canal B e rota no outro canal.

Configurar

Esta informação do presente da seção para configurar as características descritas neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/6429/dialprofbridge.gif

Configurações

Roteador 1
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router1
no ip routing
!
enable password foo
!
username Router2 password bar
username Router3 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 media-type 10BaseT
 bridge-group 1
!
interface BRI0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router2
 dialer string 5552323
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
interface Dialer1
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router3
 dialer string 5553434
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
end

Roteador 2
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router2
no ip routing
!
enable password foo
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.2 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

Roteador 3
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router3
no ip routing
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.3 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

Comandos para Troubleshooting

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

Nota: Antes de emitir comandos de depuração, consulte as informações importantes sobre eles.

  • debug ppp authentication — Para verificar se um cliente passa a autenticação. Se você usa uma versão antes do Software Release 11.2 de Cisco IOS�, use o comando debug ppp chap pelo contrário.

  • debugar a negociação ppp — Para ver se um cliente passa a negociação do Point-to-Point Protocol (PPP); isto ocorre quando você verifica a negociação de endereço.

  • debug ppp error – Para exibir erros do protocolo e estatísticas de erros associados à negociação e operação da conexão PPP

  • debugar o q931 de ISDN — Para verificar conexões ISDN como usuários discar dentro, a fim ver o que está acontecendo com a chamada ISDN (por exemplo, se a conexão está sendo deixada cair).

  • status de ISDN da mostra — O estado deve ser:

    layer 1 = active
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    Se o Layer 1 não é ativo, a seguir o adaptador de fiação ou a porta podem ser ruim ou não obstruído dentro. Se a camada 2 está em um estado de TEI_Assign, a seguir o roteador não está falando ao interruptor.

  • ponte da mostra — Para ver classes de entradas no Bridge Forwarding Database.

  • período da mostra — Para indicar a topologia de Spanning Tree conhecida ao roteador.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 6429